
    <!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@dance_magazine">
<meta name="twitter:site:id"            content="30022594">



<meta name="twitter:image"          content="https://assets.rbl.ms/17271343/1200x600.jpg?1519164186">


<meta property="fb:app_id"              content="287375348398280">
<meta property="og:type"                content="article">


<meta property="og:url"                 content="http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.html">
<link rel="canonical" href="http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.html" />



    <meta property="og:site_name"           content="dancemagazine">


    
        <meta property="og:image"               content="https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17271343%2F980x.jpg/2000%2C2000/NfZ0kPucjtiCdd3v/img.jpg">
    
    
        <meta property="og:image:width"               content="2000">
    
    
        <meta property="og:image:height"               content="2000">
    


    <meta property="og:title"               content="Want to Be a Better Auditioner? Reframe Your Approach with These 4 Steps">
    <meta property="og:description"         content="In 2012, freelance contemporary dancer Adrianne Chu made a major career change: She decided to try out for A Chorus Line. &#34;Even though I didn&#39;t get the job, I felt like I was meant to do this,&#34; says Chu. So she started going to at least one musical theater audition every weekday, treating each as a">


    
    


<meta property="article:publisher"      content="82441913499" />



<meta name="referrer" content="always" />


    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    

    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
         
         ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com'});
      } else {
         
         ga('create', 'UA-26184524-1', 'auto');
      }

        var utmCampaignData = null;

      
        
        
            
                
                    utmCampaignData = {
                        'campaignName': "socialux,true",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    }

                    document.cookie = 'rm_layout_name=0';
            
        
            
                
            
        

      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
      
         ga('create', 'UA-2506277-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
      ga('c.set', 'transport', 'beacon');

    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="dancemagazine" href="/feeds/career.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>Reframe Your Audition Approach</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets11426ada81e3c1efd47521f2b44dc931">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
    </script>
    
    
        <script>
            var __BOOTSTRAP__ = {
                post: {
                    id: "2537120286",
                    basename: "be-a-better-auditioner-reframe-your-approach",
                    section: {"status": 2, "runner_template": "", "domain": null, "about_html": "", "fb_author_name": "", "tags": [""], "site_id": 17283729, "isPublic": true, "isUnlisted": false, "meta_title": "", "order": 3, "isStage": false, "active": true, "id": 4377033, "is_supersection": 0, "created_ts": 1489023024000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "title": "Career Advice", "url": "/career", "absolute_url": "http://www.dancemagazine.com/career", "original_url": "career", "linkout": false, "is_active": true, "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "career"},
                    
                    original_user_subsite: {"is_community": false, "title": "Garnet Henderson", "roar_specific_data": {}, "user_twitter_name": "", "about_html": "\u003cp\u003e\n\tGarnet Henderson is a dancer and writer originally from Jackson Hole, Wyoming, and based in New York. Her writing has appeared in The Guardian, The Atlantic, VICE, Quartz, Refinery29, and others. Her choreographic work has been presented in Paris, France, as well as in New York at the 92nd Street Y, the West End Theater, Triskelion Arts, Gibney Dance, and more. Garnet is also a NASM certified personal trainer and corrective exercise specialist and trains clients at Studio 26 in Manhattan.\n\u003c/p\u003e", "get_uri": "http://www.dancemagazine.com/community/garnethenderson/", "display_logo": "https://assets.rbl.ms/9677617/210x.jpg", "href": "http://www.dancemagazine.com/community/garnethenderson", "logo": "storage:9677617", "id": 17293500, "get_url_or_domain_url": "http://www.dancemagazine.com/community/garnethenderson/"},
                    formatted_tags: [{"href": "http://www.dancemagazine.com/tag/auditions", "display_name": "auditions", "name": "auditions", "slug": "auditions"}, {"href": "http://www.dancemagazine.com/tag/adrianne-chu", "display_name": "adrianne chu", "name": "adrianne-chu", "slug": "adrianne-chu"}, {"href": "http://www.dancemagazine.com/tag/finding-neverland", "display_name": "finding neverland", "name": "finding-neverland", "slug": "finding-neverland"}, {"href": "http://www.dancemagazine.com/tag/dr.-elena-estonal", "display_name": "dr. elena estonal", "name": "dr.-elena-estonal", "slug": "dr.-elena-estonal"}, {"href": "http://www.dancemagazine.com/tag/dr.-kate-hays", "display_name": "dr. kate hays", "name": "dr.-kate-hays", "slug": "dr.-kate-hays"}, {"href": "http://www.dancemagazine.com/tag/audition-strategies", "display_name": "audition strategies", "name": "audition-strategies", "slug": "audition-strategies"}, {"href": "http://www.dancemagazine.com/tag/audition-tips", "display_name": "audition tips", "name": "audition-tips", "slug": "audition-tips"}],
                    subpages: [0, 4377033, 9580360, 4554473],
                    subpages_objects: [{"status": 2, "domain": null, "fb_author_name": "", "isUnlisted": false, "id": 4377033, "is_supersection": 0, "title": "Career Advice", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "career", "runner_template": "", "meta_title": "", "isPublic": true, "tags": [""], "site_id": 17283729, "about_html": "", "is_active": true, "isStage": false, "active": true, "created_ts": 1489023024000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "career", "absolute_url": "http://www.dancemagazine.com/career", "original_url": "career", "linkout": false, "order": 3}, {"status": 2, "domain": null, "fb_author_name": "", "isUnlisted": false, "id": 9580360, "is_supersection": 0, "title": "Auditions", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "Auditions", "runner_template": "", "meta_title": "", "isPublic": true, "tags": [""], "site_id": 17283729, "about_html": "", "isStage": false, "created_ts": 1507065719000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "auditions", "absolute_url": "http://www.dancemagazine.com/auditions", "original_url": "Auditions", "linkout": false, "order": 12}, {"status": 3, "domain": null, "fb_author_name": "", "isUnlisted": true, "id": 4554473, "is_supersection": 0, "title": "Popular", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "popular", "runner_template": "", "meta_title": "", "isPublic": false, "tags": [""], "site_id": 17283729, "about_html": "", "isStage": true, "created_ts": 1491239653000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "popular", "absolute_url": "http://www.dancemagazine.com/popular", "original_url": "popular", "order": 21}],
                }
            };
        </script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/192%2C192/ONTFH4y6ZHpRAcek/img.png" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/32%2C32/COTm16KEs12yjsA9/img.png"   sizes="16x16"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" /><meta property="article:published_time" content="2018-02-20T18:30:09" /><meta property="article:modified_time" content="2018-02-20T20:10:39" /><meta name="keywords" content="auditions, adrianne chu, finding neverland, dr. elena estonal, dr. kate hays, audition strategies, audition tips"/><meta name="description" content="Approaching auditions as learning opportunities, especially when you're trying to break into a different style or are new to the profession, can sharpen your skills while helping you avoid burnout."/><link rel="amphtml" href="http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.amp.html"><!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '509477952725217');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=509477952725217&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="82441913499" /><script>
ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
</script>
<!-- Header Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3162989/dancemagazine_300x250_c', [300, 250], 'div-gpt-ad-1501172652525-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Google Ad code --><script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script><script type="text/javascript">
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
</script><script type="text/javascript">
  GA_googleFetchAds();
 </script>
<style>
/*Google Search*/
.google-search-form {
    width: 300px;
    display: inline-block;
    vertical-align: top;
    height: 70px;
    padding-top: 5px;
}
input.gsc-search-button-v2 {
   padding: 6px 10px !important;
    
}


.google-search-form .gsc-control-cse {
    background: none;
    border: 0;
}
</style>


    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets5007675d19e28339bdea1d369fa27e4f" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.html"
        },
        "headline": "Want to Be a Better Auditioner? Reframe Your Approach with These 4 Steps",
        "image": {
            "@type": "ImageObject",
            "url": "https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17271343%2F980x.jpg/2000%2C2000/NfZ0kPucjtiCdd3v/img.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2018-02-20 18:30:09+0000",
        "dateModified": "2018-02-20 20:10:39+0000",
        
        "author": {
            "@type": "Person",
            "name": "GarnetHenderson"
        },
        
        
        "publisher": {
        "@type": "Organization",
        "name": "dancemagazine",
        "logo": {
          "@type": "ImageObject",
          "url": "https://assets.rbl.ms/9816368/210x.png"
          }
        },
        
        "description": "In 2012, freelance contemporary dancer Adrianne Chu made a major career change: She decided to try out for A Chorus Line. &#34;Even though I didn&#39;t get the job, I felt like I was meant to do this,&#34; says Chu. So she started going to at least one musical theater audition every weekday, treating each as a"
    }
    
    </script>

    

</head>

<body 
    class="logged-out-user section-career"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancers-and-companies">
            <a
                href="http://www.dancemagazine.com/dancers-and-companies"
                
            >Dancers Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-body">
            <a
                href="http://www.dancemagazine.com/health-body"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="http://www.dancemagazine.com/career"
                
            >Career Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="http://www.dancemagazine.com/training"
                
            >Dance Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="http://www.dancemagazine.com/videos"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="http://www.dancemagazine.com/win-it"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="http://www.dancemagazine.com/resources"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--auditions">
            <a
                href="http://www.dancemagazine.com/auditions"
                
            >Auditions</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_11_0_0_0_1">
</div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 13px 20px;
    -webkit-font-smoothing: antialiased;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    content: 'TRENDING:';
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}

.posts_breaking-section .widget__headline::before {
    content: 'BREAKING:';
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
    var $breaking = $('.posts_breaking-section');
    var $trending = $('.posts_trending-section');

    if ($breaking.has('.posts-custom').length) {
        $breaking.show().css('min-height', '65px');
    } else if ($trending.has('.posts-custom').length) {
        $trending.show().css('min-height', '65px');
    }
});
</script><!-- End User Code --><div id="sTop_Bar_0_11_0_0_0_7" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_7_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_11_0_0_0_7_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_11_0_0_0_7_0_0_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_11_0_0_0_7_0_0_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/14994618/2000x.jpg" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/14994618/2000x.jpg" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/14994618/2000x.jpg" />
            
        
    </a>
</div><!-- User Code --><div class="top-banner-ad-fixed" ><div class="header-ad-block ad-desktop "><!-- Deliver ad to General Pages --><!-- Top_Header_Leaderboard --><div id="ad_728x90"><script>
			  GA_googleFillSlot("dancemagazine_leaderboard_728x90");
			</script></div></div></div><!-- End User Code --><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=DanceMagazine&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 40px;
    top: 25px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    top: 15px;
    right: 5px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: block;
}
}
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
.rebelbar.skin-simple .rebelbar__inner {
max-width:100%
}
.rebelbar__section-link.outer-link{
	color:#e9822c !important;	
}
.dropdown-content li{
	display:block !important;
	border-bottom:1px solid #e9822c;
	padding:10px 0;
	line-height:18px!important;
}
.dropdown-content li a{	
	line-height:18px!important;
}
.dropdown-content li:last-child{
	border-bottom:0;
}
.rebelbar.skin-beauty .rebelbar__section-links li {
	vertical-align:top;
}
.rebelbar__section-links .dropdown-content {
    position: absolute;
    display: none;
}

#rebelbar__more-sections .dropdown-content .rebelbar__section-link--secondary{
color:#333 !important;
}

.rebelbar__section-links  .dropdown-content:after {
    bottom: 100%;
    left: 40px;
    border: solid transparent;
    content: '';
    height: 0;
    width: 0;
    position: absolute;
    pointer-events: none;
    border-bottom-color: #f0f0f0;
    border-width: 15px;
    margin-left: -15px;
}

.rebelbar__section-links li:hover  .dropdown-content {
    display: block;
    background: #fff;
    padding: 20px;
    min-width: 210px;
    border-radius: 2px;
    z-index: 20;box-shadow: 0 2px 12px 0 rgba(0, 0, 0, 0.12);
}
.rebelbar__section-link.active{
position:relative;
color:#e9822c !important;
font-weight: 600 !important;
}
.rebelbar__section-link.active:after{
	content: "";
    height: 2px;
    width: 100%;
    display: block;
    position: absolute;
    top: 35px;
    background: #e9822c !important
}
.with-fixed-header .rebelbar__section-link.active:after{top: 60px;}
.tag-video .image:after, .tag-video .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
.main-menu-item--login{
display:none !important;
}
.widget__body small {
display: block;
}
@media only screen and (min-width: 768px) {
.rebelbar.skin-simple .logo__image {
    max-width: 212px;
}
}

</style><!-- End User Code --><!-- User Code --><style>
body{
min-height:100%;
background-color:#f5f5f5;
}
.top-banner-ad-fixed {
    padding: 5px;
    text-align: center;
    position: absolute;
    top: 0;
    left: 330px;
    z-index: 99;
}
.with-fixed-header .top-banner-ad-fixed {
position:fixed;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.article-description {
margin-bottom:20px;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.photo-credit {
font-size:12px;
margin-top:0;
color:#9a9a9a;
}
.no-image .headline-container {
    margin: 12px 12px 12px 15px !important;
}
.article-content .media-caption{
font-size:12px;
}
.posts-custom .media-caption {
font-size:12px;
}
.widget p ,.article-body p ,.body-description {
font-size : 14px;
line-height: 21px;
    margin: 10px 0;
}
.widget p a,.article-body p a,.body-description p a {
    color:#e9822c;
}
.widget .widget__body .body {
margin-top:0;
}

@media (min-width: 768px){
.infinite-scroller  .col{
margin-bottom:30px
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}}
.sharebar .share .fb {
margin-left:7px;
}
.sharebar.with-first-button-caption:not(.enable-panel) .share:first-child:after {
    font-size: 0;
}
.widget__section:after {			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}

.post-splash-custom .widget__section:after {
			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}
	.posts-custom .widget__keep-reading-action {
	text-align:left;
	 margin-bottom: 10px;
	}
	.posts-custom .button.read-more {
	background-color:transparent;
	color:#e9822c;
	font-weight:600;
	    display: inline-block;
font-size:14px;
	}
.widget__show-more .button.read-more{
color:#e9822c;
}
	.posts-custom .button.read-more:hover{
	background-color:transparent;
	color:#e9822c;
	}
	.posts-custom .widget__headline {
    font-size: 14px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 18px;
}
@media (min-width: 1025px){
.posts-custom .widget__headline {
    font-size: 18px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 22px;
}}
.article-body hr {display:none}

</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function(jQ ) {
jQ('.sections-list').append('<div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/dance-magazine-awards-2306859301.html">Dance Magazine Awards</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/st/meet_the_editors">Meet the Editors</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/advertise-2333619074.html">Advertise/Media Kit</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/contact-us-2333611518.html">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/Classified">Classified Advertising</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" target="_blank">Subscribe</a></li>');
});
</script><!-- End User Code -->
</div>


    </div>
</div>


<div id="sTop_Bar_0_11_0_0_0_8" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_8_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><script type="text/lazy-javascript-loaded" priority="0">	
	(function(){
		googletag.pubads().refresh( [leaderboardslot], {changeCorrelator: false});
});

googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		var width = window.innerWidth || document.documentElement.clientWidth;		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

</script><!-- End User Code -->
</div>



<div id="sTop_Bar_0_11_0_0_0_8_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_8_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sTop_Bar_0_11_0_0_0_8_2_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_8_2_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_8_2_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    
</div>


    </div>
</div>



        
        
        
        
</div>


    </div>
</div>



        
        
        
        <!-- User Code --><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"ecd8b4c8d4fd2381e8dea8c3e","lid":"1e78fda200"}) })</script><!-- End User Code --><!-- User Code --><style>
.custom__module__headline {
font-size: 12px;
  font-weight: bold;
  text-align: left;
  color: #e9822c;
  text-transform:uppercase;
line-height:1;
margin: 0 0 15px;
}
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_26_0_0_0_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_26_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="left-sidebar" id="sSocial_Stream_Element_0_26_0_0_0_0_0_0"><span class="js-brick-description hidden" data-name="leftbar"></span><div id="sleftbar_0_19_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_19_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s m l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_19_0_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Follow Us
    </h1>
</div>
</div><!-- User Code --><div class="left--rail" style="margin-bottom:12px"><div class="left--rail__item-link remove-text-transformatoin"><div class="icon-social "><a href="https://www.facebook.com/dancemagazine" target="_blank" class="icon-social__link " title="Facebook"><i class="icon-social__link--image fa fa-facebook-official "></i></a><a href="https://twitter.com/dance_magazine" target="_blank" class="icon-social__link " title="Twitter"><i class="icon-social__link--image fa fa-twitter"></i></a><a href="https://www.instagram.com/dancemagazine" target="_blank" class="icon-social__link " title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCrd5GKutgOpm_-_5UZP2Q8g" target="_blank" class="icon-social__link" title="YouTube"><i class="icon-social__link--image fa fa-youtube"></i></a></div></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><ul style="list-style-type:none; padding-left:0; margin-top:-10px;"><li class="new-nav__category">The Latest</li><li class="new-nav__section"><a href="/news">News</a></li><li class="new-nav__section"><a href="/Breaking-Stereotypes">Breaking Stereotypes</a></li><li class="new-nav__section"><a href="/Rant--Rave">Rant & Rave</a></li><li class="new-nav__section"><a href="/Dance-As-Activism">Dance As Activism</a></li><li class="new-nav__section"><a href="/dancers-and-companies">Dancers Trending</a></li></li><li class="new-nav__section"><a href="/videos">Viral Videos</a></li><li class="new-nav__category">The Dancer's Toolkit</li><li class="new-nav__section"><a href="/health-body">Health & Body</a></li><li class="new-nav__section"><a href="/training">Dance Training</a></li><li class="new-nav__section"><a href="/career">Career Advice</a></li><li class="new-nav__section"><a href="/Style--Beauty
">Style & Beauty</a></li><li class="new-nav__section"><a href="/auditions">Dance Auditions</a><li class="new-nav__section"><a href="/win-it">Giveaways</a></li><li class="new-nav__category">Search</li><li class="new-nav__section"><a href="/resources">Guides & Resources</a></li><li class="new-nav__section"><a href="http://calendar.dancemedia.com/">Performance Calendar</a></li><li class="new-nav__section"><a href="http://www.dancemagazine.com/college-guide-2306965513.html">College Guide</a></li><li class="new-nav__category s-font">About</li><li class="new-nav__section s-font"><a href="/st/DanceMagazineAwards">Dance Magazine Awards</a></li><li class="new-nav__section s-font"><a href="http://www.dancemagazine.com/meet-the-editors-2398353884.html">Meet The Editors</a></li><li class="new-nav__section s-font"><a href="http://www.dancemagazine.com/contact-us-2333611518.html">Contact Us</a></li><li class="new-nav__section s-font"><a href="http://www.dancemagazine.com/advertise-2333619074.html">Advertise/Media Kit</a></li><li class="new-nav__section s-font"><a href="/Classified">Classifieds</a></li><li class="new-nav__section s-font"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01">Subscribe</a></li></ul><style>
.new-nav__section a {
font-family: 'Open Sans';
font-size: 13px;
line-height: 23px;
font-weight: 400;
color: rgb(119, 119, 119);
}
.new-nav__category {
font-family: 'Open Sans';
font-size: 13px;
color: rgb(233, 130, 44);
font-weight: 700;
line-height: 13px;
padding-top: 10px;
padding-bottom: 10px;
}

.new-nav__category.s-font, .new-nav__section.s-font a {
font-size: 11px;
}
 
</style><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        You Might Also Like
    </h1>
</div>
</div>
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    







<a id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_1_0" class="display-block image-element" href="http://www.dancespirit.com/" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/17189359/2000x.png"/>
    
</a>
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="text-element" id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_2_0"><a href="https://www.facebook.com/DanceSpiritMagazine/" class="color-inherit" target="_blank">Dance Spirit</a></div><div class="text-element" id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_2_1">482,179 likes</div>
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_3_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Dance-Spirit-post"
     data-format="posts-custom"
     data-section-id="9638215"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-source_site="parent_site" data-attr-link_target="_blank" data-attr-style_post-headline_all_default_color="rgba(245, 40, 135, 1)" data-attr-posts_id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_3_0" data-attr-layout_headline="bottom" data-attr-section_url="Dance-Spirit-post" data-attr-layout_subheadline="bottom" data-attr-allow_duplicates="true" data-attr-headline_text="" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="14px" data-attr-node_id="/root/blocks[20]/block/abtests/abtest[1]/row/column/if/row/column[3]/row/column[4]/posts-" data-attr-source_url="Dance-Spirit-post" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link" data-attr-limit="1" data-attr-link_href="" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2493662994" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2493662994" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancespirit.com/10-black-ballerinas-carrying-on-misty-copelands-legacy-2530899384.html" target="_blank">
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17189504/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17189504/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17189504/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancespirit.com/10-black-ballerinas-carrying-on-misty-copelands-legacy-2530899384.html" target="_blank">
        Meet 10 Up-and-Coming Black Ballerinas Carrying on Misty Copeland&#39;s Legacy
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.left--rail .icon-social {
}
.left--rail .icon-social__link {
margin:0 10px 0 0;
font-size:20px;
}
.left--rail__item-link .menu__link-anchor{
    display: block;
  font-weight: 400;
    text-decoration: none; 
    font-size: 12px;   
      padding: 0;
    line-height: 25px;
	color:#777;
	margin:0 5px;
	}

.left--rail__item-link.about-site a {
color:#529546;
font-size:13px;
font-weight:700;
display:block;
text-transform:uppercase;
}
.left--rail__item-link.about-site{
display:block;   
}

.posts-custom .slick-prev {
    right: 20px;
  left:initial;
position: absolute;
    right: 20px;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #e9822c;
}
.posts-custom .slick-next {
    right: -20px;
position: absolute;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #e9822c;
}
.video-tab .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function(jQ) {
	
    var $sidebar = jQ('.left-sidebar'),
        iTopSpacing = 110, // height of shrinked top menu
        iBottomSpacing = 0; // spacing to bottom of page

    var sidebarReset = function () {
        $sidebar
            .removeClass('left-sidebar--fixed')
            .removeAttr('style');
    };

    var sidebarFixed = function (top, bottom, width) {
        $sidebar
            .addClass('left-sidebar--fixed')
            .css({
                'top'    : top,
                'bottom' : bottom,
                'width'  : width,
				'position' : 'fixed' 
            });
    }
    // TODO: we need to add debounce
    jQ(window)
        .scroll(function () {

            var iOffsetTop  = jQ(this).scrollTop(),
                iHeaderHeight = 110,
                iSidebarHeight = $sidebar.outerHeight(),
                iWindowHeight = jQ(window).height(),
                iSidebarWidth =  jQ('.left-sidebar').parent().width();;
            
            if( iSidebarHeight + iBottomSpacing + iTopSpacing < iWindowHeight ){
                var topTreshold = iHeaderHeight - iOffsetTop;
					
				
                if( topTreshold <= iTopSpacing ){
                    sidebarFixed(iTopSpacing, 'auto', iSidebarWidth);
                } else {
                    sidebarReset();
                }
            } else {
				
                var bottomTreshold = iHeaderHeight + iSidebarHeight + iBottomSpacing - iWindowHeight;
                if( bottomTreshold < iOffsetTop ){
                    sidebarFixed('auto', iBottomSpacing, iSidebarWidth);
                } else {
                    sidebarReset();
                }
            }
			
			
			var window_top = jQ(this).scrollTop();
			if (jQ('.sticky-ad-top').length) {
				var div_top = jQ('.sticky-ad-top').offset().top;
				var width_right_side=jQ('.sticky-ad-top').parent().width()-40;
				if (window_top+110> div_top) {
					jQ('.sticky-ad-right-bar').css({'position':'fixed','top':'110px', 'width':width_right_side});
					jQ('.sticky-ad-top').height(jQ('.sticky-ad-right-bar').outerHeight());
					}
				else {
					jQ('.sticky-ad-right-bar').removeAttr('style');
					jQ('.sticky-ad-top').height(0);
					}  
			}  
        })
        .resize(function () {
            jQ(this).trigger('scroll');
        });
});
</script><!-- End User Code --><!-- User Code --><div style="margin-top:15px;font-size:12px;opacity:.7;margin-bottom:10px">Copyright &#169; 2017 DanceMedia LLC. All rights reserved. |	<a href="/privacy-statement-2335020706.html">Privacy Statement</a> |<a href="/copyright-statement-2335014525.html"> Copyright Statement</a></div><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_0_0_0" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-date-text_all_default_position="absolute" data-attr-style_post-headline_mobile_default_line-height="18px" data-attr-style_post-headline_all_default_line-height="1.3" data-attr-layout_section="top" data-attr-style_post-around-the-web-title_all_default_font-size="12px" data-attr-style_post-around-the-web-link_all_default_margin-top="6px" data-attr-layout_post_shares="bottom" data-attr-style_post-headline_mobile_default_font-family="Helvetica" data-attr-style_post-around-the-web-link_all_default_font-weight="400" data-attr-style_post-section_all_default_margin="0 12px 12px" data-attr-style_post-headline_tablet_default_font-weight="700" data-attr-layout_body="bottom" data-attr-style_post-section_all_default_float="right" data-attr-style_post-image_all_default_margin="0 -10px" data-attr-id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_0_0_0" data-attr-layout_date="top" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-layout_author="top" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-headline_mobile_default_font-size="14px" data-attr-style_post-around-the-web-item_all_default_font-size="11px" data-attr-style_post-section_all_default_display="inline-block" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-headline_tablet_default_font-family="Helvetica" data-attr-layout_mobile_image_crop="1x1" data-attr-layout_subheadline="bottom" data-attr-style_post-headline_tablet_default_font-size="14px" data-attr-layout_headline="over" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,custom_field_buy_button,custom_field_Price" data-attr-style_post-authors-name_all_default_line-height="1" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-style_post-authors-avatar_all_default_width="30px" data-attr-style_post-headline-wrapper_all_default_margin="12px 3px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-authors-name_all_default_vertical-align="top" data-attr-update_url_on_post_view="true" data-attr-style_post-headline_tablet_default_line-height="18px" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Separator,Email,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="splash-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_post-shares-link_all_default_margin="5px" data-attr-style_post-section_all_default_padding="5px 0" data-attr-show_full_post_body="true" data-attr-style_post-element_all_default_border-bottom="3px solid #e9822c" data-attr-style_post-headline_all_default_display="inline" data-attr-style_post-element_all_default_padding="12px 10px" data-attr-layout_photo_credit="bottom" data-attr-style_post-section_all_default_font-weight="700" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-date-text_all_default_top="16px" data-attr-style_post-image_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-video_all_default_margin="0 -10px" data-attr-style_post-credit_all_default_padding="0 12px" data-attr-style_post-authors-name_all_default_font-size="14px" data-attr-style_post-shares_all_default_margin="20px -7px 0" data-attr-style_post-element_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-around-the-web-title_all_default_color="rgba(231, 130, 56, 1)" data-attr-style_post-section_all_default_color="#e9822c" data-attr-show_around_the_web="true" data-attr-style_post-authors-avatar_all_default_height="30px" data-attr-style_post-around-the-web-item_all_default_line-height="12px" data-attr-data-rm-device-crops="true" data-attr-style_post-around-the-web-title_all_default_margin-bottom="-6px" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date-text_all_default_color="rgba(164, 162, 160, 1)" data-attr-style_post-date-text_all_default_margin="0" data-attr-style_post-date-text_all_default_left="40px" data-attr-style_post-authors-name_all_default_font-weight="700" data-attr-style_post-body_all_default_padding="0" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_quality="8" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix image-article sm-mb-1 quality-MD post-2537120286" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/career"
    >Career Advice</a>
    

        
    
        
            
            


<div class="post-author-list">


    
    
    
    
    
    

    

    
        
    

        <div class="post-author">
            <a href="//dancemagazine.com/community/GarnetHenderson">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rbl.ms/9677617/210x.jpg")'></div>
                
            </a>
            <a href="//dancemagazine.com/community/GarnetHenderson" class="post-author__name">Garnet Henderson</a>
            
        </div></div>
        
    
        
            
            <span class="post-date">3h</span>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17271343/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17271343/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17271343/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <div class="headline-container">
    <h1 class="headline h1">
        Want to Be a Better Auditioner? Reframe Your Approach with These 4 Steps
    </h1>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Reframing high-stakes auditions as learning opportunities can make you a better auditioner. Photo by Jim Lafferty.
    </div>

        
    
        
            
            
        
    
        
            
            

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2537120286"
            
                data-authors="Garnet Henderson"
            
            
                data-headline="Want to Be a Better Auditioner? Reframe Your Approach with These 4 Steps"
            
        >

        <div class="body-description"><p>In 2012, freelance contemporary dancer<strong> </strong>Adrianne Chu made a major career change: She decided to try out for <em>A Chorus Line</em>. "Even though I didn't get the job, I felt like I was meant to do this," says Chu. So she started going to at least one musical theater audition every weekday, treating each as a learning experience. After several years of building up her resumé, Chu's practice paid off: She booked a starring role as Wendy in the first national tour of <em>Finding Neverland</em>.</p><p>Approaching auditions as learning opportunities, especially when you're trying to break into a different style or are new to the profession, can sharpen your skills while helping you avoid burnout. It also builds confidence for the auditions that matter most.</p><hr/><p><strong>Shift Your Mind-Set</strong></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="AEYQEG1519157440" data-rm-shortcode-name="rebelmouse-image" id="f8557" src="https://assets.rbl.ms/17271471/980x.jpg"/>
        <small class="image-media media-caption" placeholder="add caption...">Cultivate the skills you need for auditions in class. Photo Courtesy Patel Conservatory.</small></p><p>Start by treating familiar classes like auditions, suggests Dr. Elena Estanol, psychologist and co-author of <em>Dance Psychology for Artistic and Performance Excellence</em>. Focus on the skills you will need, like expression, performance and ability to learn material as quickly as possible. When you arrive at an actual audition, think of it as class in a slightly different environment.<br/></p><p>"The key is to adopt a growth mind-set, meaning that every experience is an opportunity for learning, rather than an event in which you have to prove yourself," says Estanol. "See auditions as a chance to showcase your skills and talents, see other dancers, and be exposed to new choreography and styles of teaching."</p><p><strong>Learn from Your Competition</strong></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="VSRQG01519157440" data-rm-shortcode-name="rebelmouse-image" id="c5d16" src="https://assets.rbl.ms/17271476/980x.jpg"/>
        <small class="image-media media-caption" placeholder="add caption...">Absorb helpful information from your fellow auditioners. Photo by Jim Lafferty.</small></p><p>It's okay to ask your fellow auditioners for tips and extra information. It may seem counterintuitive, because technically they are your competition. However, Dr. Kate Hays, a psychologist who works with dancers and athletes, says that if you feel comfortable, engaging with your peers may help you feel more positively about auditioning. Plus, other dancers may know more about what a certain choreographer likes, or be able to tell you whether to expect rapid-fire cuts. "You make friends, and you take a piece of information from each person," says Chu. "Everyone in the waiting room has a different puzzle piece."<br/></p><p><strong>Set Specific Goals</strong></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="JTPJCV1519157440" data-rm-shortcode-name="rebelmouse-image" id="fa0d6" src="https://assets.rbl.ms/17271372/980x.jpg"/>
        <small class="image-media media-caption" placeholder="add caption...">Before Adrianne Chu landed the role of Wendy in Finding Neverland's tour, she familiarized herself with the choreography. Photo Courtesy Chu.</small></p><p>Have a goal in mind separate from whether or not you book the gig: If you are new to cattle calls, for instance, use the audition to get accustomed to being part of a big group. Or, simply familiarize yourself with the choreography of a particular show or a company's repertory. Before Chu was cast as Wendy, she was already familiar with the <em>Finding Neverland </em>choreography because she had been to previous open calls for the show. Auditions may also give you rare access to high-profile choreographers, so relish these opportunities to learn directly from them.<br/></p><p><strong>Think It Through</strong></p><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="05ZE9M1519157440" data-rm-shortcode-name="rebelmouse-image" id="9de84" src="https://assets.rbl.ms/17271328/980x.jpg"/>
        <small class="image-media media-caption" placeholder="add caption...">Keep a journal about your audition experiences. Photo by Lisa Fotios/StockSnap.</small></p><p>Reflecting on your performance after an audition is perhaps the most important part of turning it into a constructive experience. "Make sure you don't do this right after," says Hays. "All you'll be able to think about is how you screwed up." Instead, wait at least a few hours, and then ask yourself: What did I do well, what would I do differently in the future, and what did I learn? Estanol recommends keeping a journal to record these thoughts. This will allow you to track your progress over time, and remind you of insights that may ultimately lead to a job<br/></p>
<div class="around-the-web">
    <div class="around-the-web__headline">Related Articles Around the Web</div>
    <ul class="around-the-web__list">
        
        <li class="around-the-web__item">
            <a href="http://www.dancespirit.com/exclusive-audition-advice-2326178462.html" class="around-the-web__link" target="_blank">Exclusive Audition Advice - Dance Spirit &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="http://www.dance-teacher.com/how-to-nail-your-college-dance-audition-2392686300.html" class="around-the-web__link" target="_blank">How to Nail Your College Dance Audition - Dance Teacher &rsaquo;</a>
        </li>
        
    </ul>
</div>
</div>
        

        



    </div>



        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fbe-a-better-auditioner-reframe-your-approach-2537120286.html%3Fxrs%3DRebelMouse_fb%26ts%3D1519157439" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.html&amp;text=Want%20to%20Be%20a%20Better%20Auditioner%3F%20Reframe%20Your%20Approach%20with%20These%204%20Steps&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- EMAIL -->
<a href="mailto:?subject=Want%20to%20Be%20a%20Better%20Auditioner%3F%20Reframe%20Your%20Approach%20with%20These%204%20Steps&amp;body=http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fbe-a-better-auditioner-reframe-your-approach-2537120286.html&amp;name=Want%20to%20Be%20a%20Better%20Auditioner%3F%20Reframe%20Your%20Approach%20with%20These%204%20Steps" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fbe-a-better-auditioner-reframe-your-approach-2537120286.html&amp;media=https://assets.rbl.ms/17271343/600x.jpg&amp;description=Want%20to%20Be%20a%20Better%20Auditioner%3F%20Reframe%20Your%20Approach%20with%20These%204%20Steps" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
</div>
</div><div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_0_0_1" class="post-partial article__comments">

<div class="article-content__comments-wrapper"><div class="action-btn js-toggle js--active" data-target="#comments-widget" data-toggle-class="hidden">Show Comments (<fb:comments-count href="http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.html"></fb:comments-count>)</div><div id="comments-widget"class="hidden">
        <div class="fb-comments" data-width="100%" data-href="http://www.dancemagazine.com/be-a-better-auditioner-reframe-your-approach-2537120286.html" data-numposts="5"></div>
        <div class="private-comments-wrp"></div>
        <div class="community-comments-wrp"></div>
    </div>
</div>
</div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_1">
</div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_2">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Separator,Email,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,custom_field_buy_button,custom_field_Price" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_2" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/posts[2]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2537169144" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2537169144" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers Trending</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9675961/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/MarinaHarss">Marina Harss</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">1h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/sarah-haarmann-mark-morris-2537169144.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17271679/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17271679/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17271679/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/sarah-haarmann-mark-morris-2537169144.html" >
        Mark Morris Dance Group&#39;s Sarah Haarmann on the &#34;Life-Changing&#34; Moment She Joined the Company
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Ian Douglas; courtesy Sarah Haarmann. Performing with Pam Tanowitz Dance at The Joyce Theater <span></span>
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2537169144"
            
                data-authors="Marina Harss"
            
            
                data-headline="Mark Morris Dance Group&#39;s Sarah Haarmann on the &#34;Life-Changing&#34; Moment She Joined the Company"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>Sarah Haarmann stands out without trying to. There is a precision and lack of affectation in her dancing that is very Merce Cunningham. Her movement quality is sharp and clear; her stage presence utterly focused. It's no wonder she caught Mark Morris' eye. Even though she still considers herself "very much the new girl" at Mark Morris Dance Group (she became a full-time member in August 2017), in a recent performance of <em>Layla and Majnun</em>, Haarmann seemed completely in her element. </p><p><strong>Company:</strong> Mark Morris Dance Group<br/><strong>Age:</strong> 27<br/><strong>Hometown:</strong> Macungie, Pennsylvania<br/><strong>Training:</strong> Lehigh Valley Charter High School for the Performing Arts and Marymount Manhattan College</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;&lt;strong&gt;Turning point:&lt;/strong&gt; After studying at dance studios in her hometown, Haarmann auditioned for a performing arts high school in nearby Bethlehem, Pennsylvania. &#34;That totally changed the game for me. I realized this was something I wanted to do forever,&#34; she says. &#34;I took ballet and modern, composition, dance history, improvisation. And I choreographed there too. And it was free.&#34; &lt;/p&gt;&lt;p&gt;&lt;strong&gt;Becoming part of the company:&lt;/strong&gt; &#34;First they hire you as an apprentice and see how it goes and then, after six months, you have a meeting with Mark. He really invests in people, so he wanted to know whether this was something I could see myself doing for a while. It was intimidating at first, but in the end he said, &#39;You&#39;re great. I&#39;m hiring you.&#39; &#34;&lt;/p&gt;&lt;h2 style=&#34;text-align: center;&#34;&gt;&#34;Sarah is imaginative, flexible, unmannered, portable and fun.&#34;—Mark Morris&lt;/h2&gt;&lt;p&gt;&lt;strong&gt;Before Morris:&lt;/strong&gt; Haarmann danced with choreographer Pam Tanowitz, and she took part in several workshops held by the Merce Cunningham Trust. &#34;I got hooked, taking class there. The technique is so good for you, and the workshops are brilliant.&#34; &lt;/p&gt;&lt;p&gt;&lt;strong&gt;A new life:&lt;/strong&gt; Getting into a company like MMDG &#34;is life-changing,&#34; says Haarmann. &#34;I have health insurance. I have a dressing room. I don&#39;t have to schlep all my stuff around the city. Before, I couldn&#39;t afford anything. Now I have a life.&#34;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;KLHS8N1519161028&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;8e60c&#34; src=&#34;https://assets.rbl.ms/17271727/980x.jpg&#34;/&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;Photo by Ian Douglas&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Working with the boss:&lt;/strong&gt; Shortly after she joined, Morris created &lt;em&gt;&lt;a href=&#34;http://www.dancemagazine.com/mark-morris-beatles-ballet-america-2526959406.html&#34; target=&#34;_blank&#34;&gt;Pepperland&lt;/a&gt;&lt;/em&gt;, a dance inspired by the Beatles album &lt;em&gt;Sgt. Pepper&#39;s Lonely Hearts Club Band&lt;/em&gt;. The creation process &#34;was fun at times, and hard at other times. He created it so quickly. One of the biggest things that astonishes me is how fast he is. You have to be really present all the time.&#34;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Challenges:&lt;/strong&gt; Morris is famously musical, and expects his dancers to be too. &#34;That&#39;s been one of my biggest learning curves,&#34; says Haarmann. &#34;This idea of being completely in sync with the music is new for me.&#34;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Free time:&lt;/strong&gt; &#34;I&#39;m a big reader. Right now, I&#39;m reading two essays by James Baldwin. It&#39;s amazing how what he was writing in the sixties rings true even today.&#34;&lt;/p&gt;&lt;p&gt; &lt;strong&gt;What Morris is saying:&lt;/strong&gt; &#34;I first saw Sarah dance, expertly, in a performance of Pam Tanowitz&#39;s company. Pam&#39;s work is very specific and meticulous and hard to do well. So is mine. Sarah is more planes than curves. We are still new to each other, and I like having her around every day.&#34; &lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fsarah-haarmann-mark-morris-2537169144.html%3Fxrs%3DRebelMouse_fb%26ts%3D1519161028" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/sarah-haarmann-mark-morris-2537169144.html&amp;text=Mark%20Morris%20Dance%20Group%27s%20Sarah%20Haarmann%20on%20the%20%22Life-Changing%22%20Moment%20She%20Joined%20the%20Company&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=http://www.dancemagazine.com/sarah-haarmann-mark-morris-2537169144.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- EMAIL -->
<a href="mailto:?subject=Mark%20Morris%20Dance%20Group%27s%20Sarah%20Haarmann%20on%20the%20%22Life-Changing%22%20Moment%20She%20Joined%20the%20Company&amp;body=http://www.dancemagazine.com/sarah-haarmann-mark-morris-2537169144.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fsarah-haarmann-mark-morris-2537169144.html&amp;name=Mark%20Morris%20Dance%20Group%27s%20Sarah%20Haarmann%20on%20the%20%22Life-Changing%22%20Moment%20She%20Joined%20the%20Company" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/sarah-haarmann-mark-morris-2537169144.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fsarah-haarmann-mark-morris-2537169144.html&amp;media=https://assets.rbl.ms/17271679/600x.jpg&amp;description=Mark%20Morris%20Dance%20Group%27s%20Sarah%20Haarmann%20on%20the%20%22Life-Changing%22%20Moment%20She%20Joined%20the%20Company" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/sarah-haarmann-mark-morris-2537169144.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-joan-myers-brown tag-lula-washington-dance-theater tag-black-ballerinas tag-denise-saunders-thompson tag-delores-browne tag-theresa-ruth-... tag-iabd tag-international-association-of-blacks-in-dance tag-auditions" 
                 elid="2537149533" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2537149533" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/auditions"
    >Auditions</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9799826/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/TheresaRuthHoward">Theresa Ruth Howard</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">4h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/iabd-ballet-audition-2537149533.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17271375/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/17271375/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17271375/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/iabd-ballet-audition-2537149533.html" >
        Inside IABD&#39;s New Ballet Audition for Men of Color
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        This year, IABD launched a new ballet audition for men of color
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2537149533"
            
                data-authors="Theresa Ruth Howard"
            
            
                data-headline="Inside IABD&#39;s New Ballet Audition for Men of Color"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>Last month, the International Association of Blacks in Dance's <a href="http://www.iabdassociation.org/ballet-audition" target="_blank">third annual ballet audition for women of color</a> was expanded to include a separate audition for men. </p><p>The brainchild of Joan Myers Brown (founder of both Philadanco and IABD), the women's audition was created to specifically address the lack of black females in ballet. However, <a href="http://www.dancemagazine.com/tk-2307016643.html" target="_blank">the success and attention</a> that audition drew made the men feel left out, so IABD decided to give the men equal time this year.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fiabd-ballet-audition-2537149533.html%3Fxrs%3DRebelMouse_fb%26ts%3D1519153836" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/iabd-ballet-audition-2537149533.html&amp;text=Inside%20IABD%27s%20New%20Ballet%20Audition%20for%20Men%20of%20Color&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=http://www.dancemagazine.com/iabd-ballet-audition-2537149533.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- EMAIL -->
<a href="mailto:?subject=Inside%20IABD%27s%20New%20Ballet%20Audition%20for%20Men%20of%20Color&amp;body=http://www.dancemagazine.com/iabd-ballet-audition-2537149533.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fiabd-ballet-audition-2537149533.html&amp;name=Inside%20IABD%27s%20New%20Ballet%20Audition%20for%20Men%20of%20Color" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/iabd-ballet-audition-2537149533.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fiabd-ballet-audition-2537149533.html&amp;media=https://assets.rbl.ms/17271375/600x.png&amp;description=Inside%20IABD%27s%20New%20Ballet%20Audition%20for%20Men%20of%20Color" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/iabd-ballet-audition-2537149533.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_3_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="popular_24h"
     data-format="posts-custom"
     data-section-id=""
     
     data-source-type="popular"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="popular" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Separator,Email,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="_most-read" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-period="24h" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_3_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/if[2]/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-warmup tag-dance-medicine tag-dance-science tag-international-association-of-dance-medicine-and-science tag-iadms tag-stretching tag-dynamic-stretching tag-warm-up" 
                 elid="2530531861" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2530531861" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/health-body"
    >Health &amp; Body</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9859026/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/leahbueno">Leah Bueno</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Feb. 01, 2018 11:52AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/dance-warm-up-2530531861.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17148278/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17148278/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17148278/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/dance-warm-up-2530531861.html" >
        *This* Is How You Should Actually Warm Up Before Dancing
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        How do you warmup? Photo by Jim Lafferty
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2530531861"
            
                data-authors="Leah Bueno"
            
            
                data-headline="*This* Is How You Should Actually Warm Up Before Dancing"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>For many dancers, a "warmup" consists of sitting on the floor stretching their legs in various positions. But this strategy only reduces your muscles' ability to work properly—it negatively affects your strength, endurance, <sup> </sup>balance and speed for up to an hour. </p><p>Save your flexibility training for the end of the day. Instead, follow a warmup that will actually help prevent injury and improve your body's performance. </p><p>According to the <a href="http://www.iadms.org/blogpost/1177934/272128/Are-You-Warm-Enough-to-Start-Dancing" target="_blank">International Association of Dance Medicine and Science</a>, a smart warmup has four parts: "a gentle pulse-raising section, a joint mobilization section, a muscle lengthening section and a strength/balance building section."</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fdance-warm-up-2530531861.html%3Fxrs%3DRebelMouse_fb%26ts%3D1518813866" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/dance-warm-up-2530531861.html&amp;text=%2AThis%2A%20Is%20How%20You%20Should%20Actually%20Warm%20Up%20Before%20Dancing&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=http://www.dancemagazine.com/dance-warm-up-2530531861.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- EMAIL -->
<a href="mailto:?subject=%2AThis%2A%20Is%20How%20You%20Should%20Actually%20Warm%20Up%20Before%20Dancing&amp;body=http://www.dancemagazine.com/dance-warm-up-2530531861.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fdance-warm-up-2530531861.html&amp;name=%2AThis%2A%20Is%20How%20You%20Should%20Actually%20Warm%20Up%20Before%20Dancing" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/dance-warm-up-2530531861.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fdance-warm-up-2530531861.html&amp;media=https://assets.rbl.ms/17148278/600x.jpg&amp;description=%2AThis%2A%20Is%20How%20You%20Should%20Actually%20Warm%20Up%20Before%20Dancing" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/dance-warm-up-2530531861.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-emma-portner tag-malpaso-dance-company tag-l.a.-dance-project tag-fall-for-dance-north tag-meat-loaf-musical" 
                 elid="2526591341" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2526591341" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers Trending</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9794949/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/dancemagazine">Dance Magazine</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Jan. 24, 2018 02:20PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/spotlight-emma-portner-2526591341.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17095498/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17095498/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17095498/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/spotlight-emma-portner-2526591341.html" >
        Spotlight: Emma Portner On The Surprisingly Bad Advice She Once Received
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Screenshot via YouTube
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2526591341"
            
                data-authors="Dance Magazine"
            
            
                data-headline="Spotlight: Emma Portner On The Surprisingly Bad Advice She Once Received"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>It's easy to feel whiplashed thinking about everything Emma Portner has achieved in such a short amount of time. Last fall, the 23-year-old was the youngest woman ever to choreograph a West End production (<a href="http://batoutofhellmusical.com/" target="_blank">it was based on Meat Loaf's greatest hits</a>). This was, of course, after she already choreographed and starred in Justin Bieber's viral hit "<a href="https://www.youtube.com/watch?v=Klx1npc7LDo" target="_blank">Life is Worth Living</a>," and before she charmed major media outlets when she <a href="http://www.dancemagazine.com/emma-portner-ellen-page-2522728484.html" target="_blank">secretly married actress Ellen Page</a>. Now, she's<a href="https://www.instagram.com/p/BZ7JioFBxVL/?hl=en&amp;taken-by=benjaminmillepied" target="_blank"> L.A. Dance Project's first-ever artist in residence</a>, and she's working on a commission for Toronto's Fall for Dance North Festival.</p><div class="rm-shortcode" data-rm-shortcode-id="YFEYAI1519085522"><div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/video.php?v=10155682438963500"></div></div><p>We caught up with her for our "Spotlight" series:</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;&lt;strong&gt;What do you think is the most common misconception about dancers?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;When I meet new people and tell them that I am a dancer, their first questions are usually something like &#34;Where do you dance?&#34; or &#34;What&#39;s your company called?&#34; As a freelance dance artist and choreographer, it&#39;s a little more difficult to respond to that. &lt;/p&gt;&lt;p&gt;&lt;strong&gt;What was the last dance performance you saw?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Malpaso Dance Company at The Music Center in Los Angeles&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;iframe class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;BDK0B31519085522&#34; frameborder=&#34;0&#34; height=&#34;480&#34; scrolling=&#34;no&#34; src=&#34;https://www.youtube.com/embed/o5CT2kigKzM?rel=0&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;
        &lt;/p&gt;&lt;p&gt;&lt;strong&gt;&lt;span&gt;&lt;/span&gt;What other career would you like to try?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Film directing or real estate&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What&#39;s the most-played song on your phone?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Pool Party by Julia Jacklin&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What&#39;s the first item on your bucket list?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Write a screenplay&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;iframe class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;EFIU0Q1519085522&#34; frameborder=&#34;0&#34; height=&#34;480&#34; scrolling=&#34;no&#34; src=&#34;https://www.youtube.com/embed/Z-qvTPxUlxg?rel=0&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;
        &lt;/p&gt;&lt;p&gt;&lt;strong&gt;Do you have a pre-performance ritual?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Arrive hours early for mental preparation, abdominals, push-ups, caffeine and &#34;save it for the stage.&#34;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Where can you be found two hours after a performance ends?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;In this phase of my life, sitting in my backyard with anyone who came to support the performance. &lt;/p&gt;&lt;p&gt;&lt;strong&gt;What&#39;s your favorite book?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Any book by Rebecca Solnit&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;IKZR361519085522&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;081a3&#34; src=&#34;https://assets.rbl.ms/17115504/980x.jpg&#34;/&gt;
        &lt;/p&gt;&lt;p&gt;&lt;strong&gt;&lt;span&gt;&lt;/span&gt;Where did you last vacation?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Joshua Tree, California &lt;/p&gt;&lt;p&gt;&lt;strong&gt;What app do you spend the most time on?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.instagram.com/emmaportner/?hl=en&#34; target=&#34;_blank&#34;&gt;Instagram&lt;/a&gt; &lt;/p&gt;&lt;p&gt;&lt;strong&gt;Who is the person you most want to dance with—living or dead?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;To name a few: Ian Eastwood, Crystal Pite, Alexander Ekman, Justin Peck, and I always love dancing with &lt;a href=&#34;http://www.dancemagazine.com/emma-portner-ellen-page-2522728484.html&#34; target=&#34;_blank&#34;&gt;my wife&lt;/a&gt;, Dana Wilson, Patrick Cook, Bobbi Jene Smith, Ajani Johnson-Goffe and Aidan Carberry&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;iframe class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;70F3DL1519085522&#34; frameborder=&#34;0&#34; height=&#34;480&#34; scrolling=&#34;no&#34; src=&#34;https://www.youtube.com/embed/FeAq8pprpuU?start=136&amp;amp;rel=0&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;
        &lt;/p&gt;&lt;p&gt;&lt;strong&gt;What&#39;s your go-to cross-training routine?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Hiking &lt;/p&gt;&lt;p&gt;&lt;strong&gt;What&#39;s the worst advice you&#39;ve ever received?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;That I shouldn&#39;t move to New York&lt;/p&gt;&lt;p&gt;&lt;strong&gt;If you could relive one performance, what would it be?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Michelle Dorrance&#39;s first &lt;em&gt;Myelination&lt;/em&gt; premiere for the Fall For Dance Festival at New York City Center or my Capezio Ace Awards piece &#34;Let Go or Be Dragged&#34; with some of my best friends in the world&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;iframe class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;W1UOTB1519085522&#34; frameborder=&#34;0&#34; height=&#34;480&#34; scrolling=&#34;no&#34; src=&#34;https://www.youtube.com/embed/E9AdbwXcSFI?rel=0&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;
        &lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fspotlight-emma-portner-2526591341.html%3Fxrs%3DRebelMouse_fb%26ts%3D1518814332" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/spotlight-emma-portner-2526591341.html&amp;text=Spotlight%3A%20Emma%20Portner%20On%20The%20Surprisingly%20Bad%20Advice%20She%20Once%20Received&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=http://www.dancemagazine.com/spotlight-emma-portner-2526591341.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- EMAIL -->
<a href="mailto:?subject=Spotlight%3A%20Emma%20Portner%20On%20The%20Surprisingly%20Bad%20Advice%20She%20Once%20Received&amp;body=http://www.dancemagazine.com/spotlight-emma-portner-2526591341.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fspotlight-emma-portner-2526591341.html&amp;name=Spotlight%3A%20Emma%20Portner%20On%20The%20Surprisingly%20Bad%20Advice%20She%20Once%20Received" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/spotlight-emma-portner-2526591341.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fspotlight-emma-portner-2526591341.html&amp;media=https://assets.rbl.ms/17095498/600x.jpg&amp;description=Spotlight%3A%20Emma%20Portner%20On%20The%20Surprisingly%20Bad%20Advice%20She%20Once%20Received" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/spotlight-emma-portner-2526591341.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_5">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Linkedin,Separator,Email,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,custom_field_buy_button,custom_field_Price" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_5" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/posts[3]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-tanztheater tag-tanztheater-wuppertal-pina-bausch tag-tanz tag-tanz... tag-pina-bausch" 
                 elid="2535119964" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2535119964" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/training"
    >Dance Training</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/17271149/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/lucyvancleef">Lucy Van Cleef</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">6h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/pina-bausch-dancers-high-school-collaboration-2535119964.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17252740/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17252740/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17252740/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/pina-bausch-dancers-high-school-collaboration-2535119964.html" >
        These High Schoolers Collaborated with Pina Bausch Dancers for Possibly the Coolest Group Project Ever
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Students participated in all aspects of <em>Veränderung</em>, from choreography to costumes.<em> </em>Photo by Uwe Stratmann, Courtesy Tanztheater Wuppertal. 
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2535119964"
            
                data-authors="Lucy Van Cleef"
            
            
                data-headline="These High Schoolers Collaborated with Pina Bausch Dancers for Possibly the Coolest Group Project Ever"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p><a href="http://www.dancemagazine.com/pina-bausch-2484085996.html" target="_blank">Pina Bausch</a>'s unique form of German Tanztheater is known for raising questions. Amid water and soil, barstools and balloons, the late choreographer's work contains a distinct tinge of mystery and confrontation. Today, Tanztheater Wuppertal Pina Bausch's dancers use questions as fuel for creativity. The company's most recent project introduced a new group of performers to the stage: local high school ninth-graders from the Gesamtschule Barmen in Wuppertal, Germany, in an original work-in-progress performance called <em><em>Veränderung (Change)</em>.</em></p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fpina-bausch-dancers-high-school-collaboration-2535119964.html%3Fxrs%3DRebelMouse_fb%26ts%3D1519146631" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/pina-bausch-dancers-high-school-collaboration-2535119964.html&amp;text=These%20High%20Schoolers%20Collaborated%20with%20Pina%20Bausch%20Dancers%20for%20Possibly%20the%20Coolest%20Group%20Project%20Ever&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=http://www.dancemagazine.com/pina-bausch-dancers-high-school-collaboration-2535119964.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- EMAIL -->
<a href="mailto:?subject=These%20High%20Schoolers%20Collaborated%20with%20Pina%20Bausch%20Dancers%20for%20Possibly%20the%20Coolest%20Group%20Project%20Ever&amp;body=http://www.dancemagazine.com/pina-bausch-dancers-high-school-collaboration-2535119964.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fpina-bausch-dancers-high-school-collaboration-2535119964.html&amp;name=These%20High%20Schoolers%20Collaborated%20with%20Pina%20Bausch%20Dancers%20for%20Possibly%20the%20Coolest%20Group%20Project%20Ever" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/pina-bausch-dancers-high-school-collaboration-2535119964.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fpina-bausch-dancers-high-school-collaboration-2535119964.html&amp;media=https://assets.rbl.ms/17252740/600x.jpg&amp;description=These%20High%20Schoolers%20Collaborated%20with%20Pina%20Bausch%20Dancers%20for%20Possibly%20the%20Coolest%20Group%20Project%20Ever" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/pina-bausch-dancers-high-school-collaboration-2535119964.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-ballet-class tag-vaganova tag-balletmet tag-jodie-gates tag-edwaard-liang tag-agrippina-vaganova tag-emma-redding tag-trinity-laban-conservatoire tag-derrick-agnoletti" 
                 elid="2534954449" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2534954449" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/training"
    >Dance Training</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/10625514/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/emmasandall">Emma Sandall</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Feb. 19, 2018 09:30AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/ballet-class-2534954449.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17220851/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/17220851/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17220851/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/ballet-class-2534954449.html" >
        Is It Time to Completely Rethink Ballet Class?
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        BalletMet in company class onstage before a show. Photo by Jennifer Zmuda, courtesy BalletMet
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2534954449"
            
                data-authors="Emma Sandall"
            
            
                data-headline="Is It Time to Completely Rethink Ballet Class?"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>Before she became the 20th century's most revered ballet pedagogue, Agrippina Vaganova was a frustrated ballerina. "I was not progressing and that was a terrible thing to realize," she wrote in a rough draft of <a href="https://www.amazon.com/Principles-Classical-Ballet-Agrippina-Vaganova/dp/0486220362" target="_blank">her memoirs</a>. </p><p>She retired from the Imperial Ballet stage in 1916, and for the next 30-plus years, devoted herself to creating a "science of ballet." Her new, dynamic teaching method produced stars like Rudolf Nureyev, Alla Osipenko, and Galina Ulanova and later Natalia Makarova and Mikhail Baryshnikov. And her approach continues to influence how we think about ballet training to this day. </p><p>But is the ballet class due for an update? Demands and aesthetics have changed. So should the way dancers train change too?</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fballet-class-2534954449.html%3Fxrs%3DRebelMouse_fb%26ts%3D1519138221" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/ballet-class-2534954449.html&amp;text=Is%20It%20Time%20to%20Completely%20Rethink%20Ballet%20Class%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- LINKEDIN -->
<a href="http://www.linkedin.com/shareArticle?mini=false&amp;url=http://www.dancemagazine.com/ballet-class-2534954449.html&amp;" class="share share-popup share-linkedin" data-track-share="Linkedin"><i class="icons-share fa fa-linkedin"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- EMAIL -->
<a href="mailto:?subject=Is%20It%20Time%20to%20Completely%20Rethink%20Ballet%20Class%3F&amp;body=http://www.dancemagazine.com/ballet-class-2534954449.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fballet-class-2534954449.html&amp;name=Is%20It%20Time%20to%20Completely%20Rethink%20Ballet%20Class%3F" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/ballet-class-2534954449.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fballet-class-2534954449.html&amp;media=https://assets.rbl.ms/17220851/600x.png&amp;description=Is%20It%20Time%20to%20Completely%20Rethink%20Ballet%20Class%3F" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/ballet-class-2534954449.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div>
</div>


    
    
    
    </div>
</div>



        
        
        <!-- User Code --><style>.widget .widget__body {
    background: none;
}
.posts-custom article {
margin:0;
}.posts-custom .posts-wrapper {
    margin-left: 0;
    margin-right: 0;
    font-size: 0;
    line-height: 0;
}

</style><!-- End User Code --><div class="infinite-scroller " id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_2"><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_2_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_2_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="4" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-sean-dorsey tag-hiv tag-the-missing-generation tag-dance tag-lgbt tag-theater tag-modern-dance tag-sean-dorsey-dance tag-aids tag-transgender tag-trans tag-oral-history tag-youtube.com tag-LGBTQ tag-dysphoria tag-gender-binary tag-gender-expectations tag-heterosexual tag-movement tag-language tag-story tag-Fresh-Meat-Productions tag-TRANSform-Dance tag-Fresh-Meat-Productions:-TRANSform-Dance tag-gender-nonconforming tag-nonconforming tag-gender tag-leadership tag-development tag-education tag-field tag-body tag-epidemic tag-HIV-AIDS tag-role-model tag-barriers tag-gendered tag-video" 
                 elid="2535056362" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2535056362" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers Trending</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/17210244/210x.gif")'></div>
             
        </div>
        <a class="social-author__name" href="/community/seandorsey">Sean Dorsey</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Feb. 17, 2018 07:40AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/sean-dorsey-on-being-transgender-choreographer-2535056362.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17252003/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17252003/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17252003/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/sean-dorsey-on-being-transgender-choreographer-2535056362.html" >
        &#34;I Choreograph Because My Own Story is Untold; I Need to Dance it Into Being&#34;
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        PC Lydia Daniller, Courtesy Dorsey
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2535056362"
            
                data-authors="Sean Dorsey"
            
            
                data-headline="&#34;I Choreograph Because My Own Story is Untold; I Need to Dance it Into Being&#34;"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p><strong>I love being transgender.</strong> It's an important part of the story of why I choreograph. Although I loved dance from a very young age, I grew up never seeing a single person like me in dance. So how could I imagine a future for myself there?</p><p>The enormous barriers I had to overcome weren't internal: I didn't struggle with feelings of dysphoria, and I wasn't locked down by shame.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;The largest obstacles placed in my path were gendered expectations—bathrooms and changing rooms at dance schools, studios and theaters; binary-gendered dance roles and costumes; strictly-and-only-ever heterosexual partnering; and never having a single trans dance teacher, role model or mentor.&lt;/p&gt;&lt;p&gt;We all have a deep need to hear our story told and to see ourselves reflected back to us. This is why I choreograph dances rooted in trans and queer experience. I choreograph because my &lt;em&gt;own&lt;/em&gt; story is untold–and so I need to dance it into being.&lt;/p&gt;&lt;p&gt;I choreograph because I am in love with movement and language. I am a choreographer; I am also a writer and a storyteller. My dances spin together full-throttle movement, text-based sound scores, luscious queer partnering and original music.&lt;/p&gt;&lt;p&gt;I choreograph to bring forward missing stories. I created my most recent full-evening work, &lt;em&gt;THE MISSING GENERATION&lt;/em&gt;, after recording 75 hours of oral-history interviews with trans and queer longtime survivors of the early AIDS epidemic. &lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;iframe class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;UGI5GB1519137031&#34; frameborder=&#34;0&#34; height=&#34;480&#34; scrolling=&#34;no&#34; src=&#34;https://www.youtube.com/embed/b8Co2NOano4?rel=0&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;
        &lt;/p&gt;&lt;p&gt;As we perform the work on its 20-city tour, we also host intergenerational LGBTQ community forums on HIV/AIDS, and teach free trans-friendly workshops. &lt;/p&gt;&lt;p&gt;This year, I launched a new national program through my trans arts nonprofit Fresh Meat Productions: TRANSform Dance. It responds to the crisis of the almost-total absence of transgender and gender-nonconforming bodies, voices and leadership in contemporary dance through our performances, workshops, trainings, leadership development and education of the field. &lt;br/&gt;&lt;/p&gt;&lt;p&gt;It all comes back to the body. Love, fear, trauma, loneliness, awe, rage, joy, delight … these parts of the human experience &lt;em&gt;live&lt;/em&gt; &lt;em&gt;in the&lt;/em&gt; &lt;em&gt;body&lt;/em&gt;, and so I believe that they are best reflected back to us &lt;em&gt;through&lt;/em&gt; &lt;em&gt;the body&lt;/em&gt;.&lt;/p&gt; Telling stories through dance crumbles our defenses, opens our hearts and allows us to connect deeply. Gorgeous, glorious, spinning, sweaty trans and queer bodies in motion are an exquisite revolution the world needs.
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fsean-dorsey-on-being-transgender-choreographer-2535056362.html%3Fxrs%3DRebelMouse_fb%26ts%3D1518876617" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/sean-dorsey-on-being-transgender-choreographer-2535056362.html&amp;text=%22I%20Choreograph%20Because%20My%20Own%20Story%20is%20Untold%3B%20I%20Need%20to%20Dance%20it%20Into%20Being%22&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fsean-dorsey-on-being-transgender-choreographer-2535056362.html&amp;media=https://assets.rbl.ms/17252003/600x.jpg&amp;description=%22I%20Choreograph%20Because%20My%20Own%20Story%20is%20Untold%3B%20I%20Need%20to%20Dance%20it%20Into%20Being%22" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=%22I%20Choreograph%20Because%20My%20Own%20Story%20is%20Untold%3B%20I%20Need%20to%20Dance%20it%20Into%20Being%22&amp;body=http://www.dancemagazine.com/sean-dorsey-on-being-transgender-choreographer-2535056362.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fsean-dorsey-on-being-transgender-choreographer-2535056362.html&amp;name=%22I%20Choreograph%20Because%20My%20Own%20Story%20is%20Untold%3B%20I%20Need%20to%20Dance%20it%20Into%20Being%22" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/sean-dorsey-on-being-transgender-choreographer-2535056362.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/sean-dorsey-on-being-transgender-choreographer-2535056362.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget" 
                 elid="2535457027" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2535457027" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">News</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9862785/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/marissadesantis">Marissa DeSantis</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Feb. 16, 2018 02:45PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/parkland-shooting-victims-2535457027.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17257218/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/17257218/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17257218/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/parkland-shooting-victims-2535457027.html" >
        Two Dancers Among Those Killed in Parkland Shooting
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        via Facebook
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2535457027"
            
                data-authors="Marissa DeSantis"
            
            
                data-headline="Two Dancers Among Those Killed in Parkland Shooting"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>
	The dance community is heartbroken to learn that 14-year-olds Jaime Guttenberg and Cara Loughran were among the 17 people killed during the February 14 shooting at Marjory Stoneman Douglas High School in Parkland, FL.
</p><p>
	Guttenberg was a talented competition dancer at Dance Theatre in Coconut Creek, FL, according to a report from <i><a href="http://www.sun-sentinel.com/local/broward/parkland/florida-school-shooting/fl-reg-florida-school-shooting-jamie-guttenberg-obit-20180215-story.html" target="_blank">Sun Sentinel</a><em>. </em></i>Dance Theatre owner Michelle McGrath Gerlick shared the below message on her Facebook page, encouraging dancers across the country to wear orange ribbons this weekend in honor of Guttenberg<strong>,</strong> whose favorite color was orange.
</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        
        
        &lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6ZJIYQ1519161419&#34;&gt;&lt;div class=&#34;fb-post&#34; data-href=&#34;https://www.facebook.com/MichelleMcGrathGerlick/posts/10155771001614220&#34;&gt;&lt;/div&gt;&lt;/div&gt;
        
        &lt;p&gt;Loughran trained at the Drake School of Irish Dance in South Florida, according to &lt;a href=&#34;https://www.cnn.com/2018/02/15/us/florida-shooting-victims-school/index.html&#34; target=&#34;_blank&#34;&gt;CNN&lt;/a&gt;&lt;strong&gt;. &lt;/strong&gt;The studio released the following statement: &#34;Cara was a beautiful soul and always had a smile on her face. We are heartbroken as we send our love and support to her family during this horrible time.&#34;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;
	Our hearts go out to the dancers&#39; family and friends, and all those who lost a loved one in this senseless shooting.
&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fparkland-shooting-victims-2535457027.html%3Fxrs%3DRebelMouse_fb%26ts%3D1518815530" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/parkland-shooting-victims-2535457027.html&amp;text=Two%20Dancers%20Among%20Those%20Killed%20in%20Parkland%20Shooting&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fparkland-shooting-victims-2535457027.html&amp;media=https://assets.rbl.ms/17257218/600x.png&amp;description=Two%20Dancers%20Among%20Those%20Killed%20in%20Parkland%20Shooting" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Two%20Dancers%20Among%20Those%20Killed%20in%20Parkland%20Shooting&amp;body=http://www.dancemagazine.com/parkland-shooting-victims-2535457027.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fparkland-shooting-victims-2535457027.html&amp;name=Two%20Dancers%20Among%20Those%20Killed%20in%20Parkland%20Shooting" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/parkland-shooting-victims-2535457027.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/parkland-shooting-victims-2535457027.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-peter-martins tag-nycb tag-new-york-city-ballet tag-sab tag-school-of-american-ballet" 
                 elid="2535425336" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2535425336" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">News</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676380/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/courtneyescoyne">Courtney Escoyne</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Feb. 16, 2018 12:17PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/peter-martins-nycb-investigation-results-2535425336.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17257018/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17257018/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17257018/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/peter-martins-nycb-investigation-results-2535425336.html" >
        NYCB and SAB Have Announced the Results of the Peter Martins Harassment Investigation
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Former NYCB ballet master in chief Peter Martins resigned in January in the midst of an investigation into allegations of harassment and abuse. Photo by Paul Kolnik, Courtesy NYCB
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2535425336"
            
                data-authors="Courtney Escoyne"
            
            
                data-headline="NYCB and SAB Have Announced the Results of the Peter Martins Harassment Investigation"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p style="">A statement released yesterday by New York City Ballet and School of American Ballet reported that an independent investigation was unable to corroborate allegations of harassment and abuse against former ballet master in chief Peter Martins, <a href="https://www.nytimes.com/2018/02/15/arts/dance/peter-martins-ballet-investigation.html?rref=collection%2Fsectioncollection%2Fdance&amp;action=click&amp;contentCollection=dance&amp;region=rank&amp;module=package&amp;version=highlights&amp;contentPlacement=1&amp;pgtype=sectionfront" target="_blank">according to </a><em><a href="https://www.nytimes.com/2018/02/15/arts/dance/peter-martins-ballet-investigation.html?rref=collection%2Fsectioncollection%2Fdance&amp;action=click&amp;contentCollection=dance&amp;region=rank&amp;module=package&amp;version=highlights&amp;contentPlacement=1&amp;pgtype=sectionfront" target="_blank">The New York Times</a></em>. This marks the end of a two-month inquiry jointly launched by the two organizations in December following an anonymous letter detailing instances of harassment and violence.<strong></strong></p><p style="">The statement also included new policies for both the company and school to create safer, more respectful environments for the dancers, including hiring an independent vendor to handle employee complaints anonymously. These changes are being made<strong> </strong>despite the independent investigation, handled by outside counsel Barbara Hoey, purportedly finding no evidence of abuse.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p style=&#34;&#34;&gt;Martins retired from his positions at both NYCB and SAB on January 1 after over 30 years at the helm. This decision followed a self-requested leave of absence, though he continued to deny the allegations. An &lt;a href=&#34;http://www.dancemagazine.com/nycb-interim-leadership-2516598808.html&#34; target=&#34;_blank&#34;&gt;interim leadership team&lt;/a&gt; comprised of four current and former dancers has been in place since, and will continue to handle the company&#39;s day-to-day affairs until a permanent replacement is found. There has been speculation that the dual role of heading NYCB and SAB could be split into more than one position.&lt;/p&gt;&lt;p style=&#34;&#34;&gt;According to the &lt;em&gt;Times&lt;/em&gt;, in a statement provided by his lawyer, Martins said, &#34;I retired to allow those glorious institutions to move past the turmoil that resulted from these charges. It is my hope that, with the investigation concluded, they can refocus, without distraction, on their roles as the world&#39;s pre-eminent ballet company and school.&#34;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34; style=&#34;&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;9OE9Y81519136516&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;de634&#34; src=&#34;https://assets.rbl.ms/17257087/980x.jpg&#34;/&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;Martins in rehearsal. Photo by Paul Kolnik, Courtesy NYCB&lt;/small&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;Much like with Martins&#39; decision to retire, reactions from current and former dancers have been mixed regarding the investigation&#39;s findings. Some say that the lack of corroboration tracks with their own positive experiences with Martins; others question the veracity of the investigation. Kelly Cass Boal (wife of Pacific Northwest Ballet artistic director Peter Boal) told the &lt;em&gt;Times&lt;/em&gt; and &lt;em&gt;&lt;a href=&#34;https://www.washingtonpost.com/entertainment/theater_dance/turmoil-continues-even-after-new-york-city-ballet-chief-hands-in-resignation/2018/01/02/2d8eb7ba-efe9-11e7-97bf-bba379b809ab_story.html?utm_term=.4c97b75174b5&#34; target=&#34;_blank&#34;&gt;The Washington Post&lt;/a&gt; &lt;/em&gt;that she felt that Hoey was angling to make her accusations sound false during questioning. Boal &lt;a href=&#34;https://www.washingtonpost.com/entertainment/theater_dance/new-york-city-ballet-leader-to-take-leave-amid-sexual-violence-allegations/2017/12/07/9b4e4884-db7a-11e7-b859-fb0995360725_story.html?utm_term=.0cacad9ba4f8&#34; target=&#34;_blank&#34;&gt;detailed an incident of physical abuse to &lt;/a&gt;&lt;a href=&#34;https://www.washingtonpost.com/entertainment/theater_dance/new-york-city-ballet-leader-to-take-leave-amid-sexual-violence-allegations/2017/12/07/9b4e4884-db7a-11e7-b859-fb0995360725_story.html?utm_term=.0cacad9ba4f8&#34;&gt;the &lt;em&gt;Post&lt;/em&gt;&lt;/a&gt; in December; she was one of several dancers who &lt;a href=&#34;https://www.nytimes.com/2017/12/12/arts/dance/peter-martins-ballet-new-york-city-physical-abuse.html&#34; target=&#34;_blank&#34;&gt;told their stories to the media&lt;/a&gt; in the last several months. &lt;/p&gt;&lt;p style=&#34;&#34;&gt;The recent accusations against Martins were not the first to be leveled against him. In 1992 he was charged with third-degree assault against his wife Darci Kistler; the charges were later dropped. Martins was arrested for driving while intoxicated not long after announcing his retirement; Martins pled not guilty and the case is ongoing, though it is, again, not the first time he has faced such a charge.&lt;strong&gt;&lt;/strong&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;The investigation spoke to 77 current and former dancers. (NYCB currently lists 145 dancers on its website.) Hoey&#39;s report will not be released publicly.&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fpeter-martins-nycb-investigation-results-2535425336.html%3Fxrs%3DRebelMouse_fb%26ts%3D1519136515" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/peter-martins-nycb-investigation-results-2535425336.html&amp;text=NYCB%20and%20SAB%20Have%20Announced%20the%20Results%20of%20the%20Peter%20Martins%20Harassment%20Investigation&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fpeter-martins-nycb-investigation-results-2535425336.html&amp;media=https://assets.rbl.ms/17257018/600x.jpg&amp;description=NYCB%20and%20SAB%20Have%20Announced%20the%20Results%20of%20the%20Peter%20Martins%20Harassment%20Investigation" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=NYCB%20and%20SAB%20Have%20Announced%20the%20Results%20of%20the%20Peter%20Martins%20Harassment%20Investigation&amp;body=http://www.dancemagazine.com/peter-martins-nycb-investigation-results-2535425336.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fpeter-martins-nycb-investigation-results-2535425336.html&amp;name=NYCB%20and%20SAB%20Have%20Announced%20the%20Results%20of%20the%20Peter%20Martins%20Harassment%20Investigation" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/peter-martins-nycb-investigation-results-2535425336.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/peter-martins-nycb-investigation-results-2535425336.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-nycb tag-city-ballet tag-narciso-rodriguez tag-nyc-ballet tag-lauren-lovette tag-new-york-city-ballet" 
                 elid="2532490341" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2532490341" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers Trending</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/13846807/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/GiaKourlas">Gia Kourlas</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Feb. 16, 2018 09:27AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/lauren-lovette-2532490341.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17183340/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17183340/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17183340/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/lauren-lovette-2532490341.html" >
        Lauren Lovette Isn&#39;t Afraid To Send Shock Waves Through The Ballet World
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Lauren Lovette, photographed by Jayme Thornton
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2532490341"
            
                data-authors="Gia Kourlas"
            
            
                data-headline="Lauren Lovette Isn&#39;t Afraid To Send Shock Waves Through The Ballet World"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>Not all ballet dancers cling to their youth. At 26, Lauren Lovette, the New York City Ballet principal, has surpassed the quarter-century mark. And she's relieved. </p><p>"I've never felt young," she says. "I can't wait until I'm 30. Every woman I've ever talked to says that at 30 you just don't care. You're free. Maybe I'll start early?"</p><div class="rm-shortcode" data-rm-shortcode-id="PC5W4J1519143198"><div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/video.php?v=10155746844668500"></div></div>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Flauren-lovette-2532490341.html%3Fxrs%3DRebelMouse_fb%26ts%3D1518797438" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/lauren-lovette-2532490341.html&amp;text=Lauren%20Lovette%20Isn%27t%20Afraid%20To%20Send%20Shock%20Waves%20Through%20The%20Ballet%20World&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Flauren-lovette-2532490341.html&amp;media=https://assets.rbl.ms/17183340/600x.jpg&amp;description=Lauren%20Lovette%20Isn%27t%20Afraid%20To%20Send%20Shock%20Waves%20Through%20The%20Ballet%20World" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Lauren%20Lovette%20Isn%27t%20Afraid%20To%20Send%20Shock%20Waves%20Through%20The%20Ballet%20World&amp;body=http://www.dancemagazine.com/lauren-lovette-2532490341.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Flauren-lovette-2532490341.html&amp;name=Lauren%20Lovette%20Isn%27t%20Afraid%20To%20Send%20Shock%20Waves%20Through%20The%20Ballet%20World" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/lauren-lovette-2532490341.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- REDDIT -->
<a href="http://www.reddit.com/submit?url=http://www.dancemagazine.com/lauren-lovette-2532490341.html" data-track-share="Reddit" class="share share-popup share-reddit"><i class="icons-share rd fa fa-reddit-alien"></i></a>
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper-" data-more-posts-exists="true">
        
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><span class="cta-placeholder"></span><div id="sSide_Bar_0_9_0_0_0_1" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><div class="rebelbar__right"><div class="google-search-form hide-mobile"><script>
  (function() {
    var cx = '005205017596363875584:fm2hqv1qulw';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:search></gcse:search></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_1_0" class="display-block image-element" href=" http://dancemedia.k-online.biz/?loadGroup=DANCBI" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/17256500/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_1"><a href="/magazines" class="color-inherit" target="">March 2018</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_2"><a href="/st/magazines" class="color-inherit" target="">Cover Gallery   &nbsp;&nbsp;&#8250;</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_3"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" class="color-inherit" target="_blank">Subscribe</a></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_2_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id="ad_300x250"><script type="text/javascript">
           		GA_googleFillSlot("dancemagazine_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_1_3_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Trending
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Trending"
     data-format="posts-custom"
     data-section-id="9638915"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-layout_author="right" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_3_0" data-attr-layout_headline="right" data-attr-section_url="Trending" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-allow_duplicates="true" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_image_column_width="26" data-attr-headline_text="Trending" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="Trending" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[4]/posts-" data-attr-style_headline-text_all_default_font-size="13px" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-all_element_order="headline,author" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="14px" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-headline_all_default_text-align="" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ballet-class tag-vaganova tag-balletmet tag-jodie-gates tag-edwaard-liang tag-agrippina-vaganova tag-emma-redding tag-trinity-laban-conservatoire tag-derrick-agnoletti" 
                 elid="2534954449" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2534954449" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/ballet-class-2534954449.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17220851/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17220851/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17220851/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/ballet-class-2534954449.html" >
        Is It Time to Completely Rethink Ballet Class?
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/10625514/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/emmasandall">Emma Sandall</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-nycb tag-city-ballet tag-narciso-rodriguez tag-nyc-ballet tag-lauren-lovette tag-new-york-city-ballet" 
                 elid="2532490341" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2532490341" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/lauren-lovette-2532490341.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17183340/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17183340/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17183340/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/lauren-lovette-2532490341.html" >
        Lauren Lovette Isn&#39;t Afraid To Send Shock Waves Through The Ballet World
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/13846807/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/GiaKourlas">Gia Kourlas</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-contemporary-dance tag-the-rockettes tag-rhonda-malkin tag-amy-morrow tag-gaga tag-american-dance-festival tag-jennifer-muller" 
                 elid="2534522470" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2534522470" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/contemporary-class-dancers-technique-2534522470.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17202966/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17202966/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17202966/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/contemporary-class-dancers-technique-2534522470.html" >
        Is Contemporary Class Bad for Dancers&#39; Technique?
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676191/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/JenPeters">Jen Peters</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-ailey tag-aaadt tag-alvin-ailey-american-dance-theater tag-gala tag-agma tag-american-guild-of-musical-artists tag-contract-negotiations tag-artistsofailey tag-alvinailey tag-aileyindc tag-aileyontour tag-kennedycenter" 
                 elid="2532454430" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2532454430" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/ailey-boycott-2532454430.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17182527/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17182527/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17182527/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/ailey-boycott-2532454430.html" >
        Ailey Dancers Unite—And Boycott Their Own Gala
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/16950838/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/demetriusshields">Demetrius Shields</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_4" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 video-tab" id="sSide_Bar_0_9_0_0_0_1_4_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Viral Videos
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_videos"
     data-format="posts-custom"
     data-section-id="4375547"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-element_classes="video-tab" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_4_0" data-attr-layout_headline="bottom" data-attr-section_url="videos" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_vertical_separation="0" data-attr-layout_image_column_width="33" data-attr-headline_text="Viral Videos" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="videos" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[5]/posts-" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(0, 0, 0, 0)" data-attr-style_headline-text_all_default_font-size="13px" data-attr-without_current="true" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-style_post-headline_all_default_font-size="14px" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-all_element_order="headline,author,subheadline,section,date,badges,badges_sponsored,photo_credit,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="5" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-arthur-mitchell tag-dance-theatre-of-harlem tag-balanchine tag-jerome-robbins tag-new-york-city-ballet tag-suzanne-farell" 
                 elid="2531733824" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2531733824" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/arthur-mitchell-exhibit-2531733824.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17178446/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17178446/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17178446/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/arthur-mitchell-exhibit-2531733824.html" >
        What Wendy&#39;s Watching: Arthur Mitchell Blazes an International Trail
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-new-york-city-ballet tag-tiler-peck tag-tyler-angle tag-sean-suozzi tag-video" 
                 elid="2529836378" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2529836378" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/nyc-ballet-oltremare-2529836378.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17134820/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17134820/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17134820/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/nyc-ballet-oltremare-2529836378.html" >
        What Wendy&#39;s Watching: NYCB Reprises Its Immigrant Ballet—With Passion
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-robert-battle tag-alvin-ailey-american-dance-theater tag-judith-jamison tag-hope-boykin tag-linda-celeste-sims tag-glenn-allen-sims tag-jamar-roberts tag-inspiration" 
                 elid="2528940695" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2528940695" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/in-the-studio-robert-battle-2528940695.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17125721/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17125721/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17125721/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/in-the-studio-robert-battle-2528940695.html" >
        In The Studio: Robert Battle on What It Means to Take a Stand
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-molissa-fenley tag-the-kitchen-nyc" 
                 elid="2526363761" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2526363761" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/what-wendys-watching-a-blast-from-molissa-fenleys-past-2526363761.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17092590/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17092590/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17092590/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/what-wendys-watching-a-blast-from-molissa-fenleys-past-2526363761.html" >
        What Wendy&#39;s Watching: A Blast from Molissa Fenley&#39;s Past
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-kyle-abraham tag-bebe-miller tag-doug-varone tag-andrea-miller tag-abraham-in-motion" 
                 elid="2526036693" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2526036693" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/kyle-abraham-dance-2526036693.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17092575/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17092575/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17092575/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/kyle-abraham-dance-2526036693.html" >
        In The Studio: Kyle Abraham On the Eerie Beauty of Our Current Political Climate
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_1_4_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    
            
            
            </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_5" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_5_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><!-- Body Tag --><!-- /3162989/dancemagazine_300x250_c --><div class="ad-block ad-desktop ad-tablet ad-mobile" style="margin:0 auto;width:300px;"><div id='div-gpt-ad-1501172652525-0' style='height:250px; width:300px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501172652525-0'); });
</script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_6" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div style_subscription-widget_all_default_padding="20px" data-rm-styles="true" data-rm-mouseover="true" style_subscription-widget_all_default_border="solid 2px #979797" id="sSide_Bar_0_9_0_0_0_1_6_0" style_subscription-widget_all_default_margin="" class="subscription-widget clearfix sm-mb-2" style_subscription-widget_all_default_background-color="transparent"><div class="sm-mb-2" id="sSide_Bar_0_9_0_0_0_1_6_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        <img src="https://assets.rbl.ms/9594506/2000x.png" alt="mailbox" /><br/><br/>Get <i>Dance Magazine</i> in your inbox        
    </h1>
</div>
<div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Sign Up</button></div></div></div>
</div>


    
    
    
    </div>
</div>



        
        
        <div class="" id="sSide_Bar_0_9_0_0_0_2"><!-- User Code --><div class="sticky-ad-top"></div><!-- End User Code --><div class="sticky-ad-right-bar" id="sSide_Bar_0_9_0_0_0_2_1"><div id="sSide_Bar_0_9_0_0_0_2_1_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_2_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_2_1_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id="ad_300x250_b"><script type="text/javascript">
           		GA_googleFillSlot("dancemagazine_300x250_b");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_2_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_2_1_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Giveaways
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_win-it"
     data-format="posts-custom"
     data-section-id="4393934"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-headline-wrapper_all_default_padding="0 5px" data-attr-source_site="parent_site" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-posts_id="sSide_Bar_0_9_0_0_0_2_1_0_1_0" data-attr-layout_headline="bottom" data-attr-section_url="win-it" data-attr-style_post-snark-line_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-layout_columns="1" data-attr-layout_subheadline="bottom" data-attr-style_headline-wrapper_all_default_margin="0 0 10px" data-attr-style_post-carousel-dots-wrapper_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-layout_image_column_width="33" data-attr-headline_text="Giveaways" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="13px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[2]/posts-" data-attr-style_post-carousel-dots_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-source_url="win-it" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price" data-attr-limit="3" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-body-wrappers" 
                 elid="2534591479" >
                
<article class="clearfix page-article sm-mb-1 quality-HD post-2534591479" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/giveaway--leotard-tights-body-wrappers-2534591479.html" >
        Win a Leotard and Tights Combo from Body Wrappers
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-dancewear-giveaway tag-eurotard tag-leotard-giveaway" 
                 elid="2530223419" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2530223419" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/eurotard-leotard-giveaway-2530223419.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17140164/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17140164/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17140164/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/eurotard-leotard-giveaway-2530223419.html" >
        Win A Leotard from Eurotard
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-balletnext tag-new-york-live-arts" 
                 elid="2529968594" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2529968594" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/balletnext-new-york-live-arts-2529968594.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17140602/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17140602/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17140602/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/balletnext-new-york-live-arts-2529968594.html" >
        Win a Pair of Tickets to BalletNext at New York Live Arts
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_2_1_0_1_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    </div>
</div>


    </div>
</div>



        
        
        </div></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        </div>
            </div>



    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599 || !Q) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
</script>


<script type="text/lazy-javascript" priority="0">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</script>



    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '287375348398280',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    </script>


    

    <!-- Served from: wfe-00dd82061c87127d8 -->

</body>
</html>