
    
<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@dance_magazine">
<meta name="twitter:site:id"            content="30022594">



<meta name="twitter:image"          content="https://assets.rbl.ms/10736559/1200x600.jpg?1504622390">


<meta property="fb:app_id"              content="287375348398280">
<meta property="og:type"                content="article">

<meta property="og:url"                 content="http://www.dancemagazine.com/chita-rivera-awards-kick-off-2481533294.html">


    <meta property="og:site_name"           content="dancemagazine">


    
        <meta property="og:image"               content="https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F10736559%2F1200x600.jpg/2000%2C2000/cpcT%2BDm3HiLuvsib/img.jpg">
    
    
        <meta property="og:image:width"               content="2000">
    
    
        <meta property="og:image:height"               content="1000">
    


    <meta property="og:title"               content="What Bebe Neuwirth Thinks About Hosting the Chita Rivera Awards">
    <meta property="og:description"         content="Broadway&#39;s top stars are coming together for the inaugural year of the Chita Rivera Awards on September 11. The host of the evening will be the fabulous Bebe Neuwirth, and Tommy Tune will receive a lifetime achievement award. Director Diane Paulus will be honored, and Robert Fairchild will perform. ...">


    
    


<meta property="article:publisher"      content="82441913499" />




    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    

    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
         
         ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com'});
      } else {
         
         ga('create', 'UA-26184524-1', 'auto');
      }

        var utmCampaignData = null;

      
        
        
            
                
        utmCampaignData = {
            'campaignName': "socialux,true",
            'campaignSource': "",
            'campaignMedium': "",
            'campaignContent': "",
            'dataSource': "abtest"
        }
                    
                    document.cookie = 'rm_layout_name=0';
            
        
            
                
            
        

      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      
         ga('create', 'UA-2506277-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         
        
    

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="dancemagazine" href="/feeds/dancers-and-companies.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>What Bebe Neuwirth Thinks About Hosting the Chita Rivera Awards - dancemagazine</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets11426ada81e3c1efd47521f2b44dc931">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    
    
        <script>
            var __BOOTSTRAP__ = {
                post: {
                    id: "2481533294",
                    basename: "chita-rivera-awards-kick-off",
                    section: {"status": 2, "runner_template": "", "domain": null, "about_html": "", "fb_author_name": "", "tags": [""], "site_id": 17283729, "isPublic": true, "isUnlisted": false, "meta_title": "", "order": 1, "isStage": false, "active": true, "id": 4371238, "is_supersection": 0, "created_ts": 1489021253000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "title": "Dancers \u0026 Companies", "url": "/dancers-and-companies", "absolute_url": "http://www.dancemagazine.com/dancers-and-companies", "original_url": "dancers-and-companies", "linkout": false, "is_active": true, "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "dancers-and-companies"},
                    
                    original_user_subsite: {"is_community": false, "title": "Wendy Perron", "roar_specific_data": {}, "user_twitter_name": "", "about_html": "\u003cp\u003e\n\tWendy danced with the Trisha Brown Company in the 1970s and has performed with many other NYC choreographers. Her own group, the Wendy Perron Dance Company, appeared at the Lincoln Center Festival, the Joyce, Danspace Project and other venues in the U.S. and abroad from 1983 to 1997. The documentary film Retracing Steps: American Dance Since Postmodernism profiles Perron along with seven other choreographers. She has taught at many colleges including Bennington and Princeton, has given lectures on dance across the country, and was associate director of Jacob's Pillow in the early '90s. In addition to serving as editor in chief of Dance Magazine from 2004 to 2013, she has written for The New York Times, The Village Voice, Ballet Review and Dance Europe. In 2011 she was inducted into the New York Foundation for the Arts' Hall of Fame and was honored by Dancewave in Brooklyn in 2014. She has been artistic adviser to the Fall for Dance Festival and often adjudicates for Youth America Grand Prix and the American College Dance Festival. Currently she teaches a graduate seminar at NYU Tisch School of the Arts and performs occasionally with Vicky Shick. Her book, \n\t\u003ca href=\"http://www.upne.com/0819574077.html\"\u003eThrough the Eyes of a Dancer\u003c/a\u003e, is a selection of her essays, memoirs, and reviews spanning 40 years.\n\u003c/p\u003e", "get_uri": "http://www.dancemagazine.com/community/wendyperron/", "display_logo": "https://assets.rbl.ms/9676391/210x.jpg", "href": "http://www.dancemagazine.com/community/wendyperron", "logo": "storage:9676391", "get_url_or_domain_url": "http://www.dancemagazine.com/community/wendyperron/"},
                    formatted_tags: [{"href": "http://www.dancemagazine.com/tag/chita-rivera-awards", "display_name": "chita rivera awards", "name": "chita-rivera-awards"}, {"href": "http://www.dancemagazine.com/tag/bebe-neuwirth", "display_name": "bebe neuwirth", "name": "bebe-neuwirth"}, {"href": "http://www.dancemagazine.com/tag/robert-fairchild", "display_name": "robert fairchild", "name": "robert-fairchild"}, {"href": "http://www.dancemagazine.com/tag/diane-paulus", "display_name": "diane paulus", "name": "diane-paulus"}],
                    subpages: [0, 4371238],
                    subpages_objects: [{"status": 2, "domain": null, "fb_author_name": "", "isUnlisted": false, "id": 4371238, "is_supersection": 0, "title": "Dancers \u0026 Companies", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "dancers-and-companies", "runner_template": "", "meta_title": "", "isPublic": true, "tags": [""], "site_id": 17283729, "about_html": "", "is_active": true, "isStage": false, "active": true, "created_ts": 1489021253000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "dancers-and-companies", "absolute_url": "http://www.dancemagazine.com/dancers-and-companies", "linkout": false, "order": 1}],
                }
            };
        </script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/192%2C192/ONTFH4y6ZHpRAcek/img.jpg" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/32%2C32/COTm16KEs12yjsA9/img.jpg"   sizes="16x16"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" /><meta property="article:published_time" content="2017-09-05T14:31:59" /><meta property="article:modified_time" content="2017-09-05T14:31:59" /><meta name="keywords" content="chita rivera awards, bebe neuwirth, robert fairchild, diane paulus"/><meta name="description" content="Broadway's top stars are coming together for the inaugural year of the Chita Rivera Awards on September 11. The host of the evening will be the fabulous Bebe Neuwirth, and Tommy Tune will receive a lifetime achievement award. Director Diane Paulus will be honored, and Robert Fairchild will perform. ..."/><link rel="amphtml" href="http://www.dancemagazine.com/chita-rivera-awards-kick-off-2481533294.amp.html"><meta property="fb:pages" content="82441913499" /><!-- Facebook Pixel Code --><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js';); fbq('init', '509477952725217'); // Insert your pixel ID here. fbq('track', 'PageView'); </script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=509477952725217&ev=PageView&noscript=1" /></noscript><!-- DO NOT MODIFY --><!-- End Facebook Pixel Code --><script>
ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
</script>
<!-- Header Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3162989/dancemagazine_300x250_c', [300, 250], 'div-gpt-ad-1501172652525-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Google Ad code --><script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script><script type="text/javascript">
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
</script><script type="text/javascript">
  GA_googleFetchAds();
 </script>
<style>
/*Google Search*/
.google-search-form {
    width: 300px;
    display: inline-block;
    vertical-align: top;
    height: 70px;
    padding-top: 5px;
}
input.gsc-search-button-v2 {
   padding: 6px 10px !important;
    
}


.google-search-form .gsc-control-cse {
    background: none;
    border: 0;
}
</style>


    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets5428d8afbcd37e999d5e6df0a16e6104" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.dancemagazine.com/chita-rivera-awards-kick-off-2481533294.html"
        },
        "headline": "What Bebe Neuwirth Thinks About Hosting the Chita Rivera Awards",
        "image": {
            "@type": "ImageObject",
            "url": "https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F10736559%2F1200x600.jpg/2000%2C2000/cpcT%2BDm3HiLuvsib/img.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2017-09-05 14:31:59+0000",
        "dateModified": "2017-09-05 14:31:59+0000",
        
        "author": {
            "@type": "Person",
            "name": "WendyPerron"
        },
        
        
        "publisher": {
        "@type": "Organization",
        "name": "dancemagazine",
        "logo": {
          "@type": "ImageObject",
          "url": "https://assets.rbl.ms/9816368/210x.png"
          }
        },
        
        "description": "Broadway&#39;s top stars are coming together for the inaugural year of the Chita Rivera Awards on September 11. The host of the evening will be the fabulous Bebe Neuwirth, and Tommy Tune will receive a lifetime achievement award. Director Diane Paulus will be honored, and Robert Fairchild will perform. ..."
    }
    
    </script>

    

</head>

<body 
    class="logged-out-user section-dancers-and-companies"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancers-and-companies">
            <a
                href="http://www.dancemagazine.com/dancers-and-companies"
                
            >Dancers &amp; Companies</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="http://www.dancemagazine.com/training"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="http://www.dancemagazine.com/career"
                
            >Career</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-body">
            <a
                href="http://www.dancemagazine.com/health-body"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="http://www.dancemagazine.com/resources"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="http://www.dancemagazine.com/videos"
                
            >Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="http://www.dancemagazine.com/win-it"
                
            >Win It!</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div id="sTop_Bar_0_11_0_0_0_4" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_4_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_11_0_0_0_4_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_11_0_0_0_4_0_0_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_11_0_0_0_4_0_0_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/9810070/2000x.png" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/9810070/2000x.png" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/9810070/2000x.png" />
            
        
    </a>
</div><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=DanceMagazine&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 40px;
    top: 25px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    top: 15px;
    right: 5px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: none;
}
}
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
.rebelbar.skin-simple .rebelbar__inner {
max-width:100%
}
.rebelbar__section-link.outer-link{
	color:#e9822c !important;	
}
.dropdown-content li{
	display:block !important;
	border-bottom:1px solid #e9822c;
	padding:10px 0;
	line-height:18px!important;
}
.dropdown-content li a{	
	line-height:18px!important;
}
.dropdown-content li:last-child{
	border-bottom:0;
}
.rebelbar.skin-beauty .rebelbar__section-links li {
	vertical-align:top;
}
.rebelbar__section-links .dropdown-content {
    position: absolute;
    display: none;
}

#rebelbar__more-sections .dropdown-content .rebelbar__section-link--secondary{
color:#333 !important;
}

.rebelbar__section-links  .dropdown-content:after {
    bottom: 100%;
    left: 40px;
    border: solid transparent;
    content: '';
    height: 0;
    width: 0;
    position: absolute;
    pointer-events: none;
    border-bottom-color: #f0f0f0;
    border-width: 15px;
    margin-left: -15px;
}

.rebelbar__section-links li:hover  .dropdown-content {
    display: block;
    background: #fff;
    padding: 20px;
    min-width: 210px;
    border-radius: 2px;
    z-index: 20;box-shadow: 0 2px 12px 0 rgba(0, 0, 0, 0.12);
}
.rebelbar__section-link.active{
position:relative;
color:#e9822c !important;
font-weight: 600 !important;
}
.rebelbar__section-link.active:after{
	content: "";
    height: 2px;
    width: 100%;
    display: block;
    position: absolute;
    top: 35px;
    background: #e9822c !important
}
.with-fixed-header .rebelbar__section-link.active:after{top: 60px;}
.tag-video .image:after, .tag-video .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
.main-menu-item--login{
display:none !important;
}
.widget__body small {
display: block;
}
</style><!-- End User Code --><!-- User Code --><style>
body{
min-height:100%;
background-color:#f5f5f5;
}
.top-banner-ad-fixed {
    padding: 5px;
    text-align: center;
    position: absolute;
    top: 0;
    left: 330px;
    z-index: 99;
}
.with-fixed-header .top-banner-ad-fixed {
position:fixed;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.article-description {
margin-bottom:20px;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.photo-credit {
font-size:12px;
margin-top:0;
color:#9a9a9a;
}
.no-image .headline-container {
    margin: 12px 12px 12px 15px !important;
}
.article-content .media-caption{
font-size:12px;
}
.posts-custom .media-caption {
font-size:12px;
}
.widget p ,.article-body p ,.body-description {
font-size : 14px;
line-height: 21px;
    margin: 10px 0;
}
.widget p a,.article-body p a,.body-description p a {
    color:#e9822c;
}
.widget .widget__body .body {
margin-top:0;
}

@media (min-width: 768px){
.infinite-scroller  .col{
margin-bottom:30px
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}}
.sharebar .share .fb {
margin-left:7px;
}
.sharebar.with-first-button-caption:not(.enable-panel) .share:first-child:after {
    font-size: 0;
}
.widget__section:after {			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}

.post-splash-custom .widget__section:after {
			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}
	.posts-custom .widget__keep-reading-action {
	text-align:left;
	 margin-bottom: 10px;
	}
	.posts-custom .button.read-more {
	background-color:transparent;
	color:#e9822c;
	font-weight:600;
	    display: inline-block;
font-size:14px;
	}
.widget__show-more .button.read-more{
color:#e9822c;
}
	.posts-custom .button.read-more:hover{
	background-color:transparent;
	color:#e9822c;
	}
	.posts-custom .widget__headline {
    font-size: 14px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 18px;
}
@media (min-width: 1025px){
.posts-custom .widget__headline {
    font-size: 18px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 22px;
}}
.article-body hr {display:none}

</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function(jQ ) {
jQ('.sections-list').append('<div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/dance-magazine-awards-2306859301.html">Dance Magazine Awards</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/st/meet_the_editors">Meet the Editors</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/advertise-2333619074.html">Advertise/Media Kit</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/contact-us-2333611518.html">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/Classified">Classified Advertising</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" target="_blank">Subscribe</a></li>');
});
</script><!-- End User Code -->
</div>


    </div>
</div>


<div id="sTop_Bar_0_11_0_0_0_5" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_5_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><script type="text/lazy-javascript-loaded" priority="0">	
	(function(){
		googletag.pubads().refresh( [leaderboardslot], {changeCorrelator: false});
});

googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		var width = window.innerWidth || document.documentElement.clientWidth;		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

</script><!-- End User Code --><!-- User Code --><div class="top-banner-ad-fixed" ><div class="header-ad-block ad-desktop "><!-- Deliver ad to General Pages --><!-- Top_Header_Leaderboard --><div id="ad_728x90"><script>
			  GA_googleFillSlot("dancemagazine_leaderboard_728x90");
			</script></div></div></div><!-- End User Code -->
</div>



<div id="sTop_Bar_0_11_0_0_0_5_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_5_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sTop_Bar_0_11_0_0_0_5_2_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_5_2_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_5_2_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    
</div>


    </div>
</div>



        
        
        
        
</div>


    </div>
</div>



        
        
        
        <div id="sSocial_Stream_Element_0_24_0_0_0_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_24_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="left-sidebar" id="sSocial_Stream_Element_0_24_0_0_0_0_0_0"><div id="sleftbar_0_18_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_18_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s m l12">
    <div id="sleftbar_0_18_0_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_18_0_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_18_0_0_0_0_0_0_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Follow Us
    </h1>
</div>
</div><!-- User Code --><div class="left--rail" style="margin-bottom:12px"><div class="left--rail__item-link remove-text-transformatoin"><div class="icon-social "><a href="https://www.facebook.com/dancemagazine" target="_blank" class="icon-social__link " title="Facebook"><i class="icon-social__link--image fa fa-facebook-official "></i></a><a href="https://twitter.com/dance_magazine" target="_blank" class="icon-social__link " title="Twitter"><i class="icon-social__link--image fa fa-twitter"></i></a><a href="https://www.instagram.com/dancemagazine" target="_blank" class="icon-social__link " title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.pinterest.com/dancemagazine" target="_blank" class="icon-social__link " title="pinterest" style="top: -1px;position: relative;font-size: 21px;"><i class="fa fa-pinterest"></i></a></div></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_18_0_0_0_0_0_0_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Explore
    </h1>
</div>
</div><div class="list" id="sleftbar_0_18_0_0_0_0_0_0_0_1_1"><a
        class="list__item"
        href="http://www.dancemagazine.com/dancers-and-companies"
        
    >Dancers &amp; Companies</a><a
        class="list__item"
        href="http://www.dancemagazine.com/training"
        
    >Training</a><a
        class="list__item"
        href="http://www.dancemagazine.com/career"
        
    >Career</a><a
        class="list__item"
        href="http://www.dancemagazine.com/health-body"
        
    >Health &amp; Body</a><a
        class="list__item"
        href="http://www.dancemagazine.com/resources"
        
    >Guides &amp; Resources</a><a
        class="list__item"
        href="http://www.dancemagazine.com/videos"
        
    >Videos</a><a
        class="list__item"
        href="http://www.dancemagazine.com/win-it"
        
    >Win It!</a></div>
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><div class="left--rail"><div class="left--rail__item-links "><div class="left--rail__item-link "><a class="menu__link-anchor" href="/dance-magazine-awards-2306859301.html">Dance Magazine Awards</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="http://calendar.dancemedia.com/" target="_blank">Performance Calendar</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="http://www.dancemagazine.com/college-guide-2306965513.html" target="_blank">College Guide</a></div><div class="left--rail__item-links "><div class="left--rail__item-link "><a class="menu__link-anchor" href="/meet-the-editors-2398353884.html">Meet the Editors</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="/contact-us-2333611518.html">Contact Us</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="/advertise-2333619074.html">Advertise/Media Kit</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="/Classified">Classified Advertising</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" target="_blank">Subscribe</a></div><!--<div class="left--rail__item-link "><a class="menu__link-anchor" href="/feeds/feed/rss" target="_blank">RSS Feed  </a></div>--></div></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        You Might Also Like
    </h1>
</div>
</div>
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    







<a id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_1_0" class="display-block image-element" href="http://www.dancespirit.com/" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/10214844/2000x.png"/>
    
</a>
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="text-element" id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_2_0"><a href="https://www.facebook.com/DanceSpiritMagazine/" class="color-inherit" target="_blank">Dance Spirit</a></div><div class="text-element" id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_2_1">484,550 likes</div>
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_3_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_dancespirit-post"
     data-format="posts-custom"
     data-section-id="4480881"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-source_site="parent_site" data-attr-link_target="_blank" data-attr-source_unique="true" data-attr-style_post-headline_all_default_color="rgba(245, 40, 135, 1)" data-attr-posts_id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_3_0" data-attr-layout_headline="bottom" data-attr-section_url="dancespirit-post" data-attr-layout_subheadline="bottom" data-attr-headline_text="" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="14px" data-attr-node_id="/root/blocks[19]/block/abtests/abtest[1]/row/column/if/row/column[4]/row/column[4]/posts-" data-attr-source_url="dancespirit-post" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-limit="1" data-attr-link_href="" data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget"  elid="2325737704" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2325737704" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancespirit.com/kalani-hilliker-dishes-details-about-dance-moms-and-where-dance-might-take-her-next-2470614270.html" target="_blank">
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10214843/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10214843/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10214843/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancespirit.com/kalani-hilliker-dishes-details-about-dance-moms-and-where-dance-might-take-her-next-2470614270.html" target="_blank">
        What&#39;s Next for &#34;Dance Moms&#34; Cool Girl Kalani Hilliker?
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.left--rail .icon-social {
}
.left--rail .icon-social__link {
margin:0 10px 0 0;
font-size:20px;
}
.left--rail__item-link .menu__link-anchor{
    display: block;
  font-weight: 400;
    text-decoration: none; 
    font-size: 12px;   
      padding: 0;
    line-height: 25px;
	color:#777;
	margin:0 5px;
	}

.left--rail__item-link.about-site a {
color:#529546;
font-size:13px;
font-weight:700;
display:block;
text-transform:uppercase;
}
.left--rail__item-link.about-site{
display:block;   
}

.posts-custom .slick-prev {
    right: 20px;
  left:initial;
position: absolute;
    right: 20px;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #e9822c;
}
.posts-custom .slick-next {
    right: -20px;
position: absolute;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #e9822c;
}
.video-tab .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function(jQ) {
	
    var $sidebar = jQ('.left-sidebar'),
        iTopSpacing = 110, // height of shrinked top menu
        iBottomSpacing = 0; // spacing to bottom of page

    var sidebarReset = function () {
        $sidebar
            .removeClass('left-sidebar--fixed')
            .removeAttr('style');
    };

    var sidebarFixed = function (top, bottom, width) {
        $sidebar
            .addClass('left-sidebar--fixed')
            .css({
                'top'    : top,
                'bottom' : bottom,
                'width'  : width,
				'position' : 'fixed' 
            });
    }
    // TODO: we need to add debounce
    jQ(window)
        .scroll(function () {

            var iOffsetTop  = jQ(this).scrollTop(),
                iHeaderHeight = 110,
                iSidebarHeight = $sidebar.outerHeight(),
                iWindowHeight = jQ(window).height(),
                iSidebarWidth =  jQ('.left-sidebar').parent().width();;
            
            if( iSidebarHeight + iBottomSpacing + iTopSpacing < iWindowHeight ){
                var topTreshold = iHeaderHeight - iOffsetTop;
					
				
                if( topTreshold <= iTopSpacing ){
                    sidebarFixed(iTopSpacing, 'auto', iSidebarWidth);
                } else {
                    sidebarReset();
                }
            } else {
				
                var bottomTreshold = iHeaderHeight + iSidebarHeight + iBottomSpacing - iWindowHeight;
                if( bottomTreshold < iOffsetTop ){
                    sidebarFixed('auto', iBottomSpacing, iSidebarWidth);
                } else {
                    sidebarReset();
                }
            }
			
			
			var window_top = jQ(this).scrollTop();
			if (jQ('.sticky-ad-top').length) {
				var div_top = jQ('.sticky-ad-top').offset().top;
				var width_right_side=jQ('.sticky-ad-top').parent().width()-40;
				if (window_top+110> div_top) {
					jQ('.sticky-ad-right-bar').css({'position':'fixed','top':'110px', 'width':width_right_side});
					jQ('.sticky-ad-top').height(jQ('.sticky-ad-right-bar').outerHeight());
					}
				else {
					jQ('.sticky-ad-right-bar').removeAttr('style');
					jQ('.sticky-ad-top').height(0);
					}  
			}  
        })
        .resize(function () {
            jQ(this).trigger('scroll');
        });
});
</script><!-- End User Code --><!-- User Code --><div style="margin-top:15px;font-size:12px;opacity:.7;margin-bottom:10px">Copyright &#169; 2017 DanceMedia LLC. All rights reserved. |	<a href="/privacy-statement-2335020706.html">Privacy Statement</a> |<a href="/copyright-statement-2335014525.html"> Copyright Statement</a><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=DanceMagazine&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS" style="display:block; margin-top: 5px;">Powered by RebelMouse</a></div><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_24_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_0_0_0" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-date-text_all_default_position="absolute" data-attr-style_post-headline_mobile_default_line-height="18px" data-attr-style_post-headline_all_default_line-height="1.3" data-attr-layout_section="top" data-attr-layout_post_shares="bottom" data-attr-style_post-headline_mobile_default_font-family="Helvetica" data-attr-style_post-section_all_default_margin="0 12px 12px" data-attr-style_post-headline_tablet_default_font-weight="700" data-attr-layout_body="bottom" data-attr-style_post-section_all_default_float="right" data-attr-style_post-image_all_default_margin="0 -10px" data-attr-id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_0_0_0" data-attr-layout_date="top" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-layout_author="top" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-headline_mobile_default_font-size="14px" data-attr-style_post-section_all_default_display="inline-block" data-attr-style_post-section_all_default_font-size="14px" data-attr-layout_mobile_image_crop="1x1" data-attr-layout_subheadline="bottom" data-attr-style_post-headline_tablet_default_font-size="14px" data-attr-style_post-authors-name_all_default_line-height="1" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-style_post-authors-avatar_all_default_width="30px" data-attr-style_post-headline-wrapper_all_default_margin="12px 3px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-authors-name_all_default_vertical-align="top" data-attr-update_url_on_post_view="true" data-attr-style_post-headline_tablet_default_line-height="18px" data-attr-format="splash-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_post-shares-link_all_default_margin="5px" data-attr-style_post-section_all_default_padding="5px 0" data-attr-show_full_post_body="true" data-attr-style_post-element_all_default_border-bottom="3px solid #e9822c" data-attr-style_post-headline_all_default_display="inline" data-attr-style_post-element_all_default_padding="12px 10px" data-attr-layout_photo_credit="bottom" data-attr-style_post-section_all_default_font-weight="700" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-date-text_all_default_top="16px" data-attr-style_post-image_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-video_all_default_margin="0 -10px" data-attr-style_post-credit_all_default_padding="0 12px" data-attr-style_post-authors-name_all_default_font-size="14px" data-attr-style_post-shares_all_default_margin="20px -7px 0" data-attr-style_post-element_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-headline_tablet_default_font-family="Helvetica" data-attr-style_post-section_all_default_color="#e9822c" data-attr-layout_headline="over" data-attr-style_post-authors-avatar_all_default_height="30px" data-attr-style_post-headline_all_default_font-size="24px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-date-text_all_default_color="rgba(164, 162, 160, 1)" data-attr-style_post-date-text_all_default_margin="0" data-attr-style_post-date-text_all_default_left="40px" data-attr-style_post-authors-name_all_default_font-weight="700" data-attr-style_post-body_all_default_padding="0" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_quality="8" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix image-article sm-mb-1 quality-MD post-2481533294" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers &amp; Companies</a>
    

        
    
        
            
            


<div class="post-author-list">


    
    
    
    
    
    

    

    
        
    

        <div class="post-author">
            <a href="//dancemagazine.com/community/WendyPerron">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rbl.ms/9676391/210x.jpg")'></div>
                
            </a>
            <a href="//dancemagazine.com/community/WendyPerron" class="post-author__name">Wendy Perron</a>
            
        </div></div>
        
    
        
            
            <span class="post-date">7m</span>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10736559/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10736559/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10736559/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <div class="headline-container">
    <h1 class="headline h1">
        What Bebe Neuwirth Thinks About Hosting the Chita Rivera Awards
    </h1>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Bebe Neuwirth and Chita Rivera, PC Christopher Duggan
    </div>

        
    
        
            
            
        
    
        
            
            
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div>

<div class="body js-expandable clearfix js-listicle-body js-update-url"  data-elid="2481533294" >

        <div class="body-description"><p>Broadway's top stars are coming together for the inaugural year of the Chita Rivera Awards on September 11. The host of the evening will be the fabulous <a href="http://www.dancemagazine.com/why-i-dance-bebe-neuwirth-2306913100.html" target="_blank">Bebe Neuwirth</a>, and Tommy Tune will receive a lifetime achievement award. Director Diane Paulus will be honored, and <a href="http://www.dancemagazine.com/robert-fairchild-musical-theater-gig-2307024964.html" target="_blank">Robert Fairchild</a> will perform. </p><p>In its previous incarnation as the Astaire Awards, the event has celebrated dozens of outstanding dancers and choreographers in Broadway musicals. <a href="http://www.dancemagazine.com/astaire-award-winners-honoring-best-broadway-dance-2307024582.html" target="_blank">Last year,</a> because it was such a fertile season for musicals, the Awards honored three choreographers: Andy Blankenbuehler, Savion Glover and Sergio Trujillo. What will happen this year? (Being a member of the Awards committee, I'm sworn to secrecy.) Click <a href="https://www.chitariveraawards.com/nominations" target="_blank">here</a> to see a complete list of nominees.</p><hr><p class="shortcode-media shortcode-media-youtube"><iframe class="rm-shortcode" data-rm-shortcode-id="9P59FE1504621920" frameborder="0" height="480" scrolling="no" src="https://www.youtube.com/embed/6PuZdn5rqQk?rel=0" width="100%"></iframe></p><p>With Neuwirth as emcee, everyone is sure to have a great time. She's glam and witty and not averse to throwing in a pelvic swirl or two. And she's thrilled to be joining Rivera onstage—she gushed with praise for the legend in a phone interview:<br/></p><p>"She is the pinnacle of what a person wants to achieve in their pursuit of art. She combines brilliant technique with deep and truthful emotional endowment and genius story telling. And beyond that…she's Chita Rivera! She's got something beyond stage presence and stage craft. Watching her perform, I always feel she's the physical embodiment of enlightenment. The purity of her joy and sincerity, with all the qualities I mentioned before, translates to a transcendent experience."</p><p>Rivera, now in her seventh decade of performing, is not slowing down. Right after the Awards, she pairs up with Tommy Tune for a <a href="https://www.broadwayworld.com/article/BWW-TV-Dancin-Duo-Chita-Rivera-and-Tommy-Tune-Get-Ready-to-Hit-the-Road-for-JUST-IN-TIME-20170820" target="_blank">traveling duo called "Chita + Tune: Just in Time." </a><br/></p><p>To buy tickets for the Chita Rivera Awards, click <a href="https://www.chitariveraawards.com/" target="_blank">here</a>. </p></hr>
            </div>
        

        



    </div>



        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fchita-rivera-awards-kick-off-2481533294.html%3Fxrs%3DRebelMouse_fb%26ts%3D1504621919" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/chita-rivera-awards-kick-off-2481533294.html&amp;text=What%20Bebe%20Neuwirth%20Thinks%20About%20Hosting%20the%20Chita%20Rivera%20Awards&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fchita-rivera-awards-kick-off-2481533294.html&amp;media=https://assets.rbl.ms/10736559/600x.jpg&amp;description=What%20Bebe%20Neuwirth%20Thinks%20About%20Hosting%20the%20Chita%20Rivera%20Awards" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=What%20Bebe%20Neuwirth%20Thinks%20About%20Hosting%20the%20Chita%20Rivera%20Awards&amp;body=http://www.dancemagazine.com/chita-rivera-awards-kick-off-2481533294.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fchita-rivera-awards-kick-off-2481533294.html&amp;name=What%20Bebe%20Neuwirth%20Thinks%20About%20Hosting%20the%20Chita%20Rivera%20Awards" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/chita-rivera-awards-kick-off-2481533294.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
</div>
</div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_1">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_1" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[25]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/posts[1]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-kylehanagami tag-andrewwinghart tag-thekennedycenter tag-charlotteoc tag-lincolncenter tag-lincolncenterfestival tag-newyorkcityballet tag-bolshoiballet tag-parisoperaballet tag-bangarradancecompany tag-pacificnorthwestballet tag-danataisoonburgess tag-nationalportraitgallery tag-joffreyballet tag-alexanderekman tag-nwdanceproject tag-alonzokinglinesballet tag-MADCO tag-monicabillbarnes tag-metropolitanmuseumofart tag-restlesscreature tag-wendywhelan tag-ezrahurwtiz tag-americanballettheatre tag-mrgaga tag-bronxgothic tag-STEP tag-okwuiokpokwasili tag-andrewrossi tag-seeingyou tag-ryanheffington tag-randyweiner tag-melissabarak tag-barakballet tag-justinpeck tag-openingceremony tag-chicagodancecrash tag-michelledorrance tag-guggenheimmuseum tag-rajafeatherkelly"  elid="2476720044" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2476720044" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">popular</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9794949/210x.png")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/dancemagazine/">Dance Magazine</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Aug. 25, 2017 12:45PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/vote-2017-readers-choice-awards-2476720044.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10404829/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10404829/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10404829/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/vote-2017-readers-choice-awards-2476720044.html" >
        Vote for Our 2017 Readers&#39; Choice Awards
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Michelle Dorrance and Nicholas Van Young's "Works &amp; Process Rotunda Project" at the Guggenheim Museum, PC Matthew Murphy
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"  data-elid="2476720044" >

        <div class="body-description">
            <div class="widget__brief">
                <p>It's time! You submitted your nominations for the most memorable dance you saw this year. We narrowed down our favorites, and now it's up to you to decide what will make it into our December issue. </p><p>Voting will be open until September 25th. Only one submission per person will be counted.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;div class=&#34;rm-embed embed-media&#34;&gt;&lt;iframe src=&#34;https://docs.google.com/forms/d/e/1FAIpQLSeR9pGfJFrF3BCVBO38QxnQgJ0_UliB5uORzA6dWgZuTYNaNQ/viewform?embedded=true&#34; width=&#34;760&#34; height=&#34;500&#34; frameborder=&#34;0&#34; marginheight=&#34;0&#34; marginwidth=&#34;0&#34;&gt;Loading...&lt;/iframe&gt;&lt;/div&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fvote-2017-readers-choice-awards-2476720044.html%3Fxrs%3DRebelMouse_fb%26ts%3D1503684683" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/vote-2017-readers-choice-awards-2476720044.html&amp;text=Vote%20for%20Our%202017%20Readers%27%20Choice%20Awards&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fvote-2017-readers-choice-awards-2476720044.html&amp;media=https://assets.rbl.ms/10404829/600x.jpg&amp;description=Vote%20for%20Our%202017%20Readers%27%20Choice%20Awards" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Vote%20for%20Our%202017%20Readers%27%20Choice%20Awards&amp;body=http://www.dancemagazine.com/vote-2017-readers-choice-awards-2476720044.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fvote-2017-readers-choice-awards-2476720044.html&amp;name=Vote%20for%20Our%202017%20Readers%27%20Choice%20Awards" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/vote-2017-readers-choice-awards-2476720044.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-soyouthinkyoucandance2017 tag-soyouthinkyoucandance tag-traviswall tag-strangefruit"  elid="2480300942" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2480300942" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers &amp; Companies</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/10658319/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/veronicajiao/">Veronica Jiao</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 01, 2017 01:34PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/so-you-think-you-can-dance-2480300942.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10658441/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/10658441/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/10658441/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/so-you-think-you-can-dance-2480300942.html" >
        Op-Ed: The Problem With So You Think You Can Dance&#39;s Fast-Food Activism
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Wall's piece for SYTYCD
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"  data-elid="2480300942" >

        <div class="body-description">
            <div class="widget__brief">
                <p>Last week for "So You Think You Can Dance," Travis Wall choreographed a routine to Nina Simone's "Strange Fruit." It had beautiful dancers, liquid movement and subtle lighting. The concept no doubt had good intentions. But the execution was troublesome. </p><p>My complicated relationship with "So You Think You Can Dance" will never cease. I was in the second row when the "SYTYCD" Season 2 tour hit my city; I've taken class from Season 1 winner Nick Lazzarini; I saved Melanie and Marco's duets to my "Favorites" on YouTube.<br></p><p>The show creates opportunities for dancers and choreographers, yet consistently holds the artistic integrity of dance to such a low standard. The nature of this competitive dance show is quick-paced, where choreographers set several dances on performers in one week or less. The repercussions of this learn-dance-eliminate cycle are such that the process, research and discussion of the dance—namely the work in spotlight—are condensed into a week. </p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fso-you-think-you-can-dance-2480300942.html%3Fxrs%3DRebelMouse_fb%26ts%3D1504615865" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/so-you-think-you-can-dance-2480300942.html&amp;text=Op-Ed%3A%20The%20Problem%20With%20So%20You%20Think%20You%20Can%20Dance%27s%20Fast-Food%20Activism&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fso-you-think-you-can-dance-2480300942.html&amp;media=https://assets.rbl.ms/10658441/600x.png&amp;description=Op-Ed%3A%20The%20Problem%20With%20So%20You%20Think%20You%20Can%20Dance%27s%20Fast-Food%20Activism" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Op-Ed%3A%20The%20Problem%20With%20So%20You%20Think%20You%20Can%20Dance%27s%20Fast-Food%20Activism&amp;body=http://www.dancemagazine.com/so-you-think-you-can-dance-2480300942.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fso-you-think-you-can-dance-2480300942.html&amp;name=Op-Ed%3A%20The%20Problem%20With%20So%20You%20Think%20You%20Can%20Dance%27s%20Fast-Food%20Activism" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/so-you-think-you-can-dance-2480300942.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_3">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_3" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[25]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/posts[2]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-bat-shevaguez tag-alexandraturshen tag-karenlynngorney"  elid="2479925367" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2479925367" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers &amp; Companies</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676380/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/courtneyescoyne/">Courtney Escoyne</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">22h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/bat-sheva-guez-behind-wall-2479925367.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10641490/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10641490/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10641490/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/bat-sheva-guez-behind-wall-2479925367.html" >
        The Genre-Defying Short Dance Film You Didn&#39;t Know You Needed in Your Life
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Lou Patane and Karen Lynn Gorney in <em>Behind the Wall</em>. Still courtesy Bat-Sheva Guez.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"  data-elid="2479925367" >

        <div class="body-description"><p><em>Behind the Wall </em>is not your average dance film. It follows Katrin (Alexandra Turshen), a dancer who has very recently retired after an injury (she's still in a CAM walker), as she moves into an old apartment building in Brooklyn in an attempt to shut away her old life. Lying awake listening to the radiator rattle, she discovers worlds of movement just on the other side of her bedroom's crumbling plaster—scenes of delight and melancholy that dissolve with the light of day. <br></p><p>Filmmaker Bat-Sheva Guez has created a 16-minute film that is part magic and part ghost story, but also an ode to Brooklyn and a character study of a dancer coming to terms with a life that isn't quite what she planned. Check out the teaser below, and head to the film's <a href="http://bguez1.wixsite.com/behindthewall" target="_blank">official site</a> to view it in its entirety.</p><p class="shortcode-media shortcode-media-vimeo"><iframe src="https://player.vimeo.com/video/138134501" width="100%" height="480" frameborder="0" scrolling="no" class="rm-shortcode" data-rm-shortcode-id="VMWNNM1504545104"></iframe></p>
            </div>
        

        



    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fbat-sheva-guez-behind-wall-2479925367.html%3Fxrs%3DRebelMouse_fb%26ts%3D1504545104" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/bat-sheva-guez-behind-wall-2479925367.html&amp;text=The%20Genre-Defying%20Short%20Dance%20Film%20You%20Didn%27t%20Know%20You%20Needed%20in%20Your%20Life&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fbat-sheva-guez-behind-wall-2479925367.html&amp;media=https://assets.rbl.ms/10641490/600x.jpg&amp;description=The%20Genre-Defying%20Short%20Dance%20Film%20You%20Didn%27t%20Know%20You%20Needed%20in%20Your%20Life" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=The%20Genre-Defying%20Short%20Dance%20Film%20You%20Didn%27t%20Know%20You%20Needed%20in%20Your%20Life&amp;body=http://www.dancemagazine.com/bat-sheva-guez-behind-wall-2479925367.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fbat-sheva-guez-behind-wall-2479925367.html&amp;name=The%20Genre-Defying%20Short%20Dance%20Film%20You%20Didn%27t%20Know%20You%20Needed%20in%20Your%20Life" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/bat-sheva-guez-behind-wall-2479925367.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget"  elid="2477020482" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2477020482" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers &amp; Companies</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/10624548/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/tarapandeya/">Tara Pandeya</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 04, 2017 09:24AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/cirque-soleil-classical-tajik-dance-2477020482.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10624654/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10624654/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10624654/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/cirque-soleil-classical-tajik-dance-2477020482.html" >
        Why I Gave Up Stardom at Cirque de Soleil to Pursue Classical Tajik Dance
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"  data-elid="2477020482" >

        <div class="body-description">
            <div class="widget__brief">
                <p>Two years ago, I was touring the world as a principal dancer in Cirque du Soleil's production of <em>Dralion</em>. But after 1500 shows on a five-continent and 170-city tour, I left the commercial entertainment world to reconnect with the art form I'm most passionate about: Central Asian dance. </p><p>I have dedicated the last 18 years of my life to dance styles from the Central Asian Silk Road region. My fascination started when I was 13 and fell in love with the miniature paintings of Central Asian dancers and the Arabic calligraphic script I saw in museums. My mother, who is a classical Indian dancer, also danced in a Persian dance company. These influences prompted me to seek out the music, culture, dance and people of Central Asia.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;&lt;iframe src=&#34;https://www.youtube.com/embed/MmgFcRDY4sI?rel=0&#34; width=&#34;100%&#34; height=&#34;480&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;IQT2AO1504620708&#34;&gt;&lt;/iframe&gt;&lt;/p&gt;&lt;p&gt;People ask me, &#34;What does that look like? It&#39;s kind of like Bellydance, right? &#34; or &#34;Yeah, I think I&#39;ve seen that style before, isn&#39;t it kind of like Indian dance?&#34; Central Asian dance is highly diverse and each regional style is evocative of its environment, acting as a living link to the land. Most people are surprised to learn that Tajikistan has a classical dance form called Shashmakom that is technically rigorous, and like ballet, was patronized in the royal courts of the Emirs and has been around for over a thousand years. Or Uyghur dance, for example, is highly rhythmic, with nuanced shoulder isolations, swift spins, complex footwork, knee spins, drops to the floor, backbends and fluid yet intricate hand gestures with specific finger placements. A lifetime of study in the style is not enough to learn all there is to know.&lt;/p&gt;&lt;p&gt;Months after leaving Cirque, I moved to Tajikistan. I had planned to stay for one month but ended up staying for a whole year and dancing as the first Westerner in Lola, the state-funded Tajik National Ensemble. The other dancers were confused, cautious and curious about me. In the beginning, I felt like a complete outsider. I was new to their culture, food and environment, and could not speak the language. My daily routine after a full day of rehearsals was to also take a private class to better understand the nuances of the different styles and to push myself technically. The other dancers observed my dedication, and over time I earned their trust and respect. By the end of the year, I learned how to speak street Tajik from vendors at the vegetable markets and made close friends with my fellow dancers.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;&lt;iframe src=&#34;https://www.youtube.com/embed/CvW7jloSB7E?rel=0&#34; width=&#34;100%&#34; height=&#34;480&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;H0FOQT1504620708&#34;&gt;&lt;/iframe&gt;&lt;/p&gt;&lt;p&gt;Our company was commissioned to perform new works for state holidays on live television in large stadiums or at the opera house when the President was in attendance. We performed for heads of state and for private galas. Sometimes I had issues getting into high security buildings because of my American passport, so our director had to start carrying a certified paper clearing me for entrance. We toured within the country on poorly-maintained roads via a bus provided by the state. There were rarely enough seats for all of us, and often the men would stand for long parts of the journey so the women could sit. When people got tired we would smash four or five people to a seat depending on the length of the journey, which was sometimes up to 12 hours. Once, we travelled to the Pamir Mountains to perform a televised concert, and were taken on a state helicopter with no seats, just a shell and one long bench on either side.&lt;/p&gt;&lt;p&gt;During rehearsal one day, a local journalist noticed me and, thinking I was Tajik, invited me to participate in a televised dance competition which brought together dancers from every region of the country. I made it through all four rounds of cuts and amazingly, I won. I was given the title of Malika, Queen of Tajik dance, despite being an outsider to the region. I was stopped several times on the street by strangers—the produce guy at my local grocery store said he was excited to see me dance so beautifully in a style from his culture, and hoped that if a foreigner placed so much value on their art forms that local Tajiks would learn to appreciate these forms more themselves.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;&lt;iframe src=&#34;https://www.youtube.com/embed/wFCLF9OQ1p0?rel=0&#34; width=&#34;100%&#34; height=&#34;480&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;5Z6V9D1504620708&#34;&gt;&lt;/iframe&gt;&lt;/p&gt;&lt;p&gt;This year, I was selected by Forecast, an international mentorship platform, to have my work produced in Berlin under the mentorship of Richard Siegal. The piece uses ethno-contemporary Central Asian dance and music in collaboration with a 3D mapping artist and Paradise Sorouri, Afghanistan&#39;s first female rapper, to express the concepts of migration, otherness and gender inequality. The choreography pulls from my experiences living a single foreign woman dancing in the Tajik State Ensemble in Dushanbe.&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fcirque-soleil-classical-tajik-dance-2477020482.html%3Fxrs%3DRebelMouse_fb%26ts%3D1504534288" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/cirque-soleil-classical-tajik-dance-2477020482.html&amp;text=Why%20I%20Gave%20Up%20Stardom%20at%20Cirque%20de%20Soleil%20to%20Pursue%20Classical%20Tajik%20Dance&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fcirque-soleil-classical-tajik-dance-2477020482.html&amp;media=https://assets.rbl.ms/10624654/600x.jpg&amp;description=Why%20I%20Gave%20Up%20Stardom%20at%20Cirque%20de%20Soleil%20to%20Pursue%20Classical%20Tajik%20Dance" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Why%20I%20Gave%20Up%20Stardom%20at%20Cirque%20de%20Soleil%20to%20Pursue%20Classical%20Tajik%20Dance&amp;body=http://www.dancemagazine.com/cirque-soleil-classical-tajik-dance-2477020482.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fcirque-soleil-classical-tajik-dance-2477020482.html&amp;name=Why%20I%20Gave%20Up%20Stardom%20at%20Cirque%20de%20Soleil%20to%20Pursue%20Classical%20Tajik%20Dance" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/cirque-soleil-classical-tajik-dance-2477020482.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div>
</div>


    
    
    
    </div>
</div>



        
        
        <!-- User Code --><style>.widget .widget__body {
    background: none;
}
.posts-custom article {
margin:0;
}.posts-custom .posts-wrapper {
    margin-left: 0;
    margin-right: 0;
    font-size: 0;
    line-height: 0;
}

</style><!-- End User Code --><div class="infinite-scroller " id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_2"><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_2_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_2_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="4" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[25]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget"  elid="2480312989" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2480312989" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers &amp; Companies</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9674919/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/laurenwingenroth/">Lauren Wingenroth</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 01, 2017 04:56PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/this-professional-dancer-is-making-us-cringe-so-hard-and-we-love-it-2480312989.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10658610/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/10658610/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/10658610/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/this-professional-dancer-is-making-us-cringe-so-hard-and-we-love-it-2480312989.html" >
        This Professional Dancer Is Making Us Cringe So Hard, And We Love It
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"  data-elid="2480312989" >

        <div class="body-description">
            <div class="widget__brief">
                <p>We could write a novel about why we hate it when untrained dancers don pointe shoes and try to break out a variation. <a href="http://www.dancemagazine.com/why-ballet-faux-pas-are-so-insulting-2306972149.html" target="_blank">We</a> <a href="http://www.dancemagazine.com/allison-debona-whats-really-wrong-kendall-jenner-video-2307034646.html" target="_blank">practically</a> <a href="http://www.dancespirit.com/vanity-fair-stop-bizarre-ballet-tutorials-2326918623.html" target="_blank">have</a>.</p><p>But unlike those offensive ballet faux-pas, a new Instagram account run by Royal Ballet of Flanders principal Drew Jacoby has us rolling on the floor. <a href="https://www.instagram.com/biscuitballerina/" target="_blank">@Biscuitballerina</a> features fellow RBF dancer Shelby Williams and the best #badballet we've ever seen:</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fthis-professional-dancer-is-making-us-cringe-so-hard-and-we-love-it-2480312989.html%3Fxrs%3DRebelMouse_fb%26ts%3D1504303880" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/this-professional-dancer-is-making-us-cringe-so-hard-and-we-love-it-2480312989.html&amp;text=This%20Professional%20Dancer%20Is%20Making%20Us%20Cringe%20So%20Hard%2C%20And%20We%20Love%20It&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fthis-professional-dancer-is-making-us-cringe-so-hard-and-we-love-it-2480312989.html&amp;media=https://assets.rbl.ms/10658610/600x.png&amp;description=This%20Professional%20Dancer%20Is%20Making%20Us%20Cringe%20So%20Hard%2C%20And%20We%20Love%20It" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=This%20Professional%20Dancer%20Is%20Making%20Us%20Cringe%20So%20Hard%2C%20And%20We%20Love%20It&amp;body=http://www.dancemagazine.com/this-professional-dancer-is-making-us-cringe-so-hard-and-we-love-it-2480312989.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fthis-professional-dancer-is-making-us-cringe-so-hard-and-we-love-it-2480312989.html&amp;name=This%20Professional%20Dancer%20Is%20Making%20Us%20Cringe%20So%20Hard%2C%20And%20We%20Love%20It" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/this-professional-dancer-is-making-us-cringe-so-hard-and-we-love-it-2480312989.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-daynahanson tag-sarahhay tag-duplassbrothers tag-jayduplass tag-markduplass tag-hbo tag-room104 tag-choreography tag-dance tag-maggiealleseenationalcenterforchoreography"  elid="2479497034" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2479497034" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers &amp; Companies</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/10099262/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/kelseygrills/">Kelsey Grills</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 01, 2017 02:36PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/dayna-hanson-on-challenges-and-possibilities-of-choreographing-for-tv-on-an-ultra-low-budget-2479497034.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10626587/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10626587/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10626587/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/dayna-hanson-on-challenges-and-possibilities-of-choreographing-for-tv-on-an-ultra-low-budget-2479497034.html" >
        What It&#39;s Like to Choreograph a Dance-Only Episode on HBO
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Sarah Hay as Girl, PC: Jordin Althaus / HBO
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"  data-elid="2479497034" >

        <div class="body-description">
            <div class="widget__brief">
                <p>Ever wondered what happens in those seedy chain motels attached to airports? In the new <a href="http://itsh.bo/Room104Ep" target="_blank">HBO anthology series Room 104 </a><em><a href="http://itsh.bo/Room104Ep">Room 104 </a>, </em>created by Mark and Jay Duplass,<em> </em>it's everything from the funny and eccentric to the creepy and absurd. </p><p>With no connecting story for its characters, each episode takes place in one motel room. Episode 6 titled "Voyeurs" which airs tonight depicts a housekeeper reconnecting with her younger self in a dialogue-free episode of solely dance.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fdayna-hanson-on-challenges-and-possibilities-of-choreographing-for-tv-on-an-ultra-low-budget-2479497034.html%3Fxrs%3DRebelMouse_fb%26ts%3D1504308688" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/dayna-hanson-on-challenges-and-possibilities-of-choreographing-for-tv-on-an-ultra-low-budget-2479497034.html&amp;text=What%20It%27s%20Like%20to%20Choreograph%20a%20Dance-Only%20Episode%20on%20HBO&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fdayna-hanson-on-challenges-and-possibilities-of-choreographing-for-tv-on-an-ultra-low-budget-2479497034.html&amp;media=https://assets.rbl.ms/10626587/600x.jpg&amp;description=What%20It%27s%20Like%20to%20Choreograph%20a%20Dance-Only%20Episode%20on%20HBO" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=What%20It%27s%20Like%20to%20Choreograph%20a%20Dance-Only%20Episode%20on%20HBO&amp;body=http://www.dancemagazine.com/dayna-hanson-on-challenges-and-possibilities-of-choreographing-for-tv-on-an-ultra-low-budget-2479497034.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fdayna-hanson-on-challenges-and-possibilities-of-choreographing-for-tv-on-an-ultra-low-budget-2479497034.html&amp;name=What%20It%27s%20Like%20to%20Choreograph%20a%20Dance-Only%20Episode%20on%20HBO" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/dayna-hanson-on-challenges-and-possibilities-of-choreographing-for-tv-on-an-ultra-low-budget-2479497034.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-sanfranciscoballet tag-sarahvanpatten"  elid="2478831426" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2478831426" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers &amp; Companies</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9794949/210x.png")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/dancemagazine/">Dance Magazine</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 01, 2017 12:03PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/advice-sfb-sarah-van-patten-2478831426.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10605963/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10605963/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10605963/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/advice-sfb-sarah-van-patten-2478831426.html" >
        Spotlight: The Worst Advice SFB&#39;s Sarah Van Patten Ever Received
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Van Patten in Romeo and Juliet. PC Erik Tomasson.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"  data-elid="2478831426" >

        <div class="body-description">
            <div class="widget__brief">
                <p>When we put San Francisco Ballet principal Sarah Van Patten on our cover in 2013, <a href="http://www.dancemagazine.com/the_evolution_of_sarah_van_patten-2306915472.html" target="_blank">we couldn't stop gushing</a> about how deeply she dives into every character she portrays. Since then, her characterizations have only grown, and she's taken on a new role—as a ballerina mom. We caught up with Van Patten for our "Spotlight" series:</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;&lt;strong&gt;What do you think is the most common misconception about dancers? &lt;/strong&gt;&lt;br&gt;Most people ask me if I have a restricted diet. I remember this was my husband&#39;s impression before our first date. He was very surprised to see that I ordered a steak, had a glass of wine and still joined him to share a dessert. &lt;/p&gt;&lt;p&gt;&lt;strong&gt;What other career would you like to try? &lt;/strong&gt;&lt;br&gt;I&#39;m a mom so I already have a second full-time job! I haven&#39;t decided exactly what I might do once I retire, but I have done some outreach in the past that I really enjoyed. I&#39;ve taught dance in South Africa, organized a fundraiser for Children of Uganda and for the past 12 years organized &lt;em&gt;Nutcracker&lt;/em&gt; hospital visits.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;&lt;iframe src=&#34;https://www.youtube.com/embed/xShFmc-9jN4?rel=0&#34; width=&#34;100%&#34; height=&#34;480&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;O9ENQ81504545337&#34;&gt;&lt;/iframe&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What&#39;s the most-played song on your phone? &lt;/strong&gt;&lt;br&gt;Probably the soundtrack from &lt;em&gt;Moana&lt;/em&gt; for my son. It&#39;s seriously good music!&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What&#39;s your favorite book? &lt;/strong&gt;&lt;br&gt;My favorite author is Haruki Murakami. I&#39;ve read all his books. &lt;u&gt;&lt;/u&gt;&lt;u&gt;&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Where can you be found two hours after a performance ends? &lt;/strong&gt;&lt;br&gt;I have a toddler, so I&#39;m at home eating dinner, taking a hot bath and winding down before going to bed.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;&lt;iframe src=&#34;https://www.youtube.com/embed/7X1TgDwRKts?rel=0&#34; width=&#34;100%&#34; height=&#34;480&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;AKMBRX1504545337&#34;&gt;&lt;/iframe&gt;&lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Where did you last vacation? &lt;/strong&gt;&lt;br&gt;North Port, Michigan with my family.&lt;u&gt;&lt;/u&gt;&lt;u&gt;&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What app do you spend the most time on? &lt;/strong&gt;&lt;br&gt;Daniel Tiger&#39;s Day &amp;amp; Night is a big one on our list—it&#39;s a fun app for toddlers. I also check the news, listen to music on Spotify and watch Netflix shows if I need to work out on the elliptical. &lt;u&gt;&lt;/u&gt;&lt;u&gt;&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Who is the person you most want to dance with—living or dead? &lt;/strong&gt;&lt;br&gt;Choreographers who I&#39;d love to work with are Crystal Pite and Jiří Kylián, and I would be thrilled to perform a role from John Neumeier&#39;s &lt;em&gt;Lady of the Camellias&lt;/em&gt; or Kenneth MacMillan&#39;s &lt;em&gt;Manon&lt;/em&gt;. &lt;u&gt;&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What&#39;s the first item on your bucket list? &lt;/strong&gt;&lt;br&gt;Travel experiences. I&#39;ve always wanted to go to Japan or do an African safari trip. Once my son is a little older I&#39;ll get out and see the world.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;&lt;iframe src=&#34;https://www.youtube.com/embed/3ie41j-8by0?rel=0&#34; width=&#34;100%&#34; height=&#34;480&#34; frameborder=&#34;0&#34; scrolling=&#34;no&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;O85R9H1504545337&#34;&gt;&lt;/iframe&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What&#39;s your go-to crosstraining routine? &lt;/strong&gt;&lt;br&gt;Gyrotonic all day, every day.&lt;u&gt;&lt;/u&gt;&lt;u&gt;&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What&#39;s the worst advice you&#39;ve ever received? &lt;/strong&gt;&lt;br&gt;That I&#39;ll never be able to do something or that a specific role isn&#39;t for me. Anything that makes me feel limited.&lt;u&gt;&lt;/u&gt;&lt;u&gt;&lt;/u&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;If you could relive one performance, what would it be? &lt;/strong&gt;&lt;br&gt;When I danced Juliet in front the Queen of Denmark, which was also my debut in the role. Looking back, I didn&#39;t realize how special that moment was. &lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fadvice-sfb-sarah-van-patten-2478831426.html%3Fxrs%3DRebelMouse_fb%26ts%3D1504285881" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/advice-sfb-sarah-van-patten-2478831426.html&amp;text=Spotlight%3A%20The%20Worst%20Advice%20SFB%27s%20Sarah%20Van%20Patten%20Ever%20Received&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fadvice-sfb-sarah-van-patten-2478831426.html&amp;media=https://assets.rbl.ms/10605963/600x.jpg&amp;description=Spotlight%3A%20The%20Worst%20Advice%20SFB%27s%20Sarah%20Van%20Patten%20Ever%20Received" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Spotlight%3A%20The%20Worst%20Advice%20SFB%27s%20Sarah%20Van%20Patten%20Ever%20Received&amp;body=http://www.dancemagazine.com/advice-sfb-sarah-van-patten-2478831426.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fadvice-sfb-sarah-van-patten-2478831426.html&amp;name=Spotlight%3A%20The%20Worst%20Advice%20SFB%27s%20Sarah%20Van%20Patten%20Ever%20Received" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/advice-sfb-sarah-van-patten-2478831426.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-boutiquefitness tag-barreworkouts tag-boxing tag-spinning tag-crossfit tag-pilates"  elid="2479109643" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2479109643" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/health-body"
    >Health &amp; Body</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9674919/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/laurenwingenroth/">Lauren Wingenroth</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Sep. 01, 2017 09:34AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/boutique-fitness-classes-for-dancers-2479109643.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10607795/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10607795/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10607795/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/boutique-fitness-classes-for-dancers-2479109643.html" >
        The Best Boutique Fitness Classes for Dancers
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"  data-elid="2479109643" >

        <div class="body-description">
            <div class="widget__brief">
                <p>The boutique fitness craze has swept cities and Instagram accounts. Though you may not be interested in underwater cycling or trampoline yoga, some of these trendy classes have major benefits as cross-training. Use these pro tips to make sure your approach will pay off in the studio.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fboutique-fitness-classes-for-dancers-2479109643.html%3Fxrs%3DRebelMouse_fb%26ts%3D1504275105" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/boutique-fitness-classes-for-dancers-2479109643.html&amp;text=The%20Best%20Boutique%20Fitness%20Classes%20for%20Dancers&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fboutique-fitness-classes-for-dancers-2479109643.html&amp;media=https://assets.rbl.ms/10607795/600x.jpg&amp;description=The%20Best%20Boutique%20Fitness%20Classes%20for%20Dancers" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=The%20Best%20Boutique%20Fitness%20Classes%20for%20Dancers&amp;body=http://www.dancemagazine.com/boutique-fitness-classes-for-dancers-2479109643.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fboutique-fitness-classes-for-dancers-2479109643.html&amp;name=The%20Best%20Boutique%20Fitness%20Classes%20for%20Dancers" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/boutique-fitness-classes-for-dancers-2479109643.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks[25]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper-" data-more-posts-exists="true">
        
    </div>
<!-- User Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '287375348398280',
      cookie     : true,
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();   
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><!-- End User Code -->
</div>


    
    
    

<div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="cta-placeholder"></span><div id="sSide_Bar_0_9_0_0_0_1" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><div class="rebelbar__right"><div class="google-search-form hide-mobile"><script>
  (function() {
    var cx = '015005800285898367923:74azzbw0bki';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:search></gcse:search></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_1_0" class="display-block image-element" href=" http://dancemedia.k-online.biz/?loadGroup=DANCBI" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/10219447/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_1"><a href="/magazines" class="color-inherit" target="">September 2017</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_2"><a href="/st/magazines" class="color-inherit" target="">Cover Gallery   &nbsp;&nbsp;&#8250;</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_3"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" class="color-inherit" target="_blank">Subscribe</a></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_2_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id="ad_300x250"><script type="text/javascript">
           		GA_googleFillSlot("dancemagazine_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_1_3_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Trending
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Trending"
     data-format="posts-custom"
     data-section-id="4587546"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-layout_author="right" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_3_0" data-attr-layout_headline="right" data-attr-section_url="Trending" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-allow_duplicates="true" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-layout_image_column_width="26" data-attr-headline_text="Trending" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="Trending" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[4]/posts-" data-attr-style_headline-text_all_default_font-size="13px" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-all_element_order="headline,author" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="14px" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-headline_all_default_text-align="" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-soyouthinkyoucandance2017 tag-soyouthinkyoucandance tag-traviswall tag-strangefruit"  elid="2480300942" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2480300942" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/so-you-think-you-can-dance-2480300942.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10658441/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/10658441/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/10658441/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/so-you-think-you-can-dance-2480300942.html" >
        Op-Ed: The Problem With So You Think You Can Dance&#39;s Fast-Food Activism
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/10658319/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/veronicajiao/">Veronica Jiao</a>
    </span>
</div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-hurricaneharvey tag-houstondance tag-houstonballet tag-noblemotion tag-hunterdancecenter tag-dancesourcehouston"  elid="2479610072" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2479610072" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/hurricane-harvey-houston-dance-2479610072.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10625198/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10625198/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10625198/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/hurricane-harvey-houston-dance-2479610072.html" >
        Hurricane Harvey Tries and Fails to Stop the Dancing in Houston
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676349/210x.png")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/nancywozny/">Nancy Wozny</a>
    </span>
</div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-sanfranciscoballet tag-dancerretirement tag-dancersretiring tag-careertransitionfordancers tag-pierrevilanoba tag-katitawaldo tag-tinaleblanc tag-retirement tag-sfballet tag-video tag-pointeshoes tag-sfb tag-finalbow tag-sfballetschool tag-formerprincipaldancer"  elid="2473376733" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2473376733" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/who-are-you-once-youre-no-longer-a-dancer-2473376733.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10374969/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10374969/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10374969/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/who-are-you-once-youre-no-longer-a-dancer-2473376733.html" >
        What Does It Actually Feel Like to Stop Dancing?
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/10374935/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/sallybaileyjasperson/">Sally Bailey Jasperson</a>
    </span>
</div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-sanfranciscoballet tag-sofianesylve tag-sfbalet tag-sfballet tag-pirouettes tag-sfballet tag-helgitomasson tag-sfb tag-williamforsythe"  elid="2472967800" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2472967800" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/sofiane-sylve-2472967800.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10219931/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10219931/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10219931/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/sofiane-sylve-2472967800.html" >
        Sofiane Sylve: &#34;I Don&#39;t Do Average&#34;
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9794812/210x.png")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/claudiabauer/">Claudia Bauer</a>
    </span>
</div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_4" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 video-tab" id="sSide_Bar_0_9_0_0_0_1_4_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Videos
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_videos"
     data-format="posts-custom"
     data-section-id="4375547"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-element_classes="video-tab" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_4_0" data-attr-layout_headline="bottom" data-attr-section_url="videos" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-layout_vertical_separation="0" data-attr-layout_image_column_width="33" data-attr-headline_text="Videos" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="videos" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[5]/posts-" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(0, 0, 0, 0)" data-attr-style_headline-text_all_default_font-size="13px" data-attr-without_current="true" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-style_post-headline_all_default_font-size="14px" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-all_element_order="headline,author" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="5" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ladanceproject tag-nowness"  elid="2479971433" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2479971433" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/what-to-watch-la-dance-project-teams-up-with-nowness-2479971433.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10642460/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/10642460/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/10642460/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/what-to-watch-la-dance-project-teams-up-with-nowness-2479971433.html" >
        What to Watch: L.A. Dance Project Teams Up With NOWNESS
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-gregorydolbashian tag-rehearsal tag-jacobspillow tag-thedashensemble"  elid="2470322318" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2470322318" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/in-the-studio-the-dash-ensemble-prepares-for-jacobs-pillow-2470322318.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10211866/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/10211866/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/10211866/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/in-the-studio-the-dash-ensemble-prepares-for-jacobs-pillow-2470322318.html" >
        In the Studio: The DASH Ensemble Prepares for Jacob&#39;s Pillow
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-newyorkinternationalsalsacongress tag-latindance tag-marthagrahamdancecompany tag-dance tag-abdieljacobsen tag-capedancefestival tag-moderndance tag-competitiveballroom"  elid="2464819810" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2464819810" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/dancecrush-abdiel-jacobsen-2464819810.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10099237/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10099237/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10099237/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/dancecrush-abdiel-jacobsen-2464819810.html" >
        #DanceCrush: Abdiel Jacobsen
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-choreographyinfocus tag-ralphlemon"  elid="2461425633" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2461425633" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/ralph-lemon-choreography-in-focus-2461425633.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10046218/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10046218/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10046218/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/ralph-lemon-choreography-in-focus-2461425633.html" >
        Ralph Lemon on Racism, Tackling Big Questions &amp; Meeting Obama
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-danceoncamera tag-videodance tag-nycdance tag-pedestrianwanderlust"  elid="2461437671" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2461437671" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/what-happens-behind-the-scenes-of-those-addictive-pedestrian-wanderlus-2461437671.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10046381/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10046381/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10046381/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/what-happens-behind-the-scenes-of-those-addictive-pedestrian-wanderlus-2461437671.html" >
        What Happens Behind the Scenes of Those Addictive Pedestrian Wanderlust Videos
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_1_4_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    
            
            
            </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_5" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_5_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><!-- Body Tag --><!-- /3162989/dancemagazine_300x250_c --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id='div-gpt-ad-1501172652525-0' style='height:250px; width:300px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501172652525-0'); });
</script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_6" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div style_subscription-widget_all_default_padding="20px" data-rm-styles="true" data-rm-mouseover="true" style_subscription-widget_all_default_border="solid 2px #979797" id="sSide_Bar_0_9_0_0_0_1_6_0" style_subscription-widget_all_default_margin="" class="subscription-widget clearfix sm-mb-2" style_subscription-widget_all_default_background-color="transparent"><div class="sm-mb-2" id="sSide_Bar_0_9_0_0_0_1_6_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        <img src="https://assets.rbl.ms/9594506/2000x.png" alt="mailbox" /><br/><br/>Get <i>Dance Magazine</i> in your inbox        
    </h1>
</div>
<div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Sign Up</button></div></div></div>
</div>


    
    
    
    </div>
</div>



        
        
        <div class="" id="sSide_Bar_0_9_0_0_0_2"><!-- User Code --><div class="sticky-ad-top"></div><!-- End User Code --><div class="sticky-ad-right-bar" id="sSide_Bar_0_9_0_0_0_2_1"><div id="sSide_Bar_0_9_0_0_0_2_1_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_2_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_2_1_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id="ad_300x250_b"><script type="text/javascript">
           		GA_googleFillSlot("dancemagazine_300x250_b");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_2_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_2_1_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Win It!
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_win-it"
     data-format="posts-custom"
     data-section-id="4393934"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-headline-wrapper_all_default_padding="0 5px" data-attr-source_site="parent_site" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-posts_id="sSide_Bar_0_9_0_0_0_2_1_0_1_0" data-attr-layout_headline="bottom" data-attr-section_url="win-it" data-attr-style_post-snark-line_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-layout_columns="1" data-attr-layout_subheadline="bottom" data-attr-style_headline-wrapper_all_default_margin="0 0 10px" data-attr-style_post-carousel-dots-wrapper_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-layout_image_column_width="33" data-attr-headline_text="Win It!" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="13px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[2]/posts-" data-attr-style_post-carousel-dots_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-source_url="win-it" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-limit="3" data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget"  elid="2472874458" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2472874458" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/win-blue-leotard-body-wrappers-2472874458.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10219341/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10219341/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10219341/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/win-blue-leotard-body-wrappers-2472874458.html" >
        Win an Ocean Blue Leotard from Body Wrappers!
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget"  elid="2465390423" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2465390423" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/win-a-leotard-pair-of-tights-from-bloch-2465390423.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/10114472/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/10114472/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/10114472/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/win-a-leotard-pair-of-tights-from-bloch-2465390423.html" >
        Win a Leotard &amp; Pair of Tights from Bloch
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_2_1_0_1_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    </div>
</div>


    </div>
</div>



        
        
        </div></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        </div>
            </div>



    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
</script>


<script type="text/lazy-javascript" priority="0">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</script>



    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '287375348398280',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    


    
    

    
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    </script>


    

    <!-- Served from: wfe-004e61d59d66f0535 -->

</body>
</html>