
    <!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@dance_magazine">
<meta name="twitter:site:id"            content="30022594">



<meta name="twitter:image"          content="https://assets.rbl.ms/17427230/1200x600.jpg?1521043281">


<meta property="fb:app_id"              content="287375348398280">
<meta property="og:type"                content="article">



    
        <meta property="og:url" content="http://www.dancemagazine.com/tips-on-choreographing-friends-2546592702.html">
        <link rel="canonical" href="http://www.dancemagazine.com/tips-on-choreographing-friends-2546592702.html" />
    



    <meta property="og:site_name"           content="dancemagazine">


    
        <meta property="og:image"               content="https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17427230%2F980x.jpg/2000%2C2000/dTG6W9eTaubeUgDL/img.jpg">
    
    
        <meta property="og:image:width"               content="2000">
    
    
        <meta property="og:image:height"               content="2000">
    


    <meta property="og:title"               content="Choreographing on Your Friends? Follow These 5 Rules to Avoid Disaster">
    <meta property="og:description"         content="Once Adriana Pierce caught the choreography bug as a teenager, dancemaking came naturally. More difficult was navigating the tricky situations that would arise when choreographing on classmates and friends. &#34;If a rehearsal didn&#39;t go well, I&#39;d worry that people didn&#39;t respect me or didn&#39;t like my wor">


    


<meta property="article:publisher"      content="82441913499" />



<meta name="referrer" content="always" />


    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    

    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
         
         ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com'});
      } else {
         
         ga('create', 'UA-26184524-1', 'auto');
      }

        var utmCampaignData = null;

      
        
        
            
                
                    utmCampaignData = {
                        'campaignName': "socialux,true",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    }

                    document.cookie = 'rm_layout_name=0';
            
        
            
                
            
        

      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
      
         ga('create', 'UA-2506277-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
      ga('c.set', 'transport', 'beacon');

    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="dancemagazine" href="/feeds/career.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>Choreographing on Your Friends? Follow These 5 Rules to Avoid Disaster - dancemagazine</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets11426ada81e3c1efd47521f2b44dc931">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#333";
        
    </script>
    
    
        <script>
            var __BOOTSTRAP__ = {
                post: {
                    id: "2546592702",
                    basename: "tips-on-choreographing-friends",
                    section: {"status": 2, "runner_template": "", "domain": null, "about_html": "", "fb_author_name": "", "tags": [""], "site_id": 17283729, "isPublic": true, "isUnlisted": false, "meta_title": "", "order": 4, "isStage": false, "active": true, "id": 4382529, "is_supersection": 0, "created_ts": 1489025486000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "title": "Dance Training", "url": "/training", "absolute_url": "http://www.dancemagazine.com/training", "original_url": "training", "linkout": false, "is_active": true, "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "training"},
                    
                    original_user_subsite: {"name": "KathrynHolmes", "is_community": false, "title": "Kathryn Holmes", "roar_specific_data": {}, "get_uri": "http://www.dancemagazine.com/community/kathrynholmes/", "about_html": "", "user_twitter_name": "", "display_logo": "https://assets.rbl.ms/9819983/210x.jpg", "href": "http://www.dancemagazine.com/community/kathrynholmes", "logo": "storage:9819983", "id": 17293257, "get_url_or_domain_url": "http://www.dancemagazine.com/community/kathrynholmes/"},
                    formatted_tags: [{"href": "http://www.dancemagazine.com/tag/juilliard-dance", "display_name": "juilliard dance", "name": "juilliard-dance", "slug": "juilliard-dance"}, {"href": "http://www.dancemagazine.com/tag/university-of-arizona-dance", "display_name": "university of arizona dance", "name": "university-of-arizona-dance", "slug": "university-of-arizona-dance"}, {"href": "http://www.dancemagazine.com/tag/college-dance", "display_name": "college dance", "name": "college-dance", "slug": "college-dance"}, {"href": "http://www.dancemagazine.com/tag/choreography-tips", "display_name": "choreography tips", "name": "choreography-tips", "slug": "choreography-tips"}],
                    subpages: [0, 4377033, 4382529, 4554473],
                    subpages_objects: [{"status": 2, "domain": null, "fb_author_name": "", "isUnlisted": false, "id": 4377033, "is_supersection": 0, "title": "Career Advice", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "career", "runner_template": "", "meta_title": "", "isPublic": true, "tags": [""], "site_id": 17283729, "about_html": "", "isStage": false, "created_ts": 1489023024000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "career", "absolute_url": "http://www.dancemagazine.com/career", "original_url": "career", "linkout": false, "order": 3}, {"status": 2, "domain": null, "fb_author_name": "", "isUnlisted": false, "id": 4382529, "is_supersection": 0, "title": "Dance Training", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "training", "runner_template": "", "meta_title": "", "isPublic": true, "tags": [""], "site_id": 17283729, "about_html": "", "is_active": true, "isStage": false, "active": true, "created_ts": 1489025486000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "training", "absolute_url": "http://www.dancemagazine.com/training", "original_url": "training", "linkout": false, "order": 4}, {"status": 3, "domain": null, "fb_author_name": "", "isUnlisted": true, "id": 4554473, "is_supersection": 0, "title": "Popular", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "popular", "runner_template": "", "meta_title": "", "isPublic": false, "tags": [""], "site_id": 17283729, "about_html": "", "isStage": true, "created_ts": 1491239653000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "popular", "absolute_url": "http://www.dancemagazine.com/popular", "original_url": "popular", "order": 21}],
                }
            };
        </script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/192%2C192/ONTFH4y6ZHpRAcek/img.png" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/32%2C32/COTm16KEs12yjsA9/img.png"   sizes="16x16"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" /><meta property="article:published_time" content="2018-03-14T13:15:10" /><meta property="article:modified_time" content="2018-03-14T15:10:55" /><meta name="keywords" content="juilliard dance, university of arizona dance, college dance, choreography tips"/><meta name="description" content="Once Adriana Pierce caught the choreography bug as a teenager, dancemaking came naturally. More difficult was navigating the tricky situations that would arise when choreographing on classmates and friends. &quot;If a rehearsal didn't go well, I'd worry that people didn't respect me or didn't like my wor"/><link rel="amphtml" href="http://www.dancemagazine.com/tips-on-choreographing-friends-2546592702.amp.html"><!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '509477952725217');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=509477952725217&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="82441913499" /><script>
ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
</script>
<!-- Header Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3162989/dancemagazine_300x250_c', [300, 250], 'div-gpt-ad-1501172652525-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Google Ad code --><script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script><script type="text/javascript">
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
</script><script type="text/javascript">
  GA_googleFetchAds();
 </script>
<style>
/*Google Search*/
.google-search-form {
    width: 300px;
    display: inline-block;
    vertical-align: top;
    height: 70px;
    padding-top: 5px;
}
input.gsc-search-button-v2 {
   padding: 6px 10px !important;
    
}


.google-search-form .gsc-control-cse {
    background: none;
    border: 0;
}
</style>


    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assets358a311bc6fefb79761832f44319bac2" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.dancemagazine.com/tips-on-choreographing-friends-2546592702.html"
        },
        "headline": "Choreographing on Your Friends? Follow These 5 Rules to Avoid Disaster",
        "image": {
            "@type": "ImageObject",
            "url": "https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17427230%2F980x.jpg/2000%2C2000/dTG6W9eTaubeUgDL/img.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2018-03-14 13:15:10+0000",
        "dateModified": "2018-03-14 15:10:55+0000",
        
        "author": {
            "@type": "Person",
            "name": "KathrynHolmes"
        },
        
        
        "publisher": {
        "@type": "Organization",
        "name": "dancemagazine",
        "logo": {
          "@type": "ImageObject",
          "url": "https://assets.rbl.ms/9816368/210x.png"
          }
        },
        
        "description": "Once Adriana Pierce caught the choreography bug as a teenager, dancemaking came naturally. More difficult was navigating the tricky situations that would arise when choreographing on classmates and friends. &#34;If a rehearsal didn&#39;t go well, I&#39;d worry that people didn&#39;t respect me or didn&#39;t like my wor"
    }
    
    </script>

    

</head>

<body 
    class="logged-out-user section-career"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancers-and-companies">
            <a
                href="http://www.dancemagazine.com/dancers-and-companies"
                
            >Dancers Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-body">
            <a
                href="http://www.dancemagazine.com/health-body"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="http://www.dancemagazine.com/career"
                
            >Career Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="http://www.dancemagazine.com/training"
                
            >Dance Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="http://www.dancemagazine.com/videos"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="http://www.dancemagazine.com/win-it"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="http://www.dancemagazine.com/resources"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--auditions">
            <a
                href="http://www.dancemagazine.com/auditions"
                
            >Auditions</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_11_0_0_0_1">
</div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 13px 20px;
    -webkit-font-smoothing: antialiased;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    content: 'TRENDING:';
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}

.posts_breaking-section .widget__headline::before {
    content: 'BREAKING:';
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
    var $breaking = $('.posts_breaking-section');
    var $trending = $('.posts_trending-section');

    if ($breaking.has('.posts-custom').length) {
        $breaking.show().css('min-height', '65px');
    } else if ($trending.has('.posts-custom').length) {
        $trending.show().css('min-height', '65px');
    }
});
</script><!-- End User Code --><div id="sTop_Bar_0_11_0_0_0_7" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_7_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_11_0_0_0_7_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_11_0_0_0_7_0_0_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_11_0_0_0_7_0_0_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/14994618/2000x.jpg" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/14994618/2000x.jpg" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/14994618/2000x.jpg" />
            
        
    </a>
</div><!-- User Code --><div class="top-banner-ad-fixed" ><div class="header-ad-block ad-desktop "><!-- Deliver ad to General Pages --><!-- Top_Header_Leaderboard --><div id="ad_728x90"><script>
			  GA_googleFillSlot("dancemagazine_leaderboard_728x90");
			</script></div></div></div><!-- End User Code --><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=DanceMagazine&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 40px;
    top: 25px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    top: 15px;
    right: 5px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: block;
}
}
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
.rebelbar.skin-simple .rebelbar__inner {
max-width:100%
}
.rebelbar__section-link.outer-link{
	color:#e9822c !important;	
}
.dropdown-content li{
	display:block !important;
	border-bottom:1px solid #e9822c;
	padding:10px 0;
	line-height:18px!important;
}
.dropdown-content li a{	
	line-height:18px!important;
}
.dropdown-content li:last-child{
	border-bottom:0;
}
.rebelbar.skin-beauty .rebelbar__section-links li {
	vertical-align:top;
}
.rebelbar__section-links .dropdown-content {
    position: absolute;
    display: none;
}

#rebelbar__more-sections .dropdown-content .rebelbar__section-link--secondary{
color:#333 !important;
}

.rebelbar__section-links  .dropdown-content:after {
    bottom: 100%;
    left: 40px;
    border: solid transparent;
    content: '';
    height: 0;
    width: 0;
    position: absolute;
    pointer-events: none;
    border-bottom-color: #f0f0f0;
    border-width: 15px;
    margin-left: -15px;
}

.rebelbar__section-links li:hover  .dropdown-content {
    display: block;
    background: #fff;
    padding: 20px;
    min-width: 210px;
    border-radius: 2px;
    z-index: 20;box-shadow: 0 2px 12px 0 rgba(0, 0, 0, 0.12);
}
.rebelbar__section-link.active{
position:relative;
color:#e9822c !important;
font-weight: 600 !important;
}
.rebelbar__section-link.active:after{
	content: "";
    height: 2px;
    width: 100%;
    display: block;
    position: absolute;
    top: 35px;
    background: #e9822c !important
}
.with-fixed-header .rebelbar__section-link.active:after{top: 60px;}
.tag-video .image:after, .tag-video .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
.main-menu-item--login{
display:none !important;
}
.widget__body small {
display: block;
}
@media only screen and (min-width: 768px) {
.rebelbar.skin-simple .logo__image {
    max-width: 212px;
}
}

</style><!-- End User Code --><!-- User Code --><style>
.article-content__comments-wrapper .action-btn {
font-size:0;
padding:0;
}
.article-content__comments-wrapper .action-btn:after {
font-size:16px;
content:"Show Comments";
line-height:40px;
}
.article-content__comments-wrapper .action-btn:not(.js--active):after {
content:"Hide Comments";
}
body{
min-height:100%;
background-color:#f5f5f5;
}
.top-banner-ad-fixed {
    padding: 5px;
    text-align: center;
    position: absolute;
    top: 0;
    left: 330px;
    z-index: 99;
}
.with-fixed-header .top-banner-ad-fixed {
position:fixed;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.article-description {
margin-bottom:20px;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.photo-credit {
font-size:12px;
margin-top:0;
color:#9a9a9a;
}
.no-image .headline-container {
    margin: 12px 12px 12px 15px !important;
}
.article-content .media-caption{
font-size:12px;
}
.posts-custom .media-caption {
font-size:12px;
}
.widget p ,.article-body p ,.body-description {
font-size : 14px;
line-height: 21px;
    margin: 10px 0;
}
.widget p a,.article-body p a,.body-description p a {
    color:#e9822c;
}
.widget .widget__body .body {
margin-top:0;
}

@media (min-width: 768px){
.infinite-scroller  .col{
margin-bottom:30px
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}}
.sharebar .share .fb {
margin-left:7px;
}
.sharebar.with-first-button-caption:not(.enable-panel) .share:first-child:after {
    font-size: 0;
}
.widget__section:after {			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}

.post-splash-custom .widget__section:after {
			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}
	.posts-custom .widget__keep-reading-action {
	text-align:left;
	 margin-bottom: 10px;
	}
	.posts-custom .button.read-more {
	background-color:transparent;
	color:#e9822c;
	font-weight:600;
	    display: inline-block;
font-size:14px;
	}
.widget__show-more .button.read-more{
color:#e9822c;
}
	.posts-custom .button.read-more:hover{
	background-color:transparent;
	color:#e9822c;
	}
	.posts-custom .widget__headline {
    font-size: 14px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 18px;
}
@media (min-width: 1025px){
.posts-custom .widget__headline {
    font-size: 18px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 22px;
}}
.article-body hr {display:none}

</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function(jQ ) {
jQ('.sections-list').append('<div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/dance-magazine-awards-2306859301.html">Dance Magazine Awards</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/st/meet_the_editors">Meet the Editors</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/advertise-2333619074.html">Advertise/Media Kit</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/contact-us-2333611518.html">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/Classified">Classified Advertising</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" target="_blank">Subscribe</a></li>');
});
</script><!-- End User Code -->
</div>


    </div>
</div>


<div id="sTop_Bar_0_11_0_0_0_8" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_8_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><script type="text/lazy-javascript-loaded" priority="0">	
	(function(){
		googletag.pubads().refresh( [leaderboardslot], {changeCorrelator: false});
});

googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		var width = window.innerWidth || document.documentElement.clientWidth;		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

</script><!-- End User Code -->
</div>



<div id="sTop_Bar_0_11_0_0_0_8_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_8_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sTop_Bar_0_11_0_0_0_8_2_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_8_2_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_8_2_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    
</div>


    </div>
</div>



        
        
        
        
</div>


    </div>
</div>



        
        
        
        <!-- User Code --><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"ecd8b4c8d4fd2381e8dea8c3e","lid":"1e78fda200"}) })</script><!-- End User Code --><!-- User Code --><style>
.custom__module__headline {
font-size: 12px;
  font-weight: bold;
  text-align: left;
  color: #e9822c;
  text-transform:uppercase;
line-height:1;
margin: 0 0 15px;
}
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_26_0_0_0_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_26_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="left-sidebar" id="sSocial_Stream_Element_0_26_0_0_0_0_0_0"><span class="js-brick-description hidden" data-name="leftbar"></span><div id="sleftbar_0_19_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_19_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s m l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_19_0_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Follow Us
    </h1>
</div>
</div><!-- User Code --><div class="left--rail" style="margin-bottom:12px"><div class="left--rail__item-link remove-text-transformatoin"><div class="icon-social "><a href="https://www.facebook.com/dancemagazine" target="_blank" class="icon-social__link " title="Facebook"><i class="icon-social__link--image fa fa-facebook-official "></i></a><a href="https://twitter.com/dance_magazine" target="_blank" class="icon-social__link " title="Twitter"><i class="icon-social__link--image fa fa-twitter"></i></a><a href="https://www.instagram.com/dancemagazine" target="_blank" class="icon-social__link " title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCrd5GKutgOpm_-_5UZP2Q8g" target="_blank" class="icon-social__link" title="YouTube"><i class="icon-social__link--image fa fa-youtube"></i></a></div></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><ul style="list-style-type:none; padding-left:0; margin-top:-10px;"><li class="new-nav__category">The Latest</li><li class="new-nav__section"><a href="/news">News</a></li><li class="new-nav__section"><a href="/Breaking-Stereotypes">Breaking Stereotypes</a></li><li class="new-nav__section"><a href="/Rant--Rave">Rant & Rave</a></li><li class="new-nav__section"><a href="/Dance-As-Activism">Dance As Activism</a></li><li class="new-nav__section"><a href="/dancers-and-companies">Dancers Trending</a></li></li><li class="new-nav__section"><a href="/videos">Viral Videos</a></li><li class="new-nav__category">The Dancer's Toolkit</li><li class="new-nav__section"><a href="/health-body">Health & Body</a></li><li class="new-nav__section"><a href="/training">Dance Training</a></li><li class="new-nav__section"><a href="/career">Career Advice</a></li><li class="new-nav__section"><a href="/Style--Beauty
">Style & Beauty</a></li><li class="new-nav__section"><a href="/auditions">Dance Auditions</a><li class="new-nav__section"><a href="/win-it">Giveaways</a></li><li class="new-nav__category">Search</li><li class="new-nav__section"><a href="/resources">Guides & Resources</a></li><li class="new-nav__section"><a href="http://calendar.dancemedia.com/">Performance Calendar</a></li><li class="new-nav__section"><a href="http://www.dancemagazine.com/college-guide-2306965513.html">College Guide</a></li><li class="new-nav__category s-font">About</li><li class="new-nav__section s-font"><a href="/st/DanceMagazineAwards">Dance Magazine Awards</a></li><li class="new-nav__section s-font"><a href="http://www.dancemagazine.com/meet-the-editors-2398353884.html">Meet The Editors</a></li><li class="new-nav__section s-font"><a href="http://www.dancemagazine.com/contact-us-2333611518.html">Contact Us</a></li><li class="new-nav__section s-font"><a href="http://www.dancemagazine.com/advertise-2333619074.html">Advertise/Media Kit</a></li><li class="new-nav__section s-font"><a href="/Classified">Classifieds</a></li><li class="new-nav__section s-font"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01">Subscribe</a></li></ul><style>
.new-nav__section a {
font-family: 'Open Sans';
font-size: 13px;
line-height: 23px;
font-weight: 400;
color: rgb(119, 119, 119);
}
.new-nav__category {
font-family: 'Open Sans';
font-size: 13px;
color: rgb(233, 130, 44);
font-weight: 700;
line-height: 13px;
padding-top: 10px;
padding-bottom: 10px;
}

.new-nav__category.s-font, .new-nav__section.s-font a {
font-size: 11px;
}
 
</style><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        You Might Also Like
    </h1>
</div>
</div>
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    







<a id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_1_0" class="display-block image-element" href="http://www.dancespirit.com/" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/17401891/2000x.png"/>
    
</a>
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="text-element" id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_2_0"><a href="https://www.facebook.com/DanceSpiritMagazine/" class="color-inherit" target="_blank">Dance Spirit</a></div><div class="text-element" id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_2_1">481,939 likes</div>
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_3_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Dance-Spirit-post"
     data-format="posts-custom"
     data-section-id="9638215"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-source_site="parent_site" data-attr-link_target="_blank" data-attr-style_post-headline_all_default_color="rgba(245, 40, 135, 1)" data-attr-posts_id="sleftbar_0_19_0_0_0_0_0_0_0_2_0_3_0" data-attr-layout_headline="bottom" data-attr-section_url="Dance-Spirit-post" data-attr-layout_subheadline="bottom" data-attr-allow_duplicates="true" data-attr-headline_text="" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="14px" data-attr-node_id="/root/blocks[20]/block/abtests/abtest[1]/row/column/if/row/column[3]/row/column[4]/posts-" data-attr-source_url="Dance-Spirit-post" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link" data-attr-limit="1" data-attr-link_href="" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2493662994" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2493662994" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancespirit.com/meet-mean-girls-broadway-dancers-2543248030.html" target="_blank">
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17401904/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/17401904/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17401904/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancespirit.com/meet-mean-girls-broadway-dancers-2543248030.html" target="_blank">
        The Super Not-Mean Dancers of Broadway&#39;s Mean Girls Are Making &#34;Fetch&#34; Happen
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.left--rail .icon-social {
}
.left--rail .icon-social__link {
margin:0 10px 0 0;
font-size:20px;
}
.left--rail__item-link .menu__link-anchor{
    display: block;
  font-weight: 400;
    text-decoration: none; 
    font-size: 12px;   
      padding: 0;
    line-height: 25px;
	color:#777;
	margin:0 5px;
	}

.left--rail__item-link.about-site a {
color:#529546;
font-size:13px;
font-weight:700;
display:block;
text-transform:uppercase;
}
.left--rail__item-link.about-site{
display:block;   
}

.posts-custom .slick-prev {
    right: 20px;
  left:initial;
position: absolute;
    right: 20px;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #e9822c;
}
.posts-custom .slick-next {
    right: -20px;
position: absolute;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #e9822c;
}
.video-tab .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function(jQ) {
	
    var $sidebar = jQ('.left-sidebar'),
        iTopSpacing = 110, // height of shrinked top menu
        iBottomSpacing = 0; // spacing to bottom of page

    var sidebarReset = function () {
        $sidebar
            .removeClass('left-sidebar--fixed')
            .removeAttr('style');
    };

    var sidebarFixed = function (top, bottom, width) {
        $sidebar
            .addClass('left-sidebar--fixed')
            .css({
                'top'    : top,
                'bottom' : bottom,
                'width'  : width,
				'position' : 'fixed' 
            });
    }
    // TODO: we need to add debounce
    jQ(window)
        .scroll(function () {

            var iOffsetTop  = jQ(this).scrollTop(),
                iHeaderHeight = 110,
                iSidebarHeight = $sidebar.outerHeight(),
                iWindowHeight = jQ(window).height(),
                iSidebarWidth =  jQ('.left-sidebar').parent().width();;
            
            if( iSidebarHeight + iBottomSpacing + iTopSpacing < iWindowHeight ){
                var topTreshold = iHeaderHeight - iOffsetTop;
					
				
                if( topTreshold <= iTopSpacing ){
                    sidebarFixed(iTopSpacing, 'auto', iSidebarWidth);
                } else {
                    sidebarReset();
                }
            } else {
				
                var bottomTreshold = iHeaderHeight + iSidebarHeight + iBottomSpacing - iWindowHeight;
                if( bottomTreshold < iOffsetTop ){
                    sidebarFixed('auto', iBottomSpacing, iSidebarWidth);
                } else {
                    sidebarReset();
                }
            }
			
			
			var window_top = jQ(this).scrollTop();
			if (jQ('.sticky-ad-top').length) {
				var div_top = jQ('.sticky-ad-top').offset().top;
				var width_right_side=jQ('.sticky-ad-top').parent().width()-40;
				if (window_top+110> div_top) {
					jQ('.sticky-ad-right-bar').css({'position':'fixed','top':'110px', 'width':width_right_side});
					jQ('.sticky-ad-top').height(jQ('.sticky-ad-right-bar').outerHeight());
					}
				else {
					jQ('.sticky-ad-right-bar').removeAttr('style');
					jQ('.sticky-ad-top').height(0);
					}  
			}  
        })
        .resize(function () {
            jQ(this).trigger('scroll');
        });
});
</script><!-- End User Code --><!-- User Code --><div style="margin-top:15px;font-size:12px;opacity:.7;margin-bottom:10px">Copyright &#169; 2017 DanceMedia LLC. All rights reserved. |	<a href="/privacy-statement-2335020706.html">Privacy Statement</a> |<a href="/copyright-statement-2335014525.html"> Copyright Statement</a></div><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_0_0_0" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-date-text_all_default_position="absolute" data-attr-style_post-headline_mobile_default_line-height="18px" data-attr-style_post-headline_all_default_line-height="1.3" data-attr-layout_section="top" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-style_post-around-the-web-title_all_default_font-size="12px" data-attr-style_post-around-the-web-link_all_default_margin-top="6px" data-attr-layout_post_shares="bottom" data-attr-style_post-headline_mobile_default_font-family="Helvetica" data-attr-style_post-around-the-web-link_all_default_font-weight="400" data-attr-style_post-section_all_default_margin="0 12px 12px" data-attr-style_post-headline_tablet_default_font-weight="700" data-attr-layout_body="bottom" data-attr-style_post-section_all_default_float="right" data-attr-style_post-image_all_default_margin="0 -10px" data-attr-id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_0_0_0" data-attr-layout_date="top" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-layout_author="top" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-headline_mobile_default_font-size="14px" data-attr-style_post-around-the-web-item_all_default_font-size="11px" data-attr-style_post-section_all_default_display="inline-block" data-attr-style_post-section_all_default_font-size="14px" data-attr-format="splash-custom" data-attr-layout_mobile_image_crop="1x1" data-attr-layout_subheadline="bottom" data-attr-style_post-headline_tablet_default_font-size="14px" data-attr-layout_headline="over" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,custom_field_buy_button,custom_field_Price,save_button" data-attr-style_post-authors-name_all_default_line-height="1" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-style_post-authors-avatar_all_default_width="30px" data-attr-style_post-headline-wrapper_all_default_margin="12px 3px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-authors-name_all_default_vertical-align="top" data-attr-update_url_on_post_view="true" data-attr-style_post-headline_tablet_default_font-family="Helvetica" data-attr-style_post-headline_tablet_default_line-height="18px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-layout_Tumblr="inactive" data-attr-layout_all_image_crop="3x2" data-attr-style_post-shares-link_all_default_margin="5px" data-attr-style_post-section_all_default_padding="5px 0" data-attr-show_full_post_body="true" data-attr-style_post-element_all_default_border-bottom="3px solid #e9822c" data-attr-style_post-headline_all_default_display="inline" data-attr-style_post-element_all_default_padding="12px 10px" data-attr-layout_photo_credit="bottom" data-attr-style_post-section_all_default_font-weight="700" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-style_post-image_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-video_all_default_margin="0 -10px" data-attr-style_post-credit_all_default_padding="0 12px" data-attr-style_post-authors-name_all_default_font-size="14px" data-attr-style_post-shares_all_default_margin="20px -7px 0" data-attr-style_post-element_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-around-the-web-title_all_default_color="rgba(231, 130, 56, 1)" data-attr-style_post-section_all_default_color="#e9822c" data-attr-show_around_the_web="true" data-attr-style_post-authors-avatar_all_default_height="30px" data-attr-style_post-around-the-web-item_all_default_line-height="12px" data-attr-data-rm-device-crops="true" data-attr-style_post-around-the-web-title_all_default_margin-bottom="-6px" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-layout_Reddit="inactive" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date-text_all_default_color="rgba(164, 162, 160, 1)" data-attr-style_post-date-text_all_default_margin="0" data-attr-style_post-date-text_all_default_left="40px" data-attr-style_post-authors-name_all_default_font-weight="700" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-body_all_default_padding="0" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_quality="8" data-attr-style_post-date-text_all_default_top="16px">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix image-article sm-mb-1 quality-MD post-2546592702" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/training"
    >Dance Training</a>
    

        
    
        
            
            


<div class="post-author-list">


    
    
    
    
    
    

    

    
        
    

        <div class="post-author">
            <a href="//dancemagazine.com/community/KathrynHolmes">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rbl.ms/9819983/210x.jpg")'></div>
                
            </a>
            <a href="//dancemagazine.com/community/KathrynHolmes" class="post-author__name">Kathryn Holmes</a>
            
        </div></div>
        
    
        
            
            <span class="post-date">2h</span>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17427230/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17427230/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17427230/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <div class="headline-container">
    <h1 class="headline h1">
        Choreographing on Your Friends? Follow These 5 Rules to Avoid Disaster
    </h1>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Adriana Pierce made Acantilado on her colleagues at Miami City Ballet. Photo by Leigh-Ann Esty, Courtesy Pierce
    </div>

        
    
        
            
            
        
    
        
            
            

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2546592702"
            
                data-authors="Kathryn Holmes"
            
            
                data-headline="Choreographing on Your Friends? Follow These 5 Rules to Avoid Disaster"
            
        >

        <div class="body-description"><p>Once Adriana Pierce caught the choreography bug as a teenager, dancemaking came naturally. More difficult was navigating the tricky situations that would arise when choreographing on classmates and friends. "If a rehearsal didn't go well, I'd worry that people didn't respect me or didn't like my work," says Pierce, who went on to participate in the School of American Ballet's Student Choreography Workshop twice, at 17 and 18. "I had a lot to learn: how not to take things personally, how to express what I wanted, when to push and when to back off." </p><p>Choreographing on your peers can feel intimidating. How can you be a leader in your own rehearsals when you're dancing at the same level the rest of the time? How can you critique your cast without hurting feelings? Avoiding pitfalls takes commitment and care, but the payoff is worth it.</p><h4><hr/></h4><h4>Show Up Prepared<br/></h4><p class="shortcode-media shortcode-media-youtube">
        <iframe class="rm-shortcode" data-rm-shortcode-id="CGEU7G1521040255" frameborder="0" height="480" scrolling="no" src="https://www.youtube.com/embed/FTLaNNck6FU?rel=0" width="100%"></iframe>
        </p><p>Setting an agenda for each rehearsal shows your dancers that you respect their time. In return, they may be more likely to respect your leadership. "With peers, you can't walk into the room and say, 'I'm the teacher; you're the student,' " says Pierce, who can currently be seen in the Broadway revival of <em>Carousel</em>. "Authority has to be earned." </p><p><span></span>Preparation can also ease nerves about your new role. When Maddie Hanson, a dance major at The Juilliard School, began choreographing on her classmates as a freshman, "I always came into rehearsals with a movement phrase and goals for the day," she says. Now a junior, Hanson has become more confident creating on the fly. Still, she strives to be organized, and to bring something new, like a particular image, to each session.</p><p>But preparing doesn't mean being inflexible in rehearsals. Elizabeth George, who teaches composition at the University of Arizona, explains, "You never want to be so rigid that if something spontaneous happens, you're not willing to explore it." A collaborative environment can keep everyone invested in the process.</p><h4>Communicate Clearly</h4><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="XCPR1H1521040255" data-rm-shortcode-name="rebelmouse-image" id="edc57" src="https://assets.rbl.ms/17427251/980x.jpg"/>
        <small class="image-media media-caption" placeholder="add caption...">MCB dancers in Pierce's Acantilado. Photo by Leigh-Ann Esty, Courtesy Pierce</small></p><p>Last semester, George and her co-teacher Sam Watson asked their composition students what helped them most when choreographing on classmates. The top response: communication. "Dancers want information about what they're doing," Watson says, "whether they're working with a guest artist or a fellow student." </p><p><span></span>Communication should be a two-way street, Pierce adds. If a transition looks awkward, ask what would make it feel better. If your dancers seem exhausted, see if they have the energy for another full-out run.</p><h4>Frame Feedback Wisely</h4><p class="shortcode-media shortcode-media-youtube">
        <iframe class="rm-shortcode" data-rm-shortcode-id="LDBJN91521040255" frameborder="0" height="480" scrolling="no" src="https://www.youtube.com/embed/6sdTrEl0guw?rel=0" width="100%"></iframe>
        </p><p><strong></strong>To avoid hurting friends' feelings, frame criticism to be both positive and constructive. Rather than saying "That's not right" or "I don't like that," try acknowledging what a dancer is doing before asking to see it another way. "Then, you're offering options instead of barking orders," Pierce says. </p><p><span></span>When it comes to behavior issues, you may need to put your foot down. Pierce advises approaching the dancer the same way you would if you were having a non–dance-related issue. "Make it a conversation, not a confrontation," she says. "It can help to find out where they're coming from. Everyone is a human with emotions and a life outside the studio." </p><h4>Cast Carefully</h4><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="LJBGHD1521040255" data-rm-shortcode-name="rebelmouse-image" id="1ef91" src="https://assets.rbl.ms/17427249/980x.png"/>
        <small class="image-media media-caption" placeholder="add caption...">Juilliard students performing Hanson's work. Photo courtesy Hanson</small></p><p>Casting from a group of peers can feel fraught. What if your best friend isn't a good fit—or a strong enough performer—for what you have in mind? Hanson advises putting your vision first. "The people who support you will understand that you have to do what's right for your choreography," she says. </p><p>If the dancers you want aren't available, be open to what others have to offer. "I've worked with dancers I initially didn't see myself using," Pierce says. "They've always brought something surprising to the table." Stand by what you're looking for, but be ready to find the best in every dancer.</p><h4>Lead with Confidence</h4><p class="shortcode-media shortcode-media-rebelmouse-image">
        <img class="rm-shortcode" data-rm-shortcode-id="H8150I1521040255" data-rm-shortcode-name="rebelmouse-image" id="95c27" src="https://assets.rbl.ms/17427242/980x.png"/>
        <small class="image-media media-caption" placeholder="add caption...">Maddie Hanson in the studio, Photo courtesy Hanson</small></p><p>Even if you're new to running rehearsals, you already know what works for you when you're dancing for someone else. Call on those experiences when you're in charge.<br/></p><p>Remember that you aren't the only one who wants the process to be productive and fulfilling. Your dancers—your classmates and colleagues—are on your side. "If you're considerate of your cast's needs and confident in your own abilities," Hanson says, "you'll have a better piece in the end." </p>
<div class="around-the-web">
    <div class="around-the-web__headline">Related Articles Around the Web</div>
    <ul class="around-the-web__list">
        
        <li class="around-the-web__item">
            <a href="https://www.tututix.com/tips-effective-group-choreography/" class="around-the-web__link" target="_blank">Tips for Effective Group Choreography &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="https://www.nyfa.edu/student-resources/how-to-choreograph-a-dance-when-you-are-stuck/" class="around-the-web__link" target="_blank">How To Choreograph A Dance When You Are Stuck; Choreography ... &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="http://www.dancespirit.com/piece_by_piece_tips_for_first-time_choreographers-2326063927.html" class="around-the-web__link" target="_blank">Piece by Piece: Tips for First-Time Choreographers - Dance Spirit &rsaquo;</a>
        </li>
        
    </ul>
</div>
</div>
        

        



    </div>



        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Ftips-on-choreographing-friends-2546592702.html%3Fxrs%3DRebelMouse_fb%26ts%3D1521040255" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/tips-on-choreographing-friends-2546592702.html&amp;text=Choreographing%20on%20Your%20Friends%3F%20Follow%20These%205%20Rules%20to%20Avoid%20Disaster&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Choreographing%20on%20Your%20Friends%3F%20Follow%20These%205%20Rules%20to%20Avoid%20Disaster&amp;body=http://www.dancemagazine.com/tips-on-choreographing-friends-2546592702.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    

    

    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Ftips-on-choreographing-friends-2546592702.html&amp;media=https://assets.rbl.ms/17427230/600x.jpg&amp;description=Choreographing%20on%20Your%20Friends%3F%20Follow%20These%205%20Rules%20to%20Avoid%20Disaster" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
</div>
</div><div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_0_0_1" class="post-partial article__comments">

<div class="article-content__comments-wrapper"><div class="action-btn js-toggle js--active" data-target="#comments-widget" data-toggle-class="hidden">Show Comments (<fb:comments-count href="http://www.dancemagazine.com/tips-on-choreographing-friends-2546592702.html"></fb:comments-count>)</div><div id="comments-widget"class="hidden">
        <div class="fb-comments" data-width="100%" data-href="http://www.dancemagazine.com/tips-on-choreographing-friends-2546592702.html" data-numposts="5"></div>
        <div class="private-comments-wrp"></div>
        <div class="community-comments-wrp"></div>
    </div>
</div>
</div><!-- User Code --><style>
.article-content__comments-wrapper {
    border-bottom: 0;
    margin-bottom: 0;
    padding-bottom: 0;
}
.article-content__comments-wrapper .action-btn {
    display: inline-block;
    line-height: 0;
    width: 25px;
    height: 25px;
    border-radius: 50%;
    position: relative;
    vertical-align: middle;
    color: rgba(91, 91, 91, 1) !important;
    padding: 3px;
    font-size: 18px;
    background-color: rgba(240, 240, 240, 1);
    border: 0 !important;
    overflow: hidden;
    text-indent: -100%;
    margin: -116px 0 0 173px;
}
.article-content__comments-wrapper .action-btn:after {
    content: "\f086";
    display: inline-block;
    font: normal normal normal 14px/1 FontAwesome;
    font-size: inherit;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    position: absolute;
    top: 6px;
    left: 0;
    text-indent: 0;
    right: 0;
}
.article-content__comments-wrapper .action-btn:not(.js--active):after {
    content: "\f086";
}
</style><!-- End User Code --><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_1">
</div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_2">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,custom_field_buy_button,custom_field_Price,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-layout_GooglePlus="inactive" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_2" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/posts[2]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-clifton-brown tag-alvin-ailey tag-the-washington-ballet tag-julie-kent" 
                 elid="2546559744" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2546559744" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers Trending</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9794949/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/LisaTraiger">Lisa Traiger</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">1h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/clifton-brown-choreographer-washington-ballet-2546559744.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17427407/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17427407/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17427407/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/clifton-brown-choreographer-washington-ballet-2546559744.html" >
        This Ailey Dancer Made a New Work for The Washington Ballet
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Clifton Brown in Alvin Ailey's <em>Revelations</em>. Photo by Andrew Eccles, Courtesy AAADT
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2546559744"
            
                data-authors="Lisa Traiger"
            
            
                data-headline="This Ailey Dancer Made a New Work for The Washington Ballet"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p style="">Onstage, Clifton Brown is a force of nature. The Alvin Ailey American Dance Theater dancer joined the celebrated company at 19, in 1999. In 2011, he left to dance with Jessica Lang Dance and Lar Lubovitch Dance Company before returning to Ailey last year. Brown has been trying his hand at choreography on the side, but this week his first larger work—a commission from The Washington Ballet artistic director Julie Kent—premieres on a <a href="https://www.washingtonballet.org/performance/2017-2018-season/three-world-premieres" target="_blank">program of new works</a> by choreographers who still perform.</p><p style="">Brown will take a day or two away from the Ailey company's rigorous tour schedule to see TWB dancers perform his <em>Menagerie</em>, danced to Rossini's <em>Duet for Cello and Double Bass in D Major</em>, at Washington, D.C.'s Harman Center for the Arts. We caught up with him last week in Chicago.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fclifton-brown-choreographer-washington-ballet-2546559744.html%3Fxrs%3DRebelMouse_fb%26ts%3D1521039673" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/clifton-brown-choreographer-washington-ballet-2546559744.html&amp;text=This%20Ailey%20Dancer%20Made%20a%20New%20Work%20for%20The%20Washington%20Ballet&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=This%20Ailey%20Dancer%20Made%20a%20New%20Work%20for%20The%20Washington%20Ballet&amp;body=http://www.dancemagazine.com/clifton-brown-choreographer-washington-ballet-2546559744.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    

    

    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fclifton-brown-choreographer-washington-ballet-2546559744.html&amp;media=https://assets.rbl.ms/17427407/600x.jpg&amp;description=This%20Ailey%20Dancer%20Made%20a%20New%20Work%20for%20The%20Washington%20Ballet" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-michaela-deprince tag-madonna tag-dutch-national-ballet" 
                 elid="2547063070" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2547063070" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/dancers-and-companies"
    >Dancers Trending</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9674919/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/laurenwingenroth">Lauren Wingenroth</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">19h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/michaela-deprince-movie-madonna-2547063070.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17428440/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17428440/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17428440/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/michaela-deprince-movie-madonna-2547063070.html" >
        Michaela DePrince Is Getting A Biopic—And Madonna Is Directing It
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        PC Michel Schnater for Dance Spirit
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2547063070"
            
                data-authors="Lauren Wingenroth"
            
            
                data-headline="Michaela DePrince Is Getting A Biopic—And Madonna Is Directing It"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p><a href="http://www.dancespirit.com/the-new-michaela-deprince-movie-is-going-to-be-awesome-2326633094.html" target="_blank">Ever since we heard</a> that <a href="http://www.dancemagazine.com/watching-michaela-deprince-vlog-2505939746.html" target="_blank">Michaela DePrince</a>'s memoir, <em>Taking Flight</em>, was going to be a movie, we've been on the edge of our seats waiting for more info. Almost three years later, it's been worth the wait—we just learned that <a href="https://www.rollingstone.com/music/news/madonna-set-to-direct-new-biopic-taking-flight-w517828" target="_blank">the Queen of Pop herself</a> will be directing DePrince's biopic. </p><p>"Michaela's journey resonated with me deeply as both an artist and an activist who understands adversity," Madonna said in a statement. "We have a unique opportunity to shed light on Sierra Leone and let Michaela be the voice for all the orphaned children she grew up beside."</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4ZBE9R1520979043&#34; id=&#34;7c8a5&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34; data-instgrm-captioned=&#34;&#34; data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/BgRkQfdluj1/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Michaela DePrince on Instagram: “So excited to announce that I’m working with this wonderful human being and she’s directing my movie about my life. @madonna. Another…”&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;p&gt;Of all the celebs who could tackle this project, we&#39;re glad it&#39;s Madonna: &lt;a href=&#34;http://www.dancemagazine.com/the-ultimate-tbt-when-madonna-went-to-adf-2306964681.html&#34; target=&#34;_blank&#34;&gt;She went to American Dance Festival&lt;/a&gt; back in the day, after all! But mostly we&#39;re just excited to see DePrince&#39;s incredible story—from orphan in war-torn Sierra Leone to soloist at Dutch National Ballet—come to life onscreen.&lt;/p&gt;&lt;p&gt;That&#39;s all we know now—we&#39;ll keep you posted as more details are released!&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fmichaela-deprince-movie-madonna-2547063070.html%3Fxrs%3DRebelMouse_fb%26ts%3D1520979043" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/michaela-deprince-movie-madonna-2547063070.html&amp;text=Michaela%20DePrince%20Is%20Getting%20A%20Biopic%E2%80%94And%20Madonna%20Is%20Directing%20It&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Michaela%20DePrince%20Is%20Getting%20A%20Biopic%E2%80%94And%20Madonna%20Is%20Directing%20It&amp;body=http://www.dancemagazine.com/michaela-deprince-movie-madonna-2547063070.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    

    

    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fmichaela-deprince-movie-madonna-2547063070.html&amp;media=https://assets.rbl.ms/17428440/600x.jpg&amp;description=Michaela%20DePrince%20Is%20Getting%20A%20Biopic%E2%80%94And%20Madonna%20Is%20Directing%20It" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_3_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="popular_24h"
     data-format="posts-custom"
     data-section-id=""
     
     data-source-type="popular"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="popular" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price,page_views,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="_most-read" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-layout_GooglePlus="inactive" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-period="24h" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_3_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/if[2]/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-christopher-hampson tag-lauren-fadeley tag-fat-talk tag-harassment tag-mistreatment tag-tamara-rojo" 
                 elid="2544075277" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2544075277" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Rant &amp; Rave</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9670906/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/jenniferstahl">Jennifer Stahl</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Mar. 08, 2018 04:18PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/mistreatment-in-dance-2544075277.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17408141/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17408141/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17408141/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/mistreatment-in-dance-2544075277.html" >
        Is the Dance World Ready to Truly Change Its Company Culture?
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Is this the turning point when we'll finally see an end to dancer mistreatment? Photo by Gez Xavier Mansfield/Unsplash
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2544075277"
            
                data-authors="Jennifer Stahl"
            
            
                data-headline="Is the Dance World Ready to Truly Change Its Company Culture?"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>Last week in a piece I wrote about <a href="http://www.dancemagazine.com/tamara-rojo-isaac-hernandez-2540834080.html" target="_blank">the drama at English National Ballet</a>, I pointed out that many of the accusations against artistic director Tamara Rojo—screaming at dancers, giving them the silent treatment, taking away roles without explanation—were, unfortunately, pretty standard practice in the ballet world: <strong></strong></p><blockquote></blockquote><blockquote><em>If it's a conversation we're going to have, we can't only point the finger at ENB.</em></blockquote><p>The line provoked a pretty strong response. Professional dancers,<strong> </strong>students and administrators reached out to me, making it clear that it's a conversation they want to have. Several shared their personal stories of experiencing<strong> </strong>abusive behavior. </p><p>Christopher Hampson, artistic director of the Scottish Ballet, wrote <a href="https://www.scottishballet.co.uk/articles/behaviour-in-the-ballet-world" target="_blank">his thoughts about the issue</a> on his company's website on Monday:</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fmistreatment-in-dance-2544075277.html%3Fxrs%3DRebelMouse_fb%26ts%3D1520634374" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/mistreatment-in-dance-2544075277.html&amp;text=Is%20the%20Dance%20World%20Ready%20to%20Truly%20Change%20Its%20Company%20Culture%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Is%20the%20Dance%20World%20Ready%20to%20Truly%20Change%20Its%20Company%20Culture%3F&amp;body=http://www.dancemagazine.com/mistreatment-in-dance-2544075277.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    

    

    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fmistreatment-in-dance-2544075277.html&amp;media=https://assets.rbl.ms/17408141/600x.jpg&amp;description=Is%20the%20Dance%20World%20Ready%20to%20Truly%20Change%20Its%20Company%20Culture%3F" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-warmup tag-dance-medicine tag-dance-science tag-international-association-of-dance-medicine-and-science tag-iadms tag-stretching tag-dynamic-stretching tag-warm-up" 
                 elid="2530531861" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2530531861" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/health-body"
    >Health &amp; Body</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9859026/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/leahbueno">Leah Bueno</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Feb. 01, 2018 11:52AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/dance-warm-up-2530531861.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17148278/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17148278/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17148278/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/dance-warm-up-2530531861.html" >
        *This* Is How You Should Actually Warm Up Before Dancing
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        How do you warmup? Photo by Jim Lafferty
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2530531861"
            
                data-authors="Leah Bueno"
            
            
                data-headline="*This* Is How You Should Actually Warm Up Before Dancing"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>For many dancers, a "warmup" consists of sitting on the floor stretching their legs in various positions. But this strategy only reduces your muscles' ability to work properly—it negatively affects your strength, endurance, <sup> </sup>balance and speed for up to an hour. </p><p>Save your flexibility training for the end of the day. Instead, follow a warmup that will actually help prevent injury and improve your body's performance. </p><p>According to the <a href="http://www.iadms.org/blogpost/1177934/272128/Are-You-Warm-Enough-to-Start-Dancing" target="_blank">International Association of Dance Medicine and Science</a>, a smart warmup has four parts: "a gentle pulse-raising section, a joint mobilization section, a muscle lengthening section and a strength/balance building section."</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fdance-warm-up-2530531861.html%3Fxrs%3DRebelMouse_fb%26ts%3D1520614688" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/dance-warm-up-2530531861.html&amp;text=%2AThis%2A%20Is%20How%20You%20Should%20Actually%20Warm%20Up%20Before%20Dancing&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=%2AThis%2A%20Is%20How%20You%20Should%20Actually%20Warm%20Up%20Before%20Dancing&amp;body=http://www.dancemagazine.com/dance-warm-up-2530531861.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    

    

    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fdance-warm-up-2530531861.html&amp;media=https://assets.rbl.ms/17148278/600x.jpg&amp;description=%2AThis%2A%20Is%20How%20You%20Should%20Actually%20Warm%20Up%20Before%20Dancing" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_5">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,custom_field_buy_button,custom_field_Price,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-layout_GooglePlus="inactive" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_5" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/posts[3]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-paul-taylor tag-paul-taylor-american-modern-dance tag-paul-taylor-dance-company tag-airbnb-experiences tag-alan-cumming tag-airbnb tag-koch-theater" 
                 elid="2546966993" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2546966993" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Popular</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9672141/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/madelineschrock">Madeline Schrock</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">20h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/airbnb-experience-alan-cumming-paul-taylor-2546966993.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17428278/980x.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17428278/600x.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17428278/600x.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/airbnb-experience-alan-cumming-paul-taylor-2546966993.html" >
        The Latest Airbnb Dance Experience Lets You Party with Alan Cumming and See a Paul Taylor Show
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Paul Taylor Dance Company in <em>Changes</em>. Photo by Paul B. Goode, Courtesy PTAMD.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2546966993"
            
                data-authors="Madeline Schrock"
            
            
                data-headline="The Latest Airbnb Dance Experience Lets You Party with Alan Cumming and See a Paul Taylor Show"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p style="">Willkommen to the night of your dreams: First you're transfixed by a performance at Lincoln Center's opulent Koch Theater. Then you're sipping wine with the ridiculously famous Alan Cumming. Later, he whisks you away to his exclusive <a href="http://clubcummingnyc.com/" target="_blank">East Village club</a>, where you party late into the night. </p><p style="">While these scenarios sound like the makings of a wild dream, they're very real. This Thursday, March 15, you and up to 19 others could join Cumming for the ultimate night out, framed around Paul Taylor American Modern Dance's spring season. (Yes, your host is actually <em>the </em><span></span>Tony, Olivier and Emmy award-winning performer, Alan Cumming, who starred in a little show called <em>Cabaret</em>. Perhaps you've heard of it?)</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;XVFVC71520975431&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;be2f6&#34; src=&#34;https://assets.rbl.ms/17428047/980x.png&#34;/&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;Airbnb&#39;s latest dance-related experience combines a night with Alan Cumming and the Paul Taylor Dance Company. Screenshot via airbnb.com.&lt;/small&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;This week&#39;s event, &lt;a href=&#34;https://www.airbnb.com/experiences/194666&#34; target=&#34;_blank&#34;&gt;currently for purchase&lt;/a&gt; as an Airbnb experience, marks an uptick in the trend of professional dance companies crafting one-of-a-kind happenings hosted on the popular lodging website. (&lt;a href=&#34;http://www.dancemagazine.com/sarah-jessica-parker-airbnb-benefit-nycb-2489748029.html&#34; target=&#34;_blank&#34;&gt;New York City Ballet&lt;/a&gt;, &lt;a href=&#34;http://www.dancemagazine.com/airbnb-way-backstage-2307057373.html&#34; target=&#34;_blank&#34;&gt;San Francisco Ballet and Alonzo King LINES Ballet&lt;/a&gt; have offered past events.)&lt;/p&gt;&lt;p style=&#34;&#34;&gt;Interested? Here&#39;s what the evening includes:&lt;/p&gt;&lt;p style=&#34;&#34;&gt;- Meet up with Cumming pre-show at New York City&#39;s famed Lincoln Center. &lt;br/&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;- Enjoy a night of modern dance at the David H. Koch Theater, where Paul Taylor Dance Company is currently performing. (We hear Cumming is a huge fan.) You&#39;ll see Taylor&#39;s 60&#39;s-themed &lt;em&gt;Changes&lt;/em&gt; and his humorous &lt;em&gt;Cloven Kingdom&lt;/em&gt;, along with Lila York&#39;s &lt;em&gt;Continuum.&lt;/em&gt;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;983PNC1520975431&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;95355&#34; src=&#34;https://assets.rbl.ms/17428177/980x.jpg&#34;/&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;Tap into your animal instincts with Paul Taylor&#39;s Cloven Kingdom. Photo by Paul B. Goode, Courtesy PTAMD.&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;- &lt;/em&gt;During intermission, you&#39;ll have access to the patron lounge and complimentary wine.&lt;br/&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;- After the show, head downtown to your host&#39;s own Club Cumming, but the dancing won&#39;t be over quite yet: Taylor member Michael Apuzzo will perform a solo from Taylor&#39;s &lt;em&gt;Runes &lt;/em&gt;at the club.&lt;/p&gt;&lt;p&gt;&lt;span&gt;&lt;/span&gt;- Come 1 am, you&#39;ll be ready to call it a night (for the history books?).&lt;/p&gt;&lt;p&gt;The price tag? $350 per person. The experience? If you ask us, it sounds priceless.&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fairbnb-experience-alan-cumming-paul-taylor-2546966993.html%3Fxrs%3DRebelMouse_fb%26ts%3D1520975431" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/airbnb-experience-alan-cumming-paul-taylor-2546966993.html&amp;text=The%20Latest%20Airbnb%20Dance%20Experience%20Lets%20You%20Party%20with%20Alan%20Cumming%20and%20See%20a%20Paul%20Taylor%20Show&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=The%20Latest%20Airbnb%20Dance%20Experience%20Lets%20You%20Party%20with%20Alan%20Cumming%20and%20See%20a%20Paul%20Taylor%20Show&amp;body=http://www.dancemagazine.com/airbnb-experience-alan-cumming-paul-taylor-2546966993.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    

    

    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fairbnb-experience-alan-cumming-paul-taylor-2546966993.html&amp;media=https://assets.rbl.ms/17428278/600x.jpg&amp;description=The%20Latest%20Airbnb%20Dance%20Experience%20Lets%20You%20Party%20with%20Alan%20Cumming%20and%20See%20a%20Paul%20Taylor%20Show" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-michelle-dorrance tag-american-ballet-theatre tag-abt" 
                 elid="2546982052" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2546982052" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">News</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676380/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/courtneyescoyne">Courtney Escoyne</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">21h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/michelle-dorrance-american-ballet-theatre-2546982052.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17427822/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17427822/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17427822/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/michelle-dorrance-american-ballet-theatre-2546982052.html" >
        Michelle Dorrance is Choreographing for ABT. Yes, You Read That Right.
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Michelle Dorrance will make her first work for American Ballet Theatre this spring. Photo by Jayme Thornton
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2546982052"
            
                data-authors="Courtney Escoyne"
            
            
                data-headline="Michelle Dorrance is Choreographing for ABT. Yes, You Read That Right."
            
        >

        <div class="body-description"><div class="widget__brief">
                <p style="">If we weren't already looking forward to American Ballet Theatre's spring gala with trepidation and excitement, we certainly are now. The company announced today that <a href="https://www.google.com/url?q=http://www.dancemagazine.com/michelle-dorrance-2440955678.html&amp;sa=U&amp;ved=0ahUKEwiZgpyr4OnZAhXiQ98KHeDUCEgQFggFMAA&amp;client=internal-uds-cse&amp;cx=005205017596363875584:fm2hqv1qulw&amp;usg=AOvVaw0VRwkqBLCLAglgedEV2oAB" target="_blank">Michelle Dorrance</a>, MacArthur-certified genius and tap dancer extraordinaire, will create a <em>piece d'occasion</em> to kick off ABT's spring season. It will premiere alongside Wayne McGregor's <em><a href="https://www.google.com/url?q=http://www.dancemagazine.com/wayne-mcgregor-abt-rite-spring-2501846095.html&amp;sa=U&amp;ved=0ahUKEwjW2tGW4-nZAhWPjlkKHfW-B04QFggQMAQ&amp;client=internal-uds-cse&amp;cx=005205017596363875584:fm2hqv1qulw&amp;usg=AOvVaw0SZXlmKFZPF7PScLWlDdER" target="_blank">AFTERITE</a></em> and excerpts from Alexei Ratmansky's new reconstruction of <em>Harlequinade</em>. This marks her first creation for the company.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p style=&#34;&#34;&gt;The work was co-commissioned by Vail International Dance Festival, where Dorrance is artist in residence. ABT is making its first appearance at Vail this summer, during which the company will perform a second work created by Dorrance, accompanied by as-yet-unannounced guest artists from the festival roster.&lt;/p&gt;&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;S0H9ZX1521035310&#34; id=&#34;fcc69&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34; data-instgrm-captioned=&#34;&#34; data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/BVztVemFrLc/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;@dancemagazine on Instagram: “Go behind the scenes at our shoot with tap innovator Michelle Dorrance (@mashdeez)! ⭐️”&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;p style=&#34;&#34;&gt;And if that weren&#39;t enough, ABT will debut yet another Dorrance work this October during its fall season. There&#39;s no word yet as to whether the dancers will be donning tap shoes, slippers, pointe shoes or some combination thereof for these pieces.&lt;br/&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;It&#39;s a decidedly bold departure for the company. Though Dorrance is known for being a generous collaborator and frequently works with dancers who specialize in styles other than tap (particularly at Vail, where cross-genre collaborations are a matter of course), she has not previously worked with a classical ballet company at this scale.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34; style=&#34;&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;YADI0A1521035311&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;0a987&#34; src=&#34;https://assets.rbl.ms/17428028/980x.jpg&#34;/&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;Dorrance with Nicholas Van Young at the Guggenheim. Photo by Matthew Murphy, Courtesy Works &amp;amp; Process at the Guggenheim&lt;/small&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;But then again, it wouldn&#39;t be the first time that Dorrance has taken an unlikely project—say, making a site-specific, sound-driven work for the acoustically-difficult Guggenheim rotunda—and turned it into something &lt;a href=&#34;https://www.google.com/url?q=http://www.dancemagazine.com/36934-2307059931.html&amp;amp;sa=U&amp;amp;ved=0ahUKEwiZgpyr4OnZAhXiQ98KHeDUCEgQFggIMAE&amp;amp;client=internal-uds-cse&amp;amp;cx=005205017596363875584:fm2hqv1qulw&amp;amp;usg=AOvVaw3n_NbMVYufd2qEcd5mnX0F&#34; target=&#34;_blank&#34;&gt;magical&lt;/a&gt;. And even though we can&#39;t begin to imagine what a piece made for ABT by Dorrance might look like, it will be nice to see the name of one female choreographer in a spring season dominated (per usual) by after-Petipas and male-choreographed story ballets.&lt;br/&gt;&lt;/p&gt;&lt;p style=&#34;&#34;&gt;We&#39;re curious to see what comes of this new collaboration in the coming months.&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fmichelle-dorrance-american-ballet-theatre-2546982052.html%3Fxrs%3DRebelMouse_fb%26ts%3D1521035310" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/michelle-dorrance-american-ballet-theatre-2546982052.html&amp;text=Michelle%20Dorrance%20is%20Choreographing%20for%20ABT.%20Yes%2C%20You%20Read%20That%20Right.&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Michelle%20Dorrance%20is%20Choreographing%20for%20ABT.%20Yes%2C%20You%20Read%20That%20Right.&amp;body=http://www.dancemagazine.com/michelle-dorrance-american-ballet-theatre-2546982052.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    

    

    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fmichelle-dorrance-american-ballet-theatre-2546982052.html&amp;media=https://assets.rbl.ms/17427822/600x.jpg&amp;description=Michelle%20Dorrance%20is%20Choreographing%20for%20ABT.%20Yes%2C%20You%20Read%20That%20Right." data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div>
</div>


    
    
    
    </div>
</div>



        
        
        <!-- User Code --><style>.widget .widget__body {
    background: none;
}
.posts-custom article {
margin:0;
}.posts-custom .posts-wrapper {
    margin-left: 0;
    margin-right: 0;
    font-size: 0;
    line-height: 0;
}

</style><!-- End User Code --><div class="infinite-scroller " id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_2"><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_2_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Pinterest,Whatsapp,GooglePlus,Linkedin,Tumblr,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,save_button,custom_field_buy_button,custom_field_Price" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-layout_GooglePlus="inactive" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_2_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="4" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-age-discrimination tag-retiring-from-ballet tag-retiring" 
                 elid="2546920492" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2546920492" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Advice for Dancers</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9671939/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/LindaHamilton">Dr. Linda Hamilton</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Mar. 13, 2018 12:00PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/retiring-early-from-ballet-2546920492.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17427097/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17427097/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17427097/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/retiring-early-from-ballet-2546920492.html" >
        My Director Thinks I&#39;ve Reached Retirement Age, But I Disagree
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Thinkstock
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2546920492"
            
                data-authors="Dr. Linda Hamilton"
            
            
                data-headline="My Director Thinks I&#39;ve Reached Retirement Age, But I Disagree"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p><strong>My director informed me that this spring will be my last season because of my age. I'm only in my mid-30s! I'm getting great reviews, so what gives? Can't they wait until a ballet dancer's technique starts to fail?</strong></p><p><strong>—Retiring Too Soon, Midwest, USA</strong></p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;Although you may not be ready to consider retiring, remember that most company contracts only run for one year. It&#39;s at the discretion of the artistic staff whether to renew your contract or not. Letting you go may have more to do with money and the need to hire dancers at a lower pay scale. &lt;/p&gt;&lt;p&gt;However, unless your company can prove that your dancing isn&#39;t up to their standards anymore, you may be able to file an age-discrimination lawsuit if your director cited age as the cause of your termination. (The &lt;a href=&#34;https://www.eeoc.gov/laws/types/age.cfm&#34; target=&#34;_blank&#34;&gt;Age Discrimination in Employment Act&lt;/a&gt; covers most workers age 40 or older, but some states have separate laws about the discrimination of younger employees.) &lt;/p&gt;&lt;p&gt;Either way, I would guess that if you&#39;re injury-free in your 30s, you have more performing years ahead of you. You can audition for other companies or choose to work as a guest artist or freelancer. Don&#39;t give up! &lt;/p&gt;&lt;p&gt;&lt;em&gt;Send your questions to Dr. Linda Hamilton at &lt;/em&gt;&lt;em&gt;advicefordancers@dancemedia.com.&lt;/em&gt;&lt;br/&gt;&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fretiring-early-from-ballet-2546920492.html%3Fxrs%3DRebelMouse_fb%26ts%3D1520961039" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/retiring-early-from-ballet-2546920492.html&amp;text=My%20Director%20Thinks%20I%27ve%20Reached%20Retirement%20Age%2C%20But%20I%20Disagree&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=My%20Director%20Thinks%20I%27ve%20Reached%20Retirement%20Age%2C%20But%20I%20Disagree&amp;body=http://www.dancemagazine.com/retiring-early-from-ballet-2546920492.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fretiring-early-from-ballet-2546920492.html&amp;media=https://assets.rbl.ms/17427097/600x.jpg&amp;description=My%20Director%20Thinks%20I%27ve%20Reached%20Retirement%20Age%2C%20But%20I%20Disagree" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

    

    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-meredith-monk tag-brooklyn-academy-of-music" 
                 elid="2546274020" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2546274020" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">What Wendy&#39;s Watching</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676391/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/WendyPerron">Wendy Perron</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Mar. 13, 2018 10:22AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/what-wendys-watching-meredith-monk-2546274020.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17423346/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17423346/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17423346/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/what-wendys-watching-meredith-monk-2546274020.html" >
        What Wendy&#39;s Watching: The Edgy, Ancient Magic of Meredith Monk
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Meredith Monk, center, in Cellular Songs, PC Julieta Cervantes
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2546274020"
            
                data-authors="Wendy Perron"
            
            
                data-headline="What Wendy&#39;s Watching: The Edgy, Ancient Magic of Meredith Monk"
            
        >

        <div class="body-description"><p>Meredith Monk is a choreographer, composer and interdisciplinary artist who takes us back to the most elemental forms of what it is to be human. Experiencing her work is almost like you're hearing an oracle. Krista Tippett, the host of NPR's <em>On Being</em>, said, "Meredith Monk makes music and theater that feels edgy and ancient at the very same time."</p>
        
        <div class="rm-shortcode" data-rm-shortcode-id="PZ6LES1520971222"><div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/video.php?v=10155819111758500"></div></div>
        
        <p>For <em><a href="https://www.bam.org/theater/2018/cellular-songs" target="_blank">Cellular Songs</a>, </em>which premieres at the Brooklyn Academy of Music's Harvey Theater on March 14, the press release says, "Monk looks to underlying systems in nature that can serve as a prototype for human behavior in our tumultuous world."</p><p>The cast of five women is joined by ten singers from the Young People's Chorus of New York City. </p></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fwhat-wendys-watching-meredith-monk-2546274020.html%3Fxrs%3DRebelMouse_fb%26ts%3D1520966255" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/what-wendys-watching-meredith-monk-2546274020.html&amp;text=What%20Wendy%27s%20Watching%3A%20The%20Edgy%2C%20Ancient%20Magic%20of%20Meredith%20Monk&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=What%20Wendy%27s%20Watching%3A%20The%20Edgy%2C%20Ancient%20Magic%20of%20Meredith%20Monk&amp;body=http://www.dancemagazine.com/what-wendys-watching-meredith-monk-2546274020.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fwhat-wendys-watching-meredith-monk-2546274020.html&amp;media=https://assets.rbl.ms/17423346/600x.jpg&amp;description=What%20Wendy%27s%20Watching%3A%20The%20Edgy%2C%20Ancient%20Magic%20of%20Meredith%20Monk" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

    

    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-emily-ramirez tag-phantom-of-the-opera tag-injury tag-dance-injury" 
                 elid="2544627224" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2544627224" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Dancer Voices</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/17415106/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/EmilyRamirez">Emily Ramirez</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Mar. 13, 2018 09:15AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/career-ending-dance-injuries-2544627224.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17415113/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/17415113/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17415113/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/career-ending-dance-injuries-2544627224.html" >
        What It&#39;s Like to Dance Again After Not Even Being Able To Walk
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Emily Ramirez as "Meg Giry" in <em>The Phantom of the Opera</em>. Photo by Matthew Murphy.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2544627224"
            
                data-authors="Emily Ramirez"
            
            
                data-headline="What It&#39;s Like to Dance Again After Not Even Being Able To Walk"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>I always knew my ballet career would eventually end. It was implied from the very start that at some point I would be too old and decrepit to take morning ballet class, followed by six hours of intense rehearsals. </p><p>What I never imagined was that I would experience a time when I couldn't walk at all. </p><p>In rehearsal for <em>Nutcracker</em> in 2013, I slipped while pushing off for a fouetté sauté, instantly rupturing the ACL in my right knee. In that moment my dance life flashed before my eyes.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fcareer-ending-dance-injuries-2544627224.html%3Fxrs%3DRebelMouse_fb%26ts%3D1520950231" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/career-ending-dance-injuries-2544627224.html&amp;text=What%20It%27s%20Like%20to%20Dance%20Again%20After%20Not%20Even%20Being%20Able%20To%20Walk&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=What%20It%27s%20Like%20to%20Dance%20Again%20After%20Not%20Even%20Being%20Able%20To%20Walk&amp;body=http://www.dancemagazine.com/career-ending-dance-injuries-2544627224.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fcareer-ending-dance-injuries-2544627224.html&amp;media=https://assets.rbl.ms/17415113/600x.png&amp;description=What%20It%27s%20Like%20to%20Dance%20Again%20After%20Not%20Even%20Being%20Able%20To%20Walk" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

    

    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-black-panther tag-dora-milaje tag-marija-abney tag-broadway tag-commercial-dance tag-auditions" 
                 elid="2546466508" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2546466508" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Dance in Pop Culture</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676191/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/JenPeters">Jen Peters</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Mar. 12, 2018 12:38PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/dora-milaje-dancer-2546466508.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17424913/980x.png"
                                    data-runner-img-md="https://assets.rbl.ms/17424913/600x.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17424913/600x.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/dora-milaje-dancer-2546466508.html" >
        Did You Catch This Dancer&#39;s Pirouettes In Black Panther?
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Black Panther's Dora Milaje. Photo via Marvel Studios
    </div>

        
    
        
            
            
<div class="widget__subheadline">
    <h2 class="widget__subheadline-text h2"><p><del></del></p></h2>
</div>

        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2546466508"
            
                data-authors="Jen Peters"
            
            
                data-headline="Did You Catch This Dancer&#39;s Pirouettes In Black Panther?"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p style="">There are many reasons why fans are loving the groundbreaking film <em>Black Panther,</em> but here's one more for dance fans: two of the eight female warriors protecting Wakanda and King T'Challa are dancers. </p><p>Zola Williams and Marija Abney are both former <em>The Lion King </em>ensemble dancers, and Abney was also part of the original Broadway cast of <em>After Midnight. </em>The rest of the bald, badass female warriors—known as the Dora Milaje—are stuntwomen and martial artists. </p><p>"The director, Ryan Coogler, was having trouble finding actors to fulfill the physical requirements needed for a Dora Milaje," says Abney. When she got the audition invite, she immediately knew she wanted to be one of those women. "I already feel like a warrior on the streets of New York City every day," she says. "I felt confident with the physicality of the role, I'm an aggressive dancer—one of the few dancers I know that does pull-ups in the gym!"</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fdora-milaje-dancer-2546466508.html%3Fxrs%3DRebelMouse_fb%26ts%3D1520879970" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/dora-milaje-dancer-2546466508.html&amp;text=Did%20You%20Catch%20This%20Dancer%27s%20Pirouettes%20In%20Black%20Panther%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Did%20You%20Catch%20This%20Dancer%27s%20Pirouettes%20In%20Black%20Panther%3F&amp;body=http://www.dancemagazine.com/dora-milaje-dancer-2546466508.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fdora-milaje-dancer-2546466508.html&amp;media=https://assets.rbl.ms/17424913/600x.png&amp;description=Did%20You%20Catch%20This%20Dancer%27s%20Pirouettes%20In%20Black%20Panther%3F" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

    

    

    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper-" data-more-posts-exists="true">
        
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><span class="cta-placeholder"></span><div id="sSide_Bar_0_9_0_0_0_1" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><div class="rebelbar__right"><div class="google-search-form hide-mobile"><script>
  (function() {
    var cx = '005205017596363875584:fm2hqv1qulw';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:search></gcse:search></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_1_0" class="display-block image-element" href="https://store.dancemedia.com/product/dance-magazine-march-2018/" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/17256500/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_1"><a href="https://store.dancemedia.com/product/dance-magazine-march-2018/" class="color-inherit" target="_blank">March 2018</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_2"><a href="/st/magazines" class="color-inherit" target="">Cover Gallery   &nbsp;&nbsp;&#8250;</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_3"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" class="color-inherit" target="_blank">Subscribe</a></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_2_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id="ad_300x250"><script type="text/javascript">
           		GA_googleFillSlot("dancemagazine_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_1_3_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Trending
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Trending"
     data-format="posts-custom"
     data-section-id="9638915"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-layout_author="right" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_3_0" data-attr-layout_headline="right" data-attr-section_url="Trending" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-allow_duplicates="true" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_image_column_width="26" data-attr-headline_text="Trending" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="Trending" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[4]/posts-" data-attr-style_headline-text_all_default_font-size="13px" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-all_element_order="headline,author" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="14px" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-headline_all_default_text-align="" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-dances-at-a-gathering tag-robert-fairchild tag-robbie-fairchild tag-in-the-night tag-leonard-bernstein tag-tiler-peck tag-fancy-free tag-west-side-story tag-jerome-robbins tag-pnballet tag-pacific-northwest-ballet tag-peter-boal tag-pnb tag-opus-19-the-dreamer" 
                 elid="2544470963" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2544470963" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/jerome-robbins-2544470963.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17413386/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17413386/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17413386/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/jerome-robbins-2544470963.html" >
        Beyond Rumors &amp; Legends: What Jerome Robbins Was Really Like In Rehearsal
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9931467/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/peterboal">Peter Boal</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-christopher-hampson tag-lauren-fadeley tag-fat-talk tag-harassment tag-mistreatment tag-tamara-rojo" 
                 elid="2544075277" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2544075277" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/mistreatment-in-dance-2544075277.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17408141/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17408141/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17408141/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/mistreatment-in-dance-2544075277.html" >
        Is the Dance World Ready to Truly Change Its Company Culture?
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9670906/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/jenniferstahl">Jennifer Stahl</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-podiatrists tag-foot-care tag-thomas-novella tag-frank-sinkoe tag-pedicures tag-pointe-shoes tag-foot-peels tag-overstretching tag-blister-care" 
                 elid="2538183151" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2538183151" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/foot-care-mistakes-2538183151.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17322412/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17322412/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17322412/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/foot-care-mistakes-2538183151.html" >
        7 Habits Your Podiatrist Wishes You Would Quit
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/11804356/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/AndreaMarks">Andrea Marks</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-ballet-class tag-vaganova tag-balletmet tag-jodie-gates tag-edwaard-liang tag-agrippina-vaganova tag-emma-redding tag-trinity-laban-conservatoire tag-derrick-agnoletti" 
                 elid="2534954449" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2534954449" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/ballet-class-2534954449.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17220851/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17220851/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17220851/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/ballet-class-2534954449.html" >
        Is It Time to Completely Rethink Ballet Class?
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/10625514/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/emmasandall">Emma Sandall</a>

        </div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_4" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 video-tab" id="sSide_Bar_0_9_0_0_0_1_4_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Viral Videos
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_videos"
     data-format="posts-custom"
     data-section-id="4375547"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-element_classes="video-tab" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_4_0" data-attr-layout_headline="bottom" data-attr-section_url="videos" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_vertical_separation="0" data-attr-layout_image_column_width="33" data-attr-headline_text="Viral Videos" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="videos" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[5]/posts-" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(0, 0, 0, 0)" data-attr-style_headline-text_all_default_font-size="13px" data-attr-without_current="true" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-style_post-headline_all_default_font-size="14px" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-all_element_order="headline,author,subheadline,section,date,badges,badges_sponsored,photo_credit,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="5" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-danielle-agami tag-ate9 tag-gaga tag-center-for-ballet-and-the-arts tag-nyu tag-dance-fellowship tag-nyc tag-los-angeles tag-ohad-naharin tag-batsheva" 
                 elid="2540891463" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2540891463" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/in-the-studio-danielle-agami-on-the-fears-of-performing-her-first-solo-2540891463.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17377451/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17377451/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17377451/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/in-the-studio-danielle-agami-on-the-fears-of-performing-her-first-solo-2540891463.html" >
        In The Studio: Danielle Agami On The Fears of Performing Her First Solo
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-company-wayne-mcgregor tag-science tag-dna tag-the-joyce-theater tag-wayne-mcgregor" 
                 elid="2540058504" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2540058504" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/what-wendys-watching-wayne-mcgregors-genome-inspired-autobiography-2540058504.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17334948/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17334948/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17334948/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/what-wendys-watching-wayne-mcgregors-genome-inspired-autobiography-2540058504.html" >
        What Wendy&#39;s Watching: Wayne McGregor&#39;s Genome-Inspired Autobiography
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-alonzo-king-lines-ballet tag-san-francisco-ballet tag-contemporary-ballet tag-alonzo-king-quotes tag-ballet" 
                 elid="2537153022" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2537153022" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/in-the-studio-alonzo-king-thinks-politicians-need-to-dance-more-2537153022.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17271593/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17271593/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17271593/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/in-the-studio-alonzo-king-thinks-politicians-need-to-dance-more-2537153022.html" >
        In The Studio: Why Alonzo King Thinks Politicians Need To Dance More
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-arthur-mitchell tag-dance-theatre-of-harlem tag-balanchine tag-jerome-robbins tag-new-york-city-ballet tag-suzanne-farell" 
                 elid="2531733824" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2531733824" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/arthur-mitchell-exhibit-2531733824.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17178446/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17178446/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17178446/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/arthur-mitchell-exhibit-2531733824.html" >
        What Wendy&#39;s Watching: Arthur Mitchell Blazes an International Trail
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-new-york-city-ballet tag-tiler-peck tag-tyler-angle tag-sean-suozzi tag-video" 
                 elid="2529836378" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2529836378" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/nyc-ballet-oltremare-2529836378.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17134820/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17134820/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17134820/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/nyc-ballet-oltremare-2529836378.html" >
        What Wendy&#39;s Watching: NYCB Reprises Its Immigrant Ballet—With Passion
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_1_4_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    
            
            
            </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_5" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_5_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><!-- Body Tag --><!-- /3162989/dancemagazine_300x250_c --><div class="ad-block ad-desktop ad-tablet ad-mobile" style="margin:0 auto;width:300px;"><div id='div-gpt-ad-1501172652525-0' style='height:250px; width:300px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501172652525-0'); });
</script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_6" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div style_subscription-widget_all_default_padding="20px" data-rm-styles="true" data-rm-mouseover="true" style_subscription-widget_all_default_border="solid 2px #979797" id="sSide_Bar_0_9_0_0_0_1_6_0" style_subscription-widget_all_default_margin="" class="subscription-widget clearfix sm-mb-2" style_subscription-widget_all_default_background-color="transparent"><div class="sm-mb-2" id="sSide_Bar_0_9_0_0_0_1_6_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        <img src="https://assets.rbl.ms/9594506/2000x.png" alt="mailbox" /><br/><br/>Get <i>Dance Magazine</i> in your inbox        
    </h1>
</div>
<div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Sign Up</button></div></div></div>
</div>


    
    
    
    </div>
</div>



        
        
        <div class="" id="sSide_Bar_0_9_0_0_0_2"><!-- User Code --><div class="sticky-ad-top"></div><!-- End User Code --><div class="sticky-ad-right-bar" id="sSide_Bar_0_9_0_0_0_2_1"><div id="sSide_Bar_0_9_0_0_0_2_1_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_2_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_2_1_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id="ad_300x250_b"><script type="text/javascript">
           		GA_googleFillSlot("dancemagazine_300x250_b");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_2_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_2_1_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Giveaways
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_win-it"
     data-format="posts-custom"
     data-section-id="4393934"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-headline-wrapper_all_default_padding="0 5px" data-attr-source_site="parent_site" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-posts_id="sSide_Bar_0_9_0_0_0_2_1_0_1_0" data-attr-layout_headline="bottom" data-attr-section_url="win-it" data-attr-style_post-snark-line_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-layout_columns="1" data-attr-layout_subheadline="bottom" data-attr-style_headline-wrapper_all_default_margin="0 0 10px" data-attr-style_post-carousel-dots-wrapper_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-layout_image_column_width="33" data-attr-headline_text="Giveaways" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="13px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[2]/posts-" data-attr-style_post-carousel-dots_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-source_url="win-it" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price" data-attr-limit="3" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-bloch tag-dancewear-giveaway" 
                 elid="2540887316" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2540887316" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/win-foot-roller-exercise-band-bloch-2540887316.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17377192/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17377192/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17377192/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/win-foot-roller-exercise-band-bloch-2540887316.html" >
        Win a Foot Roller and Exercise Band from Bloch
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-body-wrappers" 
                 elid="2534591479" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2534591479" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/giveaway--leotard-tights-body-wrappers-2534591479.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17321099/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17321099/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17321099/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/giveaway--leotard-tights-body-wrappers-2534591479.html" >
        Win a Leotard and Tights Combo from Body Wrappers
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_2_1_0_1_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    </div>
</div>


    </div>
</div>



        
        
        </div></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        </div>
            </div>



    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599 || !Q) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
</script>


<script type="text/lazy-javascript" priority="0">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</script>



    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '287375348398280',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    </script>


    

    <!-- Served from: wfe-spot-19 -->

</body>
</html>