
    
<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@dance_magazine">
<meta name="twitter:site:id"            content="30022594">



<meta name="twitter:image"          content="https://assets.rbl.ms/10128065/1200x600.jpg?1501261777">


<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">

<meta property="og:url"                 content="http://www.dancemagazine.com/what-to-look-for-in-a-college-ballet-program-2466604460.html">


    <meta property="og:site_name"           content="dancemagazine">


    
        <meta property="og:image"               content="https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F10128065%2F1200x600.jpg/2000%2C2000/U%2B9gkcIPBn1o4omc/img.jpg">
        
    
    
        <meta property="og:image:width"               content="2000">
    
    
        <meta property="og:image:height"               content="1000">
    


    <meta property="og:title"               content="What To Look For in a College Ballet Program">
    <meta property="og:description"         content="Can&#39;t choose between college and a professional ballet career? It&#39;s possible to have both! (Four artistic directors told us so.) But this path comes with extra challenges. The university you choose can make all the difference. So how do you find the right program?Gillian Murphy guest coaching at Uni...">
    


    
    
    


<meta property="article:publisher"      content="82441913499" />




    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    

    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
         
         ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com'});
      } else {
         
         ga('create', 'UA-26184524-1', 'auto');
      }

        var utmCampaignData = null;

      
        
        
            
                
        utmCampaignData = {
            'campaignName': "socialux,true",
            'campaignSource': "",
            'campaignMedium': "",
            'campaignContent': "",
            'dataSource': "abtest"
        }
                    
                    document.cookie = 'rm_layout_name=0';
            
        
            
                
            
        

      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      
      ga('send', 'pageview');
      
         ga('create', 'UA-2506277-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         
         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');

        var isRmDomain = window.location.hostname.match('\.rebelmouse.com$'),
            isDashboard = window.location.pathname.match('\/core\/dashboard');

        if (isRmDomain && isDashboard) {
            ga('create', 'UA-147262161-1', 'auto', {'name': 'dashboard'});
            ga('dashboard.send', 'pageview');
        }
    </script>

    
    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="dancemagazine" href="/feeds/training.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>What To Look For in a College Ballet Program - dancemagazine</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets26f323f6f7d00cac29a25b641df95765">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    
    
        <script>
            var __BOOTSTRAP__ = {
                post: {
                    id: "2466604460",
                    basename: "what-to-look-for-in-a-college-ballet-program",
                    section: {"status": 2, "runner_template": "", "domain": null, "about_html": "", "fb_author_name": "", "tags": [""], "site_id": 17283729, "isPublic": true, "isUnlisted": false, "meta_title": "", "order": 2, "isStage": false, "active": true, "id": 4382529, "is_supersection": 0, "created_ts": 1489025486000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "title": "Training", "url": "/training", "absolute_url": "http://www.dancemagazine.com/training", "original_url": "training", "linkout": false, "is_active": true, "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "training"},
                    
                    original_user_subsite: {"title": "Sarah Wroth", "user_twitter_name": "", "about_html": "", "get_uri": "http://www.dancemagazine.com/community/sarahwroth/", "display_logo": "https://assets.rbl.ms/9802786/210x.png", "href": "http://www.dancemagazine.com/community/sarahwroth", "logo": "storage:9802786", "get_url_or_domain_url": "http://www.dancemagazine.com/community/sarahwroth/"},
                    formatted_tags: [{"href": "http://www.dancemagazine.com/tag/college-ballet", "display_name": "college ballet", "name": "college-ballet"}, {"href": "http://www.dancemagazine.com/tag/butler-ballet", "display_name": "butler ballet", "name": "butler-ballet"}, {"href": "http://www.dancemagazine.com/tag/indiana-university", "display_name": "indiana university", "name": "indiana-university"}, {"href": "http://www.dancemagazine.com/tag/butler-university", "display_name": "butler university", "name": "butler-university"}, {"href": "http://www.dancemagazine.com/tag/dance-magazine-college-guide", "display_name": "dance magazine college guide", "name": "dance-magazine-college-guide"}, {"href": "http://www.dancemagazine.com/tag/university-of-utah", "display_name": "university of utah", "name": "university-of-utah"}, {"href": "http://www.dancemagazine.com/tag/college", "display_name": "college", "name": "college"}, {"href": "http://www.dancemagazine.com/tag/gillian-murphy", "display_name": "gillian murphy", "name": "gillian-murphy"}, {"href": "http://www.dancemagazine.com/tag/university-of-north-carolina-school-of-the-arts", "display_name": "university of north carolina school of the arts", "name": "university-of-north-carolina-school-of-the-arts"}, {"href": "http://www.dancemagazine.com/tag/college-dance", "display_name": "college dance", "name": "college-dance"}],
                    subpages: [0, 4382529, 4554473],
                    subpages_objects: [{"status": 2, "domain": null, "fb_author_name": "", "isUnlisted": false, "id": 4382529, "is_supersection": 0, "title": "Training", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "training", "runner_template": "", "meta_title": "", "isPublic": true, "tags": [""], "site_id": 17283729, "about_html": "", "is_active": true, "isStage": false, "active": true, "created_ts": 1489025486000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "training", "absolute_url": "http://www.dancemagazine.com/training", "linkout": false, "order": 2}, {"status": 3, "domain": null, "fb_author_name": "", "isUnlisted": true, "id": 4554473, "is_supersection": 0, "title": "popular", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "popular", "runner_template": "", "meta_title": "", "isPublic": false, "tags": [""], "site_id": 17283729, "about_html": "", "isStage": true, "created_ts": 1491239653000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "popular", "absolute_url": "http://www.dancemagazine.com/popular", "order": 22}],
                }
            };
        </script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/192%2C192/ONTFH4y6ZHpRAcek/img.jpg" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/32%2C32/COTm16KEs12yjsA9/img.jpg"   sizes="16x16"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" /><meta property="article:published_time" content="2017-07-28T14:41:16" /><meta property="article:modified_time" content="2017-07-28T16:08:07" /><meta name="keywords" content="college ballet, butler ballet, indiana university, butler university, dance magazine college guide, university of utah, college, gillian murphy, university of north carolina school of the arts, college dance"/><meta name="description" content="Can't choose between college and a professional ballet career? It's possible to have both! (Four artistic directors told us so.) But this path comes with extra challenges. The university you choose can make all the difference. So how do you find the right program?Gillian Murphy guest coaching at Uni..."/><link rel="amphtml" href="http://www.dancemagazine.com/what-to-look-for-in-a-college-ballet-program-2466604460.amp.html"><script>
ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
</script>
<!-- Header Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3162989/dancemagazine_300x250_c', [300, 250], 'div-gpt-ad-1501172652525-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- Google Ad code --><script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script><script type="text/javascript">
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
</script><script type="text/javascript">
  GA_googleFetchAds();
 </script>
<style>
/*Google Search*/
.google-search-form {
    width: 300px;
    display: inline-block;
    vertical-align: top;
    height: 70px;
    padding-top: 5px;
}
input.gsc-search-button-v2 {
   padding: 6px 10px !important;
    
}


.google-search-form .gsc-control-cse {
    background: none;
    border: 0;
}
</style>

    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assetsd7f4ede8e985b3eec9182063a21e1c46" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.dancemagazine.com/what-to-look-for-in-a-college-ballet-program-2466604460.html"
        },
        "headline": "What To Look For in a College Ballet Program",
        "image": {
            "@type": "ImageObject",
            "url": "https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F10128065%2F1200x600.jpg/2000%2C2000/U%2B9gkcIPBn1o4omc/img.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2017-07-28 14:41:16+0000",
        "dateModified": "2017-07-28 16:08:07+0000",
        
        "author": {
            "@type": "Person",
            "name": "SarahWroth"
        },
        
        
        "publisher": {
        "@type": "Organization",
        "name": "dancemagazine",
        "logo": {
          "@type": "ImageObject",
          "url": "https://assets.rbl.ms/9816368/210x.png"
          }
        },
        
        "description": "Can&#39;t choose between college and a professional ballet career? It&#39;s possible to have both! (Four artistic directors told us so.) But this path comes with extra challenges. The university you choose can make all the difference. So how do you find the right program?Gillian Murphy guest coaching at Uni..."
    }
    
    </script>

</head>

<body 
    class="logged-out-user section-training"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancers-and-companies">
            <a
                href="http://www.dancemagazine.com/dancers-and-companies"
                
            >Dancers &amp; Companies</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="http://www.dancemagazine.com/training"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="http://www.dancemagazine.com/career"
                
            >Career</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-body">
            <a
                href="http://www.dancemagazine.com/health-body"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="http://www.dancemagazine.com/resources"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="http://www.dancemagazine.com/videos"
                
            >Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="http://www.dancemagazine.com/win-it"
                
            >Win It!</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main">
                <div class="article-module">
                    <div class="article-content v-sep" id="article-content">
                        <div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div id="sTop_Bar_0_11_0_0_0_2" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_2_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_11_0_0_0_2_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_11_0_0_0_2_0_0_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_11_0_0_0_2_0_0_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/9810070/2000x.png" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/9810070/2000x.png" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/9810070/2000x.png" />
            
        
    </a>
</div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
.rebelbar.skin-simple .rebelbar__inner {
max-width:100%
}
.rebelbar__section-link.outer-link{
	color:#e9822c !important;	
}
.dropdown-content li{
	display:block !important;
	border-bottom:1px solid #e9822c;
	padding:10px 0;
	line-height:18px!important;
}
.dropdown-content li a{	
	line-height:18px!important;
}
.dropdown-content li:last-child{
	border-bottom:0;
}
.rebelbar.skin-beauty .rebelbar__section-links li {
	vertical-align:top;
}
.rebelbar__section-links .dropdown-content {
    position: absolute;
    display: none;
}

#rebelbar__more-sections .dropdown-content .rebelbar__section-link--secondary{
color:#333 !important;
}

.rebelbar__section-links  .dropdown-content:after {
    bottom: 100%;
    left: 40px;
    border: solid transparent;
    content: '';
    height: 0;
    width: 0;
    position: absolute;
    pointer-events: none;
    border-bottom-color: #f0f0f0;
    border-width: 15px;
    margin-left: -15px;
}

.rebelbar__section-links li:hover  .dropdown-content {
    display: block;
    background: #fff;
    padding: 20px;
    min-width: 210px;
    border-radius: 2px;
    z-index: 20;box-shadow: 0 2px 12px 0 rgba(0, 0, 0, 0.12);
}
.rebelbar__section-link.active{
position:relative;
color:#e9822c !important;
font-weight: 600 !important;
}
.rebelbar__section-link.active:after{
	content: "";
    height: 2px;
    width: 100%;
    display: block;
    position: absolute;
    top: 35px;
    background: #e9822c !important
}
.with-fixed-header .rebelbar__section-link.active:after{top: 60px;}
.tag-video .image:after, .tag-video .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
.main-menu-item--login{
display:none !important;
}

</style><!-- End User Code --><!-- User Code --><style>
body{
min-height:100%;
background-color:#f5f5f5;
}
.top-banner-ad-fixed {
    padding: 5px;
    text-align: center;
    position: absolute;
    top: 0;
    left: 330px;
    z-index: 99;
}
.with-fixed-header .top-banner-ad-fixed {
position:fixed;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.article-description {
margin-bottom:20px;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.photo-credit {
font-size:12px;
margin-top:0;
color:#9a9a9a;
}
.no-image .headline-container {
    margin: 12px 12px 12px 15px !important;
}
.article-content .media-caption{
font-size:12px;
}
.posts-custom .media-caption {
font-size:12px;
}
.widget p ,.article-body p {
font-size : 14px;
line-height: 21px;
    margin: 10px 0;
}
.widget p a,.article-body p a {
    color:#e9822c;
}
.widget .widget__body .body {
margin-top:0;
}

@media (min-width: 768px){
.infinite-scroller  .col{
margin-bottom:30px
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}}
.sharebar .share .fb {
margin-left:7px;
}
.sharebar.with-first-button-caption:not(.enable-panel) .share:first-child:after {
    font-size: 0;
}
.widget__section-text:after {			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}

.post-splash-custom .widget__section:after {
			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}
	.posts-custom .widget__keep-reading-action {
	text-align:left;
	 margin-bottom: 10px;
	}
	.posts-custom .button.read-more {
	background-color:transparent;
	color:#e9822c;
	font-weight:600;
	    display: inline-block;
font-size:14px;
	}
.widget__show-more .button.read-more{
color:#e9822c;
}
	.posts-custom .button.read-more:hover{
	background-color:transparent;
	color:#e9822c;
	}
	.posts-custom .widget__headline {
    font-size: 14px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 18px;
}
@media (min-width: 1025px){
.posts-custom .widget__headline {
    font-size: 18px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 22px;
}}
.article-body hr {display:none}

</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function(jQ ) {
jQ('.sections-list').append('<div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/dance-magazine-awards-2306859301.html">Dance Magazine Awards</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/st/meet_the_editors">Meet the Editors</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/advertise-2333619074.html">Advertise/Media Kit</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/contact-us-2333611518.html">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/Classified">Classified Advertising</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" target="_blank">Subscribe</a></li>');
});
</script><!-- End User Code -->
</div>


    </div>
</div>


<div id="sTop_Bar_0_11_0_0_0_3" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_3_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><script type="text/lazy-javascript-loaded" priority="0">	
	(function(){
		googletag.pubads().refresh( [leaderboardslot], {changeCorrelator: false});
});

googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		var width = window.innerWidth || document.documentElement.clientWidth;		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

</script><!-- End User Code --><!-- User Code --><div class="top-banner-ad-fixed" ><div class="header-ad-block ad-desktop "><!-- Deliver ad to General Pages --><!-- Top_Header_Leaderboard --><div id="ad_728x90"><script>
			  GA_googleFillSlot("dancemagazine_leaderboard_728x90");
			</script></div></div></div><!-- End User Code -->
</div>



<div id="sTop_Bar_0_11_0_0_0_3_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_3_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sTop_Bar_0_11_0_0_0_3_2_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_3_2_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_3_2_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    
</div>


    </div>
</div>



        
        
        
        
</div>


    </div>
</div>



        
        
        
        <div id="sSocial_Stream_Element_0_24_0_0_0_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_24_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="left-sidebar" id="sSocial_Stream_Element_0_24_0_0_0_0_0_0"><div id="sleftbar_0_18_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_18_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s m l12">
    <div id="sleftbar_0_18_0_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_18_0_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_18_0_0_0_0_0_0_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Follow Us
    </h1>
</div>
</div><!-- User Code --><div class="left--rail" style="margin-bottom:12px"><div class="left--rail__item-link remove-text-transformatoin"><div class="icon-social "><a href="https://www.facebook.com/dancemagazine" target="_blank" class="icon-social__link " title="Facebook"><i class="icon-social__link--image fa fa-facebook-official "></i></a><a href="https://twitter.com/dance_magazine" target="_blank" class="icon-social__link " title="Twitter"><i class="icon-social__link--image fa fa-twitter"></i></a><a href="https://www.instagram.com/dancemagazine" target="_blank" class="icon-social__link " title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.pinterest.com/dancemagazine" target="_blank" class="icon-social__link " title="pinterest" style="top: -1px;position: relative;font-size: 21px;"><i class="fa fa-pinterest"></i></a></div></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_18_0_0_0_0_0_0_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Explore
    </h1>
</div>
</div><div class="list" id="sleftbar_0_18_0_0_0_0_0_0_0_1_1"><a
        class="list__item"
        href="http://www.dancemagazine.com/dancers-and-companies"
        
    >Dancers &amp; Companies</a><a
        class="list__item"
        href="http://www.dancemagazine.com/training"
        
    >Training</a><a
        class="list__item"
        href="http://www.dancemagazine.com/career"
        
    >Career</a><a
        class="list__item"
        href="http://www.dancemagazine.com/health-body"
        
    >Health &amp; Body</a><a
        class="list__item"
        href="http://www.dancemagazine.com/resources"
        
    >Guides &amp; Resources</a><a
        class="list__item"
        href="http://www.dancemagazine.com/videos"
        
    >Videos</a><a
        class="list__item"
        href="http://www.dancemagazine.com/win-it"
        
    >Win It!</a></div>
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><div class="left--rail"><div class="left--rail__item-links "><div class="left--rail__item-link "><a class="menu__link-anchor" href="/dance-magazine-awards-2306859301.html">Dance Magazine Awards</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="http://calendar.dancemedia.com/" target="_blank">Performance Calendar</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="http://www.dancemagazine.com/college-guide-2306965513.html" target="_blank">College Guide</a></div><div class="left--rail__item-links "><div class="left--rail__item-link "><a class="menu__link-anchor" href="/meet-the-editors-2398353884.html">Meet the Editors</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="/contact-us-2333611518.html">Contact Us</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="/advertise-2333619074.html">Advertise/Media Kit</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="/Classified">Classified Advertising</a></div><div class="left--rail__item-link "><a class="menu__link-anchor" href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" target="_blank">Subscribe</a></div><!--<div class="left--rail__item-link "><a class="menu__link-anchor" href="/feeds/feed/rss" target="_blank">RSS Feed  </a></div>--></div></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        You Might Also Like
    </h1>
</div>
</div>
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    







<a id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_1_0" class="display-block image-element" href="http://www.dancespirit.com/" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/9909045/2000x.png"/>
    
</a>
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="text-element" id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_2_0"><a href="https://www.facebook.com/DanceSpiritMagazine/" class="color-inherit" target="_blank">Dance Spirit</a></div><div class="text-element" id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_2_1">484,550 likes</div>
</div>


    
    
    

<div id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_3_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_dancespirit-post"
     data-format="posts-custom"
     data-section-id="4480881"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-source_site="parent_site" data-attr-link_target="_blank" data-attr-source_unique="true" data-attr-style_post-headline_all_default_color="rgba(245, 40, 135, 1)" data-attr-posts_id="sleftbar_0_18_0_0_0_0_0_0_0_3_0_3_0" data-attr-layout_headline="bottom" data-attr-section_url="dancespirit-post" data-attr-layout_subheadline="bottom" data-attr-headline_text="" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="14px" data-attr-node_id="/root/blocks[19]/block/abtests/abtest[1]/row/column/if/row/column[4]/row/column[4]/posts-" data-attr-source_url="dancespirit-post" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-limit="1" data-attr-link_href="" data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget"  elid="2325737704" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2325737704" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancespirit.com/eloise-kropp-is-tapping-towards-stardom-2440426932.html" target="_blank">
                            
                            <div class="widget__image crop-3x2" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/9909063/1200x800.png"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/9909063/1200x800.png"); padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body sm-mt-1">
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancespirit.com/eloise-kropp-is-tapping-towards-stardom-2440426932.html" target="_blank">
        Broadway&#39;s Eloise Kropp is Tapping Towards Stardom
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.left--rail .icon-social {
}
.left--rail .icon-social__link {
margin:0 10px 0 0;
font-size:20px;
}
.left--rail__item-link .menu__link-anchor{
    display: block;
  font-weight: 400;
    text-decoration: none; 
    font-size: 12px;   
      padding: 0;
    line-height: 25px;
	color:#777;
	margin:0 5px;
	}

.left--rail__item-link.about-site a {
color:#529546;
font-size:13px;
font-weight:700;
display:block;
text-transform:uppercase;
}
.left--rail__item-link.about-site{
display:block;   
}

.posts-custom .slick-prev {
    right: 20px;
  left:initial;
position: absolute;
    right: 20px;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #e9822c;
}
.posts-custom .slick-next {
    right: -20px;
position: absolute;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #e9822c;
}
.video-tab .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function(jQ) {
	
    var $sidebar = jQ('.left-sidebar'),
        iTopSpacing = 110, // height of shrinked top menu
        iBottomSpacing = 0; // spacing to bottom of page

    var sidebarReset = function () {
        $sidebar
            .removeClass('left-sidebar--fixed')
            .removeAttr('style');
    };

    var sidebarFixed = function (top, bottom, width) {
        $sidebar
            .addClass('left-sidebar--fixed')
            .css({
                'top'    : top,
                'bottom' : bottom,
                'width'  : width,
				'position' : 'fixed' 
            });
    }
    // TODO: we need to add debounce
    jQ(window)
        .scroll(function () {

            var iOffsetTop  = jQ(this).scrollTop(),
                iHeaderHeight = 110,
                iSidebarHeight = $sidebar.outerHeight(),
                iWindowHeight = jQ(window).height(),
                iSidebarWidth =  jQ('.left-sidebar').parent().width();;
            
            if( iSidebarHeight + iBottomSpacing + iTopSpacing < iWindowHeight ){
                var topTreshold = iHeaderHeight - iOffsetTop;
					
				
                if( topTreshold <= iTopSpacing ){
                    sidebarFixed(iTopSpacing, 'auto', iSidebarWidth);
                } else {
                    sidebarReset();
                }
            } else {
				
                var bottomTreshold = iHeaderHeight + iSidebarHeight + iBottomSpacing - iWindowHeight;
                if( bottomTreshold < iOffsetTop ){
                    sidebarFixed('auto', iBottomSpacing, iSidebarWidth);
                } else {
                    sidebarReset();
                }
            }
			
			
			var window_top = jQ(this).scrollTop();
			if (jQ('.sticky-ad-top').length) {
				var div_top = jQ('.sticky-ad-top').offset().top;
				var width_right_side=jQ('.sticky-ad-top').parent().width()-40;
				if (window_top+110> div_top) {
					jQ('.sticky-ad-right-bar').css({'position':'fixed','top':'110px', 'width':width_right_side});
					jQ('.sticky-ad-top').height(jQ('.sticky-ad-right-bar').outerHeight());
					}
				else {
					jQ('.sticky-ad-right-bar').removeAttr('style');
					jQ('.sticky-ad-top').height(0);
					}  
			}  
        })
        .resize(function () {
            jQ(this).trigger('scroll');
        });
});
</script><!-- End User Code --><!-- User Code --><div style="margin-top:20px;font-size:12px;opacity:.7;margin-bottom:10px">Copyright &#169; 2017 DanceMedia LLC. All rights reserved. |	<a href="/privacy-statement-2335020706.html">Privacy Statement</a> |<a href="/copyright-statement-2335014525.html"> Copyright Statement</a></div><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_24_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_0_0_0" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-date-text_all_default_position="absolute" data-attr-style_post-headline_mobile_default_line-height="18px" data-attr-style_post-headline_all_default_line-height="1.3" data-attr-layout_section="top" data-attr-layout_post_shares="bottom" data-attr-style_post-headline_mobile_default_font-family="Helvetica" data-attr-style_post-section_all_default_margin="0 12px 12px" data-attr-style_post-headline_tablet_default_font-weight="700" data-attr-layout_body="bottom" data-attr-style_post-section_all_default_float="right" data-attr-style_post-image_all_default_margin="0 -10px" data-attr-id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_0_0_0" data-attr-layout_date="top" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-layout_author="top" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-headline_mobile_default_font-size="14px" data-attr-style_post-section_all_default_display="inline-block" data-attr-style_post-section_all_default_font-size="14px" data-attr-layout_mobile_image_crop="1x1" data-attr-layout_subheadline="bottom" data-attr-style_post-headline_tablet_default_font-size="14px" data-attr-style_post-authors-name_all_default_line-height="1" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-style_post-authors-avatar_all_default_width="30px" data-attr-style_post-headline-wrapper_all_default_margin="12px 3px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-authors-name_all_default_vertical-align="top" data-attr-update_url_on_post_view="true" data-attr-style_post-headline_tablet_default_line-height="18px" data-attr-format="splash-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_post-shares-link_all_default_margin="5px" data-attr-style_post-section_all_default_padding="5px 0" data-attr-show_full_post_body="true" data-attr-style_post-element_all_default_border-bottom="3px solid #e9822c" data-attr-style_post-headline_all_default_display="inline" data-attr-style_post-element_all_default_padding="12px 10px" data-attr-layout_photo_credit="bottom" data-attr-style_post-section_all_default_font-weight="700" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-date-text_all_default_top="16px" data-attr-style_post-image_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-video_all_default_margin="0 -10px" data-attr-style_post-credit_all_default_padding="0 12px" data-attr-style_post-authors-name_all_default_font-size="14px" data-attr-style_post-shares_all_default_margin="20px -7px 0" data-attr-style_post-element_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-headline_tablet_default_font-family="Helvetica" data-attr-style_post-section_all_default_color="#e9822c" data-attr-layout_headline="over" data-attr-style_post-authors-avatar_all_default_height="30px" data-attr-style_post-headline_all_default_font-size="24px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-date-text_all_default_color="rgba(164, 162, 160, 1)" data-attr-style_post-date-text_all_default_margin="0" data-attr-style_post-date-text_all_default_left="40px" data-attr-style_post-authors-name_all_default_font-weight="700" data-attr-style_post-body_all_default_padding="0" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_quality="8" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)">
    <div class="article-module__controls-placeholder"></div>
    
    
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-MD post-2466604460" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="http://www.dancemagazine.com/training"
    >Training</a>
    

        
    
        
            
            


<div class="post-author-list">


    
    
    
    
    
    

    

    
        
    

        <div class="post-author">
            <a href="//dancemagazine.com/community/SarahWroth">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rbl.ms/9802786/210x.png")'></div>
                
            </a>
            <a href="//dancemagazine.com/community/SarahWroth" class="post-author__name">Sarah Wroth</a>
            
        </div></div>
        
    
        
            
            <span class="post-date">2h</span>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        
                            
                            <div class="widget__image crop-3x2" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10128065/600x400.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10128065/600x400.jpg"); padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        
                    <div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
            
            <div class="headline-container">
    <h1 class="headline h1">
        What To Look For in a College Ballet Program
    </h1>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Brent Smith. Courtesy Butler University
    </div>

        
    
        
            
            
        
    
        
            
            
<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div>



    <div class="article-body body js-expandable clearfix js-listicle-body js-update-url"  data-url="http://www.dancemagazine.com/what-to-look-for-in-a-college-ballet-program-2466604460.html" data-headline="What To Look For in a College Ballet Program" data-elid="2466604460" >
        <div class="article-description body-description"><p>Can't choose between college and a professional ballet career? It's possible to have both! <a href="http://www.dancemagazine.com/ballet-dancers-college-2464780075.html" target="_blank">(Four artistic directors told us so.)</a> </p><p>But this path comes with extra challenges. The <a href="http://www.dancemagazine.com/the-college-guide-search-2306858059.html" target="_blank">university you choose</a> can make all the difference. So how do you find the right program?</p><hr><p class="shortcode-media shortcode-media-rebelmouse-image"><img src="https://assets.rbl.ms/10128079/980x.jpg" id="5844d" class="rm-shortcode" data-rm-shortcode-id="NWZ6A81501258088" data-rm-shortcode-name="rebelmouse-image"  /><small placeholder="add photo credit..." class="image-media media-photo-credit">Gillian Murphy guest coaching at University of North Carolina School of the Arts. Peter Mueller, courtesy UNCSA</small></p><p>• Check where alumni have gone on to dance after graduation to see what companies they're in.</p><p>• Find out how many hours you'll be dancing in classes and rehearsals each week. You're going to need serious training and performance opportunities along with your academic courses. "A degree is a nice plus, but you have to be a dancer first," says Boston Ballet artistic director Mikko Nissnen. "Universities must find a way to immerse their students in the art form. They can't just talk about ballet. Graduates have to be able to perform."</p><p>• Research past performances to see what kind of repertoire you will be learning. Also ask about the timeline for rehearsal processes. "Universities should try to replicate the standards of the professional world," says Kansas City Ballet artistic director Devon Carney. "Rehearsal periods lasting longer than four weeks are virtually unheard of. Dance students need to learn how to achieve performance-quality work as efficiently as possible."</p><p class="shortcode-media shortcode-media-rebelmouse-image"><img src="https://assets.rbl.ms/10128067/980x.jpg" id="a884f" class="rm-shortcode" data-rm-shortcode-id="IGLDX21501258088" data-rm-shortcode-name="rebelmouse-image"  /><small placeholder="add photo credit..." class="image-media media-photo-credit">Courtesy Indiana University</small></p><p>• Consider what cross-training opportunities are offered to keep your body in top form. To stay competitive for auditions, you'll need have just as much strength and stamina as someone who doesn't have to juggle a heavy academic load.</p><p>• Look for schools that offer lifelines to the professional world, like guest teachers or opportunities to perform with local companies. These can help you network and make sure you're dancing at a competitive level. Cincinnati Ballet artistic director Victoria Morgan suggests colleges maintain a close affiliation with at least one professional company. For example, Cincinnati Ballet allows talented juniors and seniors from Cincinnati's College-Conservatory of Music to become a part of its second company.</p><p>• Make sure you'll receive ample stage time and a range of repertoire  to hone your performance skills. Look at what guest artists have come in to set or create work on students. "Great choreographers and répétiteurs not only bring a knowledge of dance and style, but are a source of connection to the current climate in the professional world," says Washington Ballet artistic director Julie Kent. "These guests can also spot talent and eventually shape the career opportunities of the dancers they work with."</p><p class="shortcode-media shortcode-media-rebelmouse-image"><img src="https://assets.rbl.ms/10128078/980x.jpg" id="f4a26" class="rm-shortcode" data-rm-shortcode-id="WPT2SI1501258088" data-rm-shortcode-name="rebelmouse-image"  /><small placeholder="add photo credit..." class="image-media media-photo-credit">Courtesy University of Utah</small></p>
            </div>
        

    </div>



        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fwhat-to-look-for-in-a-college-ballet-program-2466604460.html%3Fxrs%3DRebelMouse_fb%26ts%3D1501258087" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/what-to-look-for-in-a-college-ballet-program-2466604460.html&amp;text=What%20To%20Look%20For%20in%20a%20College%20Ballet%20Program&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fwhat-to-look-for-in-a-college-ballet-program-2466604460.html&amp;media=https://assets.rbl.ms/10128065/600x.jpg&amp;description=What%20To%20Look%20For%20in%20a%20College%20Ballet%20Program" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=What%20To%20Look%20For%20in%20a%20College%20Ballet%20Program&amp;body=http://www.dancemagazine.com/what-to-look-for-in-a-college-ballet-program-2466604460.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fwhat-to-look-for-in-a-college-ballet-program-2466604460.html&amp;name=What%20To%20Look%20For%20in%20a%20College%20Ballet%20Program" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/what-to-look-for-in-a-college-ballet-program-2466604460.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
</div>
</div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_1">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_1" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[25]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/posts[1]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-dancemedicine tag-mentalhealth tag-dancehealth tag-houstonballetacademy tag-dancescience tag-depression tag-danceschool"  elid="2466177083" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-MD post-2466177083" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body sm-mt-1">
        
            
            

<div class="widget__section js-load-brick-on-click" >
    
    <span class="widget__section-text">popular</span>
    
</div>

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9898109/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/kathleenmcguire/">Kathleen McGuire</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Jul. 27, 2017 11:53AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/why-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html" >
                            
                            <div class="widget__image crop-3x2" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10125948/600x400.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10125948/600x400.jpg"); padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/why-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html" >
        Why Are We Still So Bad At Addressing Dancers&#39; Mental Health?
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Jim Lafferty
    </div>

        
    
        
            
            
        
    
        
            
            


    <div class=" body js-expandable clearfix js-listicle-body js-update-url"  data-url="http://www.dancemagazine.com/why-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html" data-headline="Why Are We Still So Bad At Addressing Dancers&#39; Mental Health?" data-elid="2466177083" >
        <div class=" body-description">
            <div class="widget__brief">
                <p>"So why did you quit?"</p><p>It's a question I've been asked hundreds of times since I stopped dancing over a decade ago. My answer has changed over the years as my own understanding of what lead me to walk away from greatest love of my life has become clearer. </p><p>"I had some injures," I would mutter nervously for the first few years. This seemed like the answer people understood most. Then it became, "I was just not very happy." Finally, as I passed into my 30s, I began telling the uncomfortable truth: "I quit dancing because of untreated depression."</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fwhy-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html%3Fxrs%3DRebelMouse_fb%26ts%3D1501260419" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/why-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html&amp;text=Why%20Are%20We%20Still%20So%20Bad%20At%20Addressing%20Dancers%27%20Mental%20Health%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fwhy-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html&amp;media=https://assets.rbl.ms/10125948/600x.jpg&amp;description=Why%20Are%20We%20Still%20So%20Bad%20At%20Addressing%20Dancers%27%20Mental%20Health%3F" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Why%20Are%20We%20Still%20So%20Bad%20At%20Addressing%20Dancers%27%20Mental%20Health%3F&amp;body=http://www.dancemagazine.com/why-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fwhy-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html&amp;name=Why%20Are%20We%20Still%20So%20Bad%20At%20Addressing%20Dancers%27%20Mental%20Health%3F" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/why-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-dizzyfeetfoundation tag-nationaldanceday tag-soyouthinkyoucandance"  elid="2466166157" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-MD post-2466166157" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body sm-mt-1">
        
            
            

<div class="widget__section js-load-brick-on-click" >
    
    <span class="widget__section-text">popular</span>
    
</div>

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9674919/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/laurenwingenroth/">Lauren Wingenroth</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">3h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/everything-you-need-to-know-about-national-dance-day-2466166157.html" >
                            
                            <div class="widget__image crop-3x2" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10128035/600x400.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10128035/600x400.jpg"); padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/everything-you-need-to-know-about-national-dance-day-2466166157.html" >
        Everything You Need to Know About National Dance Day
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
        
    
        
            
            
        
    
        
            
            


    <div class=" body js-expandable clearfix js-listicle-body js-update-url"  data-url="http://www.dancemagazine.com/everything-you-need-to-know-about-national-dance-day-2466166157.html" data-headline="Everything You Need to Know About National Dance Day" data-elid="2466166157" >
        <div class=" body-description">
            <div class="widget__brief">
                <p>The best day of the year is finally upon us—National Dance Day is tomorrow! </p><p>In case you've been living under a rock and haven't celebrated NDD before, it's an annual event established by Nigel Lythgoe and the Dizzy Feet Foundation where dancers and non-dancers across the country are encouraged to get movin'. </p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;And there&#39;s lots of ways to celebrate. &lt;a href=&#34;http://grandparkla.org/event/national-dance-day/?instance_id=33051&#34; target=&#34;_blank&#34;&gt;Los Angeles&lt;/a&gt; and &lt;a href=&#34;http://www.kennedy-center.org/calendar/event/NRNMC&#34; target=&#34;_blank&#34;&gt;Washington, DC&lt;/a&gt; are both hosting huge events, where participants can take dance classes, watch performances and rub elbows with &#34;So You Think You Can Dance&#34; stars. If you&#39;re located elsewhere, there&#39;s probably an event near you: &lt;a href=&#34;http://dizzyfeetfoundation.org/national-dance-day/other-events/&#34; target=&#34;_blank&#34;&gt;check out all the events here&lt;/a&gt;, or &lt;a href=&#34;http://dizzyfeetfoundation.org/national-dance-day/&#34; target=&#34;_blank&#34;&gt;organize your own&lt;/a&gt;! &lt;/p&gt;&lt;p&gt;Wherever you are, learning the official NDD routine is a must-do. Record yourself performing the dance, and &lt;a href=&#34;http://dizzyfeetfoundation.org/national-dance-day/2017nddvideocomp/&#34; target=&#34;_blank&#34;&gt;you could win a private dance class&lt;/a&gt; with L.A. cool girl Jade Chynoweth (who demonstrates the choreo for you below!).&lt;/p&gt;&lt;div class=&#34;rm-embed embed-media&#34;&gt;&lt;iframe width=&#34;560&#34; height=&#34;315&#34; src=&#34;https://www.youtube.com/embed/2j3fyLMQVTc&#34; frameborder=&#34;0&#34; allowfullscreen=&#34;&#34;&gt;&lt;/iframe&gt;&lt;/div&gt;&lt;p&gt;And we&#39;re thrilled to see that NDD has included an adaptive version of the choreography this year, &lt;a href=&#34;http://dizzyfeetfoundation.org/national-dance-day/&#34; target=&#34;_blank&#34;&gt;as well as tips&lt;/a&gt; to ensure that people of all physical abilities can participate.&lt;/p&gt;&lt;div class=&#34;rm-embed embed-media&#34;&gt;&lt;iframe width=&#34;560&#34; height=&#34;315&#34; src=&#34;https://www.youtube.com/embed/4YK6dMz9wPI&#34; frameborder=&#34;0&#34; allowfullscreen=&#34;&#34;&gt;&lt;/iframe&gt;&lt;/div&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Feverything-you-need-to-know-about-national-dance-day-2466166157.html%3Fxrs%3DRebelMouse_fb%26ts%3D1501254439" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/everything-you-need-to-know-about-national-dance-day-2466166157.html&amp;text=Everything%20You%20Need%20to%20Know%20About%20National%20Dance%20Day&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Feverything-you-need-to-know-about-national-dance-day-2466166157.html&amp;media=https://assets.rbl.ms/10128035/600x.jpg&amp;description=Everything%20You%20Need%20to%20Know%20About%20National%20Dance%20Day" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Everything%20You%20Need%20to%20Know%20About%20National%20Dance%20Day&amp;body=http://www.dancemagazine.com/everything-you-need-to-know-about-national-dance-day-2466166157.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Feverything-you-need-to-know-about-national-dance-day-2466166157.html&amp;name=Everything%20You%20Need%20to%20Know%20About%20National%20Dance%20Day" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/everything-you-need-to-know-about-national-dance-day-2466166157.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_3">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_0_0_3" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[25]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/posts[2]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget"  elid="2466201115" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-MD post-2466201115" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body sm-mt-1">
        
            
            

<div class="widget__section js-load-brick-on-click" >
    
    <span class="widget__section-text">popular</span>
    
</div>

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9862785/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/marissadesantis/">Marissa DeSantis</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">22h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/watch-isabella-boylston-hilariously-put-a-refinery-29-editor-through-b-2466201115.html" >
                            
                            <div class="widget__image crop-3x2" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10126246/600x400.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10126246/600x400.jpg"); padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/watch-isabella-boylston-hilariously-put-a-refinery-29-editor-through-b-2466201115.html" >
        Watch Isabella Boylston Hilariously Put a Refinery29 Editor Through Ballet Boot Camp
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        via YouTube
    </div>

        
    
        
            
            
        
    
        
            
            


    <div class=" body js-expandable clearfix js-listicle-body js-update-url"  data-url="http://www.dancemagazine.com/watch-isabella-boylston-hilariously-put-a-refinery-29-editor-through-b-2466201115.html" data-headline="Watch Isabella Boylston Hilariously Put a Refinery29 Editor Through Ballet Boot Camp" data-elid="2466201115" >
        <div class=" body-description">
            <div class="widget__brief">
                <p>To be honest, we never tire of watching non-dancers tackle a day in the life of the pros. From <a href="http://www.dancespirit.com/watch-elite-crossfit-athletes-try-and-fail-to-keep-up-with-ballerina-i-2422067915.html" target="_blank">athletes</a> to <a href="http://www.dancespirit.com/the-try-guys-gain-a-new-respect-for-ballet-2465240045.html" target="_blank">average Joes</a>, these videos always give us a good laugh, and they remind the rest of the world that a whole lot of work goes into every dance performance you see. But often times, these <a href="http://www.dancespirit.com/finally-a-ballet-video-that-gets-it-right-2463673234.html" target="_blank">dancer-for-a-day videos</a> don't fully understand the importance of training (i.e., you can't just throw on a pair of pointe shoes and give it a go). </p><p>That's why we're especially loving this video by <em>Refinery29</em> that actually gets it. Lucie Fink, host of the <em>R29</em> YouTube series <em><a href="http://www.refinery29.com/2017/07/162046/prima-ballerina-lucie-fink-youtube-video" target="_blank">Lucie For Hire</a></em> , got a private lesson from American Ballet Theatre principal <a href="http://www.dancemagazine.com/go-behind-scenes-isabella-boylston-2307059186.html" target="_blank">Isabella Boylston</a>, and it was endlessly entertaining.</p><p class="shortcode-media shortcode-media-youtube"><iframe src="https://www.youtube.com/embed/978hy7luTnc?rel=0" width="100%" height="480" frameborder="0" scrolling="no" class="rm-shortcode" data-rm-shortcode-id="D3QFV71501186037"></iframe></p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;Boylston gave the YouTube-er a series of challenges. Starting off with stretches and barre work, Fink took a break to learn how to master the look—perfect ballet bun included. And while Boylston showed her how to put on pointe shoes, Fink didn&#39;t actually dance in them, making a special note in the video that, &#34;It takes years and years to learn how to move in them properly.&#34;&lt;/p&gt;&lt;p&gt;For her final challenge, Boylston taught Fink a (modified) excerpt from &lt;em&gt;Swan Lake. &lt;/em&gt;Trying out bourrées, arabesque and even a saut de chat, Fink didn&#39;t exactly nail it in terms of technique and performance, but it was impossible not to admire her positive attitude and commitment to trying.&lt;/p&gt;&lt;p&gt;&#34;This experience gave me a new-found respect for the sport,&#34; Fink wrote on R29. &#34;It&#39;s more physically and mentally challenging than I could have ever expected.&#34; (Don&#39;t worry, Fink referred to dancers as both athletes and artists earlier in her written post.)&lt;strong&gt;&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;And if Fink&#39;s Instagram is anything to go by, we can expect her to give dance another go. Next up, hip hop!&lt;/p&gt;&lt;div id=&#34;be017&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;UFW1QX1501186037&#34;&gt;&lt;blockquote class=&#34;instagram-media&#34;
            data-instgrm-captioned data-instgrm-version=&#34;4&#34; style=&#34; background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);&#34;&gt;
            &lt;div style=&#34;padding:8px;&#34;&gt;
            &lt;div style=&#34; background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;&#34;&gt;
            &lt;div style=&#34; background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;&#34;&gt;
            &lt;/div&gt;&lt;/div&gt;&lt;p style=&#34; margin:8px 0 0 0; padding:0 4px;&#34;&gt;
            &lt;a href=&#34;https://www.instagram.com/p/BWxlSfXgh0j/&#34; style=&#34; color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;&#34; target=&#34;_top&#34;&gt;Instagram post by Lucie Fink • Jul 20, 2017 at 4:15pm UTC&lt;/a&gt;&lt;/p&gt;
            &lt;/div&gt;&lt;/blockquote&gt;&lt;/div&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fwatch-isabella-boylston-hilariously-put-a-refinery-29-editor-through-b-2466201115.html%3Fxrs%3DRebelMouse_fb%26ts%3D1501186037" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/watch-isabella-boylston-hilariously-put-a-refinery-29-editor-through-b-2466201115.html&amp;text=Watch%20Isabella%20Boylston%20Hilariously%20Put%20a%20Refinery29%20Editor%20Through%20Ballet%20Boot%20Camp&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fwatch-isabella-boylston-hilariously-put-a-refinery-29-editor-through-b-2466201115.html&amp;media=https://assets.rbl.ms/10126246/600x.jpg&amp;description=Watch%20Isabella%20Boylston%20Hilariously%20Put%20a%20Refinery29%20Editor%20Through%20Ballet%20Boot%20Camp" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Watch%20Isabella%20Boylston%20Hilariously%20Put%20a%20Refinery29%20Editor%20Through%20Ballet%20Boot%20Camp&amp;body=http://www.dancemagazine.com/watch-isabella-boylston-hilariously-put-a-refinery-29-editor-through-b-2466201115.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fwatch-isabella-boylston-hilariously-put-a-refinery-29-editor-through-b-2466201115.html&amp;name=Watch%20Isabella%20Boylston%20Hilariously%20Put%20a%20Refinery29%20Editor%20Through%20Ballet%20Boot%20Camp" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/watch-isabella-boylston-hilariously-put-a-refinery-29-editor-through-b-2466201115.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-nike tag-davidhallberg tag-austrailanballet tag-tiffanyco tag-americanballettheatre"  elid="2466249606" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-MD post-2466249606" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body sm-mt-1">
        
            
            

<div class="widget__section js-load-brick-on-click" >
    
    <span class="widget__section-text">popular</span>
    
</div>

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9674919/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/laurenwingenroth/">Lauren Wingenroth</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">23h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/david-hallberg-has-done-it-again-2466249606.html" >
                            
                            <div class="widget__image crop-3x2" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10126776/600x400.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10126776/600x400.jpg"); padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/david-hallberg-has-done-it-again-2466249606.html" >
        David Hallberg Has Done It Again
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        PC Inez &amp; Vinoodh<span></span>
    </div>

        
    
        
            
            
        
    
        
            
            


    <div class=" body js-expandable clearfix js-listicle-body js-update-url"  data-url="http://www.dancemagazine.com/david-hallberg-has-done-it-again-2466249606.html" data-headline="David Hallberg Has Done It Again" data-elid="2466249606" >
        <div class=" body-description">
            <div class="widget__brief">
                <p>Fresh off his <a href="http://www.dancemagazine.com/david-hallberg-nike-2428143191.html" target="_blank">striking Nike ad campaign</a> (<a href="http://www.dancemagazine.com/the-rebirth-of-david-hallberg-2414204804.html" target="_blank">and his <em>Dance Magazine</em> cover</a>), American Ballet Theatre's prodigal principal has another high-profile collaboration up his sleeve. And this one is, shall we say, <em>dazzling</em>.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;&lt;img src=&#34;https://assets.rbl.ms/10126780/980x.jpg&#34; id=&#34;27756&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1B3T6D1501182415&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;  /&gt;&lt;/p&gt;&lt;p&gt;Yep, it&#39;s with luxury jewelry line Tiffany &amp;amp; Co, and Hallberg is among the star-studded ranks of Zoe Kravitz, Janelle Monae and Elle Fanning for the fall campaign.&lt;/p&gt;&lt;p&gt;The campaign&#39;s slogan? &#34;There&#39;s Only One.&#34; And boy, are they right that Hallberg is in a league of his own.&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fdavid-hallberg-has-done-it-again-2466249606.html%3Fxrs%3DRebelMouse_fb%26ts%3D1501182415" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/david-hallberg-has-done-it-again-2466249606.html&amp;text=David%20Hallberg%20Has%20Done%20It%20Again&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fdavid-hallberg-has-done-it-again-2466249606.html&amp;media=https://assets.rbl.ms/10126776/600x.jpg&amp;description=David%20Hallberg%20Has%20Done%20It%20Again" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=David%20Hallberg%20Has%20Done%20It%20Again&amp;body=http://www.dancemagazine.com/david-hallberg-has-done-it-again-2466249606.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fdavid-hallberg-has-done-it-again-2466249606.html&amp;name=David%20Hallberg%20Has%20Done%20It%20Again" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/david-hallberg-has-done-it-again-2466249606.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div>
</div>


    
    
    
    </div>
</div>



        
        
        <!-- User Code --><style>.widget .widget__body {
    background: none;
}
.posts-custom article {
margin:0;
}.posts-custom .posts-wrapper {
    margin-left: 0;
    margin-right: 0;
    font-size: 0;
    line-height: 0;
}

</style><!-- End User Code --><div class="infinite-scroller " id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_2"><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_2_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_0_2_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-limit="4" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[25]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-rudolfnureyev tag-tbt tag-pinabausch tag-gerardviolette tag-toervanschayk"  elid="2445229277" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-MD post-2445229277" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body sm-mt-1">
        
            
            

<div class="widget__section js-load-brick-on-click" >
    
    <span class="widget__section-text">popular</span>
    
</div>

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676380/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/courtneyescoyne/">Courtney Escoyne</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Jul. 27, 2017 10:05AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/tbt-with-rudolf-nureyev-and-pina-bausch-2445229277.html" >
                            
                            <div class="widget__image crop-3x2" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/9918638/600x400.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/9918638/600x400.jpg"); padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/tbt-with-rudolf-nureyev-and-pina-bausch-2445229277.html" >
        #tbt: We&#39;re Dying to Know What Pina Bausch and Rudolf Nureyev Were Laughing About
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Photo by Het Muziektheater/Eduard van Beinum Stichting, Courtesy DM Archives
    </div>

        
    
        
            
            
        
    
        
            
            


    <div class=" body js-expandable clearfix js-listicle-body js-update-url"  data-url="http://www.dancemagazine.com/tbt-with-rudolf-nureyev-and-pina-bausch-2445229277.html" data-headline="#tbt: We&#39;re Dying to Know What Pina Bausch and Rudolf Nureyev Were Laughing About" data-elid="2445229277" >
        <div class=" body-description"><p><em>To celebrate our 90th anniversary</em><em>, we excavated some of our favorite hidden gems <a href="http://www.dancemagazine.com/90-years-dm-archives-2442900874.html" target="_blank">from the </a></em><a href="http://www.dancemagazine.com/90-years-dm-archives-2442900874.html">DM </a><em><a href="http://www.dancemagazine.com/90-years-dm-archives-2442900874.html">Archives</a>—images that capture a few of the moments in time we've documented over the decades.</em></p><p>We'd love to know what it is that has Pina Bausch, Rudolf Nureyev and Gerard Violette so amused, or what Toer van Schayk (far right) is thinking here, but one thing's for certain: We're terribly envious of the journalist (second from right) who got to be there when this shot was taken in 1986.</p>
            </div>
        

    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Ftbt-with-rudolf-nureyev-and-pina-bausch-2445229277.html%3Fxrs%3DRebelMouse_fb%26ts%3D1501168090" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/tbt-with-rudolf-nureyev-and-pina-bausch-2445229277.html&amp;text=%23tbt%3A%20We%27re%20Dying%20to%20Know%20What%20Pina%20Bausch%20and%20Rudolf%20Nureyev%20Were%20Laughing%20About&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Ftbt-with-rudolf-nureyev-and-pina-bausch-2445229277.html&amp;media=https://assets.rbl.ms/9918638/600x.jpg&amp;description=%23tbt%3A%20We%27re%20Dying%20to%20Know%20What%20Pina%20Bausch%20and%20Rudolf%20Nureyev%20Were%20Laughing%20About" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=%23tbt%3A%20We%27re%20Dying%20to%20Know%20What%20Pina%20Bausch%20and%20Rudolf%20Nureyev%20Were%20Laughing%20About&amp;body=http://www.dancemagazine.com/tbt-with-rudolf-nureyev-and-pina-bausch-2445229277.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Ftbt-with-rudolf-nureyev-and-pina-bausch-2445229277.html&amp;name=%23tbt%3A%20We%27re%20Dying%20to%20Know%20What%20Pina%20Bausch%20and%20Rudolf%20Nureyev%20Were%20Laughing%20About" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/tbt-with-rudolf-nureyev-and-pina-bausch-2445229277.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-kyleabraham tag-yerbabuenacenterforthearts tag-ybca tag-abrahaminmotion tag-facebookcom tag-blackdance"  elid="2465882005" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-MD post-2465882005" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body sm-mt-1">
        
            
            

<div class="widget__section js-load-brick-on-click" >
    
    <span class="widget__section-text">popular</span>
    
</div>

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9898089/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/kristinschwab/">Kristin Schwab</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Jul. 26, 2017 04:58PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/abraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html" >
                            
                            <div class="widget__image crop-3x2" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10120421/600x400.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10120421/600x400.jpg"); padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/abraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html" >
        Abraham.In.Motion: Passion, Purpose &amp; a Quirky New Setup
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
        
    
        
            
            
        
    
        
            
            


    <div class=" body js-expandable clearfix js-listicle-body js-update-url"  data-url="http://www.dancemagazine.com/abraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html" data-headline="Abraham.In.Motion: Passion, Purpose &amp; a Quirky New Setup" data-elid="2465882005" >
        <div class=" body-description">
            <div class="widget__brief">
                <p>It's the end of a long rehearsal day for the dancers of Abraham.In.Motion. They're reviewing phrases of a new work, <em>Dearest Home</em>. It's a pretty typical rehearsal scene. Some dancers cluster around a laptop trying to piece together steps learned long ago. Others review choreography together, working to figure out who remembered which arms correctly.</p><p>What isn't typical: The company's director and choreographer, Kyle Abraham, is nowhere to be seen.</p><p>That's because while the company is based in New York City full-time, Abraham spends most of his year teaching at the University of California, Los Angeles, where he joined the faculty last September. It's an unconventional model for a single-choreographer–led troupe, almost functioning like a repertory company in which choreographers drop in for a week to set a piece, leaving it up to the rehearsal directors and dancers to keep the momentum going.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fabraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html%3Fxrs%3DRebelMouse_fb%26ts%3D1501164205" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/abraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html&amp;text=Abraham.In.Motion%3A%20Passion%2C%20Purpose%20%26%20a%20Quirky%20New%20Setup&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fabraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html&amp;media=https://assets.rbl.ms/10120421/600x.jpg&amp;description=Abraham.In.Motion%3A%20Passion%2C%20Purpose%20%26%20a%20Quirky%20New%20Setup" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Abraham.In.Motion%3A%20Passion%2C%20Purpose%20%26%20a%20Quirky%20New%20Setup&amp;body=http://www.dancemagazine.com/abraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fabraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html&amp;name=Abraham.In.Motion%3A%20Passion%2C%20Purpose%20%26%20a%20Quirky%20New%20Setup" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/abraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-dancehealth tag-dancescience tag-danceexercise tag-dancemedicine"  elid="2465757322" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-MD post-2465757322" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body sm-mt-1">
        
            
            

<div class="widget__section js-load-brick-on-click" >
    
    <a
        class="widget__section-text"
        href="http://www.dancemagazine.com/health-body"
    >Health &amp; Body</a>
    
</div>

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9670906/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/jenniferstahl/">Jennifer Stahl</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Jul. 26, 2017 02:03PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/dance-is-the-best-exercise-2465757322.html" >
                            
                            <div class="widget__image crop-3x2" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10115558/600x400.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10115558/600x400.jpg"); padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/dance-is-the-best-exercise-2465757322.html" >
        Yup, Dance Is The Best Workout. Science Says So.
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Danza Contemporanéa de Cuba. Photo by Quinn Wharton
    </div>

        
    
        
            
            
        
    
        
            
            


    <div class=" body js-expandable clearfix js-listicle-body js-update-url"  data-url="http://www.dancemagazine.com/dance-is-the-best-exercise-2465757322.html" data-headline="Yup, Dance Is The Best Workout. Science Says So." data-elid="2465757322" >
        <div class=" body-description">
            <div class="widget__brief">
                <p><strong></strong>We already know that dancing is basically the greatest thing you could do for yourself. (Even if, ahem, your feet end up without toenails during sandal season.)</p><p>But it's always great when science proves us right.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;A &lt;a href=&#34;https://vimeo.com/149641081&#34; target=&#34;_blank&#34;&gt;small study&lt;/a&gt; out of the University of Brighton in the UK shows that dancing burns about 600 calories per hour, which is about the same or more than going for a swim or a run for the same amount of time. Of course, an hour of grand allegro is going to push your body much harder than an hour of your grandfather&#39;s two-step. But researchers say that even tamer styles of dance can burn about the same number of calories as cycling.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;&lt;img src=&#34;https://assets.rbl.ms/10115574/980x.jpg&#34; id=&#34;5d654&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;AZ41SC1501182503&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;  /&gt;&lt;small placeholder=&#34;add photo credit...&#34; class=&#34;image-media media-photo-credit&#34;&gt;Pennsylvania Ballet&#39;s Adrianna de Svastich. Photo by Jim Lafferty.&lt;/small&gt;&lt;/p&gt;&lt;p&gt;Nick Smeeton, a coauthor of the report, told &lt;a href=&#34;http://time.com/4828793/dancing-dance-aerobic-exercise/&#34; target=&#34;_blank&#34;&gt;&lt;em&gt;Time&lt;/em&gt; magazine&lt;/a&gt; that all the changes of directions, accelerating and decelerating, and stopping and starting challenges your body in a way that a straightforward run around the park never will. You can&#39;t just coast by on momentum when you&#39;re dancing. And more of the little support muscles get activated—and strengthened—because your body moves in so many different ways. &lt;/p&gt;&lt;p&gt;But let&#39;s not forget that dance is worth much more than calorie burn and muscle building. Research has also shown that it &lt;a href=&#34;http://www.tandfonline.com/doi/abs/10.1080/17461391.2014.969324&#34; target=&#34;_blank&#34;&gt;improves mood&lt;/a&gt;, &lt;a href=&#34;http://journals.sagepub.com/doi/abs/10.2466/pms.104.4.1265-1270&#34; target=&#34;_blank&#34;&gt;lowers stress, boosts energy&lt;/a&gt;, &lt;a href=&#34;http://journals.sagepub.com/doi/abs/10.2466/pms.1984.58.3.767&#34; target=&#34;_blank&#34;&gt;curbs anxiety&lt;/a&gt;, &lt;a href=&#34;http://journal.frontiersin.org/article/10.3389/fnagi.2017.00059/full&#34; target=&#34;_blank&#34;&gt;slows cognitive decline&lt;/a&gt;, &lt;a href=&#34;http://jamanetwork.com/journals/jamapediatrics/fullarticle/1390784&#34; target=&#34;_blank&#34;&gt;increases confidence&lt;/a&gt;—we could go on and on. &lt;/p&gt;&lt;p&gt;Let&#39;s just say, dance for the win!&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Fdance-is-the-best-exercise-2465757322.html%3Fxrs%3DRebelMouse_fb%26ts%3D1501096064" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/dance-is-the-best-exercise-2465757322.html&amp;text=Yup%2C%20Dance%20Is%20The%20Best%20Workout.%20Science%20Says%20So.&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Fdance-is-the-best-exercise-2465757322.html&amp;media=https://assets.rbl.ms/10115558/600x.jpg&amp;description=Yup%2C%20Dance%20Is%20The%20Best%20Workout.%20Science%20Says%20So." data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Yup%2C%20Dance%20Is%20The%20Best%20Workout.%20Science%20Says%20So.&amp;body=http://www.dancemagazine.com/dance-is-the-best-exercise-2465757322.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Fdance-is-the-best-exercise-2465757322.html&amp;name=Yup%2C%20Dance%20Is%20The%20Best%20Workout.%20Science%20Says%20So." data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/dance-is-the-best-exercise-2465757322.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-mistycopeland tag-marianelanunez tag-lascalaballet tag-robertobolle tag-lascala"  elid="2446351168" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-MD post-2446351168" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body sm-mt-1">
        
            
            

<div class="widget__section js-load-brick-on-click" >
    
    <span class="widget__section-text">popular</span>
    
</div>

        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676380/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/courtneyescoyne/">Courtney Escoyne</a>
    </span>
</div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Jul. 26, 2017 12:07PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/roberto-bolle-breaks-hearts-2446351168.html" >
                            
                            <div class="widget__image crop-3x2" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/9921701/600x400.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/9921701/600x400.jpg"); padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/roberto-bolle-breaks-hearts-2446351168.html" >
        Roberto Bolle Breaks Hearts
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Roberto Bolle in <em>Giselle</em><span></span>. Photo by Marco Brescia, Courtesy Segerstrom Center for the Arts
    </div>

        
    
        
            
            
        
    
        
            
            


    <div class=" body js-expandable clearfix js-listicle-body js-update-url"  data-url="http://www.dancemagazine.com/roberto-bolle-breaks-hearts-2446351168.html" data-headline="Roberto Bolle Breaks Hearts" data-elid="2446351168" >
        <div class=" body-description"><p>La Scala Ballet has a knack for snagging exceptional guest artists, and the company's rare West Coast appearance this weekend at Segerstrom Center for the Arts is no exception. Principal dancer étoile Roberto Bolle will partner both Misty Copeland and Marianela Nuñez in <em>Giselle</em>. And in an extra international twist, they'll be accompanied by the Mikhailovsky Orchestra for the engagement. July 28–30. scfta.org.</p><div class="rm-embed embed-media"><iframe width="560" height="315" src="https://www.youtube.com/embed/kN5kGlkUaBw" frameborder="0" allowfullscreen=""></iframe></div>
            </div>
        

    </div>
        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dancemagazine.com%2Froberto-bolle-breaks-hearts-2446351168.html%3Fxrs%3DRebelMouse_fb%26ts%3D1501088840" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=http://www.dancemagazine.com/roberto-bolle-breaks-hearts-2446351168.html&amp;text=Roberto%20Bolle%20Breaks%20Hearts&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a>



        

        
    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dancemagazine.com%2Froberto-bolle-breaks-hearts-2446351168.html&amp;media=https://assets.rbl.ms/9921701/600x.jpg&amp;description=Roberto%20Bolle%20Breaks%20Hearts" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Roberto%20Bolle%20Breaks%20Hearts&amp;body=http://www.dancemagazine.com/roberto-bolle-breaks-hearts-2446351168.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    
        

        
        <a href="javascript:;" class="share-plus js-toggle" data-target=".share-panel" data-scope="closest" data-toggle-class="enable-panel">
    <i class="fa fa-plus"></i>
</a>
        

        
            
        
    

    
        

        
            <span class="hide-button">
        
        <!-- TUMBLR -->
<a href="https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dancemagazine.com%2Froberto-bolle-breaks-hearts-2446351168.html&amp;name=Roberto%20Bolle%20Breaks%20Hearts" data-track-share="Tumblr" class="share share-popup share-tumblr"><i class="icons-share tl fa fa-tumblr"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        <!-- GOOGLE+ -->
<a href="https://plus.google.com/share?url=http://www.dancemagazine.com/roberto-bolle-breaks-hearts-2446351168.html" data-track-share="GooglePlus" class="share share-popup share-googleplus"><i class="icons-share gp fa fa-google-plus"></i></a>
        
            </span>
        

        
    

    
        

        
            <span class="hide-button">
        
        
        
            </span>
        

        
    

</div>
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks[25]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper-" data-more-posts-exists="true">
        
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_24_0_0_0_0_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="cta-placeholder"></span><div id="sSide_Bar_0_9_0_0_0_1" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><div class="rebelbar__right"><div class="google-search-form hide-mobile"><script>
  (function() {
    var cx = '015005800285898367923:74azzbw0bki';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:search></gcse:search></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_1_0" class="display-block image-element" href=" http://dancemedia.k-online.biz/?loadGroup=DANCBI" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/10045358/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_1"><a href="/magazines" class="color-inherit" target="">August 2017</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_2"><a href="/st/magazines" class="color-inherit" target="">Cover Gallery   &nbsp;&nbsp;&#8250;</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_1_3"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" class="color-inherit" target="_blank">Subscribe</a></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_2_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id="ad_300x250"><script type="text/javascript">
           		GA_googleFillSlot("dancemagazine_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_1_3_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Trending
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Trending"
     data-format="posts-custom"
     data-section-id="4587546"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-layout_author="right" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_3_0" data-attr-layout_headline="right" data-attr-section_url="Trending" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-allow_duplicates="true" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-layout_image_column_width="26" data-attr-headline_text="Trending" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="Trending" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[4]/posts-" data-attr-style_headline-text_all_default_font-size="13px" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-all_element_order="headline,author" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="14px" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-headline_all_default_text-align="" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-dancemedicine tag-mentalhealth tag-dancehealth tag-houstonballetacademy tag-dancescience tag-depression tag-danceschool"  elid="2466177083" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2466177083" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/why-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10125948/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10125948/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/why-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html" >
        Why Are We Still So Bad At Addressing Dancers&#39; Mental Health?
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9898109/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/kathleenmcguire/">Kathleen McGuire</a>
    </span>
</div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-kyleabraham tag-yerbabuenacenterforthearts tag-ybca tag-abrahaminmotion tag-facebookcom tag-blackdance"  elid="2465882005" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2465882005" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/abraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10120421/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10120421/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/abraham-in-motion-passion-purpose-a-quirky-new-setup-2465882005.html" >
        Abraham.In.Motion: Passion, Purpose &amp; a Quirky New Setup
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9898089/210x.jpg")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/kristinschwab/">Kristin Schwab</a>
    </span>
</div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-devoncarney tag-mikkonissinen tag-cincinnatiballet tag-bostonballet tag-indianauniversity tag-juilliard tag-collegeballet tag-thewashingtonballet tag-victoriamorgan tag-uncsa tag-kansascityballet tag-butleruniversity tag-bfaindance tag-juliekent tag-collegedance"  elid="2464780075" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2464780075" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/ballet-dancers-college-2464780075.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10099119/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10099119/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/ballet-dancers-college-2464780075.html" >
        What Directors Really Think of Ballet Dancers Going To College
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9802786/210x.png")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/sarahwroth/">Sarah Wroth</a>
    </span>
</div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-nationalballetofcanada tag-musicaldancers tag-judithjamison tag-alvinaileyamericandancetheater tag-alvinailey tag-noelanipantastico tag-karinagonzalez tag-musicality tag-skylarcampbell tag-newyorkcityballet tag-tilerpeck tag-musicfordancers tag-pacificnorthwestballet tag-lucienpostlewaite tag-rachaelmclaren"  elid="2457501371" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2457501371" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/dance-musicality-2457501371.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/9973658/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/9973658/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/dance-musicality-2457501371.html" >
        Today&#39;s Most Musical Dancers Share Their Secrets
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    

    <div class="social-author__avatar image" >
         
         <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9794949/210x.png")'></div>
         
    </div>

    <span class="valign-wrapper">
        <a class="social-author__name" href="http://www.dancemagazine.com/community/gigiberardi/">Gigi Berardi</a>
    </span>
</div>

        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_4" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 video-tab" id="sSide_Bar_0_9_0_0_0_1_4_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Videos
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_videos"
     data-format="posts-custom"
     data-section-id="4375547"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-element_classes="video-tab" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_4_0" data-attr-layout_headline="bottom" data-attr-section_url="videos" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-layout_vertical_separation="0" data-attr-layout_image_column_width="33" data-attr-headline_text="Videos" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="videos" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[5]/posts-" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(0, 0, 0, 0)" data-attr-style_headline-text_all_default_font-size="13px" data-attr-without_current="true" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-style_post-headline_all_default_font-size="14px" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-all_element_order="headline,author" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="5" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-newyorkinternationalsalsacongress tag-latindance tag-marthagrahamdancecompany tag-dance tag-abdieljacobsen tag-capedancefestival tag-moderndance tag-competitiveballroom"  elid="2464819810" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2464819810" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/dancecrush-abdiel-jacobsen-2464819810.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10099237/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10099237/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/dancecrush-abdiel-jacobsen-2464819810.html" >
        #DanceCrush: Abdiel Jacobsen
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-choreographyinfocus tag-ralphlemon"  elid="2461425633" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2461425633" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/ralph-lemon-choreography-in-focus-2461425633.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10046218/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10046218/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/ralph-lemon-choreography-in-focus-2461425633.html" >
        Ralph Lemon on Racism, Tackling Big Questions &amp; Meeting Obama
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget"  elid="2461437671" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2461437671" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/what-happens-behind-the-scenes-of-those-addictive-pedestrian-wanderlus-2461437671.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10046381/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10046381/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/what-happens-behind-the-scenes-of-those-addictive-pedestrian-wanderlus-2461437671.html" >
        What Happens Behind the Scenes of Those Addictive Pedestrian Wanderlust Videos
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-postgraduatecenterformentalhealth tag-movementtherapy tag-lanterncommunity tag-eryctaylordance tag-supportivehousing tag-uptownartscrawl"  elid="2420706552" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2420706552" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/eryc-taylor-movement-therapy-2420706552.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/9894056/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/9894056/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/eryc-taylor-movement-therapy-2420706552.html" >
        This Outreach Program Proves That Dance is a Powerful Healing Tool
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-batsheva tag-danielleagami tag-ate9dancecompany"  elid="2403429761" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2403429761" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/spend-a-day-with-one-of-las-hottest-dancemakers-2403429761.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/9865807/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/9865807/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/spend-a-day-with-one-of-las-hottest-dancemakers-2403429761.html" >
        Spend A Day with One of LA&#39;s Hottest Dancemakers
    </a>
</h1>
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_1_4_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    
            
            
            </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_5" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_5_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><!-- Body Tag --><!-- /3162989/dancemagazine_300x250_c --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id='div-gpt-ad-1501172652525-0' style='height:250px; width:300px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501172652525-0'); });
</script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_6" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div style_subscription-widget_all_default_padding="20px" data-rm-styles="true" data-rm-mouseover="true" style_subscription-widget_all_default_border="solid 2px #979797" id="sSide_Bar_0_9_0_0_0_1_6_0" style_subscription-widget_all_default_margin="" class="subscription-widget clearfix sm-mb-2" style_subscription-widget_all_default_background-color="transparent"><div class="sm-mb-2" id="sSide_Bar_0_9_0_0_0_1_6_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        <img src="https://assets.rbl.ms/9594506/2000x.png" alt="mailbox" /><br/><br/>Get <i>Dance Magazine</i> in your inbox        
    </h1>
</div>
<div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Sign Up</button></div></div></div>
</div>


    
    
    
    </div>
</div>



        
        
        <div class="" id="sSide_Bar_0_9_0_0_0_2"><!-- User Code --><div class="sticky-ad-top"></div><!-- End User Code --><div class="sticky-ad-right-bar" id="sSide_Bar_0_9_0_0_0_2_1"><div id="sSide_Bar_0_9_0_0_0_2_1_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_2_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_2_1_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id="ad_300x250_b"><script type="text/javascript">
           		GA_googleFillSlot("dancemagazine_300x250_b");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_2_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_2_1_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Win It!
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_win-it"
     data-format="posts-custom"
     data-section-id="4393934"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-headline-wrapper_all_default_padding="0 5px" data-attr-source_site="parent_site" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-posts_id="sSide_Bar_0_9_0_0_0_2_1_0_1_0" data-attr-layout_headline="bottom" data-attr-section_url="win-it" data-attr-style_post-snark-line_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-layout_columns="1" data-attr-layout_subheadline="bottom" data-attr-style_headline-wrapper_all_default_margin="0 0 10px" data-attr-style_post-carousel-dots-wrapper_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-layout_image_column_width="33" data-attr-headline_text="Win It!" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="13px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[2]/posts-" data-attr-style_post-carousel-dots_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-source_url="win-it" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-limit="3" data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget"  elid="2465390423" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2465390423" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/win-a-leotard-pair-of-tights-from-bloch-2465390423.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/10114472/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/10114472/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body sm-mt-1">
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/win-a-leotard-pair-of-tights-from-bloch-2465390423.html" >
        Win a Leotard &amp; Pair of Tights from Bloch
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget"  elid="2454510933" >
                
    
    
    
    
    
    
    
    
    
    
    <article class="clearfix image-article sm-mb-1 quality-HD post-2454510933" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancemagazine.com/win-a-pair-of-warm-up-booties-from-so-danca-2454510933.html" >
                            
                            <div class="widget__image crop-1x1" 
                                
                                    
                                    
                                    data-runner-bg-img="https://assets.rbl.ms/9956518/600x600.jpg"
                                    data-runner-style='background-image: url("https://assets.rbl.ms/9956518/600x600.jpg"); padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body sm-mt-1">
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancemagazine.com/win-a-pair-of-warm-up-booties-from-so-danca-2454510933.html" >
        Win a Pair of Warm-Up Booties from Só Dança
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_2_1_0_1_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    </div>
</div>


    </div>
</div>



        
        
        </div></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        </div>
                </div>
            </div>
            </div>



    
    


<script>
    var LOADING_ATTR = "runner-lazy-loading";
    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            
            if(elementInViewport(el, 200, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
            
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    
    var checkRunnerLazyLoadedItems = debounce(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-bg-img', 'style', processBackgroundImage('data-runner-style'));
    }, 100);

    // process post images with background img
    function processBackgroundImage(attrStyle) {
        return function(el, attrFrom, attrTo) {
            el.setAttribute(LOADING_ATTR, true);
            var img = document.createElement('img');
            img.onload = function() {
                replaceAttrAndRemoveFrom(el, attrStyle, attrTo);
                el.removeAttribute(LOADING_ATTR);
            };
            img.src = el.getAttribute(attrFrom);
            el.removeAttribute(attrFrom);
        }
    }
    


    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var left = el.offsetLeft;
      var width = el.offsetWidth;
      var height = el.offsetHeight;

      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }

      return (
        top - extraOffsetTop < (window.pageYOffset + window.innerHeight) &&
        left < (window.pageXOffset + window.innerWidth) &&
        (top + height + extraOffsetBottom) > window.pageYOffset &&
        (left + width) > window.pageXOffset
      );
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
</script>

<!-- https://github.com/linorabolini/domi -->
<script type="text/lazy-javascript" priority="0">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</script>



    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '525370847662646',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    


    
    

    
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    </script>

    

    

    <!-- Served from: wfe-0a1325ba0829a5699 -->

</body>
</html>