
    <!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@dance_magazine">
<meta name="twitter:site:id"            content="30022594">



<meta name="twitter:image"          content="https://assets.rbl.ms/17602521/1200x600.gif?1524782182">


<meta property="fb:app_id"              content="287375348398280">
<meta property="og:type"                content="article">

  
    
        <meta property="article:section"                content="Dance in Pop Culture">
    
  




    
        <meta property="og:url" content="https://www.dancemagazine.com/nsync-best-dance-videos-2563552816.html">
        <link rel="canonical" href="https://www.dancemagazine.com/nsync-best-dance-videos-2563552816.html" />
    



    <meta property="og:site_name"           content="dancemagazine">


    
        <meta property="og:image"               content="https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17602521%2F1200x600.gif/300%2C300/RpeaiOCoewYaj%2FdY/img.gif">
    
    
        <meta property="og:image:width"               content="300">
    
    
        <meta property="og:image:height"               content="300">
    


    <meta property="og:title"               content="#TBT: *NSYNC&#39;s 5 Best Dance Moments in Honor of Their Hollywood Walk of Fame Star">
    <meta property="og:description"         content="The revival of everything &#39;90s has been in full-swing for a while now—we saw Destiny&#39;s Child reunite at Coachella, Britney Spears is headed back on tour, and the Spice Girls miiight be performing at the Royal wedding next month. But Hollywood saved the best &#39;90s moment for last, bringing *NSYNC back...">


    


<meta property="article:publisher"      content="82441913499" />



<meta name="referrer" content="always" />


    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    

    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
         
         ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com'});
      } else {
         
         ga('create', 'UA-26184524-1', 'auto');
      }

        var utmCampaignData = null;

      
        
        
            
                
                    utmCampaignData = {
                        'campaignName': "socialux,true",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    }

                    document.cookie = 'rm_layout_name=0';
            
        
            
                
            
        

      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
      
         ga('create', 'UA-2506277-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
      ga('c.set', 'transport', 'beacon');
    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="dancemagazine" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>NSYNC Best Dance Videos</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets11426ada81e3c1efd47521f2b44dc931">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#333";
        
    </script>
    
    
        <script>
            var __BOOTSTRAP__ = {
                post: {
                    id: "2563552816",
                    basename: "nsync-best-dance-videos",
                    section: {"status": 3, "runner_template": "", "domain": null, "about_html": "", "fb_author_name": "", "tags": [""], "site_id": 17283729, "isPublic": false, "isUnlisted": true, "meta_title": "", "isStage": true, "id": 13528261, "is_supersection": 0, "created_ts": 1510329946000, "meta_tags": [""], "linkout": false, "page_settings": {"open_in_new_tab": false}, "title": "Dance in Pop Culture", "url": "/dance-in-pop-culture", "absolute_url": "https://www.dancemagazine.com/dance-in-pop-culture", "original_url": "dance-in-pop-culture", "order": 26, "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "dance-in-pop-culture"},
                    
                    original_user_subsite: {"name": "marissadesantis", "is_community": false, "title": "Marissa DeSantis", "roar_specific_data": {}, "get_uri": "https://www.dancemagazine.com/community/marissadesantis/", "about_html": "\u003cp\u003e\n\tMarissa is an assistant editor at Dance Magazine, having worked as a beauty editor for publications like Teen Vogue and InStyle. She graduated from Rider University with a BFA in dance and journalism, training at the Princeton Ballet School during her studies. She has also danced with The Rock School and South Jersey Ballet Theater.\n\u003c/p\u003e", "user_twitter_name": "", "display_logo": "https://assets.rbl.ms/9862785/210x.jpg", "href": "https://www.dancemagazine.com/community/marissadesantis", "logo": "storage:9862785", "id": 17322242, "get_url_or_domain_url": "https://www.dancemagazine.com/community/marissadesantis/"},
                    
                    subpages: [0, 4554473, 13528261],
                    subpages_objects: [{"status": 3, "domain": null, "fb_author_name": "", "isUnlisted": true, "id": 4554473, "is_supersection": 0, "title": "Popular", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "popular", "runner_template": "", "meta_title": "", "isPublic": false, "tags": [""], "site_id": 17283729, "about_html": "", "isStage": true, "created_ts": 1491239653000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "popular", "absolute_url": "https://www.dancemagazine.com/popular", "original_url": "popular", "order": 21}, {"status": 3, "domain": null, "fb_author_name": "", "isUnlisted": true, "id": 13528261, "is_supersection": 0, "title": "Dance in Pop Culture", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "dance-in-pop-culture", "runner_template": "", "meta_title": "", "isPublic": false, "tags": [""], "site_id": 17283729, "about_html": "", "isStage": true, "created_ts": 1510329946000, "meta_tags": [""], "page_settings": {"open_in_new_tab": false}, "url": "dance-in-pop-culture", "absolute_url": "https://www.dancemagazine.com/dance-in-pop-culture", "original_url": "dance-in-pop-culture", "order": 26}],
                }
            };
        </script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/192%2C192/ONTFH4y6ZHpRAcek/img.png" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/32%2C32/COTm16KEs12yjsA9/img.png"   sizes="16x16"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" /><meta property="article:published_time" content="2018-04-26T19:28:04" /><meta property="article:modified_time" content="2018-04-26T21:10:25" /><meta name="description" content="We're counting down *NSYNC's best dance videos of all time in honor of their upcoming star on the Hollywood Walk of Fame."/><link rel="amphtml" href="https://www.dancemagazine.com/nsync-best-dance-videos-2563552816.amp.html"><!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '509477952725217');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=509477952725217&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="82441913499" /><script>
ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
</script>
<!-- Header Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3162989/dancemagazine_300x250_c', [300, 250], 'div-gpt-ad-1501172652525-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Google Ad code --><script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script><script type="text/javascript">
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
</script><script type="text/javascript">
  GA_googleFetchAds();
 </script><style>
/*Google Search*/
.google-search-form {
    width: 300px;
    display: inline-block;
    vertical-align: top;
    height: 70px;
    padding-top: 5px;
}
input.gsc-search-button-v2 {
   padding: 6px 10px !important;
    
}


.google-search-form .gsc-control-cse {
    background: none;
    border: 0;
}
</style>


    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assetsb637a436c5f08a392e06a212f7806605" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.dancemagazine.com/nsync-best-dance-videos-2563552816.html"
        },
        "headline": "#TBT: *NSYNC&#39;s 5 Best Dance Moments in Honor of Their Hollywood Walk of Fame Star",
        "image": {
            "@type": "ImageObject",
            "url": "https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F17602521%2F1200x600.gif/300%2C300/RpeaiOCoewYaj%2FdY/img.gif",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2018-04-26 19:28:04+0000",
        "dateModified": "2018-04-26 21:10:25+0000",
        
        "author": {
            "@type": "Person",
            "name": "marissadesantis"
        },
        
        
        "publisher": {
        "@type": "Organization",
        "name": "dancemagazine",
        "logo": {
          "@type": "ImageObject",
          "url": "https://assets.rbl.ms/9816368/210x.png"
          }
        },
        
        "description": "The revival of everything &#39;90s has been in full-swing for a while now—we saw Destiny&#39;s Child reunite at Coachella, Britney Spears is headed back on tour, and the Spice Girls miiight be performing at the Royal wedding next month. But Hollywood saved the best &#39;90s moment for last, bringing *NSYNC back..."
    }
    
    </script>

    

</head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancers-and-companies">
            <a
                href="https://www.dancemagazine.com/dancers-and-companies"
                
            >Dancers Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-body">
            <a
                href="https://www.dancemagazine.com/health-body"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.dancemagazine.com/career"
                
            >Career Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.dancemagazine.com/training"
                
            >Dance Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="https://www.dancemagazine.com/videos"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="https://www.dancemagazine.com/win-it"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="https://www.dancemagazine.com/resources"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--auditions">
            <a
                href="https://www.dancemagazine.com/auditions"
                
            >Auditions</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_11_0_0_0_1">
</div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 13px 20px;
    -webkit-font-smoothing: antialiased;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    content: 'TRENDING:';
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}

.posts_breaking-section .widget__headline::before {
    content: 'BREAKING:';
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
    var $breaking = $('.posts_breaking-section');
    var $trending = $('.posts_trending-section');

    if ($breaking.has('.posts-custom').length) {
        $breaking.show().css('min-height', '65px');
    } else if ($trending.has('.posts-custom').length) {
        $trending.show().css('min-height', '65px');
    }
});
</script><!-- End User Code --><div id="sTop_Bar_0_11_0_0_0_7" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_7_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_11_0_0_0_7_0_0"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_11_0_0_0_7_0_0_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_11_0_0_0_7_0_0_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/14994618/2000x.jpg" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/14994618/2000x.jpg" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/14994618/2000x.jpg" />
            
        
    </a>
</div><!-- User Code --><div class="top-banner-ad-fixed" ><div class="header-ad-block ad-desktop "><!-- Deliver ad to General Pages --><!-- Top_Header_Leaderboard --><div id="ad_728x90"><script>
			  GA_googleFillSlot("dancemagazine_leaderboard_728x90");
			</script></div></div></div><!-- End User Code --><!-- User Code --><div class="topbar-socials" style="margin-bottom:12px"><div class="icon-social "><a href="https://www.facebook.com/dancemagazine" target="_blank" class="icon-social__link " title="Facebook"><i class="icon-social__link--image fa fa-facebook-official "></i></a><a href="https://twitter.com/dance_magazine" target="_blank" class="icon-social__link " title="Twitter"><i class="icon-social__link--image fa fa-twitter"></i></a><a href="https://www.instagram.com/dancemagazine" target="_blank" class="icon-social__link " title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCrd5GKutgOpm_-_5UZP2Q8g" target="_blank" class="icon-social__link" title="YouTube"><i class="icon-social__link--image fa fa-youtube"></i></a></div></div><style>
.topbar-socials {
    float: right;
    margin-left: 13px;
}
.topbar-socials .icon-social__link {
    font-size: 20px;
    margin-left: 12px;
    color: rgb(119, 119, 119);
}
@media (min-width: 768px) and (max-width: 1024px) {
    .topbar-socials {
        line-height: normal;
    }
    .with-fixed-header .topbar-socials {
        marggin-top: -20px;
    }
}
@media (max-width: 767px) and (min-width: 0) {
    .topbar-socials {
        padding-top: 5px;
        line-height: normal;
    }
}
</style><!-- End User Code --><!-- User Code --><div class="rebelbar__right"><div class="google-search-form hide-mobile"><script>
  (function() {
    var cx = '005205017596363875584:fm2hqv1qulw';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:search></gcse:search></div></div><style>
.rebelbar__right {
    float: right;
}
@media all and (max-width: 1024px) {
    .rebelbar__right {
        line-height: normal;
    }
    .with-fixed-header .rebelbar__right {
        marggin-top: -20px;
    }
}
.rebelbar__right .google-search-form {
    vertical-align: middle;
    padding: 0;
    height: 30px;
    width: 235px;
    line-height: normal;
}
.rebelbar__right button.gsc-search-button, 
.rebelbar__right button.gsc-search-button:hover, 
.rebelbar__right button.gsc-search-button:focus {
    border: 0;
    position: relative;
    width: 30px;
    height: 30px;
    padding: 15px;
    background: rgb(233, 130, 44);
}
.rebelbar__right button.gsc-search-button:after {
    content: "\f002";
    display: inline-block;
    font: normal normal normal 16px/1 FontAwesome;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    position: absolute;
    top: 6px;
    left: 8px;
    color: #fff;
}
.rebelbar__right .gsc-input-box {
    height: 30px;
    border-radius: 2px;
}
.rebelbar__right .gsc-search-box-tools .gsc-search-box .gsc-input {
    padding-right: 5px;
}
.rebelbar__right .google-search-form .gsc-control-cse {
    padding: 0;
}
</style><!-- End User Code --><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=DanceMagazine&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 40px;
    bottom: 15px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
    line-height: normal;
    transition: top 0.3s ease;
}

.with-fixed-header #poweredby_rebelmouse_link  {
    bottom: 5px;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    right: 20px;
    bottom: 5px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: block;
}
}
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
.rebelbar.skin-simple .rebelbar__inner {
max-width:100%
}
.rebelbar__section-link.outer-link{
	color:#e9822c !important;	
}
.dropdown-content li{
	display:block !important;
	border-bottom:1px solid #e9822c;
	padding:10px 0;
	line-height:18px!important;
}
.dropdown-content li a{	
	line-height:18px!important;
}
.dropdown-content li:last-child{
	border-bottom:0;
}
.rebelbar.skin-beauty .rebelbar__section-links li {
	vertical-align:top;
}
.rebelbar__section-links .dropdown-content {
    position: absolute;
    display: none;
}

#rebelbar__more-sections .dropdown-content .rebelbar__section-link--secondary{
color:#333 !important;
}

.rebelbar__section-links  .dropdown-content:after {
    bottom: 100%;
    left: 40px;
    border: solid transparent;
    content: '';
    height: 0;
    width: 0;
    position: absolute;
    pointer-events: none;
    border-bottom-color: #f0f0f0;
    border-width: 15px;
    margin-left: -15px;
}

.rebelbar__section-links li:hover  .dropdown-content {
    display: block;
    background: #fff;
    padding: 20px;
    min-width: 210px;
    border-radius: 2px;
    z-index: 20;box-shadow: 0 2px 12px 0 rgba(0, 0, 0, 0.12);
}
.rebelbar__section-link.active{
position:relative;
color:#e9822c !important;
font-weight: 600 !important;
}
.rebelbar__section-link.active:after{
	content: "";
    height: 2px;
    width: 100%;
    display: block;
    position: absolute;
    top: 35px;
    background: #e9822c !important
}
.with-fixed-header .rebelbar__section-link.active:after{top: 60px;}
.tag-video .image:after, .tag-video .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
.main-menu-item--login{
display:none !important;
}
.widget__body small {
display: block;
}
@media only screen and (min-width: 768px) {
.rebelbar.skin-simple .logo__image {
    max-width: 212px;
}
}

</style><!-- End User Code --><!-- User Code --><style>
.article-content__comments-wrapper .action-btn {
font-size:0;
padding:0;
}
.article-content__comments-wrapper .action-btn:after {
font-size:16px;
content:"Show Comments";
line-height:40px;
}
.article-content__comments-wrapper .action-btn:not(.js--active):after {
content:"Hide Comments";
}
body{
min-height:100%;
background-color:#f5f5f5;
}
.top-banner-ad-fixed {
    padding: 5px;
    text-align: center;
    position: absolute;
    top: 0;
    left: 330px;
    z-index: 99;
}
.with-fixed-header .top-banner-ad-fixed {
position:fixed;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.article-description {
margin-bottom:20px;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.photo-credit {
font-size:12px;
margin-top:0;
color:#9a9a9a;
}
.no-image .headline-container {
    margin: 12px 12px 12px 15px !important;
}
.article-content .media-caption{
font-size:12px;
}
.posts-custom .media-caption {
font-size:12px;
}
.widget p ,.article-body p ,.body-description {
font-size : 14px;
line-height: 21px;
    margin: 10px 0;
}
.widget p a,.article-body p a,.body-description p a {
    color:#e9822c;
}
.widget .widget__body .body {
margin-top:0;
}

@media (min-width: 768px){
.infinite-scroller  .col{
margin-bottom:30px
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}}
.sharebar .share .fb {
margin-left:7px;
}
.sharebar.with-first-button-caption:not(.enable-panel) .share:first-child:after {
    font-size: 0;
}
.widget__section:after {			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}

.post-splash-custom .widget__section:after {
			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}
	.posts-custom .widget__keep-reading-action {
	text-align:left;
	 margin-bottom: 10px;
	}
	.posts-custom .button.read-more {
	background-color:transparent;
	color:#e9822c;
	font-weight:600;
	    display: inline-block;
font-size:14px;
	}
.widget__show-more .button.read-more{
color:#e9822c;
}
	.posts-custom .button.read-more:hover{
	background-color:transparent;
	color:#e9822c;
	}
	.posts-custom .widget__headline {
    font-size: 14px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 18px;
}
@media (min-width: 1025px){
.posts-custom .widget__headline {
    font-size: 18px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 22px;
}}
.article-body hr {display:none}

</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function(jQ ) {
jQ('.sections-list').append('<div class="divider"></div><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/dance-magazine-awards-2306859301.html">Dance Magazine Awards</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/st/meet_the_editors">Meet the Editors</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/advertise-2333619074.html">Advertise/Media Kit</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/contact-us-2333611518.html">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="/Classified">Classified Advertising</a></li><li class="main-menu-item sections-list__item sections-list__item--videos"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" target="_blank">Subscribe</a></li>');
});
</script><!-- End User Code -->
</div>


    </div>
</div>


<div id="sTop_Bar_0_11_0_0_0_8" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_8_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><script type="text/lazy-javascript-loaded" priority="0">	
	(function(){
		googletag.pubads().refresh( [leaderboardslot], {changeCorrelator: false});
});

googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		var width = window.innerWidth || document.documentElement.clientWidth;		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

</script><!-- End User Code -->
</div>



<div id="sTop_Bar_0_11_0_0_0_8_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_8_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sTop_Bar_0_11_0_0_0_8_2_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sTop_Bar_0_11_0_0_0_8_2_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    
</div>



<div id="sTop_Bar_0_11_0_0_0_8_2_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    
</div>


    </div>
</div>



        
        
        
        
</div>


    </div>
</div>



        
        
        
        <!-- User Code --><style>
.custom__module__headline {
font-size: 12px;
  font-weight: bold;
  text-align: left;
  color: #e9822c;
  text-transform:uppercase;
line-height:1;
margin: 0 0 15px;
}
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_26_0_0_0_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_26_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    <div class="left-sidebar" id="sSocial_Stream_Element_0_26_0_0_0_0_0_0"><span class="js-brick-description hidden" data-name="leftbar"></span><div id="sleftbar_0_19_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_19_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s m l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sleftbar_0_19_0_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><ul style="list-style-type:none; padding-left:0; margin-top:-10px;"><li class="new-nav__category">The Latest</li><li class="new-nav__section"><a href="/news">News</a></li><li class="new-nav__section"><a href="/Breaking-Stereotypes">Breaking Stereotypes</a></li><li class="new-nav__section"><a href="/Rant--Rave">Rant & Rave</a></li><li class="new-nav__section"><a href="/Dance-As-Activism">Dance As Activism</a></li><li class="new-nav__section"><a href="/dancers-and-companies">Dancers Trending</a></li></li><li class="new-nav__section"><a href="/videos">Viral Videos</a></li><li class="new-nav__category">The Dancer's Toolkit</li><li class="new-nav__section"><a href="/health-body">Health & Body</a></li><li class="new-nav__section"><a href="/training">Dance Training</a></li><li class="new-nav__section"><a href="/career">Career Advice</a></li><li class="new-nav__section"><a href="/Style--Beauty
">Style & Beauty</a></li><li class="new-nav__section"><a href="/auditions">Dance Auditions</a><li class="new-nav__section"><a href="/win-it">Giveaways</a></li><li class="new-nav__category">Search</li><li class="new-nav__section"><a href="/resources">Guides & Resources</a></li><li class="new-nav__section"><a href="http://calendar.dancemedia.com/">Performance Calendar</a></li><li class="new-nav__section"><a href="http://www.dancemagazine.com/college-guide-2306965513.html">College Guide</a></li><li class="new-nav__category s-font">About</li><li class="new-nav__section s-font"><a href="/st/DanceMagazineAwards">Dance Magazine Awards</a></li><li class="new-nav__section s-font"><a href="http://www.dancemagazine.com/meet-the-editors-2398353884.html">Meet The Editors</a></li><li class="new-nav__section s-font"><a href="http://www.dancemagazine.com/contact-us-2333611518.html">Contact Us</a></li><li class="new-nav__section s-font"><a href="http://www.dancemagazine.com/advertise-2333619074.html">Advertise/Media Kit</a></li><li class="new-nav__section s-font"><a href="/Classified">Classifieds</a></li><li class="new-nav__section s-font"><a href="https://store.dancemedia.com/product-category/dance-magazine/">Buy A Single Issue</a></li><li class="new-nav__section s-font"><a href="https://ssl.palmcoastd.com/18101/apps/DESGIFTPAGE2?ikey=7**BTH">Give A Gift Subscription</a></li></ul><style>
.new-nav__section a {
font-family: 'Open Sans';
font-size: 13px;
line-height: 23px;
font-weight: 400;
color: rgb(119, 119, 119);
}
.new-nav__category {
font-family: 'Open Sans';
font-size: 13px;
color: rgb(233, 130, 44);
font-weight: 700;
line-height: 13px;
padding-top: 10px;
padding-bottom: 10px;
}

.new-nav__category.s-font, .new-nav__section.s-font a {
font-size: 11px;
}
 
</style><!-- End User Code -->
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0_1_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sleftbar_0_19_0_0_0_0_0_0_0_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sleftbar_0_19_0_0_0_0_0_0_0_1_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        You Might Also Like
    </h1>
</div>
</div>
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l3">
    







<a id="sleftbar_0_19_0_0_0_0_0_0_0_1_0_1_0" class="display-block image-element" href="http://www.dancespirit.com/" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/17558542/2000x.png"/>
    
</a>
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_1_0_2" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div class="text-element" id="sleftbar_0_19_0_0_0_0_0_0_0_1_0_2_0"><a href="https://www.facebook.com/DanceSpiritMagazine/" class="color-inherit" target="_blank">Dance Spirit</a></div><div class="text-element" id="sleftbar_0_19_0_0_0_0_0_0_0_1_0_2_1">481,273 likes</div>
</div>


    
    
    

<div id="sleftbar_0_19_0_0_0_0_0_0_0_1_0_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sleftbar_0_19_0_0_0_0_0_0_0_1_0_3_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Dance-Spirit-post"
     data-format="posts-custom"
     data-section-id="9638215"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-source_site="parent_site" data-attr-link_target="_blank" data-attr-style_post-headline_all_default_color="rgba(245, 40, 135, 1)" data-attr-posts_id="sleftbar_0_19_0_0_0_0_0_0_0_1_0_3_0" data-attr-layout_headline="bottom" data-attr-section_url="Dance-Spirit-post" data-attr-layout_subheadline="bottom" data-attr-allow_duplicates="true" data-attr-headline_text="" data-attr-format="posts-custom" data-attr-layout_all_image_crop="3x2" data-attr-style_headline-text_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="14px" data-attr-node_id="/root/blocks[20]/block/abtests/abtest[1]/row/column/if/row/column[2]/row/column[4]/posts-" data-attr-source_url="Dance-Spirit-post" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,page_views,collection_button,tags,primary_tag,main_author,custom_field_buy_button,custom_field_Price" data-attr-limit="1" data-attr-link_href="" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2493662994" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2493662994" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="http://www.dancespirit.com/the-many-facets-of-dancer-and-choreographer-kate-harpootlian-2558725492.html" target="_blank">
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17558550/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/17558550/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17558550/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="http://www.dancespirit.com/the-many-facets-of-dancer-and-choreographer-kate-harpootlian-2558725492.html" target="_blank">
        What Makes Dancer and Choreographer Kate Harpootlian A Total Renaissance Woman
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
.left--rail .icon-social {
}
.left--rail .icon-social__link {
margin:0 10px 0 0;
font-size:20px;
}
.left--rail__item-link .menu__link-anchor{
    display: block;
  font-weight: 400;
    text-decoration: none; 
    font-size: 12px;   
      padding: 0;
    line-height: 25px;
	color:#777;
	margin:0 5px;
	}

.left--rail__item-link.about-site a {
color:#529546;
font-size:13px;
font-weight:700;
display:block;
text-transform:uppercase;
}
.left--rail__item-link.about-site{
display:block;   
}

.posts-custom .slick-prev {
    right: 20px;
  left:initial;
position: absolute;
    right: 20px;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #e9822c;
}
.posts-custom .slick-next {
    right: -20px;
position: absolute;
    left: initial;
    margin: 0;
    top: -52px;
    background: transparent;
    color: #e9822c;
}
.video-tab .widget__image:after {
    content: "";
    background: url(https://www.bing.com/s/ex/mediaelement/playbutton_desktop_180.png);
    position: absolute;
    right: 0;
    bottom: 0;
    left: 0;
    top: 0;
    margin: auto;
    height: 0;
    width: 25%;
    padding-bottom: 25%;
    text-align: center;
    background-size: cover;
}
</style><!-- End User Code --><!-- User Code --><!-- script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
	
    var $stilky_ad=$('.sticky_ad_right_rail');
    // TODO: we need to add debounce
    $(window)
        .scroll(function () {          
			
			
			var window_top = $(this).scrollTop();
			var div_top = $('.sticky_ad_top').offset().top;
			if ($stilky_ad.length) {
				
				
				
				if (window_top+100> div_top) {
					$stilky_ad.css({'position':'fixed','top':'110px'});
					div_top.height(stilky_ad.outerHeight());
					$stilky_ad.addClass('sticky_activated');
					}
				else {
					$('.sticky-ad-right-bar').removeAttr('style');
					div_top.height(0);
					}  
			}
			if( window_top+100+$stilky_ad.outerHeight() > $('.footer_top').offset().top){
				$stilky_ad.css({'position':'absolute','top':window_top+100+$stilky_ad.outerHeight()});
				$stilky_ad.removeClass('sticky_activated')
				
			}
			
        })
        .resize(function () {
            $(this).trigger('scroll');
        });
});
</script --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function(jQ) {
	
    var $sidebar = jQ('.left-sidebar'),
        iTopSpacing = 110, // height of shrinked top menu
        iBottomSpacing = 0; // spacing to bottom of page

    var sidebarReset = function () {
        $sidebar
            .removeClass('left-sidebar--fixed')
            .removeAttr('style');
    };

    var sidebarFixed = function (top, bottom, width) {
        $sidebar
            .addClass('left-sidebar--fixed')
            .css({
                'top'    : top,
                'bottom' : bottom,
                'width'  : width,
				'position' : 'fixed' 
            });
    }
    // TODO: we need to add debounce
    jQ(window)
        .scroll(function () {

            var iOffsetTop  = jQ(this).scrollTop(),
                iHeaderHeight = 110,
                iSidebarHeight = $sidebar.outerHeight(),
                iWindowHeight = jQ(window).height(),
                iSidebarWidth =  jQ('.left-sidebar').parent().width();;
            
            if( iSidebarHeight + iBottomSpacing + iTopSpacing < iWindowHeight ){
                var topTreshold = iHeaderHeight - iOffsetTop;
					
				
                if( topTreshold <= iTopSpacing ){
                    sidebarFixed(iTopSpacing, 'auto', iSidebarWidth);
                } else {
                    sidebarReset();
                }
            } else {
				
                var bottomTreshold = iHeaderHeight + iSidebarHeight + iBottomSpacing - iWindowHeight;
                if( bottomTreshold < iOffsetTop ){
                    sidebarFixed('auto', iBottomSpacing, iSidebarWidth);
                } else {
                    sidebarReset();
                }
            }
			
			
			var window_top = jQ(this).scrollTop();
			if (jQ('.sticky-ad-top').length) {
				var div_top = jQ('.sticky-ad-top').offset().top;
				var width_right_side=jQ('.sticky-ad-top').parent().width()-40;
				if (window_top+110> div_top) {
					jQ('.sticky-ad-right-bar').css({'position':'fixed','top':'110px', 'width':width_right_side});
					jQ('.sticky-ad-top').height(jQ('.sticky-ad-right-bar').outerHeight());
					}
				else {
					jQ('.sticky-ad-right-bar').removeAttr('style');
					jQ('.sticky-ad-top').height(0);
					}  
			}  
        })
        .resize(function () {
            jQ(this).trigger('scroll');
        });
});
</script><!-- End User Code --><!-- User Code --><div style="margin-top:15px;font-size:12px;opacity:.7;margin-bottom:10px">Copyright &#169; 2017 DanceMedia LLC. All rights reserved. |	<a href="/privacy-statement-2335020706.html">Privacy Statement</a> |<a href="/copyright-statement-2335014525.html"> Copyright Statement</a></div><!-- End User Code -->
</div>


    
    
    
    </div>
</div>



        
        
        
        </div>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l9">
    <div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_0_0_0" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-date-text_all_default_position="absolute" data-attr-layout_Separator="inactive" data-attr-style_post-headline_all_default_line-height="1.3" data-attr-layout_section="top" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-style_post-around-the-web-title_all_default_font-size="12px" data-attr-style_post-around-the-web-link_all_default_margin-top="6px" data-attr-layout_post_shares="bottom" data-attr-style_post-headline_mobile_default_font-family="Helvetica" data-attr-style_post-around-the-web-link_all_default_font-weight="400" data-attr-style_post-section_all_default_margin="0 12px 12px" data-attr-style_post-headline_tablet_default_font-weight="700" data-attr-layout_body="bottom" data-attr-style_post-section_all_default_float="right" data-attr-style_post-image_all_default_margin="0 -10px" data-attr-id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_0_0_0" data-attr-layout_date="top" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-layout_author="top" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-headline_mobile_default_font-size="14px" data-attr-style_post-around-the-web-item_all_default_font-size="11px" data-attr-style_post-section_all_default_display="inline-block" data-attr-style_post-section_all_default_font-size="14px" data-attr-format="splash-custom" data-attr-layout_mobile_image_crop="1x1" data-attr-layout_subheadline="bottom" data-attr-style_post-headline_tablet_default_font-size="14px" data-attr-layout_headline="over" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,page_views,tags,main_author,custom_field_buy_button,custom_field_Price,save_button" data-attr-style_post-authors-name_all_default_line-height="1" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-style_post-authors-avatar_all_default_width="30px" data-attr-style_post-headline-wrapper_all_default_margin="12px 3px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-authors-name_all_default_vertical-align="top" data-attr-update_url_on_post_view="true" data-attr-style_post-headline_tablet_default_font-family="Helvetica" data-attr-style_post-headline_tablet_default_line-height="18px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-layout_Tumblr="inactive" data-attr-layout_all_image_crop="3x2" data-attr-style_post-shares-link_all_default_margin="5px" data-attr-style_post-headline_mobile_default_line-height="18px" data-attr-style_post-section_all_default_padding="5px 0" data-attr-show_full_post_body="true" data-attr-style_post-element_all_default_border-bottom="3px solid #e9822c" data-attr-style_post-headline_all_default_display="inline" data-attr-style_post-element_all_default_padding="12px 10px" data-attr-layout_photo_credit="bottom" data-attr-style_post-section_all_default_font-weight="700" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-style_post-image_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-video_all_default_margin="0 -10px" data-attr-style_post-credit_all_default_padding="0 12px" data-attr-style_post-authors-name_all_default_font-size="14px" data-attr-style_post-shares_all_default_margin="20px -7px 0" data-attr-style_post-element_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-around-the-web-title_all_default_color="rgba(231, 130, 56, 1)" data-attr-style_post-section_all_default_color="#e9822c" data-attr-show_around_the_web="true" data-attr-style_post-authors-avatar_all_default_height="30px" data-attr-style_post-around-the-web-item_all_default_line-height="12px" data-attr-data-rm-device-crops="true" data-attr-style_post-around-the-web-title_all_default_margin-bottom="-6px" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-layout_Reddit="inactive" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date-text_all_default_color="rgba(164, 162, 160, 1)" data-attr-style_post-date-text_all_default_margin="0" data-attr-style_post-date-text_all_default_left="40px" data-attr-style_post-authors-name_all_default_font-weight="700" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-body_all_default_padding="0" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_quality="8" data-attr-style_post-date-text_all_default_top="16px">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix image-article sm-mb-1 quality-MD post-2563552816" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Dance in Pop Culture</span>
    

        
    
        
            
            


<div class="post-author-list">


    
    
    
    
    
    

    

    
        
    

        <div class="post-author">
            <a href="//dancemagazine.com/community/marissadesantis">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rbl.ms/9862785/210x.jpg")'></div>
                
            </a>
            <a href="//dancemagazine.com/community/marissadesantis" class="post-author__name">Marissa DeSantis</a>
            
        </div></div>
        
    
        
            
            <span class="post-date">3h</span>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17602521/1200x800.gif"
                                    data-runner-img-md="https://assets.rbl.ms/17602521/600x400.gif"
                                    data-runner-img-sd="https://assets.rbl.ms/17602521/600x400.gif"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <div class="headline-container">
    <h1 class="headline h1">
        #TBT: *NSYNC&#39;s 5 Best Dance Moments in Honor of Their Hollywood Walk of Fame Star
    </h1>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        <a href="https://giphy.com/gifs/nsync-boy-bands-boybands-4XZa6bYZLHLMI" target="_blank">Giphy</a>
    </div>

        
    
        
            
            
        
    
        
            
            

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2563552816"
            
                data-authors="Marissa DeSantis"
            
            
                data-headline="#TBT: *NSYNC&#39;s 5 Best Dance Moments in Honor of Their Hollywood Walk of Fame Star"
            
        >

        <div class="body-description"><p>The revival of everything '90s has been in full-swing for a while now—we saw <a href="https://www.dancespirit.com/beyonce-coachella-performance-2560616104.html" target="_blank">Destiny's Child reunite</a> at Coachella, Britney Spears is headed <a href="https://www.billboard.com/articles/news/8383865/britney-spears-shares-fitness-routine-before-piece-of-me-tour" target="_blank">back on tour</a>, and the Spice Girls <em>miiight</em> be performing at the <a href="https://www.cnn.com/2018/02/28/entertainment/spice-girls-royal-wedding/index.html" target="_blank">Royal wedding</a> next month. But Hollywood saved the best '90s moment for last, bringing *NSYNC back together to receive their official star on the Hollywood Walk of Fame on April 30. </p><p>Because we love a good dance #TBT, we're reliving five of the boys' best dance moments.</p><h3>"I Want You Back"</h3><p>The band's first single from their self-titled debut album in 1998, "I Want You Back<strong>,</strong>" was the start of their takeover (and their choreographed dance moves).</p><p class="shortcode-media shortcode-media-youtube">
        <span class="rm-shortcode" data-rm-shortcode-id="0YNZBE1524777025" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" scrolling="no" src="https://www.youtube.com/embed/EYSArdS0uSg?rel=0?enablejsapi=1" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
        </p><hr/><h3><br/></h3><h3>"Bye Bye Bye"</h3><p>Choreographed by Darrin Henson (remember <em><a href="https://youtu.be/fMaolg1zmJ4" target="_blank">Darrin's Dance Grooves</a></em>?), watching *NSYNC as dancing marionettes never gets old. Not only is this the band's song that literally everyone knows, but it's also their most iconic dance moment, thanks in large part to the chorus moves we all perfected with our friends at recess. <strong></strong></p><p class="shortcode-media shortcode-media-youtube">
        <span class="rm-shortcode" data-rm-shortcode-id="H3SHNO1524777025" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" scrolling="no" src="https://www.youtube.com/embed/Eo-KmOd3i7s?rel=0?enablejsapi=1" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
        </p><p><br/></p><h3>"It's Gonna Be Me"</h3><p>Aka, the song that launched a thousand memes. It's only appropriate that *NSYNC is set to receive their star on "It's gonna be May"-day. The dancing in this basically serves as a follow up to "Bye Bye Bye," with choreography that only the truly dedicated fans were able to master.<strong></strong></p><p class="shortcode-media shortcode-media-youtube">
        <span class="rm-shortcode" data-rm-shortcode-id="FZNWPU1524777025" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" scrolling="no" src="https://www.youtube.com/embed/GQMlWwIXg3M?rel=0?enablejsapi=1" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
        </p><p><br/></p><h3>"Pop"</h3><p>From their third and final album, <em>Celebrity</em>, *NSYNC worked with choreographer Wade Robson (who actually filled in for an injured Joey Fatone) on the "Pop" video.</p><p class="shortcode-media shortcode-media-youtube">
        <span class="rm-shortcode" data-rm-shortcode-id="7VND1I1524777025" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" scrolling="no" src="https://www.youtube.com/embed/TWZKw_MgUPI?rel=0?enablejsapi=1" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
        </p><p><br/></p><h3>"Girlfriend"</h3><p>We may be partial to the <a href="https://youtu.be/O315I35cQMQ" target="_blank">Nelly remix</a>, but the official vid is still one of our top picks. This time around, *NSYNC teamed up with choreographer <a href="https://www.dancemagazine.com/justin-timberlake-super-bowl-rehearsal-2528648477.html" target="_blank">Marty Kudelka</a>,<strong> </strong>who has been working with Justin Timberlake on his solo projects ever since they met through the group in 2001. </p><p class="shortcode-media shortcode-media-youtube">
        <span class="rm-shortcode" data-rm-shortcode-id="0TO6O31524777025" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" scrolling="no" src="https://www.youtube.com/embed/saxnXiBKEaY?rel=0?enablejsapi=1" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
        </p></div>
        

        



    </div>



        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fnsync-best-dance-videos-2563552816.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524777025" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/nsync-best-dance-videos-2563552816.html&amp;text=%23TBT%3A%20%2ANSYNC%27s%205%20Best%20Dance%20Moments%20in%20Honor%20of%20Their%20Hollywood%20Walk%20of%20Fame%20Star&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=%23TBT%3A%20%2ANSYNC%27s%205%20Best%20Dance%20Moments%20in%20Honor%20of%20Their%20Hollywood%20Walk%20of%20Fame%20Star&amp;body=https://www.dancemagazine.com/nsync-best-dance-videos-2563552816.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fnsync-best-dance-videos-2563552816.html&amp;media=https://assets.rbl.ms/17602521/600x.gif&amp;description=%23TBT%3A%20%2ANSYNC%27s%205%20Best%20Dance%20Moments%20in%20Honor%20of%20Their%20Hollywood%20Walk%20of%20Fame%20Star" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
</div>
</div><div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_0_0_1" class="post-partial article__comments">

<div class="article-content__comments-wrapper"><div class="action-btn js-toggle js--active" data-target="#comments-widget" data-toggle-class="hidden">Show Comments (<fb:comments-count href="https://www.dancemagazine.com/nsync-best-dance-videos-2563552816.html"></fb:comments-count>)</div><div id="comments-widget"class="hidden">
        <div class="fb-comments" data-width="100%" data-href="https://www.dancemagazine.com/nsync-best-dance-videos-2563552816.html" data-numposts="5"></div>
        <div class="private-comments-wrp"></div>
        <div class="community-comments-wrp"></div>
    </div>
</div>
</div><!-- User Code --><style>
.article-content__comments-wrapper {
    border-bottom: 0;
    margin-bottom: 0;
    padding-bottom: 0;
}
.article-content__comments-wrapper .action-btn {
    display: inline-block;
    line-height: 0;
    width: 25px;
    height: 25px;
    border-radius: 50%;
    position: relative;
    vertical-align: middle;
    color: rgba(91, 91, 91, 1) !important;
    padding: 3px;
    font-size: 18px;
    background-color: rgba(240, 240, 240, 1);
    border: 0 !important;
    overflow: hidden;
    text-indent: -100%;
    margin: -116px 0 0 173px;
}
.article-content__comments-wrapper .action-btn:after {
    content: "\f086";
    display: inline-block;
    font: normal normal normal 14px/1 FontAwesome;
    font-size: inherit;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    position: absolute;
    top: 6px;
    left: 0;
    text-indent: 0;
    right: 0;
}
.article-content__comments-wrapper .action-btn:not(.js--active):after {
    content: "\f086";
}
</style><!-- End User Code --><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_1">
</div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_2">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,custom_field_buy_button,custom_field_Price,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-layout_GooglePlus="inactive" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_2" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/posts[2]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ballerina tag-tap tag-pointe tag-ballroom tag-dance tag-dance-competition tag-dance-retail tag-www.sodanca.com... tag-dancer tag-video tag-professional-dancer tag-So-Danca-USA tag-tutu tag-hip-hop tag-So-Danca tag-youtube.com" 
                 elid="2562929597" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2562929597" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Popular</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/10126997/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/sponsoredbysodanca">Sponsored By Só Dança</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Apr. 24, 2018 03:00PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        
                        
                            

                            
                            
                            
                        

                        
                        
                        
                        <div class="widget__video crop-3x2 clearfix"
                            style='padding-bottom: 66.6666666667%;'
                        >
                            
                            <iframe data-runner-src="https://www.youtube.com/embed/GX5cXHL0L-I?rel=0" width="100%" height="100%" frameborder="0" scrolling="no"></iframe>
                            
                            <div class="lazyload-placeholder">
                                <div class="runner-spinner">
                                  <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                    <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                  </svg>
                                </div>
                            </div>
                            
                        </div>
                        
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/dance-shoes-2562929597.html" >
        Só Dança is Taking Musical Theater to the Next Level
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        <a href="https://img.youtube.com/vi/GX5cXHL0L-I/hqdefault.jpg" target="_blank">img.youtube.com</a>

    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2562929597"
            
                data-authors="Sponsored By Só Dança"
            
            
                data-headline="Só Dança is Taking Musical Theater to the Next Level"
            
        >

        <div class="body-description"><p>Looking for your next audition shoe? Shot at and in collaboration with Broadway Dance Center, <strong><strong>Só Dança</strong></strong> has launched a new collection of shoes working with some pretty famous faces of the musical theater world! Offered in two different styles and either 2.5" or 3" heels, top industry professionals are loving how versatile and supportive these shoes are! Pro tip: The heel is centered under the body so you can feel confident and stable! </p></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fdance-shoes-2562929597.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524600978" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/dance-shoes-2562929597.html&amp;text=S%C3%B3%20Dan%C3%A7a%20is%20Taking%20Musical%20Theater%20to%20the%20Next%20Level&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=S%C3%B3%20Dan%C3%A7a%20is%20Taking%20Musical%20Theater%20to%20the%20Next%20Level&amp;body=https://www.dancemagazine.com/dance-shoes-2562929597.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fdance-shoes-2562929597.html&amp;media=https://assets.rbl.ms/17590421/600x.jpg&amp;description=S%C3%B3%20Dan%C3%A7a%20is%20Taking%20Musical%20Theater%20to%20the%20Next%20Level" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-gibney-dance-company tag-bryan-arias tag-amy-miller tag-downtown-dance tag-new-york-dance tag-gibney-dance" 
                 elid="2563554956" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2563554956" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">What Wendy&#39;s Watching</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676391/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/WendyPerron">Wendy Perron</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">4h</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/gibney-dance-company-2563554956.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17602220/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17602220/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17602220/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/gibney-dance-company-2563554956.html" >
        As the Gibney Empire Expands, So Does the Dance Company
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Photo by Scott Shaw
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2563554956"
            
                data-authors="Wendy Perron"
            
            
                data-headline="As the Gibney Empire Expands, So Does the Dance Company"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>Gina Gibney runs two enormous dance spaces in New York City: Together they contain 23 studios, five performance spaces, a gallery, a conference room, a media lab and more. Gibney is now probably the largest dance center in the country. It's not surprising that <em>Dance Magazine</em> named Gina Gibney one of the <a href="https://www.dancemagazine.com/the-most-influential-people-in-dance-today-gina-gibney-2442308462.html" target="_self">most influential people</a> in dance today.</p>
        
        <div class="rm-shortcode" data-rm-shortcode-id="JEENQ41524764687"><div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/video.php?v=10155935206468500"></div></div>
        
        
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;The new branding calls for it to simply be called Gibney (as opposed to Gibney Dance), to reflect its range of public programs, affordable work space and commitment to social justice issues. In addition to Gibney&#39;s new partnership with the Joyce Theater Foundation and its support for emerging artists and activists, Gibney also houses the Gibney Dance Company, which was founded in 1991.&lt;/p&gt;&lt;p&gt;Gina Gibney is always challenging her dancers with new projects. The company has brought dance to women&#39;s shelters and conducted &lt;a href=&#34;https://gibneydance.org/community-action/community-action-residencies/&#34; target=&#34;_blank&#34;&gt;Community Actions&lt;/a&gt; combining artistry and outreach all over the world. The company members are also empowered to make their own works. The &lt;a href=&#34;https://gibneydance.org/event/gibney-dance-company-amy-miller-bryan-arias/2018-05-04/&#34; target=&#34;_blank&#34;&gt;upcoming performances on May 3–5&lt;/a&gt; will feature a new work by senior company director Amy Miller called &lt;em&gt;Valence,&lt;/em&gt; with an original score by Peter Swendsen. Guest choreographer Bryan Arias, who recently made a piece for Paul Taylor Dance Company, premieres &lt;em&gt;One Thousand Million Seconds.&lt;/em&gt; Both works show a poignant sense of connection between dancers. &lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fgibney-dance-company-2563554956.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524764659" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/gibney-dance-company-2563554956.html&amp;text=As%20the%20Gibney%20Empire%20Expands%2C%20So%20Does%20the%20Dance%20Company&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=As%20the%20Gibney%20Empire%20Expands%2C%20So%20Does%20the%20Dance%20Company&amp;body=https://www.dancemagazine.com/gibney-dance-company-2563554956.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fgibney-dance-company-2563554956.html&amp;media=https://assets.rbl.ms/17602220/600x.jpg&amp;description=As%20the%20Gibney%20Empire%20Expands%2C%20So%20Does%20the%20Dance%20Company" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_3_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="popular_24h"
     data-format="posts-custom"
     data-section-id=""
     
     data-source-type="popular"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="popular" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price,page_views,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="_most-read" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-layout_GooglePlus="inactive" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-period="24h" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_3_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/if[2]/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-dance-audiences tag-depression tag-mental-wellness tag-wellness tag-mental-health" 
                 elid="2501871371" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2501871371" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.dancemagazine.com/health-body"
    >Health &amp; Body</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9898109/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/KathleenMcGuire">Kathleen McGuire</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Oct. 26, 2017 04:35PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/dance-mental-health-2501871371.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/12758634/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/12758634/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/12758634/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/dance-mental-health-2501871371.html" >
        &#34;Dance Isn&#39;t For Everyone&#34;
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        StockSnap
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2501871371"
            
                data-authors="Kathleen McGuire"
            
            
                data-headline="&#34;Dance Isn&#39;t For Everyone&#34;"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>When I wrote about <a href="http://www.dancemagazine.com/why-are-we-still-so-bad-at-addressing-dancers-mental-health-2466177083.html" target="_blank">my struggle with depression</a>, and eventual departure from dance because of it, I expected criticism. I was prepared to be challenged. But much to my relief, and horror, dancers from all over the world responded with support and stories of solidarity. The most critical response I saw was this one: </p><p>"Dance isn't for everyone." </p><p>This may as well be a mantra in the dance world. We have become entrenched in the Darwinian notion that the emotionally weak will be weeded out. There is no room for them anyway.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;Dance institutions are actively engaged in relationships with physical therapists and orthopedic surgeons for the purpose of seeing dancers through the physical repercussions of their training. But when it comes to mental health, criticism about the lack of resources is often met with statements like, &#34;We don&#39;t have the time or money for that.&#34; &lt;/p&gt;&lt;p&gt;Currently, those being weeded out are the dancers who struggle with the same psychological insecurities and temporary mental challenges that any other teenager might feel, but under the extraordinary stress that dance training demands. We ask our young dancers to face tremendous mental obstacles—competition among peers, the rigors of training and meeting physical expectations, leaving home at young a young age, among many others. But somehow it is asking too much that mental wellness be part of their training.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;0YJP0K1524722916&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;95b3a&#34; src=&#34;https://assets.rbl.ms/12758968/980x.jpg&#34;/&gt;&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;add photo credit...&#34;&gt;Thinkstock&lt;/small&gt;&lt;/p&gt;&lt;p&gt;It is true that there are more dance students than there are professional positions in dance, by a staggering margin. But in nearly a decade of dance writing, I have yet to interview a director who has said, &#34;Whoa, there is too much talent, stop sending all these amazing dancers to me.&#34; The art will not suffer from a larger pool of capable dancers. &lt;/p&gt;&lt;p&gt;So what becomes of the dancers who don&#39;t &#34;make it&#34;? I argue that they are the most important patrons of dance that the art could hope for. &lt;/p&gt;&lt;p&gt;Former dancers are often vigorous supporters of the work: They deeply appreciate the art form and seek to see it advance and perpetuate. They are the people who buy season tickets, donate to the company and pay tuition for their own children to study ballet. &lt;/p&gt;&lt;p&gt;A &lt;a href=&#34;https://dance-usa.s3.amazonaws.com/page_uploads/EDAFieldResearchKeyThemes.pdf&#34; target=&#34;_blank&#34;&gt;2010 WolfBrown study&lt;/a&gt; commissioned by Dance/USA found that more than 50 percent of dance audience members are current or former dancers. The study states that &#34;A quarter of all dance buyers take dance lessons or classes at least occasionally, and another 33 percent used to, earlier in their lives.&#34; Dancers and former dancers are the investors that keep our art form going.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;&lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;37QGFX1524722916&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;e10e5&#34; src=&#34;https://assets.rbl.ms/12768869/980x.jpg&#34;/&gt;&lt;small class=&#34;image-media media-photo-credit&#34; placeholder=&#34;add photo credit...&#34;&gt;Thinkstock&lt;/small&gt;&lt;/p&gt;&lt;p&gt;But I have a young daughter, and I live in fear of the day that she asks to take ballet because I would never want her to battle the lack of mental support that I faced as a pre-professional student. What hope can we have for the longevity of dance in our culture if we turn a blind eye to the very people who would help it to survive? &lt;/p&gt;&lt;p&gt;It took me years to go to the ballet after I quit dancing. It was too traumatic for me. To borrow the words of the great Maya Angelou, &#34;At the end of the day people won&#39;t remember what you said or did, they will remember how you made them feel.&#34; And I felt wretched about dance. &lt;/p&gt;&lt;p&gt;Dance institutions are destroying their own audience by ignoring the needs of their dancers. We need to invest in the mental wellness of dancers, not because it is the right thing to do (although it is), but because it will perpetuate the wellness of the art of dance. &lt;/p&gt;&lt;p&gt;&#34;Dance isn&#39;t for everyone.&#34; I hope that for all our sake, that isn&#39;t true. Because we need everyone, every time the lights hit the stage, to want to be a part of it. &lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fdance-mental-health-2501871371.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524247174" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/dance-mental-health-2501871371.html&amp;text=%22Dance%20Isn%27t%20For%20Everyone%22&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=%22Dance%20Isn%27t%20For%20Everyone%22&amp;body=https://www.dancemagazine.com/dance-mental-health-2501871371.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fdance-mental-health-2501871371.html&amp;media=https://assets.rbl.ms/12758634/600x.jpg&amp;description=%22Dance%20Isn%27t%20For%20Everyone%22" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-bullying tag-male-dancer-students tag-male-dancers tag-anthony-russo tag-peter-sabasino tag-chris-bell tag-todd-shanks tag-andrew-nemr" 
                 elid="2561788815" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2561788815" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.dancemagazine.com/training"
    >Dance Training</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9822774/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/RyanPCasey">Ryan P. Casey</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Apr. 23, 2018 09:15AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/bullying-2561788815.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17581216/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17581216/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17581216/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/bullying-2561788815.html" >
        Why Are So Many Male Dance Students Still Bullied Today?
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Name calling, physical intimidation and cyberbullying are all-too-common experiences among male dancers. Photo by Goh Rhy Yan/Unsplash
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2561788815"
            
                data-authors="Ryan P. Casey"
            
            
                data-headline="Why Are So Many Male Dance Students Still Bullied Today?"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>Growing up in a family-owned dance studio in Missouri had its perks for tap dancer Anthony Russo. But it also earned him constant taunting, especially in high school.</p><p>"There was a junior in my sophomore year health class who was absolutely relentless," he says. "I'd get tripped on my way to the front of the classroom and he'd say, 'Watch out, twinkle toes.' If I raised my hand and answered a question incorrectly, I'd hear a patronizing 'Nice one, Bojangles.' "</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fbullying-2561788815.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524492652" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/bullying-2561788815.html&amp;text=Why%20Are%20So%20Many%20Male%20Dance%20Students%20Still%20Bullied%20Today%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Why%20Are%20So%20Many%20Male%20Dance%20Students%20Still%20Bullied%20Today%3F&amp;body=https://www.dancemagazine.com/bullying-2561788815.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fbullying-2561788815.html&amp;media=https://assets.rbl.ms/17581216/600x.jpg&amp;description=Why%20Are%20So%20Many%20Male%20Dance%20Students%20Still%20Bullied%20Today%3F" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_5">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Linkedin,Tumblr,GooglePlus,Pinterest,Whatsapp,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,custom_field_buy_button,custom_field_Price,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-layout_GooglePlus="inactive" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_0_0_5" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/row/column/posts[3]-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-ballerinasdoeat tag-melissahamilton tag-sashamukhamedov tag-maria-kochetkova tag-stirling-hyltin tag-ida-praetorius tag-melissa-hamilton tag-misty-copeland tag-patricia-delgado tag-misa-kuranaga tag-mikko-nissinen tag-lillian-dipiazza tag-maria-riccetto tag-victoria-jaiani tag-jeannette-delgado tag-justin-peck" 
                 elid="2563291062" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2563291062" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">What Dancers Eat</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9670906/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/jenniferstahl">Jennifer Stahl</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Apr. 25, 2018 03:40PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/ballerina-diet-2563291062.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17596356/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17596356/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17596356/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/ballerina-diet-2563291062.html" >
        These Photos of Ballerinas Eating Our Favorite Foods Are Making Us Hungry
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Maria Kochetkova blatantly breaks the not-eating-in-your-<em>Serenade</em>-costume rules with a personal pint backstage. Photo via <a href="https://www.instagram.com/p/BgNBag6hvvr/?utm_source=ig_embed" target="_blank">Instagram</a>
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2563291062"
            
                data-authors="Jennifer Stahl"
            
            
                data-headline="These Photos of Ballerinas Eating Our Favorite Foods Are Making Us Hungry"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>One of the biggest myths about ballet dancers is that they don't eat. While we all know that, yes, there are those who do struggle with body image issues and eating disorders, most healthy dancers <em>love</em> food—and eat plenty of it to fuel their busy schedules. </p><p>Luckily for us, they're not afraid to show it:</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fballerina-diet-2563291062.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524690613" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/ballerina-diet-2563291062.html&amp;text=These%20Photos%20of%20Ballerinas%20Eating%20Our%20Favorite%20Foods%20Are%20Making%20Us%20Hungry&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=These%20Photos%20of%20Ballerinas%20Eating%20Our%20Favorite%20Foods%20Are%20Making%20Us%20Hungry&amp;body=https://www.dancemagazine.com/ballerina-diet-2563291062.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fballerina-diet-2563291062.html&amp;media=https://assets.rbl.ms/17596356/600x.jpg&amp;description=These%20Photos%20of%20Ballerinas%20Eating%20Our%20Favorite%20Foods%20Are%20Making%20Us%20Hungry" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-carlos-acosta tag-acosta-danza tag-new-york-city-center" 
                 elid="2561566992" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2561566992" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">News</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9675961/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/MarinaHarss">Marina Harss</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Apr. 25, 2018 12:01PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/carlos-acosta-danza-2561566992.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17578769/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17578769/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17578769/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/carlos-acosta-danza-2561566992.html" >
        Carlos Acosta Talks Bringing His Fledgling Cuban Company to the U.S.
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Acosta Danza in Jorge Crecis' <em>Twelve</em>. Photo by Johan Persson, Courtesy Sadler's Wells
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2561566992"
            
                data-authors="Marina Harss"
            
            
                data-headline="Carlos Acosta Talks Bringing His Fledgling Cuban Company to the U.S."
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>What does a superstar like Carlos Acosta do after bidding farewell to his career in classical ballet? In Acosta's case, he returns to his native country, Cuba, to funnel his fame, connections and prodigious energies back into the dance scene that formed him. Because of its top-notch, state-supported training programs and popular embrace of the art of dance, Cuba is brimming with talented dancers. What it has been short on, until recently, are opportunities outside of the mainstream companies, as well as access to a more international repertoire. That is changing now, and, with the creation of Acosta Danza, launched in 2016, Acosta is determined to open the doors even wider to new ideas and audiences.<em></em></p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p&gt;The ensemble of 20 will have its full-company American debut at New York City Center April 25–27, with a mixed repertory that includes works by the Belgium-based Sidi Larbi Cherkaoui, Cuban choreographer Marianela Boán and company member Raúl Reinoso.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;HEZDXL1524776456&#34; style=&#34;display:block;position:relative;padding-top:56.25%;&#34;&gt;&lt;iframe frameborder=&#34;0&#34; height=&#34;auto&#34; scrolling=&#34;no&#34; src=&#34;https://www.youtube.com/embed/hrCwqJWRshU?rel=0?enablejsapi=1&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;/p&gt;&lt;p&gt;&lt;strong&gt;Why did you decide to found a company in Cuba?&lt;/strong&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;I wanted to show the world the artistic wealth of my country. This company synthesizes he miscegenation that defines me, not only as an artist but also as an individual.&lt;/p&gt;&lt;p&gt;Cuba was the ideal place for my company because it is a mestizo country, very strong in the arts. In Cuba, dance is an essential manifestation of idiosyncrasy, and there is a national education system that every year graduates excellent dancers. During my career as a dancer I dreamed of a company in Cuba and finally it was time to make it happen.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Are you fully independent of the state?&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;In Cuba, a project of this nature cannot be done without the blessing from the minister of culture. We are also associated with the Sadler&#39;s Wells Theatre in London. And we count on the help of private donors who have followed my career over the years.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;RIFQA21524776456&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;62c73&#34; src=&#34;https://assets.rbl.ms/17578778/980x.jpg&#34;/&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;Acosta still performs in certain works with his company. Photo by Andrej Uspenski, Courtesy Sadler&#39;s Wells&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;How would you describe the company?&lt;/strong&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Fundamentally, we follow a contemporary line using elements of classical ballet. We include all dance styles, from the most lyrical to the most sporting, the abstract, the folkloric and the urban.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What do you see as the ideal balance between Cuban and international choreographers?&lt;/strong&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;In Cuba there is a young generation of choreographers with many desires to make themselves known to the world. I want to give them the opportunity to develop. At the same time, I want to bring Acosta Danza to creators that I admire on the international scene, regardless of style or vision.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4TBPVZ1524776456&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;4ef85&#34; src=&#34;https://assets.rbl.ms/17578786/980x.jpg&#34;/&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;&#34;This piece has become one of the most applauded by the public and critics,&#34; says Acosta of Boán&#39;s El Cruce Sobre el Niágara. Photo by Johan Persson, Courtesy Sadler&#39;s Wells&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What draws you to the work of Marianela Boán, whose male duet, &lt;em&gt;El Cruce Sobre el Niágara&lt;/em&gt; (The Crossing Over the Niagara), will be included in your New York season?&lt;/strong&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&lt;em&gt;El Cruce Sobre el Niágara&lt;/em&gt; is a minimalist work that 30 years after its premiere is still hypnotizing the public. The way she summarizes the idea of a play [Alonso Alegrías&#39; 1969 play of the same name] in 20 minutes of dance is a feat of creative inspiration. Acosta Danza rescued her from oblivion and this piece has become one of the most applauded by the public and critics.&lt;/p&gt;&lt;p&gt;&lt;strong&gt;What is the most difficult aspect of this new enterprise you&#39;ve taken on?&lt;/strong&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;It is difficult to create a style from diversity and make everyone understand, fall in love with my dream and follow me. I think we are achieving it.&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fcarlos-acosta-danza-2561566992.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524776364" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/carlos-acosta-danza-2561566992.html&amp;text=Carlos%20Acosta%20Talks%20Bringing%20His%20Fledgling%20Cuban%20Company%20to%20the%20U.S.&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Carlos%20Acosta%20Talks%20Bringing%20His%20Fledgling%20Cuban%20Company%20to%20the%20U.S.&amp;body=https://www.dancemagazine.com/carlos-acosta-danza-2561566992.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    

    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fcarlos-acosta-danza-2561566992.html&amp;media=https://assets.rbl.ms/17578769/600x.jpg&amp;description=Carlos%20Acosta%20Talks%20Bringing%20His%20Fledgling%20Cuban%20Company%20to%20the%20U.S." data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div>
</div>


    
    
    
    </div>
</div>



        
        
        <!-- User Code --><style>.widget .widget__body {
    background: none;
}
.posts-custom article {
margin:0;
}.posts-custom .posts-wrapper {
    margin-left: 0;
    margin-right: 0;
    font-size: 0;
    line-height: 0;
}

</style><!-- End User Code --><div class="infinite-scroller " id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_2"><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_2_0">

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Separator,Pinterest,Whatsapp,GooglePlus,Linkedin,Tumblr,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,save_button,custom_field_buy_button,custom_field_Price" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-layout_GooglePlus="inactive" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_0_2_0" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="4" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="8" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-university-of-kentucky tag-college-of-charleston tag-SUNY-Purchase tag-arts-administration" 
                 elid="2562638300" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2562638300" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.dancemagazine.com/training"
    >Dance Training</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9674919/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/laurenwingenroth">Lauren Wingenroth</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Apr. 25, 2018 09:07AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/arts-admin-college-2562638300.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17586949/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17586949/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17586949/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/arts-admin-college-2562638300.html" >
        Everything You Need to Know About Studying Arts Admin in College
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        University of Kentucky students travel to Arts Advocacy Day in DC each year. PC Dana Rogers Photography
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2562638300"
            
                data-authors="Lauren Wingenroth"
            
            
                data-headline="Everything You Need to Know About Studying Arts Admin in College"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p> There's so much more to the dance world than making and performing dances. Arts administrators do everything from raising money to managing companies to building new audiences. With the growing number of arts administration programs in colleges, dancers have an opportunity to position themselves for a multifaceted career on- or offstage—and to bring their unique perspective as artists to administrative work. </p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;h3&gt;Why Should You Study Arts Admin?&lt;/h3&gt;&lt;p&gt;&lt;strong&gt;For future administrators:&lt;/strong&gt; Majoring in arts administration can make you a strong candidate in an increasingly competitive field. Most programs have internship requirements, and classes dig deeper into areas like marketing, fundraising, budgeting and audience development. Students graduate with a mix of valuable skills—from event planning and email marketing to grant writing and donor courting.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;E1TII21524752314&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;0c000&#34; src=&#34;https://assets.rbl.ms/17586967/980x.jpg&#34;/&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;Almost half of College of Charleston&#39;s arts management students also major in their art form of choice. PC Victoria Kabernagel&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;For future dancers and dancemakers&lt;/strong&gt;: Admin skills can benefit artists who are producing their own work, marketing themselves, applying for grants and more. Plus, those skills can help artists land side gigs to supplement their creative work. Many arts admin programs have the option of double majoring or minoring along with a dance major. &lt;/p&gt;&lt;h3&gt;What Makes a Good Arts Admin?&lt;/h3&gt;&lt;p&gt; &#34;The most important skill set is a degree of curiosity and some self-direction,&#34; says University of Kentucky professor  Lee Erik Eachus. &#34;You need to be a problem solver—we&#39;re always looking for ways to do things better. For a forward-facing position, you need to be a good communicator and enjoy interacting with people.&#34;&lt;/p&gt;&lt;h3&gt;What Should You Look for In A Program?&lt;/h3&gt;&lt;p&gt;&lt;strong&gt;Professors with dance experience.&lt;/strong&gt; If it&#39;s important to you to talk about dance-specific issues in your classes, seek out faculty members who will use their own background as a reference point, suggests Eachus. Having professors who are still working in the field as admins can be helpful, too, says College of Charleston student Bailey McFaden.&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;TLI78Y1524752314&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;00b80&#34; src=&#34;https://assets.rbl.ms/17586986/980x.jpg&#34;/&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;University of Kentucky students. PC Dana Rogers Photography&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Internship opportunities.&lt;/strong&gt; There&#39;s no better way to learn about the different types of roles available within arts organizations than to intern at one. Programs with built-in internship requirements also give students a leg up on networking and resumé building.&lt;br/&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Hands-on classes&lt;/strong&gt;. Eachus tries to mirror a real arts organization in his classes, having students create fundraising plans and campaigns, assess 990 forms and make recommendations for real companies. At SUNY Purchase, students do marketing for their own shows. &lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Farts-admin-college-2562638300.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524665440" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/arts-admin-college-2562638300.html&amp;text=Everything%20You%20Need%20to%20Know%20About%20Studying%20Arts%20Admin%20in%20College&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=Everything%20You%20Need%20to%20Know%20About%20Studying%20Arts%20Admin%20in%20College&amp;body=https://www.dancemagazine.com/arts-admin-college-2562638300.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Farts-admin-college-2562638300.html&amp;media=https://assets.rbl.ms/17586949/600x.jpg&amp;description=Everything%20You%20Need%20to%20Know%20About%20Studying%20Arts%20Admin%20in%20College" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

    

    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-solange tag-hammer-museum tag-uniqlo tag-gerard-&amp;-kelly tag-calarts tag-university-of-southern-california-dance tag-loyola-marymount-dance tag-UCLA-dance tag-alonzo-king-lines-ballet" 
                 elid="2562608130" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2562608130" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Dance in Pop Culture</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9674919/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/laurenwingenroth">Lauren Wingenroth</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Apr. 24, 2018 01:33PM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/solange-metatronia-calarts-2562608130.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17586445/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17586445/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17586445/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/solange-metatronia-calarts-2562608130.html" >
        These College Dancers Worked With Solange on the Project of A Lifetime
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Photo via the Hammer Museum
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2562608130"
            
                data-authors="Lauren Wingenroth"
            
            
                data-headline="These College Dancers Worked With Solange on the Project of A Lifetime"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>While Solange was busy helping big sis Beyoncé give Coachella <a href="https://www.dancespirit.com/beyonce-coachella-performance-2560616104.html" target="_blank">its best performances of all time</a>, an equally compelling project was quietly circulating on Instagram:</p><div class="rm-shortcode" data-rm-shortcode-id="H6ESTR1524597049" id="8eca9"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
            <div style="padding:8px;">
            <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
            <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
            </div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
            <a href="https://www.instagram.com/p/BhhaJ5QlsWg/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top">Solange on Instagram: “metatronia (metatrons cube) (2018) (link in bio)  sculpture design- solange knowles ferguson and @griffin_frazen  choreographed by…”</a></p>
            </div></blockquote></div>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fsolange-metatronia-calarts-2562608130.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524597049" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/solange-metatronia-calarts-2562608130.html&amp;text=These%20College%20Dancers%20Worked%20With%20Solange%20on%20the%20Project%20of%20A%20Lifetime&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=These%20College%20Dancers%20Worked%20With%20Solange%20on%20the%20Project%20of%20A%20Lifetime&amp;body=https://www.dancemagazine.com/solange-metatronia-calarts-2562608130.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fsolange-metatronia-calarts-2562608130.html&amp;media=https://assets.rbl.ms/17586445/600x.jpg&amp;description=These%20College%20Dancers%20Worked%20With%20Solange%20on%20the%20Project%20of%20A%20Lifetime" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

    

    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-patriciamcbride tag-baiserdelafee tag-balanchine tag-peter-martins tag-nycb tag-new-york-city-ballet tag-abi-stafford tag-patricia-mcbride tag-city-ballet" 
                 elid="2562680640" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2562680640" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <span class="widget__section js-load-brick-on-click">Dancer Voices</span>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9675959/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/AbiStafford">Abi Stafford</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Apr. 24, 2018 10:15AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/nycb-after-peter-martins-2562680640.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17587849/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/17587849/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17587849/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/nycb-after-peter-martins-2562680640.html" >
        What It&#39;s Like Inside NYCB Right Now
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        "There is a palpable sense of hope for the future." Photo by Devin Alberda via <a href="https://www.instagram.com/p/BhwgBqchRoD/?hl=en&taken-by=devinalberda" target="_blank">Instagram</a> 
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2562680640"
            
                data-authors="Abi Stafford"
            
            
                data-headline="What It&#39;s Like Inside NYCB Right Now"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>New York City Ballet continues its first year without Peter Martins at the helm as our spring season opens tonight.<strong> </strong></p><p>When he retired at the start of the new year, we plunged headfirst into unknown, murky waters. Who would the new director be? When would we know? Would we dancers get some say in the decision? Who would oversee the Balanchine ballets? Who would be in charge of casting? Would a new director bring along huge upheaval? Could some of us be out of a job?</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fnycb-after-peter-martins-2562680640.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524776478" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/nycb-after-peter-martins-2562680640.html&amp;text=What%20It%27s%20Like%20Inside%20NYCB%20Right%20Now&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=What%20It%27s%20Like%20Inside%20NYCB%20Right%20Now&amp;body=https://www.dancemagazine.com/nycb-after-peter-martins-2562680640.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fnycb-after-peter-martins-2562680640.html&amp;media=https://assets.rbl.ms/17587849/600x.png&amp;description=What%20It%27s%20Like%20Inside%20NYCB%20Right%20Now" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

    

    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-arcadian-broad tag-orlando-ballet tag-america&#39;s-got-talent" 
                 elid="2561750906" >
                
<article class="clearfix image-article sm-mb-1 quality-MD post-2561750906" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
        
            
            

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.dancemagazine.com/dancers-and-companies"
    >Dancers Trending</a>
    

        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/17581274/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="/community/matthewjpalm">Matthew J. Palm</a>

        </div>

        
    
        
            
            <div class="social-date">
    <span class="social-date__text">Apr. 24, 2018 08:00AM EST</span>
</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/arcadian-broad-2561750906.html" >
                            
                            <div class="widget__image crop-3x2"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17581407/1200x800.png"
                                    data-runner-img-md="https://assets.rbl.ms/17581407/600x400.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17581407/600x400.png"
                                    data-runner-style='padding-bottom: 66.6666666667%; '
                                    style='padding-bottom: 66.6666666667%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    <div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/arcadian-broad-2561750906.html" >
        This Orlando Ballet Maverick Is Also a Choreographer and Composer
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div><div class="widget__body clearfix sm-mt-1">
        
    
        
    
        
    
        
    
        
            
            
    <div class="photo-credit">
        Broad is Orlando Ballet's first dancer named artist in residence. Photo by Michael Cairns, Courtesy Orlando Ballet.
    </div>

        
    
        
            
            
        
    
        
            
            
<div class="body js-expandable clearfix js-listicle-body js-update-url"
        
            data-elid="2561750906"
            
                data-authors="Matthew J. Palm"
            
            
                data-headline="This Orlando Ballet Maverick Is Also a Choreographer and Composer"
            
        >

        <div class="body-description"><div class="widget__brief">
                <p>In the world of ballet, Arcadian Broad is a one-stop shop: He'll come up with a story, compose its music, choreograph the movement and dance it himself. But then Broad has always been a master of versatility. As a teenager he juggled school, dance and—after the departure of his father—financial responsibility. It was Broad's income from dancing that kept his family afloat. Fast-forward six years and things are far more stable. Broad now lives on his own in an apartment, but you can usually find him in the studio.</p>
            </div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                        &lt;p class=&#34;shortcode-media shortcode-media-rebelmouse-image&#34;&gt;
        &lt;img class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;MMHCH61524775890&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; id=&#34;80bc6&#34; src=&#34;https://assets.rbl.ms/17581332/980x.jpg&#34;/&gt;
        &lt;small class=&#34;image-media media-caption&#34; placeholder=&#34;add caption...&#34;&gt;Broad joined Orlando Ballet at just 16. Photo by Michael Cairns, Courtesy Orlando Ballet.&lt;/small&gt;&lt;/p&gt;&lt;p&gt;&lt;strong&gt;Company:&lt;/strong&gt; Orlando Ballet&lt;br/&gt;&lt;/p&gt;&lt;p&gt; &lt;strong&gt;Age:&lt;/strong&gt; 22&lt;/p&gt;&lt;p&gt; &lt;strong&gt;Hometown: &lt;/strong&gt;Titusville, Florida&lt;/p&gt;&lt;p&gt; &lt;strong&gt;Training:&lt;/strong&gt; New Dimensions Dance Academy in Oviedo, Florida; Orlando Ballet School; a year at The Juilliard School &lt;/p&gt;&lt;p&gt;&lt;strong&gt;Accolades:&lt;/strong&gt; Top 10 on &#34;America&#39;s Got Talent&#34;&lt;/p&gt;&lt;p&gt; &lt;strong&gt;The one that got away:&lt;/strong&gt; At age 11, Broad was a finalist for the title role of Broadway&#39;s &lt;em&gt;Billy Elliot&lt;/em&gt;. Although he was only cast as an understudy, the experience taught him resilience. &#34;I was grateful to have the opportunity, rather than beating myself up over it,&#34; he says. &#34;Artists can get stuck on their failures, but that only inhibits their future growth.&#34;&lt;/p&gt;&lt;p&gt; &lt;strong&gt;On to Orlando:&lt;/strong&gt; Broad was the youngest company member ever hired by Orlando Ballet—just 16 when artistic director Robert Hill offered him a contract.&lt;/p&gt;&lt;h3 style=&#34;text-align: center;&#34;&gt;&#34;He&#39;s naturally musical; that especially helps him work with a partner. &lt;/h3&gt;&lt;h3 style=&#34;text-align: center;&#34;&gt;They feel the music together.&#34; —Robert Hill&lt;/h3&gt;&lt;p&gt;&lt;strong&gt;&lt;span&gt;&lt;/span&gt;A new role: &lt;/strong&gt;This year, Broad became the company&#39;s first dancer named artist in residence, which means he&#39;ll create new works, coach students and represent the ballet at community events.&lt;/p&gt;&lt;p&gt; &lt;strong&gt;Dancing with character:&lt;/strong&gt; Audiences are consistently wowed by Broad&#39;s athletic whirling and leaping. &#34;He can do anything he&#39;s asked to do technically,&#34; Hill says. &#34;That&#39;s a big part of the reason he has been constantly cast.&#34;&lt;/p&gt;&lt;p class=&#34;shortcode-media shortcode-media-youtube&#34;&gt;
        &lt;span class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8NTRJY1524775890&#34; style=&#34;display:block;position:relative;padding-top:56.25%;&#34;&gt;&lt;iframe frameborder=&#34;0&#34; height=&#34;auto&#34; scrolling=&#34;no&#34; src=&#34;https://www.youtube.com/embed/tI906gLgvTY?rel=0?enablejsapi=1&#34; style=&#34;position:absolute;top:0;left:0;width:100%;height:100%;&#34; width=&#34;100%&#34;&gt;&lt;/iframe&gt;&lt;/span&gt;
        &lt;/p&gt;&lt;p&gt;&lt;strong&gt;Triple threat:&lt;/strong&gt; After the success of his first full-length ballet—a 2016 adaptation of &lt;em&gt;Beauty &amp;amp; the Beast&lt;/em&gt;—Broad is now turning to &lt;em&gt;Wonderland: Mad Tales of the Hatter&lt;/em&gt;, an original story based on the &lt;em&gt;Alice in Wonderland &lt;/em&gt;character. This time, Broad devised the narrative, wrote the music and is choreographing the piece. The first excerpt from that full-length work will debut in May. How does he do it all? &#34;Time management is key, and I don&#39;t sleep much,&#34; he says with a grin. &#34;But it&#39;s practically magic at some point.&#34; &lt;br/&gt;&lt;/p&gt;
                    
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

        
    
        
            
            <div class="widget__shares share-panel">
    



    
        

        
        <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Farcadian-broad-2561750906.html%3Fxrs%3DRebelMouse_fb%26ts%3D1524689354" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a>
        

        
    

    
        

        
        <!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/arcadian-broad-2561750906.html&amp;text=This%20Orlando%20Ballet%20Maverick%20Is%20Also%20a%20Choreographer%20and%20Composer&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a> 


        

        
    

    
        

        
        <!-- EMAIL -->
<a href="mailto:?subject=This%20Orlando%20Ballet%20Maverick%20Is%20Also%20a%20Choreographer%20and%20Composer&amp;body=https://www.dancemagazine.com/arcadian-broad-2561750906.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a>
        

        
    

    

    
        

        
        <!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Farcadian-broad-2561750906.html&amp;media=https://assets.rbl.ms/17581407/600x.png&amp;description=This%20Orlando%20Ballet%20Maverick%20Is%20Also%20a%20Choreographer%20and%20Composer" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
        

        
    

    
        

        
        
        

        
    

    

    

    

    

</div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div></div>
 
    <div class="infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks[27]/block/abtests/abtest[1]/row/column[2]/row/column[1]/element_wrapper-" data-more-posts-exists="true">
        
    </div>

</div>


    
    
    

<div id="sSocial_Stream_Element_0_26_0_0_0_0_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-brick-description hidden" data-name="Side Bar"></span><span class="cta-placeholder"></span><div id="sSide_Bar_0_9_0_0_0_1" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_1_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    







<a id="sSide_Bar_0_9_0_0_0_1_0_0" class="display-block image-element" href="http://www.dancemagazine.com/robert-fairchild-2559002489.html" target="_blank" >
    
    <img class='image-element__img' alt="" src="https://assets.rbl.ms/17564731/2000x.jpg"/>
    
</a><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_0_1"><a href="http://www.dancemagazine.com/robert-fairchild-2559002489.html" class="color-inherit" target="_blank">May 2018</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_0_2"><a href="/st/magazines" class="color-inherit" target="">Cover Gallery   &nbsp;&nbsp;&#8250;</a></div><div class="text-element" id="sSide_Bar_0_9_0_0_0_1_0_3"><a href="https://ssl.palmcoastd.com/18101/apps/ORDOPTION1LANDING?ikey=H**W01" class="color-inherit" target="_blank">Get the Print Edition</a></div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id="ad_300x250"><script type="text/javascript">
           		GA_googleFillSlot("dancemagazine_300x250");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_2" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_1_2_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Trending
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_Trending"
     data-format="posts-custom"
     data-section-id="9638915"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-layout_author="right" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_2_0" data-attr-layout_headline="right" data-attr-section_url="Trending" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-allow_duplicates="true" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_image_column_width="26" data-attr-headline_text="Trending" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="Trending" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[3]/posts-" data-attr-style_headline-text_all_default_font-size="13px" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-all_element_order="headline,author,subheadline,section,date,badges,badges_sponsored,photo_credit,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,custom_field_buy_button,custom_field_Price" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="14px" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="4" data-attr-style_post-headline_all_default_text-align="" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-patriciamcbride tag-baiserdelafee tag-balanchine tag-peter-martins tag-nycb tag-new-york-city-ballet tag-abi-stafford tag-patricia-mcbride tag-city-ballet" 
                 elid="2562680640" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2562680640" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/nycb-after-peter-martins-2562680640.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17587849/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17587849/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17587849/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/nycb-after-peter-martins-2562680640.html" >
        What It&#39;s Like Inside NYCB Right Now
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9675959/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/AbiStafford">Abi Stafford</a>

        </div>

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-robert-fairchild tag-robbie-fairchild tag-an-american-in-paris tag-new-york-city-ballet" 
                 elid="2559002489" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2559002489" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/robert-fairchild-2559002489.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17538706/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17538706/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17538706/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/robert-fairchild-2559002489.html" >
        Robert Fairchild is Ready to Break The Rules
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9670906/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/jenniferstahl">Jennifer Stahl</a>

        </div>

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-dance-psychology tag-dance-intelligence tag-dance-training tag-dance-research tag-dance-education tag-dr.-matthew-henley tag-dance-school" 
                 elid="2555975939" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2555975939" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/dance-intelligence-2555975939.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17516266/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17516266/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17516266/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/dance-intelligence-2555975939.html" >
        Dancers Are More Intelligent Than They Get Credit For
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9670906/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/jenniferstahl">Jennifer Stahl</a>

        </div>

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
            
                
                <div class="widget" 
                 elid="2554194741" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2554194741" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:26.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/pointe-shoe-buying-mistakes-2554194741.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17481526/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17481526/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17481526/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div></div>
            <div id="col-right" class="col" style="width:74.0%;">
                <div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/pointe-shoe-buying-mistakes-2554194741.html" >
        If the Shoe Doesn&#39;t Fit: 7 Pointe Shoe Buying Mistakes to Avoid
    </a>
</h1>
        
    
        
            
            


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9819983/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="/community/KathrynHolmes">Kathryn Holmes</a>

        </div>

        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div>
            </div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_3" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 video-tab" id="sSide_Bar_0_9_0_0_0_1_3_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Viral Videos
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_videos"
     data-format="posts-custom"
     data-section-id="4375547"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-social-author-avatar_all_default_display="none" data-attr-source_site="parent_site" data-attr-style_post-footer-link_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-style_post-wrapper_all_default_padding="12px" data-attr-element_classes="video-tab" data-attr-posts_id="sSide_Bar_0_9_0_0_0_1_3_0" data-attr-layout_headline="bottom" data-attr-section_url="videos" data-attr-layout_columns="1" data-attr-style_post-footer-link_all_default_text-align="left" data-attr-style_headline-wrapper_all_default_margin="0 0 12px" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-layout_vertical_separation="0" data-attr-layout_image_column_width="33" data-attr-headline_text="Viral Videos" data-attr-style_headline-wrapper_all_default_text-align="left" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-data-rm-advanced="true" data-attr-style_headline-text_all_default_font-weight="700" data-attr-source_url="videos" data-attr-style_post-footer-link_all_default_display="block" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/row/column[4]/posts-" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(0, 0, 0, 0)" data-attr-style_headline-text_all_default_font-size="13px" data-attr-without_current="true" data-attr-style_post-social-author-name_all_default_font-weight="400" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-social-author_all_default_margin="0" data-attr-style_post-social-author-name_all_default_color="#fff" data-attr-style_post-headline_all_default_font-size="14px" data-attr-data-rm-style_post-footer-link_new-add="true" data-attr-style_post-footer-link_all_default_font-size="14px" data-attr-all_element_order="headline,author,subheadline,section,date,badges,badges_sponsored,photo_credit,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price" data-attr-style_post-footer-link_all_default_width="100%" data-attr-limit="5" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-footer-link_all_default_color="#e9822c" data-attr-layout_quality="1" data-attr-style_post-social-author-name_all_default_font-size="14px">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-lar-lubovitch tag-the-joyce-theater tag-modern-dance tag-contemporary-dance tag-postmodern-dance" 
                 elid="2559028595" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2559028595" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/lar-lubovitch-joyce-2559028595.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17539263/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17539263/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17539263/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/lar-lubovitch-joyce-2559028595.html" >
        Lar Lubovitch On Using Creative Blocks To His Advantage
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-alexandra-pirici tag-new-museum" 
                 elid="2556965800" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2556965800" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/what-wendys-watching-a-ghostly-exhibit-at-the-new-museum-2556965800.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17526329/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17526329/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17526329/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/what-wendys-watching-a-ghostly-exhibit-at-the-new-museum-2556965800.html" >
        What Wendy&#39;s Watching: A Ghostly Exhibit at The New Museum
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-martha-graham-dance-company tag-embattled-garden tag-the-rite-of-spring tag-new-york-city-center tag-martha-graham tag-peiju-chien-pott tag-abdiel-jacobsen tag-lloyd-knight tag-sidi-larbi-cherkaoui" 
                 elid="2556235088" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2556235088" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/in-the-studio-martha-graham-2556235088.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17525334/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17525334/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17525334/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/in-the-studio-martha-graham-2556235088.html" >
        In The Studio: The Graham Company On Staying True to Martha&#39;s Vision and Voice
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-raja-feather-kelly tag-the-feather3r-theory tag-the-lumberyard tag-solange-macarthur-award tag-andy-warhol tag-artists-grants tag-nea tag-dance-place" 
                 elid="2553188218" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2553188218" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/the-feather-theory-2553188218.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17472259/600x600.png"
                                    data-runner-img-md="https://assets.rbl.ms/17472259/600x600.png"
                                    data-runner-img-sd="https://assets.rbl.ms/17472259/300x300.png"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/the-feather-theory-2553188218.html" >
        In The Studio: Raja Feather Kelly On Love, Money and Andy Warhol
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-dance-theatre-of-harlem-dougla tag-carmen-de-lavallade tag-gorffrey-holder tag-leo-holder tag-modern-dance tag-ballet tag-martin-luther-king-jr. tag-dance-theatre-of-harlem" 
                 elid="2549934386" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2549934386" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/in-the-studio-dance-theatre-of-harlem-2549934386.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17450912/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17450912/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17450912/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/in-the-studio-dance-theatre-of-harlem-2549934386.html" >
        In The Studio: Dance Theatre of Harlem Keeps Geoffrey Holder&#39;s Legacy Alive
    </a>
</h1>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_1_3_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    
            
            
            </div>
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_4" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_1_4_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><!-- Body Tag --><!-- /3162989/dancemagazine_300x250_c --><div class="ad-block ad-desktop ad-tablet ad-mobile" style="margin:0 auto;width:300px;"><div id='div-gpt-ad-1501172652525-0' style='height:250px; width:300px;'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501172652525-0'); });
</script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_1_5" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div style_subscription-widget_all_default_padding="20px" data-rm-styles="true" data-rm-mouseover="true" style_subscription-widget_all_default_border="solid 2px #979797" id="sSide_Bar_0_9_0_0_0_1_5_0" style_subscription-widget_all_default_margin="" class="subscription-widget clearfix sm-mb-2" style_subscription-widget_all_default_background-color="transparent"><div class="sm-mb-2" id="sSide_Bar_0_9_0_0_0_1_5_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        <img src="https://assets.rbl.ms/9594506/2000x.png" alt="mailbox" /><br/><br/>Get <i>Dance Magazine</i> in your inbox        
    </h1>
</div>
<div class="newsletter-element__form get-alerts clearfix"><input placeholder="Enter Email..." type="email" class="newsletter-element__input"></input><button class="newsletter-element__submit">Sign Up</button></div></div></div>
</div>


    
    
    
    </div>
</div>



        
        
        <div class="" id="sSide_Bar_0_9_0_0_0_2"><!-- User Code --><div class="sticky-ad-top"></div><!-- End User Code --><div class="sticky-ad-right-bar" id="sSide_Bar_0_9_0_0_0_2_1"><div id="sSide_Bar_0_9_0_0_0_2_1_0" class="row-wrapper clearfix  sm-cp-2 md-cp-4">
    <div class="row px20">
        

<div id="sSide_Bar_0_9_0_0_0_2_1_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div id="sSide_Bar_0_9_0_0_0_2_1_0_0_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Sponsored
    </h1>
</div>
</div><!-- User Code --><div class="ad-block ad-desktop ad-tablet ad-mobile"><div id="ad_300x250_b"><script type="text/javascript">
           		GA_googleFillSlot("dancemagazine_300x250_b");
		    </script></div></div><!-- End User Code -->
</div>


    
    
    

<div id="sSide_Bar_0_9_0_0_0_2_1_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 " id="sSide_Bar_0_9_0_0_0_2_1_0_1_0">

<div class="module-headline">
    <h1 class="module-headline__text h1">
        Giveaways
    </h1>
</div>

<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_win-it"
     data-format="posts-custom"
     data-section-id="4393934"
     data-is-reordable="true"
     data-source-type="page"
     data-attr-layout_carousel="true"
      data-attr-style_post-headline-wrapper_all_default_padding="0 5px" data-attr-source_site="parent_site" data-attr-layout_all_carousel="true" data-attr-source_unique="true" data-attr-posts_id="sSide_Bar_0_9_0_0_0_2_1_0_1_0" data-attr-layout_headline="bottom" data-attr-section_url="win-it" data-attr-style_post-snark-line_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-layout_columns="1" data-attr-layout_subheadline="bottom" data-attr-style_headline-wrapper_all_default_margin="0 0 10px" data-attr-style_post-carousel-dots-wrapper_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-layout_image_column_width="33" data-attr-headline_text="Giveaways" data-attr-format="posts-custom" data-attr-layout_all_image_crop="1x1" data-attr-style_headline-text_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_headline-text_all_default_font-family="" data-attr-style_headline-text_all_default_font-weight="700" data-attr-style_headline-text_all_default_font-size="13px" data-attr-node_id="/root/blocks[10]/block/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[2]/posts-" data-attr-style_post-carousel-dots_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-style_post-carousel-arrow_all_default_background-color="rgba(255, 255, 255, 0)" data-attr-source_url="win-it" data-attr-without_current="true" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-style_post-subheadline_all_default_font-size="14px" data-attr-style_post-headline_all_default_font-size="16px" data-attr-style_headline-text_all_default_line-height="1" data-attr-all_element_order="headline,subheadline,section,author,date,badges,badges_sponsored,photo_credit,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price" data-attr-limit="3" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget tag-just-for-kix tag-clothes-giveaway" 
                 elid="2559331731" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2559331731" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/giveaway-leggings-just-for-kix-2559331731.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17544874/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17544874/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17544874/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/giveaway-leggings-just-for-kix-2559331731.html" >
        Win a Pair of Cityscape Leggings from Just for Kix
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-grishko tag-dancewear tag-free-dancewear tag-ballet-dancer" 
                 elid="2555605564" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2555605564" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">

                    
                    

                        

                        
                        
                        

                        <a href="https://www.dancemagazine.com/leotard-giveaway-grishko-2555605564.html" >
                            
                            <div class="widget__image crop-1x1"
                                
                                    
                                    data-runner-img-hd="https://assets.rbl.ms/17498971/600x600.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/17498971/600x600.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/17498971/300x300.jpg"
                                    data-runner-style='padding-bottom: 100.0%; '
                                    style='padding-bottom: 100.0%;'
                                    
                            >
                                
                                <div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div>
                                
                                
                                
                            </div>
                        </a>
                    </div><div class="widget__body clearfix sm-mt-1">
        
            
            <h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/leotard-giveaway-grishko-2555605564.html" >
        Win a Polka Dot Leotard from Grishko
    </a>
</h1>
        
    
        
            
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    </div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    <script type="text/lazy-javascript" priority="0">
        rblms.require(['jquery', 'jquery.slick'], function($, slick) {
            $('#sSide_Bar_0_9_0_0_0_2_1_0_1_0 .posts-wrapper').slick({
                infinite : false,
                dots : false,
                slidesToShow : 1,
                slidesToScroll : 1,
                adaptiveHeight: true,
                autoplay : false,
                autoplaySpeed : 3000,
                prevArrow : '<div class="slick-prev fa fa-chevron-left"></div>',
                nextArrow : '<div class="slick-next fa fa-chevron-right"></div>'
            });
        });
        </script>
    

    
    </div>
</div>


    </div>
</div>



        
        
        </div></div>
</div>


    </div>
</div>



        
        
        
        
        
        
        
</div>


    </div>
</div>



        
        
        
        
        
        
        </div>
            </div>



    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599 || !Q) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
</script>


<script type="text/lazy-javascript" priority="0">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</script>



    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '287375348398280',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    </script>


    

    <!-- Served from: wfe-spot-8 -->

</body>
</html>