    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" as="script" href="https://www.googletagmanager.com/gtag/js?id=UA-2506277-1"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQ4MjI4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjkyODYyMH0.qRIlKXEjduSjLHCERZTzoGDGoMMCpnDE7xPSI8ZIkC4/img.jpg?width=1200&quality=85&coordinates=0%2C332%2C0%2C2010&height=600" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@dance_magazine">
<meta name="twitter:site:id"            content="30022594">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQ4MjI4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjkyODYyMH0.qRIlKXEjduSjLHCERZTzoGDGoMMCpnDE7xPSI8ZIkC4/img.jpg?width=1200&coordinates=0%2C332%2C0%2C2010&height=600">
<meta property="fb:app_id"              content="287375348398280">
<meta property="og:type"                content="article">
<meta property="article:section"        content="Dance History">
        <meta property="og:url" content="https://www.dancemagazine.com/pearl-primus-2653128578.html">
        <link rel="canonical" href="https://www.dancemagazine.com/pearl-primus-2653128578.html" />
    <meta property="og:site_name"           content="Dance Magazine">
    
<meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQ4MjI4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjkyODYyMH0.qRIlKXEjduSjLHCERZTzoGDGoMMCpnDE7xPSI8ZIkC4/img.jpg?width=1200&coordinates=0%2C332%2C0%2C2010&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="#TBT: Pearl Primus on Fighting Ignorance and Prejudice Through Dance">
    <meta property="og:description"         content="Born in Trinidad in 1919 and raised in New York City from a young age, Pearl Primus did not come to formal dance training until 1941, after earning an undergraduate degree in biology. She studied with New Dance Group, with which she made her professional performance debut in 1943.">
<meta property="article:publisher"      content="82441913499" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": true, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17283729}, "resourceId": "pp_2653128578", "section": {"id": null}, "fbId": "287375348398280", "site": {"id": 17283729}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": "dance-history"}, "clientGaId": "UA-2506277-1", "post": {"sections": [0, 18472707], "shareUrl": "https%3A%2F%2Fwww.dancemagazine.com%2Fpearl-primus-2653128578.html", "id": 2653128578}, "fbAppVersion": "v2.5", "pathParams": {"slug": "pearl-primus", "id": "2653128578"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22slug%22%3A%22pearl-primus%22%2C%22id%22%3A%222653128578%22%7D\u0026post_id=2653128578\u0026site_id=17283729\u0026override_device=desktop\u0026resource_id=pp_2653128578"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.dancemagazine.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.dancemagazine.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
    </script>
    <script type="module" async src="https://www.dancemagazine.com/static/dist/social-ux/main.66275d58f5298d02f02f.bundle.mjs"></script>
    <script nomodule defer src="https://www.dancemagazine.com/static/dist/social-ux/main.e3339d2f0340d557829f.bundle.js"></script>

    <script type="module" async src="https://www.dancemagazine.com/static/dist/social-ux/runtime.98d214bcbb6ab33ba9a8.bundle.mjs"></script>
    <script nomodule defer src="https://www.dancemagazine.com/static/dist/social-ux/runtime.0195552fa29a01556785.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Dance Magazine" href="/feeds/dance-history.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Pearl Primus On Dancing to Combat Ignorance and Prejudice - Dance Magazine</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets49afa695b209f252e3fc9276499b6466RMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#f68c1f";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85NzkxNjc3LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MzMzMTE1NDZ9.8-XTCJ49AruitHu56x1lI2eHrK2xgqoLX0yIgLNwWZE/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85NzkxNjc3LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MzMzMTE1NDZ9.8-XTCJ49AruitHu56x1lI2eHrK2xgqoLX0yIgLNwWZE/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700&display=swap" /><meta property="article:published_time" content="2021-06-24T15:00:00+00:00" /><meta property="article:modified_time" content="2021-06-24T15:00:00+00:00" /><meta property="article:author" content="https://www.facebook.com/82441913499" /><meta name="keywords" content="pearl primus, dance history"/><meta name="description" content="Born in Trinidad in 1919 and raised in New York City from a young age, Pearl Primus did not come to formal dance training until 1941, after earning an undergraduate degree in biology. She studied with New Dance Group, with which she made her professional performance debut in 1943."/><link rel="amphtml" href="https://www.dancemagazine.com/amp/pearl-primus-2653128578"><script>
var htlbid = htlbid || {};
    htlbid.cmd = htlbid.cmd || [];
      
    htlbid.cmd.push(function() {
    htlbid.setTargeting('post_id', '2653128578');
    htlbid.setTargeting('section', ["dance-history"]);
      });
       
</script><style type="text/css">
#summerstudy .company_name {
font-size: 2rem;
}
#summerstudy .summer_program_name {
font-weight: bold;
}
#summerstudy .highlight {
background-color: #faf79b;
}
#summerstudy dl {
padding: 2rem;
}
#summerstudy dt {
	font-weight:bold;
}
#summerstudy dd {
margin-left:0;
}

#summerstudy img {
max-width: 90%;
}
</style>
    
    <!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=509477952725217&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta name="google-site-verification" content="Mb-TPRNuivRDpYVdkolO2_x1_gBKzQgKDmXctY0eZ-Q" /><script type="text/javascript">
var _userway_config = {
// uncomment the following line to override default position
// position: '3',
// uncomment the following line to override default size (values: small, large)
 //size: 'large', 
// uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)
// language: null,
// uncomment the following line to override color set via widget
 color: '#f68c1f', 
// uncomment the following line to override type set via widget(1=man, 2=chair, 3=eye)
 //type: '2', 
account: '5WRnBkddPb'
};
</script><style id="custom-post-styles-2653128578">
</style><style id="custom-post-styles-2653128578">
</style><style id="custom-post-styles-2652840191">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-dance-history"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--editors-picks">
            <a
                href="https://www.dancemagazine.com/editors-picks/"
                
            >Editors’ Picks</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancers-and-companies">
            <a
                href="https://www.dancemagazine.com/dancers-and-companies/"
                
            >Dancer Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-body">
            <a
                href="https://www.dancemagazine.com/health-body/"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.dancemagazine.com/career/"
                
            >Career Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.dancemagazine.com/training/"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="https://www.dancemagazine.com/videos/"
                
            >Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="https://www.dancemagazine.com/win-it/"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="https://www.dancemagazine.com/resources/"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advice-for-dancers">
            <a
                href="https://www.dancemagazine.com/advice-for-dancers/"
                
            >Advice for Dancers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--auditions">
            <a
                href="https://www.dancemagazine.com/auditions/"
                
            >Auditions</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-magazine-awards">
            <a
                href="https://www.dancemagazine.com/dance-magazine-awards/"
                
            >Dance Magazine Awards</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.dancemagazine.com/news/"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--rant--rave">
            <a
                href="https://www.dancemagazine.com/rant--rave/"
                
            >Rant &amp; Rave</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance--science">
            <a
                href="https://www.dancemagazine.com/dance--science/"
                
            >Dance &amp; Science</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--breaking-stereotypes">
            <a
                href="https://www.dancemagazine.com/breaking-stereotypes/"
                
            >Breaking Stereotypes</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--what-wendys-watching">
            <a
                href="https://www.dancemagazine.com/what-wendys-watching/"
                
            >What Wendy&#39;s Watching</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--what-dancers-eat">
            <a
                href="https://www.dancemagazine.com/what-dancers-eat/"
                
            >What Dancers Eat</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-in-pop-culture">
            <a
                href="https://www.dancemagazine.com/dance-in-pop-culture/"
                
            >Pop Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-the-studio">
            <a
                href="https://www.dancemagazine.com/in-the-studio/"
                
            >In The Studio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancer-voices">
            <a
                href="https://www.dancemagazine.com/dancer-voices/"
                
            >Dancer Voices</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-as-activism">
            <a
                href="https://www.dancemagazine.com/dance-as-activism/"
                
            >Dance As Activism</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style--beauty">
            <a
                href="https://www.dancemagazine.com/style--beauty/"
                
            >Style &amp; Beauty</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--25-to-watch">
            <a
                href="https://www.dancemagazine.com/25-to-watch/"
                
            >25 to Watch</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-history">
            <a
                href="https://www.dancemagazine.com/dance-history/"
                
            >Dance History</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cover-story">
            <a
                href="https://www.dancemagazine.com/cover-story/"
                
            >Cover Story</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-creative-process">
            <a
                href="https://www.dancemagazine.com/the-creative-process/"
                
            >The Creative Process</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--broadway">
            <a
                href="https://www.dancemagazine.com/broadway/"
                
            >Broadway</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-memoriam">
            <a
                href="https://www.dancemagazine.com/in-memoriam/"
                
            >In Memoriam</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--playlists">
            <a
                href="https://www.dancemagazine.com/playlists/"
                
            >Playlists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.dancemagazine.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video-winners">
            <a
                href="https://www.dancemagazine.com/video-winners/"
                
            >Dance Magazine Video Contest Winners</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-harlequin-floors">
            <a
                href="https://www.dancemagazine.com/sponsored-by-harlequin-floors/"
                
            >Sponsored by Harlequin Floors</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--we-tried-it">
            <a
                href="https://www.dancemagazine.com/we-tried-it/"
                
            >We Tried It</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--day-in-the-life">
            <a
                href="https://www.dancemagazine.com/day-in-the-life/"
                
            >Day in the Life</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-mccallum-theatre">
            <a
                href="https://www.dancemagazine.com/sponsored-by-mccallum-theatre/"
                
            >Sponsored by McCallum Theatre</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-boston-conservatory-at-berklee">
            <a
                href="https://www.dancemagazine.com/sponsored-by-boston-conservatory-at-berklee/"
                
            >Sponsored by Boston Conservatory at Berklee</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-usc-glorya-kaufman-school-of-dance">
            <a
                href="https://www.dancemagazine.com/sponsored-by-usc-glorya-kaufman-school-of-dance/"
                
            >Sponsored by USC Glorya Kaufman School of Dance</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-university-of-arizona">
            <a
                href="https://www.dancemagazine.com/sponsored-by-university-of-arizona/"
                
            >Sponsored by University of Arizona</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-nycda">
            <a
                href="https://www.dancemagazine.com/sponsored-by-nycda/"
                
            >Sponsored by NYCDA</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-hong-kong-dance-company">
            <a
                href="https://www.dancemagazine.com/sponsored-by-hong-kong-dance-company/"
                
            >Sponsored by Hong Kong Dance Company</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-w-publishing">
            <a
                href="https://www.dancemagazine.com/sponsored-by-w-publishing/"
                
            >Sponsored by W Publishing</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-stagestep-flooring">
            <a
                href="https://www.dancemagazine.com/sponsored-by-stagestep-flooring/"
                
            >Sponsored by Stagestep Flooring</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-receptra-naturals">
            <a
                href="https://www.dancemagazine.com/sponsored-by-receptra-naturals/"
                
            >Sponsored by Receptra Naturals</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><extra_asset_fields></extra_asset_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div class="top-ad-spacing" id="sPost_0_0_3_0_0_2_0_0"><!-- User Code --><style>
.top-ad-spacing, .top-ad-spacing .ad-tag {
margin: -11px !important;
} 
</style><!-- End User Code -->
<div id="sPost_0_0_3_0_0_2_0_0_1" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div class="htl-ad"
  data-unit="dance_magazine/dm_marquee"
  data-eager
  data-sizes="0x0:1x1, 1280x660"
></div>
<!-- /Ad Placement -->
    </span>
</div></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><span class="js-brick-description hidden" data-name="SITE__CSS"></span><!-- User Code --><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ecd8b4c8d4fd2381e8dea8c3e/20c67d96b8ac28873dd06ea1b.js");</script><!-- End User Code --><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_0_8_0_0_7"></div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px;
  background-color: #f68c1f;
  text-align: center;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.8;
}

.posts_breaking-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
  
  @media (max-width: 500px) {
    
   .posts_trending-section,
.posts_breaking-section {
    
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px;
  
}
  }
</style><!-- End User Code --><span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_8_0_0_12"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><div  data-toggle-class="custom-menu-opened" class="rebelbar__menu-toggle js-toggle hamburger-menu-button" data-target="body" id="stopbar-DI_0_0_8_0_0_10_0_0"><svg
          class="icon"
      xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 12" id="hamburger-menu"><path d="M0 0h22v2H0zm0 5h22v2H0zm0 5h22v2H0z" fill="#fff" fill-rule="evenodd"></path></svg></div><div class="logo-wrapper"><a href="/" class="sitet-logo_link"><svg version="1.1" class="site-logo-svg"
      xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
           width="208" height="78" viewBox="0 0 452 171" enable-background="new 0 0 452 171" xml:space="preserve"><g><path fill="#F68B1F" d="M210.122,156.023h-3.66v-14.645c0-2.205-0.217-4.037-0.268-5.328c-0.162-3.123-2.694-5.814-6.462-5.814
              c-2.53,0-5.06,1.24-6.676,3.334c-2.047,2.639-2.422,6.035-2.422,10.338v12.115h-3.664v-28.586h3.664v4.898
              c2.528-3.664,5.703-5.656,9.797-5.656c4.361,0,7.482,2.268,9.045,6.891c2.53-4.57,6.297-6.891,10.5-6.891
              c5.922,0,9.743,4.256,9.743,12.389v16.955h-3.659V140.41c0-2.094-0.27-3.764-0.324-4.844c-0.161-2.529-2.583-5.33-6.465-5.33
              c-3.549,0-6.672,2.154-8.127,5.814c-0.912,2.316-1.022,4.848-1.022,7.486V156.023z"/><path fill="#F68B1F" d="M238.004,141.76c0,6.189,4.843,11.627,11.252,11.627c5.868,0,11.413-4.416,11.413-11.523
              c0-6.617-4.953-11.627-11.358-11.627C242.74,130.236,238.004,135.623,238.004,141.76 M260.401,127.436h3.604v28.588h-3.604v-4.898
              c-3.127,3.771-7.056,5.654-11.521,5.654c-8.346,0-14.647-7-14.647-15.129c0-8.133,6.46-14.967,14.75-14.967
              c4.631,0,8.563,1.99,11.418,5.975V127.436z"/><path fill="#F68B1F" d="M273.315,141.758c0,5.707,4.035,10.877,11.575,10.877c6.244,0,10.929-4.473,10.929-11.143
              c0-6.893-5.115-11.256-11.035-11.256C278.376,130.236,273.315,135.135,273.315,141.758 M299.373,150.213
              c0,4.682-0.268,8.559-2.587,11.734c-2.422,3.285-6.673,5.273-12.112,5.273c-8.236,0-12.222-3.389-14.75-8.938h3.983
              c2.153,3.773,5.493,5.549,10.55,5.549c4.741,0,8.239-1.723,9.963-4.844c1.076-1.994,1.238-4.039,1.238-6.246v-2.158
              c-2.852,3.609-7,5.439-11.469,5.439c-7.912,0-14.641-6.031-14.641-14.479c0-8.508,7.052-14.865,14.641-14.865
              c5.063,0,8.454,2.156,11.469,5.713v-4.957h3.715V150.213z"/><path fill="#F68B1F" d="M308.359,141.76c0,6.189,4.843,11.627,11.251,11.627c5.869,0,11.415-4.416,11.415-11.523
              c0-6.617-4.955-11.627-11.359-11.627C313.096,130.236,308.359,135.623,308.359,141.76 M330.757,127.436h3.604v28.588h-3.604v-4.898
              c-3.127,3.771-7.056,5.654-11.521,5.654c-8.345,0-14.646-7-14.646-15.129c0-8.133,6.46-14.967,14.751-14.967
              c4.63,0,8.562,1.99,11.417,5.975V127.436z"/><polygon fill="#F68B1F" points="340.279,127.436 361.332,127.436 345.126,152.793 360.791,152.793 360.791,156.023 
              338.772,156.023 354.978,130.666 340.279,130.666 	"/><path fill="#F68B1F" d="M365.041,127.438h3.66v28.586h-3.66V127.438z M369.885,118.662c0,1.668-1.396,3.068-3.069,3.068
              c-1.668,0-3.013-1.4-3.013-3.068c0-1.723,1.399-3.018,3.013-3.018C368.488,115.645,369.885,116.994,369.885,118.662"/><path fill="#F68B1F" d="M379.951,132.549c2.962-3.875,6.516-5.869,10.716-5.869c6.243,0,10.605,4.311,10.605,13.301v16.045h-3.66
              v-15.561c0-6.729-2.102-10.393-7.647-10.393c-3.068,0-5.597,1.297-7.537,3.826c-2.153,2.801-2.477,5.6-2.477,10.119v12.008h-3.66
              v-28.588h3.66V132.549z"/><path fill="#F68B1F" d="M431.846,138.797c-1.504-5.92-5.758-8.561-10.712-8.561c-5.115,0-8.938,2.75-10.605,8.561H431.846z
               M410.149,142.027c0.162,6.568,4.63,11.357,10.771,11.357c5.976,0,8.827-3.391,10.926-6.838l3.071,1.617
              c-2.91,5.709-7.378,8.617-13.622,8.617c-9.474,0-14.912-7.324-14.912-14.967c0-7.807,5.759-15.135,14.695-15.135
              c8.129,0,14.699,5.869,14.806,15.348H410.149z"/><path fill="#F68B1F" d="M105.181,75.824l22.634-47.876l22.84,47.876H105.181z M76.168,113.439l10.838-0.004l13.429-27.707h54.706
              l13.429,27.711l10.708-0.004L127.856,5.227L76.168,113.439z"/><polygon fill="#F68B1F" points="256.253,85.244 186.971,4.747 186.973,113.439 196.867,113.439 196.87,33.354 266.152,113.842 
              266.152,6.576 256.253,6.576 	"/><path fill="#F68B1F" d="M367.983,89.523c-1.457,0-3.177,0.98-5.151,2.961c-3.432,3.307-7.07,5.877-10.893,7.732
              c-5.941,2.908-12.487,4.357-19.611,4.357c-12.41,0-22.952-4.336-31.597-13c-8.646-8.664-12.968-19.215-12.968-31.654
              c0-12.436,4.321-22.984,12.968-31.649c8.645-8.664,19.187-12.998,31.597-12.998c7.654,0,14.655,1.715,20.996,5.151
              c3.295,1.714,6.934,4.417,10.898,8.112c1.186,0.93,2.304,1.385,3.362,1.385c1.451,0,2.637-0.455,3.56-1.385
              c0.927-0.918,1.397-2.108,1.397-3.561c0-1.451-0.665-2.837-1.984-4.158c-3.698-3.694-7.988-6.799-12.875-9.307
              c-7.924-4.092-16.375-6.138-25.354-6.138c-15.186,0-28.062,5.29-38.624,15.873c-10.561,10.576-15.845,23.475-15.845,38.676
              c0,15.211,5.284,28.1,15.845,38.682c10.562,10.582,23.438,15.869,38.624,15.869c8.319,0,16.505-1.977,24.562-5.941
              c5.941-2.908,10.622-6.277,14.057-10.102c1.325-1.447,1.983-2.775,1.983-3.959c0-1.453-0.461-2.643-1.386-3.57
              C370.621,89.982,369.435,89.523,367.983,89.523"/><path fill="#F68B1F" d="M442.521,8.23v6.187h1.095v-2.433h0.857c0.578,0,0.984,0.065,1.213,0.196
              c0.389,0.228,0.584,0.703,0.584,1.414v0.493l0.021,0.198c0.012,0.027,0.015,0.048,0.015,0.072c0.009,0.018,0.012,0.037,0.021,0.059
              h1.018l-0.039-0.08c-0.032-0.048-0.048-0.157-0.06-0.32c-0.009-0.16-0.015-0.314-0.015-0.453v-0.457
              c0-0.312-0.112-0.63-0.332-0.956c-0.223-0.328-0.566-0.527-1.047-0.604c0.38-0.062,0.674-0.163,0.893-0.3
              c0.395-0.264,0.6-0.67,0.6-1.221c0-0.777-0.32-1.307-0.964-1.572c-0.356-0.149-0.92-0.223-1.693-0.223H442.521z M446.291,10.119
              c0,0.478-0.214,0.798-0.638,0.961c-0.234,0.096-0.588,0.143-1.051,0.143h-0.987V8.988h0.938c0.607,0,1.053,0.078,1.325,0.232
              C446.154,9.375,446.291,9.675,446.291,10.119 M450.446,11.347c0-1.554-0.552-2.879-1.658-3.978
              c-1.095-1.09-2.424-1.639-3.992-1.639c-1.555,0-2.874,0.549-3.978,1.639c-1.098,1.104-1.649,2.43-1.649,3.978
              c0,1.569,0.546,2.901,1.635,4.004c1.098,1.104,2.432,1.659,3.992,1.659c1.568,0,2.897-0.556,3.992-1.659
              C449.895,14.241,450.446,12.91,450.446,11.347 M444.778,6.488c1.346,0,2.494,0.479,3.443,1.431
              c0.949,0.948,1.417,2.097,1.417,3.437c0,1.356-0.468,2.509-1.417,3.46c-0.943,0.954-2.091,1.435-3.443,1.435
              s-2.498-0.48-3.443-1.435c-0.938-0.951-1.403-2.104-1.403-3.46c0-1.34,0.466-2.488,1.408-3.437
              C442.296,6.967,443.443,6.488,444.778,6.488"/><path fill="#F68B1F" d="M431.513,103.543L431.513,103.543h-35.786V59.605h24.482v-0.002h0.051c0.022,0,0.043,0,0.067-0.006
              c0.005,0,0.016,0.006,0.016,0.006c2.387,0,4.312-1.936,4.312-4.318c0-2.379-1.926-4.318-4.312-4.318
              c-0.011,0-0.021,0.006-0.035,0.006c-0.016,0-0.036-0.006-0.048-0.006c-0.02,0-0.029,0.006-0.051,0.006v-0.006h-24.482V15.669
              h35.488c0.027,0,0.052,0.007,0.083,0.007c0.071,0,0.134-0.007,0.215-0.012v-0.017c2.422-0.075,4.363-2.053,4.363-4.501
              c0-2.443-1.941-4.422-4.363-4.5v-0.01c-0.081-0.003-0.144-0.01-0.215-0.01V6.619h-35.571V6.611h-9.897v106.824h45.582
              c0.021,0,0.029,0.01,0.055,0.01c2.733,0,4.952-2.217,4.952-4.955C436.418,105.771,434.222,103.568,431.513,103.543"/><path fill="#F68B1F" d="M30.91,16.51h0.785c12.01,0,20.614,4.254,29.116,12.753c8.513,8.513,12.763,18.762,12.763,30.761
              c0,12.004-4.25,22.254-12.763,30.76c-8.502,8.508-17.106,12.76-29.116,12.76H30.91H17.041V16.512H30.91V16.51z M14.645,113.436
              h0.031c0.011,0,0.019,0.008,0.039,0.008c0.021,0,0.033-0.008,0.043-0.008h2.283H30.91h0.756c14.781,0,25.737-5.201,36.164-15.625
              c10.43-10.418,15.647-23.016,15.647-37.787c0-14.766-5.218-27.361-15.647-37.78C57.403,11.82,46.447,6.608,31.666,6.608H12.273
              c-0.021,0-0.033-0.005-0.057-0.005c-0.016,0-0.036,0.005-0.051,0.005h-0.444v0.047C9.227,6.904,7.274,8.99,7.274,11.553
              c0,0.27,0.035,0.533,0.077,0.791H7.274v101.092h6.91H14.645z"/></g></svg></a></div><!-- End User Code --><div class="search-form hide-mobile" id="sTop_Bar_0_0_8_0_0_12_1"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></input><button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><!-- User Code --><div class="menu-container"><div class="menu-items"><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/news">News <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/news">News</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/news/"><div class="section-name">News</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/dance-as-activism/"><div class="section-name">Dance As Activism</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/broadway/"><div class="section-name">Broadway</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/dance-in-pop-culture/"><div class="section-name">Pop Culture</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/breaking-stereotypes/"><div class="section-name">Breaking Stereotypes</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/rant--rave/"><div class="section-name">Rant & Rave</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/career/">Career 
            
      
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/career">Career</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/career/"><div class="section-name">Career</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/training/"><div class="section-name">Training</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/career/"><div class="section-name">Career Advice</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/health-body/"><div class="section-name">Health & Body</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/auditions/"><div class="section-name">Auditions</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/style--beauty/"><div class="section-name">Style & Beauty</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/resources/">Guides 
            
      
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/resources">Guides</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/resources/"><div class="section-name">Guides</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/virtual-dance-opportunities-2645689150.html"><div class="section-name">Virtual Dance Opportunities</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.dancemagazine.com/st/College_Guide"><div class="section-name">College Guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/st/Dance_Annual_Directory"><div class="section-name">Dance Annual Directory</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/summer-study-guide-2641538951.html"><div class="section-name">Summer Study Guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/resources/"><div class="section-name">Other Guides & Resources</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="javascript:;">
							More 
      
      <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="javascript:;">
						More </a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><div class="menu-subitem-container"><a class="menu-subitem" href="/advertise-2333619074.html"><div class="section-name">
									Advertise</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/dance-magazine-awards/"><div class="section-name">
									Dance Magazine Awards</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.dancemediafoundation.org/" target="_blank"><div class="section-name">
									Dance Media Foundation</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/contact-us-2632754673.html"><div class="section-name">
									Contact Us</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://store.dancemedia.com/product-category/dance-magazine/"><div class="section-name">
									Buy a Single Issue</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/meet-the-editors-2398353884.html"><div class="section-name">
									Meet the Editors</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.dancemagazine.com/st/dance_magazine_contest"><div class="section-name">
									Friday Film Break</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header"><a class="desktop-only" target="_blank" href="https://dan.pcdfusion.com/pcd/Order?iKey=I**NEW">Subscribe</a><a class="mobile-only" target="_blank" href="https://dan.pcdfusion.com/pcd/Order?iKey=I**NEW">Subscribe</a></div></div></div></div><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage)" id="topbar_privacy">Change Privacy Settings</a><!-- End User Code --><div class="sm-mb-2" id="sTop_Bar_0_0_8_0_0_12_3"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/DanceMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/dance_magazine" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/dancemagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/channel/UCrd5GKutgOpm_-_5UZP2Q8g" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>
    </div>
</div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
  /*---------- userway style ----*/
 body .userway.userway_p1 {
    top: unset !important;
    bottom: 83px ! important;
    right: 13px !important;
}
   /*---------- userway style ----*/
        .topbar-wrapper {
        margin:0;
        }
        .rebelbar--fake.skin-simple {
        position:absolute;
          width:100%;
          top:50px;
          background: transparent !important;
        }
        .rebelbar--fixed.skin-simple {
        z-index:4;
        }
        .with-small-header .rebelbar--fixed.skin-simple{
        background: #fff;
          box-shadow: 0 2px 4px 0 rgba(173,173,173,0.5);
          transition: all ease .3s
      }
        }
        .rebelbar .rebelbal__inner {
        max-width:1345px;
          text-align:center;
        }
        .rebelbar.skin-simple { 
        background:linear-gradient( rgba(0,0,0,0.3), transparent);
          line-height:48px;
          height:54px;
        }
         .logo-wrapper{
          display: block;
          max-width: 150px;
          height: 50px;
          margin:5px auto 0;
        }
        .site-logo-svg {
        height:44px;
          width:150px;
        }
        .site-logo-svg path,
         .site-logo-svg polygon{
        fill:#fff;
        }
        .with-small-header .site-logo-svg path ,
        .with-small-header .site-logo-svg polygon  {
          fill:#f68c1f
        }
        .site-logo__link {
        display:inline-block;
        }
        
        .rebelbar.skin-simple .rebelbar__menu-toggle {
          width: 30px;
          padding: 0 10px;
          margin-right: 30px;
          float:left;
          
      }
         .with-small-header .menu-item-header a.desktop-only {
          color:#1a1a1a !important;
            transition: all ease .5s
          }
         .with-small-header .search-form__open {
          color: #000 !important;
            transition: all ease .5s
      }
          .with-small-header .search-form__open {
          color: #000 !important;
             transition: all ease .5s
      }
          
          .with-small-header .rebelbar  .social-links__link {
           color: #000;
          border: 1px solid #000 !important;
             transition: all ease .5s
      
          }
          .rebelbar--fake.skin-simple {
          top:80px;
        }
        .all-content-wrapper.with-small-header .rebelbar--fake.skin-simple{
         top:0;
        }
        .all-content-wrapper.with-small-header .outer-wrap{
        margin-top:30px
        }
         .with-small-header .menu-item-header a.desktop-only:after {
              background-color: #fff;
                 transition: all ease .5s
          }
       .with-small-header .rebelbar.skin-simple .rebelbar__menu-toggle svg path{
        fill:#000;
        }
        #topbar_privacy {
        	display: none;
        }

		.custom-menu-opened .rebelbar.skin-simple .rebelbar__inner  #topbar_privacy {
        	display: block;
        }


         @media (min-width:768px){
         
      .rebelbar.skin-simple .rebelbar__inner {
          padding: 0 20px;
          max-width: 1350px;
          box-sizing: border-box;
      }
         .logo-wrapper {
          max-width: 150px;
          height: 50px;
           display:inline-block;
           margin:unset;
      }
          .rebelbar .rebelbal__inner {
          text-align:left;
        }
        .rebelbar.skin-simple { 
          line-height:74px;
          height:80px;
        }
        .logo-wrapper{
          height: 76px;
        }
            .all-content-wrapper.with-small-header .outer-wrap{
        margin-top:40px
        }

        #topbar_privacy {
        	position: absolute;
		    top: 35px;
		    right: 25px;
        	font-size: 10px;
        	color:#fff;
        	font-weight: normal;
        	display: block;
        }
        .with-small-header #topbar_privacy {
        	color:#1a1a1a;
        	top: 30px;
        }


        }
       @media (min-width:1024px){
           .logo-wrapper{
          height: 76px;
              max-width: 208px;
          line-height: 85px;
        }
         .site-logo-svg {
            height: 60px;
          width: 161px;
        }		  
        }
      </style><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><div style="margin: 0 auto;"><div class="htl-ad"
      data-unit="dance_magazine/dm_mobile_leaderboard_sticky"
      data-eager
      data-sizes="0x0:320x50|1024x0:"
      data-prebid="0x0:dm_mobile_leaderboard_sticky|1024x0:"
      data-refresh="viewable"
      data-refresh-secs="45"
      data-sticky
      data-sticky="24"
      ></div></div><!-- End User Code --><!-- User Code --><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-K65CSB24P2"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-K65CSB24P2');
</script><!-- End User Code --><div id="sPost_0_0_3_0_0_3_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_Whatsapp="inactive" data-attr-layout_Separator="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_mobile_image_crop="4x3" data-attr-id="sPost_0_0_3_0_0_3_1_0" data-attr-layout_date="bottom" data-attr-allow_crop_override="true" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-layout_badges_sponsored="bottom" data-attr-layout_headline="bottom" data-attr-layout_Tumblr="inactive" data-attr-layout_photo_caption="bottom" data-attr-layout_image_column_width="20" data-attr-layout_all_video_crop="original" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,FacebookMessenger,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard" data-attr-format="splash-custom" data-attr-layout_Flipboard="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-layout_desktop_image_crop="2x1" data-attr-layout_tablet_image_crop="2x1" data-attr-layout_Email="active" data-attr-layout_CopyLink="inactive" data-attr-data-rm-device-crops="true" data-attr-all_element_order="photo_caption,photo_credit,badges_sponsored,headline,author,date,post_shares,subheadline,community_name,badges,section,body,page_views,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,date_modified,custom_field_user_name,custom_field_user_email,product_prices,product_vendor,product_buy_link" data-attr-layout_all_date_format="%b %d, %Y" data-attr-layout_Reddit="inactive" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article 
    elid="2653128578" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2653128578" 
    
    data-category="Dance History"
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            
                                
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Pearl Primus directs a cool but intense look to something off camera. Her hair is mostly hidden under an elegant, light-colored wrap; her flowing blouse is patterned with thatched huts and palm trees; layers of beaded necklaces adorn her neck."
                                        
                                    style="background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQ4MjI4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjkyODYyMH0.qRIlKXEjduSjLHCERZTzoGDGoMMCpnDE7xPSI8ZIkC4/img.jpg?width=1200&quality=85&coordinates=0%2C332%2C0%2C2010&height=600'); padding-bottom: 50.0%; "
                                            
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Courtesy <em>DM</em> Archives
    </div>
<div class="headline-container">
    <h1 class="headline h1" data-type="text">
        #TBT: Pearl Primus on Fighting Ignorance and Prejudice Through Dance
    </h1>
</div><div class="post-author-list"><div class="post-author">
            <a href="https://www.dancemagazine.com/u/courtneyescoyne">
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8xOTQ0MDk5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzI3MDU1Nn0._cQM7aQZK1c8G8oMxJrChVbvCosiJPly4IRyDGsWL9c/img.jpg?width=210")'></div>
            </a>
            <a href="https://www.dancemagazine.com/u/courtneyescoyne" class="post-author__name" data-type="text">Courtney Escoyne</a>
            
        </div></div><span class="post-date">Jun 24, 2021</span><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fpearl-primus-2653128578.html%3Fxrs%3DRebelMouse_fb%26ts%3D1624546800" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/pearl-primus-2653128578.html&amp;text=%23TBT%3A%20Pearl%20Primus%20on%20Fighting%20Ignorance%20and%20Prejudice%20Through%20Dance&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fpearl-primus-2653128578.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQ4MjI4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjkyODYyMH0.qRIlKXEjduSjLHCERZTzoGDGoMMCpnDE7xPSI8ZIkC4/img.jpg%3Fwidth%3D600&amp;description=%23TBT%3A%20Pearl%20Primus%20on%20Fighting%20Ignorance%20and%20Prejudice%20Through%20Dance" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=%23TBT%3A%20Pearl%20Primus%20on%20Fighting%20Ignorance%20and%20Prejudice%20Through%20Dance&amp;body=https://www.dancemagazine.com/pearl-primus-2653128578.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653128578">
    {"customDimensions": {"1":"Courtney Escoyne","2":2653128578,"3":"pearl primus, dance history","4":"dance-history","5":"06/24/2021"}, "post": {"providerId": 0, "sections": [0, 18472707], "buckets": [], "authors": [17291861]} }
</script>
</article>
</div>
</div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="outer-wrap" id="sSocial_Stream_Element_0_0_6_0_0_0"><div class="inner-wrap" id="sSocial_Stream_Element_0_0_6_0_0_0_0"><div id="sSocial_Stream_Element_0_0_6_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_6_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <span class="js-brick-description hidden" data-name="__lead_Media_Post_Page"></span><div id="s__lead_Media_Post_Page_0_0_12_0_0_0_0" class="post-partial article__body"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2653128578"
        
            data-elid="2653128578"
            data-post-url="https://www.dancemagazine.com/pearl-primus-2653128578.html"
            
                data-authors="Courtney Escoyne"
            
            
                data-headline="#TBT: Pearl Primus on Fighting Ignorance and Prejudice Through Dance"
            
        ><script type="application/json" id="assembler-ad-config-2653128578" >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</script><div class="body-description"><p>Born in Trinidad in 1919 and raised in New York City from a young age, Pearl Primus did not come to formal dance training until 1941, after earning an undergraduate degree in biology. She studied with New Dance Group, with which she made her professional performance debut in 1943. <em></em></p><hr><p><div class="rebellt-item    col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="False" data-href="https://www.dancemagazine.com/pearl-primus-2653128578.html?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2653128578" data-published-at="1622151210" data-use-pagination="False">
        <p>A sensational performer, she quickly became a darling of the nightclub circuit, Broadway and concert dance alike. Her choreography drew on both her formal training and her curiosity about her ancestral roots in the African diaspora; before she undertook her first of many fruitful field research trips in 1948, she put together her dances based on her postgraduate anthropological studies. (She earned her PhD in 1978.)</p>
</div>
<div class="rebellt-item    col2" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="True" data-href="https://www.dancemagazine.com/pearl-primus-2653128578.html?rebelltitem=2#rebelltitem2" data-basename="particle-2" data-post-id="2653128578" data-published-at="1622151210" data-use-pagination="False">
        <img id="fdcb5" data-rm-shortcode-id="7535a9f2196a0910f8f733233da6def4" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203208%203977'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQ4MjI5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NjMxMTY4OX0.eQnGS7gBk7x5YDMLCIDJAJlc9_geACPBTL8_pkpO8oE/img.jpg?width=980" width="3208" height="3977" alt="In an archival photo, Pearl Primus is caught midair. Her knees are tucked up underneath her, legs largely hidden by a black skirt. Her straight arms stretch before and behind her, the front hand in a fist, the back hand splayed wide. Her head is inclined toward the floor, eyes closed in an expression of joyous release.">
                <small class="image-media media-caption"><p>Pearl Primus in the Broadway musical <em>Show Boat</em> (1946)</p></small>
                <small class="image-media media-photo-credit"><p>Gerda Peterich, Courtesy <em>DM</em> Archives</p></small>
        
</div>
<div class="rebellt-item    col2" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="False" data-href="https://www.dancemagazine.com/pearl-primus-2653128578.html?rebelltitem=3#rebelltitem3" data-basename="particle-3" data-post-id="2653128578" data-published-at="1622151210" data-use-pagination="False">
        <p>In the November 1968 issue of <em>Dance Magazine</em>, she said, "The dance has been my freedom and my world. It has enabled me to go around, scale, bore through, batter down or ignore visible and invisible social and economic walls. I have danced across mountains and deserts, ancient rivers and oceans and slipped through the boundaries of time and space...Dance is my medicine. It's the scream which eases for awhile the terrible frustration common to all human beings who, because of race, creed or color, are 'invisible.' Dance is the fist with which I fight the sickening ignorance of prejudice. It is the veiled contempt I feel for those who patronize with false smiles, handouts, empty promises, insincere compliments...Instead of growing twisted like a gnarled tree inside myself, I am able to dance out my anger and my frustrations." </p>
</div>
<div style="padding: 20px 0 40px;">
<div class="htl-ad" data-unit="dance_magazine/dm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:dm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45">
</div>
</div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B3%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B3%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%2C+%22voting_extra_fields%22%3A+%7B%7D%7D">
</div></div>
        

        

    </div>



<span class="js-scrolled-url"
    data-elid="2653128578"
    data-post-url="https://www.dancemagazine.com/pearl-primus-2653128578.html"
    
        data-authors="Courtney Escoyne"
    
    
        data-headline="#TBT: Pearl Primus on Fighting Ignorance and Prejudice Through Dance"
    >
</span>

    
    
<script type="application/json" id="post-context-2653128578">
    {"customDimensions": {"1":"Courtney Escoyne","2":2653128578,"3":"pearl primus, dance history","4":"dance-history","5":"06/24/2021"}, "post": {"providerId": 0, "sections": [0, 18472707], "buckets": [], "authors": [17291861]} }
</script></div><div id="s__lead_Media_Post_Page_0_0_12_0_0_0_1" class="post-partial article__around-the-web"><div class="around-the-web"><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.nypl.org/blog/2016/08/29/pearl-primus-strange-fruit" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Pearl Primus in "Strange Fruit" | The New York Public Library &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://www.nytimes.com/1994/10/31/obituaries/pearl-primus-is-dead-at-74-a-pioneer-of-modern-dance.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Pearl Primus Is Dead at 74; A Pioneer of Modern Dance - The New ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://danceinteractive.jacobspillow.org/themes-essays/african-diaspora/pearl-primus/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">Pearl Primus | Essay - Jacob's Pillow Dance Interactive &rsaquo;</a>
                    </li></ul></div></div><div id="s__lead_Media_Post_Page_0_0_12_0_0_0_2" class="post-partial article__tags"><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/pearl-primus"
            >pearl primus</a>
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/dance-history"
            >dance history</a>
        
    </div></div><div id="s__lead_Media_Post_Page_0_0_12_0_0_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fpearl-primus-2653128578.html%3Fxrs%3DRebelMouse_fb%26ts%3D1624546800" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/pearl-primus-2653128578.html&amp;text=%23TBT%3A%20Pearl%20Primus%20on%20Fighting%20Ignorance%20and%20Prejudice%20Through%20Dance&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fpearl-primus-2653128578.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQ4MjI4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjkyODYyMH0.qRIlKXEjduSjLHCERZTzoGDGoMMCpnDE7xPSI8ZIkC4/img.jpg%3Fwidth%3D600&amp;description=%23TBT%3A%20Pearl%20Primus%20on%20Fighting%20Ignorance%20and%20Prejudice%20Through%20Dance" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=%23TBT%3A%20Pearl%20Primus%20on%20Fighting%20Ignorance%20and%20Prejudice%20Through%20Dance&amp;body=https://www.dancemagazine.com/pearl-primus-2653128578.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
</div><div class="heading-wrapper" id="s__lead_Media_Post_Page_0_0_12_0_0_0_5"><div id="s__lead_Media_Post_Page_0_0_12_0_0_0_5_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Latest Posts
    </h1>
</div></div><!-- User Code --><hr><!-- End User Code --></div><!-- User Code --><style>
.around-the-web__headline { 
  visibility: hidden; font-size:0;
} 
.around-the-web__headline:before ,
  .from-your-site__headline:before { 
  content: "RELATED ARTICLES"; 
  visibility: visible;
  font-weight:400;
  font-size:16px;
}
.from-your-site__headline { 
  visibility: hidden; 
} 

.around-the-web__link, .from-your-site__link {
    color: unset;
    font-weight: 100;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 6px;
  font-size:12px
}
  .around-the-web > *:nth-child(3):before,.around-the-web > *:nth-child(3){
  display:none
  }
</style><!-- End User Code --><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_6_0_0_0_0_0_0_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-source_unique="true"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_6_0_0_0_0_0_0_2"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-source="current_page"
        data-attr-layout_date="top"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="GO DEEPER"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-source_url="current_page"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-layout_Email="active"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,date_modified,custom_field_user_name,custom_field_user_email"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget tag-topical-pain-relief tag-health tag-receptra-naturals" 
                 elid="2652840191"
                data-category="Health &amp; Body">
<article 
    elid="2652840191" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2652840191" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85Nzk0OTQ5L29yaWdpbi5wbmciLCJleHBpcmVzX2F0IjoxNjM0NDAxNDEyfQ.SiSV0N_iEo03oLT5UG8mZ69QAvl_E7deiR38gNpBd3k/img.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.dancemagazine.com/u/dancemagazine" data-type="text">Dance Magazine</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">May 03, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.dancemagazine.com/receptra-naturals-2652840191.html"  aria-label="Topical Pain Relievers Are the Next Item on Your Dancer Self-Care Supply List">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Topical Pain Relievers Are the Next Item on Your Dancer Self-Care Supply List"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjEyMzMyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MzA3MzE0MH0.Sek9typPDZVL8FI9RztXWlDfOX79pByjFG7ZJhdVoqE/img.jpg?width=1200&quality=85&coordinates=0%2C0%2C0%2C1000&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjEyMzMyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MzA3MzE0MH0.Sek9typPDZVL8FI9RztXWlDfOX79pByjFG7ZJhdVoqE/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C1000&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjEyMzMyMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MzA3MzE0MH0.Sek9typPDZVL8FI9RztXWlDfOX79pByjFG7ZJhdVoqE/img.jpg?width=600&quality=85&coordinates=0%2C0%2C0%2C1000&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Getty Images
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/receptra-naturals-2652840191.html"  aria-label="Topical Pain Relievers Are the Next Item on Your Dancer Self-Care Supply List" data-type="text">
        Topical Pain Relievers Are the Next Item on Your Dancer Self-Care Supply List
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2652840191"
        
            data-elid="2652840191"
            data-post-url="https://www.dancemagazine.com/receptra-naturals-2652840191.html"
            
                data-authors="Dance Magazine"
            
            
                data-headline="Topical Pain Relievers Are the Next Item on Your Dancer Self-Care Supply List"
            
        ><div class="body-description"><div class="widget__brief"><p>With the stressors of the pandemic still lingering more than one year later, self-care is, rightfully, a priority for everyone right now. But dancers have always known the importance of keeping their bodies and minds as healthy as possible. After all, your body is your instrument, and as we make our long-awaited returns to the studio and stage, finding self-care strategies that work for you will be crucial to getting back up to speed—mentally and physically—with your rigorous performing and training schedule.</p><p>Dancers have a myriad of options to choose from when it comes to treating minor ailments like soreness, swelling and bruising. One that's quickly gaining popularity are topical pain relievers, which provide targeted, temporary relief of minor pain. These days, there's more than just your tried-and-true Tiger Balm on the shelves. From CBD lotions to warming gels and patches, finding the product that's right for you can be as difficult as finding the perfect Rockette-red shade of lipstick…but even more beneficial to your dance career.</p><p>Read on for our breakdown of some of the most common ingredients to look out for in the topical pain relief aisle.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="False"
    
    data-href="https://www.dancemagazine.com/receptra-naturals-2652840191.html?rebelltitem=1#rebelltitem1"
    data-published-at="1619815584"
    data-basename="cbd"
    data-post-id="2652840191"
><h3 data-role="headline">CBD</h3><p>CBD topicals are often used to aid chronic pain but have become increasingly popular to treat minor aches and pains. In addition to hemp-based CBD for targeted pain relief, <a href="https://get.receptranaturals.com/pain-relieve-for-dancers-sticks/" target="_blank" rel="noopener noreferrer">Receptra Naturals Serious Relief + Arnica CBD</a>* also includes jojoba oil to moisturize irritated skin (goodbye, blisters), as well as arnica, a traditional remedy for bruising and swelling that your ballet teacher has probably already recommended you try after a particularly taxing rehearsal. To use, simply rub the cream onto the affected muscles or joints.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/receptra-naturals-2652840191.html?rebelltitem=7#rebelltitem7"
    data-published-at="1619815584"
    data-basename="particle-7"
    data-post-id="2652840191"
><img id="f77d6" data-rm-shortcode-id="092fa8aaae20896e13d5bf3956cb72f4" data-rm-shortcode-name="rebelmouse-image" class="rm-shortcode rm-lazyloadable-image " lazy-loadable="true" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 2712 4083'%3E%3C/svg%3E" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjEyMzMwMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NDAzNzE5OX0.WGow90FCDtjFxS2l4cDMmV0bSGne1El2_PBADKfxFlA/img.jpg?width=980" width="2712" height="4083"    /><small class="image-media media-photo-credit"><p>Courtesy Receptra Naturals</p></small></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="False"
    
    data-href="https://www.dancemagazine.com/receptra-naturals-2652840191.html?rebelltitem=2#rebelltitem2"
    data-published-at="1619815584"
    data-basename="nsaids"
    data-post-id="2652840191"
><h3 data-role="headline">NSAIDs</h3><p>You're probably familiar with over-the-counter anti-inflammatory medications like Advil and Aleve, but the active ingredients in these medications are also available in topical form. Dr. Steven Karageanes, DO, FAOASM, a primary care sports medicine specialist who's spent years working with dancers, recommends the brand Voltaren as "a true anti-inflammatory in gel form, with data to support its use." One caveat, though: Voltaren is not approved for use by those under 18.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="False"
    
    data-href="https://www.dancemagazine.com/receptra-naturals-2652840191.html?rebelltitem=3#rebelltitem3"
    data-published-at="1619815584"
    data-basename="capsaicin"
    data-post-id="2652840191"
><h3 data-role="headline">Capsaicin</h3><p>According to Dr. Selina Shah, MD, FACP, a sports medicine and dance medicine specialist in Walnut Creek, CA, "Capsaicin is the compound in chili peppers that gives them their spice and heat. When applied topically, it causes a burning sensation and essentially 'tricks' the body's nerve endings to not feel pain." Capsaicin is available in both cream form and in extended-release patches.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="False"
    
    data-href="https://www.dancemagazine.com/receptra-naturals-2652840191.html?rebelltitem=4#rebelltitem4"
    data-published-at="1619815584"
    data-basename="arnica"
    data-post-id="2652840191"
><h3 data-role="headline">Arnica</h3><p>Arnica is a natural herb with anti-inflammatory and analgesic properties. Found in the same family as the sunflower, the arnica plant has been used for centuries as a natural remedy, and is mainly used to treat bruising and sprains. Though Dr. Shah agreed that its pain-relief potential, plus minimal risk of negative side effects, makes this ingredient worth a try, she reminds dancers to be savvy about their product choices. "While I haven't heard of anyone having any trouble with arnica topically, it's not FDA regulated, so it's difficult to know whether you're getting the exact ingredients that a product label may claim."</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem5"
    data-id="5"
    data-is-image="False"
    
    data-href="https://www.dancemagazine.com/receptra-naturals-2652840191.html?rebelltitem=5#rebelltitem5"
    data-published-at="1619815584"
    data-basename="menthol"
    data-post-id="2652840191"
><h3 data-role="headline">Menthol</h3><p>You've got menthol to thank for the cooling sensation behind products like Tiger Balm, Icy Hot and Biofreeze. The popular ingredient technically acts as a counterirritant, distracting your body from any sensation of pain.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="False"
    
    data-href="https://www.dancemagazine.com/receptra-naturals-2652840191.html?rebelltitem=6#rebelltitem6"
    data-published-at="1619815584"
    data-basename="when-the-pain-isnt-just-temporary"
    data-post-id="2652840191"
><h3 data-role="headline">When the Pain Isn&#39;t Just Temporary...</h3><p>As long as you use them as directed, topical pain relievers can come in clutch when you need to push through that final rehearsal or class. But if your aches and pains last longer than a few days, it's probably time to seek other treatment. "You don't want to overdo it on topical pain relievers, because they could be masking a larger issue. It's best to get checked out by a medical professional," Dr. Shah says.</p></div>

<div
    class="  rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="False"
    
    data-href="https://www.dancemagazine.com/receptra-naturals-2652840191.html?rebelltitem=8#rebelltitem8"
    data-published-at="1619816322"
    data-basename="particle-8"
    data-post-id="2652840191"
><p><em>*Dance Magazine has an affiliate relationship with Receptra Naturals, and may earn a commission from products purchased through our links.</em></p></div>

                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">GO DEEPER</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        

    </div>

<span class="js-scrolled-url"
    data-elid="2652840191"
    data-post-url="https://www.dancemagazine.com/receptra-naturals-2652840191.html"
    
        data-authors="Dance Magazine"
    
    
        data-headline="Topical Pain Relievers Are the Next Item on Your Dancer Self-Care Supply List"
    >
</span>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/topical-pain-relief"
            >topical pain relief</a>
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/health"
            >health</a>
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/receptra-naturals"
            >receptra naturals</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/receptra-naturals"
        >receptra naturals</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Freceptra-naturals-2652840191.html%3Fxrs%3DRebelMouse_fb%26ts%3D1623247952" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/receptra-naturals-2652840191.html&amp;text=Topical%20Pain%20Relievers%20Are%20the%20Next%20Item%20on%20Your%20Dancer%20Self-Care%20Supply%20List&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Freceptra-naturals-2652840191.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjEyMzM5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MjQxMTYwOH0.OafjcpJ29nJgNL5_DMiTTFaGdMHMK9jj7Qw7EQCGjxs/img.jpg%3Fwidth%3D600&amp;description=Topical%20Pain%20Relievers%20Are%20the%20Next%20Item%20on%20Your%20Dancer%20Self-Care%20Supply%20List" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Topical%20Pain%20Relievers%20Are%20the%20Next%20Item%20on%20Your%20Dancer%20Self-Care%20Supply%20List&amp;body=https://www.dancemagazine.com/receptra-naturals-2652840191.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2652840191">
    {"customDimensions": {"1":"Dance Magazine","2":2652840191,"3":"topical pain relief, health, receptra naturals, ~popular_source-pageview","4":"health-body","5":"05/03/2021"}, "post": {"providerId": 0, "sections": [0, 4554473, 4371262], "buckets": [], "authors": [17293012]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
<div id="sSocial_Stream_Element_0_0_6_0_0_0_0_0_0_3" class="ad-tag">
    <span class="ad-tag__inner">
        <!-- Ad Placement -->
    <div class="htl-ad"
data-unit="dance_magazine/dm_desktop_leaderboard"
data-sizes="0x0:|1024x0:728x90"
data-prebid="0x0:|1024x0:dm_desktop_leaderboard"
data-refresh="viewable"
data-refresh-secs="45"
></div>
<!-- /Ad Placement -->
    </span>
</div>




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="current_page"
    data-ignore-page-number="false"

>
    
</div>

</div>



<div id="sSocial_Stream_Element_0_0_6_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><style>
  .ad-tag {
    margin: 25px 0;
}
  .widget__play{z-index:2}
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="__common_sidebar"></span><a id="s__common_sidebar_0_0_10_0_0_0_0_0"
    class="display-block image-element"href="https://dan.pcdfusion.com/pcd/Order?iKey=I**NEW" target="_blank">
    <img
        class="image-element__img"
        alt="July 2021"
        width="2400"
        height="3263"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NTUzNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4NjQyODU5N30.Rk8JKlNJiiuU1X3j8ZOl6fUrRnpmEtTAhECzEDu4PtY/img.jpg?width=2400&amp;height=3263"
    />
</a><!-- User Code --><style>
  
.newsletter_subscribe_button,
#newsletter_subscribe_button {
    background: #f68c1f;
    font-size: 1.8vw;
    font-weight: bold;
    border: 2px solid white;
    cursor: pointer;
    border-radius: 3px;
    letter-spacing: .03em;
    color: #fff;
    box-sizing: border-box;
    height: auto;
    line-height: 32px;
    padding: 6px 18px;
    display: inline-block;
    margin: 12px 0 0 0;
    transition: all 0.23s ease-in-out 0s;
}

.newsletter_subscribe_button:hover, .newsletter_subscribe_button:active,
#newsletter_subscribe_button:hover, #newsletter_subscribe_button:active {
  background: #fff;
  color: #f68c1f;
}
</style><div style="width:100%;text-align: center;"><a href="https://dan.pcdfusion.com/pcd/Order?iKey=I**NEW" target="_blank" class="newsletter_subscribe_button" style="margin: 0 auto;">Subscribe</a></div><!-- End User Code -->




<div
        class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper"
        style="display: block !important;"
        
    data-skl-id="/root/blocks/block[__common_sidebar]/abtests/abtest[1]/choose/when[post_page==true]/lazyload-"
    data-has-more="true"
    data-more-posts-exists="true"
    data-posts-sources="frontpage_parent_site_editors-picks"
    data-ignore-page-number="false"

>
    
</div>

</div>


    
    
    
    </div>
</div>



        
        
        
        </div></div><!-- User Code --><script>
function leadmediaDateposition(){

  let item =document.querySelector(".post-author-list");
   
    if (item && item.clientWidth + item.nextSibling.clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
  }
  leadmediaDateposition();
function dateSizeOnMobile() {
	document.querySelectorAll(".social-author").forEach(function (item) {
      console.log(item.clientWidth +"---"+  item.parentNode.querySelector(".social-date").clientWidth +"---"+ item.parentNode.clientWidth)
		if (item.clientWidth + item.parentNode.querySelector(".social-date").clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
	})
}

function resetPhotoCreditPosition() {
	if (window.innerWidth < 1023) {
		document.querySelectorAll(".widget__head + .widget__body").forEach(function (item) {
			if (item.querySelector(".photo-credit")) {
				item.insertAdjacentElement("afterbegin", item.querySelector(".photo-credit"));
			}
		})
	}
}
//resetPhotoCreditPosition();
dateSizeOnMobile()
  </script><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-2506277-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-2506277-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-2506277-1', configParams);

            <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension1"] = "Courtney Escoyne";
          window._ga_cd_params["dimension2"] = '2653128578';
          window._ga_cd_params["dimension3"] = "pearl primus, dance history";
          
          window._ga_cd_params["dimension4"] = 'dance-history';
          
          window._ga_cd_params["dimension5"] = '06/24/2021';
          
          
          
          
          
          window._ga_cd_params["dimension6"] = 'htl,test';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.dancemagazine.com/pearl-primus-2653128578.html"
        },
        "url": "https://www.dancemagazine.com/pearl-primus-2653128578.html",
        "headline": "#TBT: Pearl Primus on Fighting Ignorance and Prejudice Through Dance",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQ4MjI4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjkyODYyMH0.qRIlKXEjduSjLHCERZTzoGDGoMMCpnDE7xPSI8ZIkC4/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQ4MjI4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjkyODYyMH0.qRIlKXEjduSjLHCERZTzoGDGoMMCpnDE7xPSI8ZIkC4/img.jpg?width=1200&coordinates=0%2C332%2C0%2C2010&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-06-24T15:00:00Z",
        "dateModified": "2021-06-24T15:00:00Z",
        "author": {
            "@type": "Person",
            "name": "Courtney Escoyne"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Dance Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://dancemagazine.com/res/avatars/default"
            }
        },
        "articleSection": "Dance History",
        "description": "Born in Trinidad in 1919 and raised in New York City from a young age, Pearl Primus did not come to formal dance training until 1941, after earning an undergraduate degree in biology. She studied with New Dance Group, with which she made her professional performance debut in 1943.",
        "keywords": ["pearl primus", "dance history"]}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">
        window.REBELMOUSE_TASKS_QUEUE.push(function loadFonts(){});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    
        var menu_item=document.querySelector(".menu-container")
      menu_item.querySelectorAll(".menu-item-header.dropdown").forEach(function(item){
       
      item.querySelector(".mobile-menu-dorpdown-expand__button").addEventListener("click", function(){
        if(menu_item.querySelector(".dropdown-opened") ){
          if(item.parentNode.className.indexOf("dropdown-opened")!=-1){
          
          }
          else{
           //document.body.classList.toggle("fix-topbar");
        menu_item.querySelector(".dropdown-opened").classList.toggle("dropdown-opened");}
           }
        //document.body.classList.toggle("fix-topbar")
      item.parentNode.classList.toggle("dropdown-opened");
      })
      })
document.querySelector(".hamburger-menu-button").onclick=function(){
document.body.classList.toggle('custom-menu-opened')
}
    

});

window.REBELMOUSE_TASKS_QUEUE.push(function(){

    

});</script>
    <script id="user-javascript-active" type="text"></script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>