
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQzMzE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk2MTc0NH0.yCHl7wRmaKZ-Lw3gfq0rzp3rDczYutHwcMLL8ff0jSg/img.jpg?width=1200&coordinates=0%2C267%2C0%2C233&height=600" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@dance_magazine">
<meta name="twitter:site:id"            content="30022594">
<meta name="twitter:image"              content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQzMzE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk2MTc0NH0.yCHl7wRmaKZ-Lw3gfq0rzp3rDczYutHwcMLL8ff0jSg/img.jpg?width=1200&amp;coordinates=0%2C267%2C0%2C233&amp;height=600">
<meta property="fb:app_id"              content="287375348398280">
<meta property="og:type"                content="article">
<meta property="article:section"        content="News">
        <meta property="og:url" content="https://www.dancemagazine.com/american-dance-festival-2646247495.html">
        <link rel="canonical" href="https://www.dancemagazine.com/american-dance-festival-2646247495.html" />
    <meta property="og:site_name"           content="Dance Magazine">
        <meta property="og:image"               content="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQzMzE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk2MTc0NH0.yCHl7wRmaKZ-Lw3gfq0rzp3rDczYutHwcMLL8ff0jSg/img.jpg?width=1200&coordinates=0%2C267%2C0%2C233&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Why Three of the Biggest U.S. Summer Dance Festivals Pulled the Plug Months in Advance">
    <meta property="og:description"         content="March 31, 2020:  It was the day the summer dance festivals died. Though the respective directors of Jacob&#39;s Pillow, American Dance Festival and Bates Dance Festival hadn&#39;t planned to announce the cancellations of their 2020 editions all on the same day, their decisions appeared in inboxes and on soc...">
<meta property="article:publisher"      content="82441913499" />

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "countKeepReadingAsPageview": true, "backButtonGoToPage": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 17283729}, "resourceId": "pp_2646247495", "section": {"id": null}, "fbId": "287375348398280", "site": {"id": 17283729}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-2506277-1", "post": {"sections": [0, 9580296, 4554473], "shareUrl": "https%3A%2F%2Fwww.dancemagazine.com%2Famerican-dance-festival-2646247495.html", "id": 2646247495}, "fbAppVersion": "v2.5", "pathParams": {"slug": "american-dance-festival", "id": "2646247495"}};
    </script>
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=rmxassets2a65c5a3571a106904a2dbcac76e4c17"></script>
<![endif]-->
<script>
    function existsOrPolyfill(api, file) {
        if (api) {
            return;
        }
        var script = document.createElement("script");
        script.src = "/static/polyfills/" + file + ".js";
        document.head.appendChild(script);
    }

    existsOrPolyfill(window.requestAnimationFrame, "requestAnimationFrame");
    existsOrPolyfill(window.MutationObserver, "mutationobserver-polyfill");
    existsOrPolyfill(window.IntersectionObserver, "intersection-observer");
    existsOrPolyfill(window.URLSearchParams, "urlsearchparams-polyfill");
    existsOrPolyfill(window.Array.from, "arrayfrom-polyfill");
    existsOrPolyfill(window.Array.prototype.find, "find-polyfill");
    existsOrPolyfill(Element.prototype.replaceWith, "replace-with-polyfill");
    existsOrPolyfill("content" in document.createElement("template"), "template-v2");
    existsOrPolyfill(
        window.NodeList.prototype.forEach,
        "polyfill-ie11-nodelist-foreach"
    );
    existsOrPolyfill(
        typeof window.CustomEvent === "function",
        "event-polyfill"
    );
    existsOrPolyfill(
        Element.prototype.closest && Element.prototype.matches,
        "closest-polyfill"
    );
    existsOrPolyfill(Object.entries, "entries-polyfill");
    existsOrPolyfill(Element.prototype.remove, "remove-polyfill");
    existsOrPolyfill("classList" in Element.prototype, "classList-polyfill");
    existsOrPolyfill(window.Promise, "promise-polyfill");
    existsOrPolyfill(window.fetch, "fetch-polyfill-v3");
</script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.dancemagazine.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.dancemagazine.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script async src="https://www.dancemagazine.com/static/dist/social-ux/main.73816cd7a95acfad976c.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "htl,test",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-2506277-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
          ga('b.set', 'dimension1', "Rachel Rizzuto");
          ga('b.set', 'dimension2', '2646247495');
          ga('b.set', 'dimension3', "jacob's pillow dance festival, bates dance festival, american dance festival, pamela tatge, shoshona currier, jodee nimerichter, coronavirus, ~popular_source-pageview");
          
          ga('b.set', 'dimension4', 'news');
          
          ga('b.set', 'dimension5', '07/03/2020');
          
          
          
          
          
          ga('b.set', 'dimension6', 'htl,test');

         ga('b.send', 'pageview');
      </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Dance Magazine" href="/feeds/news.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>Why Three American Dance Festivals Pulled the Plug Early - Dance Magazine</title>
    
    
    
    <link id="non-critical-css" media="none" href="https://static.rbl.ms/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets3777974dff7e74efcb9073768014d63aRMCSS"><style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            var node =  document.querySelector("#non-critical-css")
            node.setAttribute('media', 'screen');
            node.setAttribute('rel', 'stylesheet');
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#f68c1f";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85NzkxNjc3LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MzMzMTE1NDZ9.8-XTCJ49AruitHu56x1lI2eHrK2xgqoLX0yIgLNwWZE/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85NzkxNjc3LzIwMDB4LnBuZyIsImV4cGlyZXNfYXQiOjE2MzMzMTE1NDZ9.8-XTCJ49AruitHu56x1lI2eHrK2xgqoLX0yIgLNwWZE/img.png?width=32&amp;height=32"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700&display=swap" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700&display=swap" /><meta property="article:published_time" content="2020-07-03T13:05:11+00:00" /><meta property="article:modified_time" content="2020-07-03T14:05:16+00:00" /><meta property="article:author" content="https://www.facebook.com/82441913499" /><meta name="keywords" content="jacob's pillow dance festival, bates dance festival, american dance festival, pamela tatge, shoshona currier, jodee nimerichter, coronavirus"/><meta name="description" content="March 31, 2020:  It was the day the summer dance festivals died. Though the respective directors of Jacob's Pillow, American Dance Festival and Bates Dance Festival hadn't planned to announce the cancellations of their 2020 editions all on the same day, their decisions appeared in inboxes and on soc..."/><link rel="amphtml" href="https://www.dancemagazine.com/amp/american-dance-festival-2646247495"><script>
var htlbid = htlbid || {};
    htlbid.cmd = htlbid.cmd || [];
      
    htlbid.cmd.push(function() {
    htlbid.setTargeting('post_id', '2646247495');
    htlbid.setTargeting('section', ["news", "popular"]);
      });
       
</script><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=509477952725217&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="82441913499" /><meta name="google-site-verification" content="Mb-TPRNuivRDpYVdkolO2_x1_gBKzQgKDmXctY0eZ-Q" /><script type="text/javascript">
var _userway_config = {
// uncomment the following line to override default position
// position: '3',
// uncomment the following line to override default size (values: small, large)
 //size: 'large', 
// uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)
// language: null,
// uncomment the following line to override color set via widget
 color: '#f68c1f', 
// uncomment the following line to override type set via widget(1=man, 2=chair, 3=eye)
 //type: '2', 
account: '5WRnBkddPb'
};
</script><style id="custom-post-styles-2646247495">
</style><style id="custom-post-styles-2646247495">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.dancemagazine.com/american-dance-festival-2646247495.html"
        },
        "url": "https://www.dancemagazine.com/american-dance-festival-2646247495.html",
        "headline": "Why Three of the Biggest U.S. Summer Dance Festivals Pulled the Plug Months in Advance",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQzMzE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk2MTc0NH0.yCHl7wRmaKZ-Lw3gfq0rzp3rDczYutHwcMLL8ff0jSg/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQzMzE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk2MTc0NH0.yCHl7wRmaKZ-Lw3gfq0rzp3rDczYutHwcMLL8ff0jSg/img.jpg?width=1200&coordinates=0%2C267%2C0%2C233&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-07-03T13:05:11Z",
        "dateModified": "2020-07-03T14:05:16Z",
        "author": {
            "@type": "Person",
            "name": "Rachel Rizzuto"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Dance Magazine",
        "logo": {
            "@type": "ImageObject",
            "url": "https://dancemagazine.com/res/avatars/default"
            }
        },
        "articleSection": "News",
        "description": "March 31, 2020:  It was the day the summer dance festivals died. Though the respective directors of Jacob's Pillow, American Dance Festival and Bates Dance Festival hadn't planned to announce the cancellations of their 2020 editions all on the same day, their decisions appeared in inboxes and on soc...",
        "keywords": ["jacob's pillow dance festival", "bates dance festival", "american dance festival", "pamela tatge", "shoshona currier", "jodee nimerichter", "coronavirus"]
    }
</script>


</head>

<body 
    class="logged-out-user section-news"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--editors-picks">
            <a
                href="https://www.dancemagazine.com/editors-picks/"
                
            >Editors’ Picks</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancers-and-companies">
            <a
                href="https://www.dancemagazine.com/dancers-and-companies/"
                
            >Dancers Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-body">
            <a
                href="https://www.dancemagazine.com/health-body/"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.dancemagazine.com/career/"
                
            >Career Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.dancemagazine.com/training/"
                
            >Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="https://www.dancemagazine.com/videos/"
                
            >Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="https://www.dancemagazine.com/win-it/"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="https://www.dancemagazine.com/resources/"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advice-for-dancers">
            <a
                href="https://www.dancemagazine.com/advice-for-dancers/"
                
            >Advice for Dancers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--auditions">
            <a
                href="https://www.dancemagazine.com/auditions/"
                
            >Auditions</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-magazine-awards">
            <a
                href="https://www.dancemagazine.com/dance-magazine-awards/"
                
            >Dance Magazine Awards</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.dancemagazine.com/news/"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--rant--rave">
            <a
                href="https://www.dancemagazine.com/rant--rave/"
                
            >Rant &amp; Rave</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance--science">
            <a
                href="https://www.dancemagazine.com/dance--science/"
                
            >Dance &amp; Science</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--breaking-stereotypes">
            <a
                href="https://www.dancemagazine.com/breaking-stereotypes/"
                
            >Breaking Stereotypes</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--what-wendys-watching">
            <a
                href="https://www.dancemagazine.com/what-wendys-watching/"
                
            >What Wendy&#39;s Watching</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--what-dancers-eat">
            <a
                href="https://www.dancemagazine.com/what-dancers-eat/"
                
            >What Dancers Eat</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-in-pop-culture">
            <a
                href="https://www.dancemagazine.com/dance-in-pop-culture/"
                
            >Pop Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-the-studio">
            <a
                href="https://www.dancemagazine.com/in-the-studio/"
                
            >In The Studio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancer-voices">
            <a
                href="https://www.dancemagazine.com/dancer-voices/"
                
            >Dancer Voices</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-as-activism">
            <a
                href="https://www.dancemagazine.com/dance-as-activism/"
                
            >Dance As Activism</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style--beauty">
            <a
                href="https://www.dancemagazine.com/style--beauty/"
                
            >Style &amp; Beauty</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--25-to-watch">
            <a
                href="https://www.dancemagazine.com/25-to-watch/"
                
            >25 to Watch</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-history">
            <a
                href="https://www.dancemagazine.com/dance-history/"
                
            >Dance History</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cover-story">
            <a
                href="https://www.dancemagazine.com/cover-story/"
                
            >Cover Story</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-creative-process">
            <a
                href="https://www.dancemagazine.com/the-creative-process/"
                
            >The Creative Process</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--broadway">
            <a
                href="https://www.dancemagazine.com/broadway/"
                
            >Broadway</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-memoriam">
            <a
                href="https://www.dancemagazine.com/in-memoriam/"
                
            >In Memoriam</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--playlists">
            <a
                href="https://www.dancemagazine.com/playlists/"
                
            >Playlists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.dancemagazine.com/spotlight/"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--video-winners">
            <a
                href="https://www.dancemagazine.com/video-winners/"
                
            >Dance Magazine Video Contest Winners</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-harlequin-floors">
            <a
                href="https://www.dancemagazine.com/sponsored-by-harlequin-floors/"
                
            >Sponsored by Harlequin Floors</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--we-tried-it">
            <a
                href="https://www.dancemagazine.com/we-tried-it/"
                
            >We Tried It</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--day-in-the-life">
            <a
                href="https://www.dancemagazine.com/day-in-the-life/"
                
            >Day in the Life</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-mccallum-theatre">
            <a
                href="https://www.dancemagazine.com/sponsored-by-mccallum-theatre/"
                
            >Sponsored by McCallum Theatre</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-boston-conservatory-at-berklee">
            <a
                href="https://www.dancemagazine.com/sponsored-by-boston-conservatory-at-berklee/"
                
            >Sponsored by Boston Conservatory at Berklee</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-usc-glorya-kaufman-school-of-dance">
            <a
                href="https://www.dancemagazine.com/sponsored-by-usc-glorya-kaufman-school-of-dance/"
                
            >Sponsored by USC Glorya Kaufman School of Dance</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-university-of-arizona">
            <a
                href="https://www.dancemagazine.com/sponsored-by-university-of-arizona/"
                
            >Sponsored by University of Arizona</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-nycda">
            <a
                href="https://www.dancemagazine.com/sponsored-by-nycda/"
                
            >Sponsored by NYCDA</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div class="top-ad-spacing" id="sPost_0_0_3_0_0_1_0_0"><!-- User Code --><style>
.top-ad-spacing, .top-ad-spacing .ad-tag {
margin: -11px !important;
} 
</style><!-- End User Code --><div class="ad-tag" id="sPost_0_0_3_0_0_1_0_0_1"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div class="htl-ad"
  data-unit="dance_magazine/dm_marquee"
  data-eager
  data-sizes="0x0:1x1, 1280x660"
></div>
<!-- /Ad Placement -->
</span></div></div><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><span class="js-brick-description hidden" data-name="SITE__CSS"></span><script>

    function rm_fn_af7da79b04ab2941d633bd91edc1d14e() {
        const script = document.createElement('script');
        script.src = "https://htlbid.com/v3/dancemagazine.com/htlbid.js ";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_af7da79b04ab2941d633bd91edc1d14e);

</script><script>

    function rm_fn_37815f9c214f037c74b201a3da46b0a2() {
         !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '509477952725217');
  fbq('track', 'PageView');
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_37815f9c214f037c74b201a3da46b0a2);

</script><script>

    function rm_fn_a18a1e8d60c5dbf756428d6ce16374c5() {
        ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_a18a1e8d60c5dbf756428d6ce16374c5);

</script><div class="mb-2 posts_breaking-section" id="sTop_Bar_0_0_8_0_0_6"></div><!-- User Code --><style>
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px;
  background-color: #f68c1f;
  text-align: center;
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.8;
}

.posts_breaking-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
  
  @media (max-width: 500px) {
    
   .posts_trending-section,
.posts_breaking-section {
    
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px;
  
}
  }
</style><!-- End User Code --><script>

    function rm_fn_d086c9738ea13e5ff93a8ca4876ec51a() {
        var $breaking = document.querySelector('.posts_breaking-section')
var $trending = document.querySelector('.posts_trending-section')

if ($breaking && $breaking.querySelector('.posts_custom')){
	$breaking.style.display='block'
	$breaking.style.minHeight='65px'
}
else if ($trending && $trending.querySelector('.posts_custom')){
	$trending.style.display='block'	
	$trending.style.minHeight='65px'
}
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_d086c9738ea13e5ff93a8ca4876ec51a);

</script><script>

    function rm_fn_f31f698b98d7647799041e4ea25a0950() {
        const script = document.createElement('script');
        script.src = "https://cdn.userway.org/widget.js";
        script.async = true;
        document.head.appendChild(script);
        
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_f31f698b98d7647799041e4ea25a0950);

</script><span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_0_8_0_0_11"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><!-- User Code --><div  data-toggle-class="custom-menu-opened" class="rebelbar__menu-toggle js-toggle hamburger-menu-button" data-target="body" id="stopbar-DI_0_0_8_0_0_10_0_0"><svg
          class="icon"
            xmlns="http://www.w3.org/2000/svg" viewBox="0 0 22 12" id="hamburger-menu"><path d="M0 0h22v2H0zm0 5h22v2H0zm0 5h22v2H0z" fill="#fff" fill-rule="evenodd"></path></svg></div><div class="logo-wrapper"><a href="/" class="sitet-logo_link"><svg version="1.1" class="site-logo-svg"
            xmlns="http://www.w3.org/2000/svg"
            xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
           width="208" height="78" viewBox="0 0 452 171" enable-background="new 0 0 452 171" xml:space="preserve"><g><path fill="#F68B1F" d="M210.122,156.023h-3.66v-14.645c0-2.205-0.217-4.037-0.268-5.328c-0.162-3.123-2.694-5.814-6.462-5.814
              c-2.53,0-5.06,1.24-6.676,3.334c-2.047,2.639-2.422,6.035-2.422,10.338v12.115h-3.664v-28.586h3.664v4.898
              c2.528-3.664,5.703-5.656,9.797-5.656c4.361,0,7.482,2.268,9.045,6.891c2.53-4.57,6.297-6.891,10.5-6.891
              c5.922,0,9.743,4.256,9.743,12.389v16.955h-3.659V140.41c0-2.094-0.27-3.764-0.324-4.844c-0.161-2.529-2.583-5.33-6.465-5.33
              c-3.549,0-6.672,2.154-8.127,5.814c-0.912,2.316-1.022,4.848-1.022,7.486V156.023z"/><path fill="#F68B1F" d="M238.004,141.76c0,6.189,4.843,11.627,11.252,11.627c5.868,0,11.413-4.416,11.413-11.523
              c0-6.617-4.953-11.627-11.358-11.627C242.74,130.236,238.004,135.623,238.004,141.76 M260.401,127.436h3.604v28.588h-3.604v-4.898
              c-3.127,3.771-7.056,5.654-11.521,5.654c-8.346,0-14.647-7-14.647-15.129c0-8.133,6.46-14.967,14.75-14.967
              c4.631,0,8.563,1.99,11.418,5.975V127.436z"/><path fill="#F68B1F" d="M273.315,141.758c0,5.707,4.035,10.877,11.575,10.877c6.244,0,10.929-4.473,10.929-11.143
              c0-6.893-5.115-11.256-11.035-11.256C278.376,130.236,273.315,135.135,273.315,141.758 M299.373,150.213
              c0,4.682-0.268,8.559-2.587,11.734c-2.422,3.285-6.673,5.273-12.112,5.273c-8.236,0-12.222-3.389-14.75-8.938h3.983
              c2.153,3.773,5.493,5.549,10.55,5.549c4.741,0,8.239-1.723,9.963-4.844c1.076-1.994,1.238-4.039,1.238-6.246v-2.158
              c-2.852,3.609-7,5.439-11.469,5.439c-7.912,0-14.641-6.031-14.641-14.479c0-8.508,7.052-14.865,14.641-14.865
              c5.063,0,8.454,2.156,11.469,5.713v-4.957h3.715V150.213z"/><path fill="#F68B1F" d="M308.359,141.76c0,6.189,4.843,11.627,11.251,11.627c5.869,0,11.415-4.416,11.415-11.523
              c0-6.617-4.955-11.627-11.359-11.627C313.096,130.236,308.359,135.623,308.359,141.76 M330.757,127.436h3.604v28.588h-3.604v-4.898
              c-3.127,3.771-7.056,5.654-11.521,5.654c-8.345,0-14.646-7-14.646-15.129c0-8.133,6.46-14.967,14.751-14.967
              c4.63,0,8.562,1.99,11.417,5.975V127.436z"/><polygon fill="#F68B1F" points="340.279,127.436 361.332,127.436 345.126,152.793 360.791,152.793 360.791,156.023 
              338.772,156.023 354.978,130.666 340.279,130.666 	"/><path fill="#F68B1F" d="M365.041,127.438h3.66v28.586h-3.66V127.438z M369.885,118.662c0,1.668-1.396,3.068-3.069,3.068
              c-1.668,0-3.013-1.4-3.013-3.068c0-1.723,1.399-3.018,3.013-3.018C368.488,115.645,369.885,116.994,369.885,118.662"/><path fill="#F68B1F" d="M379.951,132.549c2.962-3.875,6.516-5.869,10.716-5.869c6.243,0,10.605,4.311,10.605,13.301v16.045h-3.66
              v-15.561c0-6.729-2.102-10.393-7.647-10.393c-3.068,0-5.597,1.297-7.537,3.826c-2.153,2.801-2.477,5.6-2.477,10.119v12.008h-3.66
              v-28.588h3.66V132.549z"/><path fill="#F68B1F" d="M431.846,138.797c-1.504-5.92-5.758-8.561-10.712-8.561c-5.115,0-8.938,2.75-10.605,8.561H431.846z
               M410.149,142.027c0.162,6.568,4.63,11.357,10.771,11.357c5.976,0,8.827-3.391,10.926-6.838l3.071,1.617
              c-2.91,5.709-7.378,8.617-13.622,8.617c-9.474,0-14.912-7.324-14.912-14.967c0-7.807,5.759-15.135,14.695-15.135
              c8.129,0,14.699,5.869,14.806,15.348H410.149z"/><path fill="#F68B1F" d="M105.181,75.824l22.634-47.876l22.84,47.876H105.181z M76.168,113.439l10.838-0.004l13.429-27.707h54.706
              l13.429,27.711l10.708-0.004L127.856,5.227L76.168,113.439z"/><polygon fill="#F68B1F" points="256.253,85.244 186.971,4.747 186.973,113.439 196.867,113.439 196.87,33.354 266.152,113.842 
              266.152,6.576 256.253,6.576 	"/><path fill="#F68B1F" d="M367.983,89.523c-1.457,0-3.177,0.98-5.151,2.961c-3.432,3.307-7.07,5.877-10.893,7.732
              c-5.941,2.908-12.487,4.357-19.611,4.357c-12.41,0-22.952-4.336-31.597-13c-8.646-8.664-12.968-19.215-12.968-31.654
              c0-12.436,4.321-22.984,12.968-31.649c8.645-8.664,19.187-12.998,31.597-12.998c7.654,0,14.655,1.715,20.996,5.151
              c3.295,1.714,6.934,4.417,10.898,8.112c1.186,0.93,2.304,1.385,3.362,1.385c1.451,0,2.637-0.455,3.56-1.385
              c0.927-0.918,1.397-2.108,1.397-3.561c0-1.451-0.665-2.837-1.984-4.158c-3.698-3.694-7.988-6.799-12.875-9.307
              c-7.924-4.092-16.375-6.138-25.354-6.138c-15.186,0-28.062,5.29-38.624,15.873c-10.561,10.576-15.845,23.475-15.845,38.676
              c0,15.211,5.284,28.1,15.845,38.682c10.562,10.582,23.438,15.869,38.624,15.869c8.319,0,16.505-1.977,24.562-5.941
              c5.941-2.908,10.622-6.277,14.057-10.102c1.325-1.447,1.983-2.775,1.983-3.959c0-1.453-0.461-2.643-1.386-3.57
              C370.621,89.982,369.435,89.523,367.983,89.523"/><path fill="#F68B1F" d="M442.521,8.23v6.187h1.095v-2.433h0.857c0.578,0,0.984,0.065,1.213,0.196
              c0.389,0.228,0.584,0.703,0.584,1.414v0.493l0.021,0.198c0.012,0.027,0.015,0.048,0.015,0.072c0.009,0.018,0.012,0.037,0.021,0.059
              h1.018l-0.039-0.08c-0.032-0.048-0.048-0.157-0.06-0.32c-0.009-0.16-0.015-0.314-0.015-0.453v-0.457
              c0-0.312-0.112-0.63-0.332-0.956c-0.223-0.328-0.566-0.527-1.047-0.604c0.38-0.062,0.674-0.163,0.893-0.3
              c0.395-0.264,0.6-0.67,0.6-1.221c0-0.777-0.32-1.307-0.964-1.572c-0.356-0.149-0.92-0.223-1.693-0.223H442.521z M446.291,10.119
              c0,0.478-0.214,0.798-0.638,0.961c-0.234,0.096-0.588,0.143-1.051,0.143h-0.987V8.988h0.938c0.607,0,1.053,0.078,1.325,0.232
              C446.154,9.375,446.291,9.675,446.291,10.119 M450.446,11.347c0-1.554-0.552-2.879-1.658-3.978
              c-1.095-1.09-2.424-1.639-3.992-1.639c-1.555,0-2.874,0.549-3.978,1.639c-1.098,1.104-1.649,2.43-1.649,3.978
              c0,1.569,0.546,2.901,1.635,4.004c1.098,1.104,2.432,1.659,3.992,1.659c1.568,0,2.897-0.556,3.992-1.659
              C449.895,14.241,450.446,12.91,450.446,11.347 M444.778,6.488c1.346,0,2.494,0.479,3.443,1.431
              c0.949,0.948,1.417,2.097,1.417,3.437c0,1.356-0.468,2.509-1.417,3.46c-0.943,0.954-2.091,1.435-3.443,1.435
              s-2.498-0.48-3.443-1.435c-0.938-0.951-1.403-2.104-1.403-3.46c0-1.34,0.466-2.488,1.408-3.437
              C442.296,6.967,443.443,6.488,444.778,6.488"/><path fill="#F68B1F" d="M431.513,103.543L431.513,103.543h-35.786V59.605h24.482v-0.002h0.051c0.022,0,0.043,0,0.067-0.006
              c0.005,0,0.016,0.006,0.016,0.006c2.387,0,4.312-1.936,4.312-4.318c0-2.379-1.926-4.318-4.312-4.318
              c-0.011,0-0.021,0.006-0.035,0.006c-0.016,0-0.036-0.006-0.048-0.006c-0.02,0-0.029,0.006-0.051,0.006v-0.006h-24.482V15.669
              h35.488c0.027,0,0.052,0.007,0.083,0.007c0.071,0,0.134-0.007,0.215-0.012v-0.017c2.422-0.075,4.363-2.053,4.363-4.501
              c0-2.443-1.941-4.422-4.363-4.5v-0.01c-0.081-0.003-0.144-0.01-0.215-0.01V6.619h-35.571V6.611h-9.897v106.824h45.582
              c0.021,0,0.029,0.01,0.055,0.01c2.733,0,4.952-2.217,4.952-4.955C436.418,105.771,434.222,103.568,431.513,103.543"/><path fill="#F68B1F" d="M30.91,16.51h0.785c12.01,0,20.614,4.254,29.116,12.753c8.513,8.513,12.763,18.762,12.763,30.761
              c0,12.004-4.25,22.254-12.763,30.76c-8.502,8.508-17.106,12.76-29.116,12.76H30.91H17.041V16.512H30.91V16.51z M14.645,113.436
              h0.031c0.011,0,0.019,0.008,0.039,0.008c0.021,0,0.033-0.008,0.043-0.008h2.283H30.91h0.756c14.781,0,25.737-5.201,36.164-15.625
              c10.43-10.418,15.647-23.016,15.647-37.787c0-14.766-5.218-27.361-15.647-37.78C57.403,11.82,46.447,6.608,31.666,6.608H12.273
              c-0.021,0-0.033-0.005-0.057-0.005c-0.016,0-0.036,0.005-0.051,0.005h-0.444v0.047C9.227,6.904,7.274,8.99,7.274,11.553
              c0,0.27,0.035,0.533,0.077,0.791H7.274v101.092h6.91H14.645z"/></g></svg></a></div><!-- End User Code --><div class="search-form hide-mobile" id="sTop_Bar_0_0_8_0_0_11_1"><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></input><button aria-label="Search" type="submit" class="search-form__submit fa fa-search" value=""></button><a class="search-form__open fa fa-search js-toggle" href="javascript:;" data-target=".search-form" data-toggle-class="show-search" data-scope="closest"></a></form></div><!-- User Code --><div class="menu-container"><div class="menu-items"><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/news">News <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/news">News</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/news/"><div class="section-name">News</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/dance-as-activism/"><div class="section-name">Dance As Activism</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/broadway/"><div class="section-name">Broadway</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/dance-in-pop-culture/"><div class="section-name">Pop Culture</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/breaking-stereotypes/"><div class="section-name">Breaking Stereotypes</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/rant--rave/"><div class="section-name">Rant & Rave</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/career/">Career 
            <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/career">Career</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/career/"><div class="section-name">Career</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/training/"><div class="section-name">Training</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/career/"><div class="section-name">Career Advice</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/health-body/"><div class="section-name">Health & Body</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/auditions/"><div class="section-name">Auditions</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/style--beauty/"><div class="section-name">Style & Beauty</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="/resources/">Guides 
            <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="/resources">Guides</a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><!--div class="menu-subitem-container mobile-only"><a class="menu-subitem" href="/resources/"><div class="section-name">Guides</div></a></div--><div class="menu-subitem-container"><a class="menu-subitem" href="/virtual-dance-opportunities-2645689150.html"><div class="section-name">Virtual Dance Opportunities</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/dance-magazine-college-guide-2306965513.html"><div class="section-name">College Guide</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/summer-study-guide-2641538951.html"><div class="section-name">Summer Study</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/auditions-guide-2641562507.html"><div class="section-name">Auditions</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="http://calendar.dancemedia.com/"><div class="section-name">Performance Calendar</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/st/Dance_Annual_Directory"><div class="section-name">Dance Annual Directory</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/Classified/"><div class="section-name">Classified Advertising</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/resources/"><div class="section-name">Other Guides & Resources</div></a></div></div></div></div><div class="menu-item"><div class="menu-item-header dropdown"><a class="desktop-only" href="javascript:;">More 
            <span class="fa fa-chevron-down" ></span></a><a class="mobile-only" href="javascript:;">More </a><div class="fa fa-chevron-down mobile-menu-dorpdown-expand__button"></div><div class="menu-dropdown-item "><div class="menu-subitem-container"><a class="menu-subitem" href="/advertise-2333619074.html"><div class="section-name">Advertise</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://dan.pcdfusion.com/pcd/Order?iKey=I**NEW"><div class="section-name">Subscribe</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/dance-magazine-awards/"><div class="section-name">Dance Magazine Awards</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="https://www.dancemediafoundation.org/" target="_blank"><div class="section-name">Dance Media Foundation</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/contact-us-2632754673.html"><div class="section-name">Contact Us</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" target="_blank" href="https://store.dancemedia.com/product-category/dance-magazine/"><div class="section-name">Buy a Single Issue</div></a></div><div class="menu-subitem-container"><a class="menu-subitem" href="/meet-the-editors-2398353884.html"><div class="section-name">Meet the Editors</div></a></div></div></div></div></div></div><!-- End User Code --><div class="sm-mb-2" id="sTop_Bar_0_0_8_0_0_11_3"><div class="social-links">
        




<a class="social-links__link share-facebook" href="https://www.facebook.com/DanceMagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open facebook">
    <span aria-hidden="true" class="fa fa-facebook"></span>
</a>




<a class="social-links__link share-twitter" href="https://twitter.com/dance_magazine" target="_blank" rel="noopener noreferrer" aria-label="Open twitter">
    <span aria-hidden="true" class="fa fa-twitter"></span>
</a>




<a class="social-links__link share-instagram" href="https://www.instagram.com/dancemagazine/" target="_blank" rel="noopener noreferrer" aria-label="Open instagram">
    <span aria-hidden="true" class="fa fa-instagram"></span>
</a>




<a class="social-links__link share-youtube" href="https://www.youtube.com/channel/UCrd5GKutgOpm_-_5UZP2Q8g" target="_blank" rel="noopener noreferrer" aria-label="Open youtube">
    <span aria-hidden="true" class="fa fa-youtube"></span>
</a>
    </div>
</div></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>
  /*---------- userway style ----*/
 body .userway.userway_p1 {
    top: unset !important;
    bottom: 83px ! important;
    right: 13px !important;
}
   /*---------- userway style ----*/
        .topbar-wrapper {
        margin:0;
        }
        .rebelbar--fake.skin-simple {
        position:absolute;
          width:100%;
          top:50px;
          background: transparent !important;
        }
        .rebelbar--fixed.skin-simple {
        z-index:4;
        }
        .with-small-header .rebelbar--fixed.skin-simple{
        background: #fff;
          box-shadow: 0 2px 4px 0 rgba(173,173,173,0.5);
          transition: all ease .3s
      }
        }
        .rebelbar .rebelbal__inner {
        max-width:1345px;
          text-align:center;
        }
        .rebelbar.skin-simple { 
        background:linear-gradient( rgba(0,0,0,0.3), transparent);
          line-height:48px;
          height:54px;
        }
         .logo-wrapper{
          display: block;
          max-width: 150px;
          height: 50px;
          margin:5px auto 0;
        }
        .site-logo-svg {
        height:44px;
          width:150px;
        }
        .site-logo-svg path,
         .site-logo-svg polygon{
        fill:#fff;
        }
        .with-small-header .site-logo-svg path ,
        .with-small-header .site-logo-svg polygon  {
          fill:#f68c1f
        }
        .site-logo__link {
        display:inline-block;
        }
        
        .rebelbar.skin-simple .rebelbar__menu-toggle {
          width: 30px;
          padding: 0 10px;
          margin-right: 30px;
          float:left;
          
      }
         .with-small-header .menu-item-header a.desktop-only {
          color:#1a1a1a !important;
            transition: all ease .5s
          }
         .with-small-header .search-form__open {
          color: #000 !important;
            transition: all ease .5s
      }
          .with-small-header .search-form__open {
          color: #000 !important;
             transition: all ease .5s
      }
          
          .with-small-header .rebelbar  .social-links__link {
           color: #000;
          border: 1px solid #000 !important;
             transition: all ease .5s
      
          }
          .rebelbar--fake.skin-simple {
          top:80px;
        }
        .all-content-wrapper.with-small-header .rebelbar--fake.skin-simple{
         top:0;
        }
        .all-content-wrapper.with-small-header .outer-wrap{
        margin-top:30px
        }
         .with-small-header .menu-item-header a.desktop-only:after {
              background-color: #fff;
                 transition: all ease .5s
          }
       .with-small-header .rebelbar.skin-simple .rebelbar__menu-toggle svg path{
        fill:#000;
        }
         @media (min-width:768px){
         
      .rebelbar.skin-simple .rebelbar__inner {
          padding: 0 20px;
          max-width: 1350px;
          box-sizing: border-box;
      }
         .logo-wrapper {
          max-width: 150px;
          height: 50px;
           display:inline-block;
           margin:unset;
      }
          .rebelbar .rebelbal__inner {
          text-align:left;
        }
        .rebelbar.skin-simple { 
          line-height:74px;
          height:80px;
        }
        .logo-wrapper{
          height: 76px;
        }
            .all-content-wrapper.with-small-header .outer-wrap{
        margin-top:40px
        }
        }
       @media (min-width:1024px){
           .logo-wrapper{
          height: 76px;
              max-width: 208px;
          line-height: 85px;
        }
         .site-logo-svg {
            height: 60px;
          width: 161px;
        }		  
        }
      </style><!-- End User Code --><!-- User Code --><style>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</style><!-- End User Code --><script>

    function rm_fn_ca293786f284789828a7c91356749ea3() {
        var menu_item=document.querySelector(".menu-container")
      menu_item.querySelectorAll(".menu-item-header.dropdown").forEach(function(item){
       
      item.querySelector(".mobile-menu-dorpdown-expand__button").addEventListener("click", function(){
        if(menu_item.querySelector(".dropdown-opened") ){
          if(item.parentNode.className.indexOf("dropdown-opened")!=-1){
          
          }
          else{
           //document.body.classList.toggle("fix-topbar");
        menu_item.querySelector(".dropdown-opened").classList.toggle("dropdown-opened");}
           }
        //document.body.classList.toggle("fix-topbar")
      item.parentNode.classList.toggle("dropdown-opened");
      })
      })
document.querySelector(".hamburger-menu-button").onclick=function(){
document.body.classList.toggle('custom-menu-opened')
}
    }
    window.REBELMOUSE_TASKS_QUEUE.push(rm_fn_ca293786f284789828a7c91356749ea3);

</script><!-- User Code --><div style="margin: 0 auto;"><div class="htl-ad"
      data-unit="dance_magazine/dm_mobile_leaderboard_sticky"
      data-eager
      data-sizes="0x0:320x50|1024x0:"
      data-prebid="0x0:dm_mobile_leaderboard_sticky|1024x0:"
      data-refresh="viewable"
      data-refresh-secs="45"
      data-sticky
      data-sticky="24"
      ></div></div><!-- End User Code --><div id="sPost_0_0_3_0_0_2_1_0" class="post-partial article__splash-custom"><div class="post-splash-custom clearfix"  data-attr-layout_Whatsapp="inactive" data-attr-layout_Separator="inactive" data-attr-layout_post_shares="bottom" data-attr-layout_Tumblr="inactive" data-attr-id="sPost_0_0_3_0_0_2_1_0" data-attr-layout_date="bottom" data-attr-allow_crop_override="true" data-attr-layout_author="bottom" data-attr-show_full_post_body="true" data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,FacebookMessenger,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard" data-attr-layout_headline="bottom" data-attr-layout_mobile_image_crop="4x3" data-attr-layout_photo_caption="bottom" data-attr-layout_all_video_crop="original" data-attr-update_url_on_post_view="true" data-attr-layout_badges_sponsored="bottom" data-attr-format="splash-custom" data-attr-layout_Flipboard="inactive" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-layout_GooglePlus="inactive" data-attr-layout_desktop_image_crop="2x1" data-attr-layout_tablet_image_crop="2x1" data-attr-layout_Email="active" data-attr-layout_CopyLink="inactive" data-attr-data-rm-device-crops="true" data-attr-all_element_order="photo_caption,photo_credit,badges_sponsored,headline,author,date,post_shares,subheadline,community_name,badges,section,body,page_views,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle,date_modified,custom_field_user_name,custom_field_user_email" data-attr-layout_all_date_format="%b %d, %Y" data-attr-layout_Reddit="inactive" data-attr-layout_quality="1" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
<article elid="2646247495" class="clearfix image-article sm-mb-1 quality-HD post-2646247495" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                                
                            
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Sara Mearns, barefoot in a diaphanous pink tunic, balances on relevé with her back to the audience. Her arms are raised in a V, forming wings from the fabric of her tunic, as she faces a sea of green behind the outdoor stage."
                                        
                                    style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQzMzE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk2MTc0NH0.yCHl7wRmaKZ-Lw3gfq0rzp3rDczYutHwcMLL8ff0jSg/img.jpg?width=1200&coordinates=0%2C267%2C0%2C233&height=600"); padding-bottom: 50.0%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-caption">
        <p>Sara Mearns performing "The Art of Isadora" on the Inside/Out Stage at the 2019 Jacob's Pillow Dance Festival</p>
    </div><div class="photo-credit">
        Hayim Heron, Courtesy Jacob's Pillow
    </div>
<div class="headline-container">
    <h1 class="headline h1">
        Why Three of the Biggest U.S. Summer Dance Festivals Pulled the Plug Months in Advance
    </h1>
</div><div class="post-author-list"><div class="post-author">
            <a href="https://www.dancemagazine.com/u/rachelrizzuto">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85Nzk0OTQ5L29yaWdpbi5wbmciLCJleHBpcmVzX2F0IjoxNjM0NDAxNDEyfQ.SiSV0N_iEo03oLT5UG8mZ69QAvl_E7deiR38gNpBd3k/img.png?width=210")'></div>
                
            </a>
            <a href="https://www.dancemagazine.com/u/rachelrizzuto" class="post-author__name">Rachel Rizzuto</a>
            
        </div></div><span class="post-date">Jul 03, 2020</span><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Famerican-dance-festival-2646247495.html%3Fxrs%3DRebelMouse_fb%26ts%3D1593785116" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/american-dance-festival-2646247495.html&amp;text=Why%20Three%20of%20the%20Biggest%20U.S.%20Summer%20Dance%20Festivals%20Pulled%20the%20Plug%20Months%20in%20Advance&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Famerican-dance-festival-2646247495.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQzMzE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk2MTc0NH0.yCHl7wRmaKZ-Lw3gfq0rzp3rDczYutHwcMLL8ff0jSg/img.jpg%3Fwidth%3D600&amp;description=Why%20Three%20of%20the%20Biggest%20U.S.%20Summer%20Dance%20Festivals%20Pulled%20the%20Plug%20Months%20in%20Advance" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Why%20Three%20of%20the%20Biggest%20U.S.%20Summer%20Dance%20Festivals%20Pulled%20the%20Plug%20Months%20in%20Advance&amp;body=https://www.dancemagazine.com/american-dance-festival-2646247495.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646247495">
    {"customDimensions": {"1":"Rachel Rizzuto","2":2646247495,"3":"jacob's pillow dance festival, bates dance festival, american dance festival, pamela tatge, shoshona currier, jodee nimerichter, coronavirus, ~popular_source-pageview","5":"07/03/2020"}, "post": {"providerId": 0, "sections": [0, 9580296, 4554473], "buckets": [], "authors": [17293422]} }
</script>
</article>
</div>
</div><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div class="outer-wrap" id="sSocial_Stream_Element_0_0_6_0_0_0"><div class="inner-wrap" id="sSocial_Stream_Element_0_0_6_0_0_0_0"><div id="sSocial_Stream_Element_0_0_6_0_0_0_0_0" class=" row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_0_6_0_0_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l8">
    <span class="js-brick-description hidden" data-name="__lead_Media_Post_Page"></span><div id="s__lead_Media_Post_Page_0_0_12_0_0_0_0" class="post-partial article__body"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2646247495"
        
            data-elid="2646247495"
            data-post-url="https://www.dancemagazine.com/american-dance-festival-2646247495.html"
            
                data-authors="Rachel Rizzuto"
            
            
                data-headline="Why Three of the Biggest U.S. Summer Dance Festivals Pulled the Plug Months in Advance"
            
        ><script type="application/json" id="assembler-ad-config-2646247495" >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</script><div class="body-description" ><p>March 31, 2020:  It was the day the summer dance festivals died. Though the respective directors of Jacob's Pillow, American Dance Festival and Bates Dance Festival hadn't planned to announce the cancellations of their 2020 editions all on the same day, their decisions appeared in inboxes and on social media channels within hours of each other. This news—marking the first operational break for these three festivals in their combined 212-year history—stood out among the host of spring event cancellations for its prescience. Most summer dance programs were still waiting to make any announcements, in the hope that more time might allow for less drastic cuts to programming. (Vail Dance Festival, which had been scheduled to open July 31, did not announce its cancellation until mid-May.)</p><hr><p><div class="rebellt-item   col1" id="rebelltitem1" data-id="1" data-reload-ads="false" data-is-image="True" data-href="https://www.dancemagazine.com/american-dance-festival-2646247495.html?rebelltitem=1#rebelltitem1" data-basename="particle-1" data-post-id="2646247495" data-published-at="1592947790">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQzMzIwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNDUxMzYxOH0.1cNw3qoL1l1wkLuO8UjmremMA6jIDKhTYWTBV1iejew/img.jpg?width=980" id="e65db" class="rm-shortcode" data-rm-shortcode-id="2f0a332baed7d4993685f611156caa12" data-rm-shortcode-name="rebelmouse-image" alt="Two Black men, dressed in gray shirts and flowing white bottoms, are caught mid-jump, arms flying joyously.">
                <small class="image-media media-caption"><p>Reggie Wilson's <em>POWER</em> debuted at Jacob's Pillow in 2019, and was scheduled for Bates and ADF this summer.</p></small>
                <small class="image-media media-photo-credit"><p>Christopher Duggan, Courtesy Jacob's Pillow</p></small>
        <p>For Bates, ADF and the Pillow, making the call to cancel two to three months in advance was born of necessity and courtesy. "In the weeks prior," says Jacob's Pillow executive and artistic director Pamela Tatge, "we were looking at how long the impact of the virus was lasting in China. When we did the math, that took us through the end of August." Seasonal staff for the Jacob's Pillow Dance Festival, which runs from June to August, would've arrived in April, and interns were due in May. "We're an international festival, and visas were not being funded," adds Tatge.</p><p>There was also the issue of potential contagion that might result from so many new people in a new-to-them city. "We have a small community here in Maine," points out Shoshona Currier, the director of Bates, which was set to take place from late June to early August. "I wasn't sure what that would feel like, to bring hundreds of people from around the country to this community and possibly overwhelm our healthcare system." As with much of COVID-19, the festival landscape evolved rapidly: "The time from which I first had the thought 'We might have to cancel the festival this year' to 'We have to cancel' was only two and a half weeks," says Currier.</p><p>At press time, all three festivals were forming plans for not one but multiple contingent summer situations. Though scheduled performances are off the table, each intensive is looking to offer a scaled-down version of classes, likely online. ADF is hoping to offer some or perhaps all of its planned summer camps, even if "it's only 10 people allowed in the room," says executive director Jodee Nimerichter. If studio classes aren't an option, she says, subsidized rehearsal space for local dancers may be, if only for solos, duets or trios. "Our goal is to plan for everything as much as we possibly can—and also be ready to alter or cancel or go forward at any point," says Nimerichter. "But we're planning for the unknown, which is very weird."</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem3" data-id="3" data-reload-ads="false" data-is-image="True" data-href="https://www.dancemagazine.com/american-dance-festival-2646247495.html?rebelltitem=3#rebelltitem3" data-basename="particle-3" data-post-id="2646247495" data-published-at="1592947790">
        <img type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQzMzIyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NzkwMDUzNH0.el4UDVZSUple4FAs9zCmcjjnE8P6OSALmJWbCWTxw-g/img.jpg?width=980" id="28f75" class="rm-shortcode" data-rm-shortcode-id="c08b90e2285fe718cb6e8761c7440a60" data-rm-shortcode-name="rebelmouse-image" alt="A male dancer in khakis, a red belt, and a short-sleeved button down shimmies, chin lowered to look at the audience through dark-rimmed glasses. Women in similar outfits smile as they run in a circle around him.">
                <small class="image-media media-caption"><p>Paul Taylor Dance Company, here in <em>Company B</em>, were to perform at ADF this summer.</p></small>
                <small class="image-media media-photo-credit"><p>Ben McKeown, Courtesy ADF</p></small>
        <p>Because Bates will only offer a week's worth of online classes each for its Professional Training Program and Young Dancers Workshop, 2020 students may roll their acceptance and tuition or initial deposit over to next year. Currier guarantees that all scholarships will be honored next year too. For the Pillow, which will migrate four of its usual six professional advancement and development programs online, students may also opt to defer their acceptance and scholarships to 2021.</p><p>Tatge promises to open up the Pillow's campus—the welcome center, archives and exhibitions—"the minute we're able to stop sheltering at home. If we are able to bring people together for the end-of-summer gathering," she says, "we will."</p>
</div>
<div class="rebellt-item   col1" id="rebelltitem2" data-id="2" data-reload-ads="false" data-is-image="False" data-href="https://www.dancemagazine.com/american-dance-festival-2646247495.html?rebelltitem=2#rebelltitem2" data-basename="particle-2" data-post-id="2646247495" data-published-at="1592947790">
        <p>As for what this means for the future of dance, Currier is hopeful that contracts for performing companies will be written differently. "Most aren't written to protect artists, who might spend a year planning a project—and then the contract doesn't protect them from a cancellation like this," she says. "I think we'll see changes going forward." So far, Bates is rescheduling some 2020 shows for 2021, paying those artists a deposit and getting cancellation fees to the rest; Jacob's Pillow has paid stipends to 2020 festival artists and is highlighting their work through online channels; and ADF is looking to create online opportunities for those meant to perform this summer, as well as for alums and the artists it plans to host in 2021.<br></p><p>The resiliency of the dance world isn't to be underestimated, either. "We're not Fortune 500 companies that are in competition," says Currier. "We're already colleagues, working with many of the same artists and faculty. Collaboration will be our biggest strength in the future—it'll be easier for us than other industries."</p>
</div>
<div style="padding: 20px 0 40px;">
<div class="htl-ad" data-unit="dance_magazine/dm_desktop_medrec" data-sizes="0x0:|1024x0:300x250" data-prebid="0x0:|1024x0:dm_desktop_medrec" data-refresh="viewable" data-refresh-secs="45">
</div>
</div></p><div class="post-pager js-listicle-pager" data-listicle-style="" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22enter_url%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22ads_breaks%22%3A+%5B3%5D%2C+%22prevent_last_break_repetition%22%3A+false%2C+%22use_numeration%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22ads_order%22%3A+%5B3%5D%2C+%22turn_into_posts%22%3A+false%2C+%22list_breaks%22%3A+null%2C+%22reorder_voting%22%3A+false%2C+%22cooldown_in_seconds%22%3A+null%2C+%22pagination_order%22%3A+%5B%5D%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22next_post_url%22%3A+null%2C+%22up_down_voting%22%3A+false%2C+%22allow_url_change%22%3A+true%2C+%22numeration_sort%22%3A+-1%2C+%22allow_url_update%22%3A+true%2C+%22use_pagination%22%3A+false%2C+%22body_text_above%22%3A+false%2C+%22use_ads%22%3A+true%2C+%22items_as_posts%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_redirect%22%3A+false%2C+%22is_guest_voting_allowed%22%3A+true%2C+%22layout_type%22%3A+1%7D">
</div></div>
        

        



    </div>


<!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2646247495">
    {"customDimensions": {"1":"Rachel Rizzuto","2":2646247495,"3":"jacob's pillow dance festival, bates dance festival, american dance festival, pamela tatge, shoshona currier, jodee nimerichter, coronavirus, ~popular_source-pageview","5":"07/03/2020"}, "post": {"providerId": 0, "sections": [0, 9580296, 4554473], "buckets": [], "authors": [17293422]} }
</script></div><div id="s__lead_Media_Post_Page_0_0_12_0_0_0_1" class="post-partial article__around-the-web"><div class="around-the-web"><div class="from-your-site__headline">Related Articles From Your Site</div>
        <ul class="around-the-web__list"><li class="from-your-site__item">
                        <a href="https://www.dancemagazine.com/dive-in-summer-festivals-2017-2442318439.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Dive In: Where to Find the Cool Kids This Summer Festival Season ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.dancemagazine.com/summer-festival-roundup-2018-2577865200.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Breaking Down 2018&#39;s Packed Summer Festival Season - Dance ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.dancemagazine.com/summer-dance-festival-onstage-2019-2638790544.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Festival Fever: 33 Performances On Our Radar This Summer ... &rsaquo;</a>
                    </li><li class="from-your-site__item">
                        <a href="https://www.dancemagazine.com/american-dance-festival-alumni-opps-2509366645.html" class="from-your-site__link" target="_blank" rel="noopener noreferrer">Your Choreography at American Dance Festival - Dance Magazine &rsaquo;</a>
                    </li></ul><div class="around-the-web__headline">Related Articles Around the Web</div>
        <ul class="around-the-web__list"><li class="around-the-web__item">
                        <a href="https://www.newsobserver.com/news/coronavirus/article241642896.html" class="around-the-web__link" target="_blank" rel="noopener noreferrer">American Dance Festival cancels 2020 season amid coronavirus ... &rsaquo;</a>
                    </li><li class="around-the-web__item">
                        <a href="https://americandancefestival.org/" class="around-the-web__link" target="_blank" rel="noopener noreferrer">American Dance Festival - ADF &rsaquo;</a>
                    </li></ul></div></div><div id="s__lead_Media_Post_Page_0_0_12_0_0_0_2" class="post-partial article__tags"><div class="tags">
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/jacobs-pillow-dance-festival"
            >jacob&#39;s pillow dance festival</a>
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/bates-dance-festival"
            >bates dance festival</a>
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/american-dance-festival"
            >american dance festival</a>
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/pamela-tatge"
            >pamela tatge</a>
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/shoshona-currier"
            >shoshona currier</a>
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/jodee-nimerichter"
            >jodee nimerichter</a>
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/coronavirus"
            >coronavirus</a>
        
    </div></div><div id="s__lead_Media_Post_Page_0_0_12_0_0_0_3" class="post-partial article__shares"><div class="share-placeholder post-share sharebar with-first-button-caption share-panel" data-avoid-render="1">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Famerican-dance-festival-2646247495.html%3Fxrs%3DRebelMouse_fb%26ts%3D1593785116" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/american-dance-festival-2646247495.html&amp;text=Why%20Three%20of%20the%20Biggest%20U.S.%20Summer%20Dance%20Festivals%20Pulled%20the%20Plug%20Months%20in%20Advance&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Famerican-dance-festival-2646247495.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQzMzE5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk2MTc0NH0.yCHl7wRmaKZ-Lw3gfq0rzp3rDczYutHwcMLL8ff0jSg/img.jpg%3Fwidth%3D600&amp;description=Why%20Three%20of%20the%20Biggest%20U.S.%20Summer%20Dance%20Festivals%20Pulled%20the%20Plug%20Months%20in%20Advance" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Why%20Three%20of%20the%20Biggest%20U.S.%20Summer%20Dance%20Festivals%20Pulled%20the%20Plug%20Months%20in%20Advance&amp;body=https://www.dancemagazine.com/american-dance-festival-2646247495.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
</div><div class="heading-wrapper" id="s__lead_Media_Post_Page_0_0_12_0_0_0_5"><div id="s__lead_Media_Post_Page_0_0_12_0_0_0_5_0"><div class="module-headline">
    <h1 class="module-headline__text h1">
        Latest Posts
    </h1>
</div></div><!-- User Code --><hr><!-- End User Code --></div><!-- User Code --><style>
.around-the-web__headline { 
  visibility: hidden; font-size:0;
} 
.around-the-web__headline:before ,
  .from-your-site__headline:before { 
  content: "RELATED ARTICLES"; 
  visibility: visible;
  font-weight:400;
  font-size:16px;
}
.from-your-site__headline { 
  visibility: hidden; 
} 

.around-the-web__link, .from-your-site__link {
    color: unset;
    font-weight: 100;
    line-height: normal;
    text-decoration: none;
    display: inline-block;
    margin-top: 6px;
  font-size:12px
}
  .around-the-web > *:nth-child(3):before,.around-the-web > *:nth-child(3){
  display:none
  }
</style><!-- End User Code --><div class="mb-2 infinite-scroll-posts" id="sSocial_Stream_Element_0_0_6_0_0_0_0_0_0_2"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_tags="bottom"
        data-attr-layout_Separator="inactive"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_mobile_image_crop="4x3"
        data-attr-layout_body="bottom"
        data-attr-layout_Pinterest="active"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-element_classes="infinite-scroll-posts"
        data-attr-posts_id="sSocial_Stream_Element_0_0_6_0_0_0_0_0_0_2"
        data-attr-layout_badges_sponsored="bottom"
        data-attr-layout_headline="bottom"
        data-attr-section_url=""
        data-attr-layout_Tumblr="inactive"
        data-attr-source="current_page"
        data-attr-source_unique="true"
        data-attr-layout_Email="active"
        data-attr-layout_primary_tag="bottom"
        data-attr-update_url_on_post_view="true"
        data-attr-all_share_buttons="Facebook,Twitter,Pinterest,Email,SMS,Slack,Linkedin,Separator,Tumblr,GooglePlus,Whatsapp,Reddit,CopyLink,Flipboard"
        data-attr-format="posts-custom"
        data-attr-layout_Flipboard="inactive"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_photo_credit="bottom"
        data-attr-node_id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/posts-"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_desktop_image_crop="2x1"
        data-attr-layout_tablet_image_crop="2x1"
        data-attr-without_current="true"
        data-attr-show_less_button_text="SHOW LESS"
        data-attr-layout_CopyLink="inactive"
        data-attr-data-rm-device-crops="true"
        data-attr-all_element_order="author,date,photo_credit,badges_sponsored,headline,body,tags,primary_tag,post_shares,photo_caption,subheadline,section,community_name,badges,snark_line,page_views,follow_button,source_link,collection_button,like_button,community_comments,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle"
        data-attr-layout_all_date_format="%b %d, %Y"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-show_more_button_text="GO DEEPER"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
                
                <div class="widget tag-dance-media-live" 
                 elid="2645824047">
<article elid="2645824047" class="clearfix image-article sm-mb-1 quality-HD post-2645824047" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy85Nzk0OTQ5L29yaWdpbi5wbmciLCJleHBpcmVzX2F0IjoxNjM0NDAxNDEyfQ.SiSV0N_iEo03oLT5UG8mZ69QAvl_E7deiR38gNpBd3k/img.png?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.dancemagazine.com/u/dancemagazine">Dance Magazine</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">May 05, 2020</span>
    </div></div><div class="widget__head"><a href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html"  aria-label="Introducing Dance Media Live!: The Ultimate Live Class Series to Get You Through Quarantine">
                            
                            <div class="widget__image crop-2x1"
                                    role="img"
                                    aria-label="Introducing Dance Media Live!: The Ultimate Live Class Series to Get You Through Quarantine"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQyMzYyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjgzOTI5Mn0.ydC4qiF_i7ehxL1mEBw3SbDfkfj7A1M95caF-z2HaJg/img.jpg?width=1200&coordinates=0%2C415%2C0%2C415&height=600"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQyMzYyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjgzOTI5Mn0.ydC4qiF_i7ehxL1mEBw3SbDfkfj7A1M95caF-z2HaJg/img.jpg?width=600&coordinates=0%2C415%2C0%2C415&height=300"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQyMzYyOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMjgzOTI5Mn0.ydC4qiF_i7ehxL1mEBw3SbDfkfj7A1M95caF-z2HaJg/img.jpg?width=600&coordinates=0%2C415%2C0%2C415&height=300"
                                    data-runner-style='padding-bottom: 50.0%;'
                                    style='padding-bottom: 50.0%;'
                                        ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Lana Kozol, Courtesy Ballet 5:8
    </div>
<h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html"  aria-label="Introducing Dance Media Live!: The Ultimate Live Class Series to Get You Through Quarantine">
        Introducing Dance Media Live!: The Ultimate Live Class Series to Get You Through Quarantine
    </a>
</h1><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2645824047"
        
            data-elid="2645824047"
            data-post-url="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html"
            
                data-authors="Dance Magazine"
            
            
                data-headline="Introducing Dance Media Live!: The Ultimate Live Class Series to Get You Through Quarantine"
            
        ><script type="application/json" id="assembler-ad-config-2645824047" >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</script><div class="body-description" ><div class="widget__brief"><p>Since the dance world changed overnight due to COVID-19, we've been bringing you constant content on how our community is adapting to the pandemic—from following dancers who are <a href="https://www.dancespirit.com/socialdisdancing-a-look-at-alex-wongs-at-home-dance-life-2645817345.html" target="_blank">#SocialDisDancing</a> to asking the experts for <a href="https://www.pointemagazine.com/tiler-peck-instagram-classes-2645601431.html" target="_blank">tips on taking class at home</a>.<br/></p><p>Now, we're launching Dance Media Live!, a class series with everything from ballet to Pilates to cardio to jazz, featuring some of our favorite teachers.</p><p>So join us on Zoom, Tuesdays and Thursdays from 1-2 pm ET, beginning May 7. Classes are $10 each. </p><p><a href="http://listings.dancemagazine.com/vds/classes.php" target="_blank">Sign up here</a>, and see the full class schedule below:<span></span></p></div>
            <div class="js-appear-on-expand"><template>
                    
                    
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem10"
    data-id="10"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=10#rebelltitem10"
    data-published-at="1588604226"
    data-basename="july-7-vogue-femme-with-gay-mens-dance-company"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=GayMensDanceJuly7" target="_blank">July 7: Vogue Femme with Gay Men&#39;s Dance Company</a></h3>&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=GayMensDanceJuly7&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM5OTMwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTEyODg3NX0._VzK90LaFiszW1RNnpSZpBu7ahJZpCyog2hHCSw8S14/img.jpg?width=980&#34; id=&#34;15be3&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;7af60196d784ba6188bd45830ce7f368&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Mike Tan, Courtesy Gay Men's Dance Company</p></small>&lt;p&gt;Join Gay Men&#39;s Dance Company member Tony Tran for &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=GayMensDanceJuly7&#34; target=&#34;_blank&#34;&gt;an open-level vogue femme class.&lt;/a&gt; &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=GayMensDanceJune9&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem23"
    data-id="23"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=23#rebelltitem23"
    data-published-at="1592329074"
    data-basename="july-9-advanced-contemporary-modern-with-erin-thompson"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=AdvancedContemporaryJuly9" target="_blank">July 9: Advanced Contemporary/Modern with Erin Thompson</a></h3>&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedContemporaryJuly9&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM5ODAwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTQwNTk2MH0.7BuEPk-G8_e2FXC9kkoP0m6vyVrT5K98-6fW4rpabLY/img.jpg?width=980&#34; id=&#34;da329&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8e485ed16de46428432e6d0e81b2d89e&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Thompson, who has short brown hair and is late-middle-aged, dances in a light-filled studio, wearing turquoise pants and a grey sweater&#34;  /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Randy Karels, courtesy Erin Thompson </p></small>&lt;p&gt;Bessie award-winning dancer Erin Thompson will teach an &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedContemporaryJuly9&#34; target=&#34;_blank&#34;&gt;advanced contemporary/modern &lt;/a&gt;class including floorwork, standing warm-ups and phrase work—all redesigned for the home space. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedContemporaryJuly9&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem20"
    data-id="20"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=20#rebelltitem20"
    data-published-at="1591377560"
    data-basename="july-14-advanced-ballet-with-nick-mullikin"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=AdvancedBalletJuly14" target="_blank">July 14: Advanced Ballet with Nick Mullikin</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3NTMzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMDczMDQ1Mn0.hjp3dCtOmTEmuC-EalulnApP-rt5LXKGcfwGf2i9yHM/img.jpg?width=980&#34; id=&#34;24334&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;18b68a9c29a1bb41af4ece1e2813cce8&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Mullikin leads a large ballet class, demonstrating a coupe back.&#34;  /&gt;<small class="image-media media-photo-credit"><p>Courtesy Nashville Ballet</p></small>&lt;p&gt;Join Nashville Ballet associate artistic director Nick Mullikin for an &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedBalletJuly14&#34; target=&#34;_blank&#34;&gt;advanced ballet class and Q&amp;amp;A&lt;/a&gt; about the company.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedBalletJuly14&#34; target=&#34;_blank&#34;&gt;Sign up here&lt;/a&gt;.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;dance_magazine/dm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:dm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34;&gt;
&lt;/div&gt;
&lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem22"
    data-id="22"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=22#rebelltitem22"
    data-published-at="1591982740"
    data-basename="july-16-ballet-with-julianna-rubio-slager"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=BalletJuly16" target="_blank">July 16: Ballet with Julianna Rubio Slager</a></h3>&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=BalletJuly16&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM5MDA3Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTAzMDIxNn0.N7yrP9-EDLoTRIAWjRd-JEwPeXDr5aa4UTUHWXPGgWY/img.jpg?width=980&#34; id=&#34;d976e&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8ab6f53cb48b633eafbabe45057a838b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;Slager teaches a ballet class to a group of adults, demonstrating with her arm outstretched in the front of the light-filled classroom&#34;  /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Lana Kozol, Courtesy Ballet 5:8</p></small>&lt;p&gt;Ballet 5:8 artistic director Julianna Rubio Slager will teach a &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=BalletJuly16&#34; target=&#34;_blank&#34;&gt;ballet technique&lt;/a&gt; class with a focus on what she calls &#34;the secrets to standout musicality.&#34;&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=BalletJuly16&#34; target=&#34;_blank&#34;&gt;Sign up here&lt;/a&gt;.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem25"
    data-id="25"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=25#rebelltitem25"
    data-published-at="1592934815"
    data-basename="july-21-advanced-ballet-with-christopher-hird"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=AdvancedBalletJuly21" target="_blank">July 21: Advanced Ballet with Christopher Hird</a></h3>&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedBalletJuly21&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQxMjMyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNDI3NTMyMn0.KsQ2JFE3WA-jQQ9ldHUBSWFddljv6jzIMDEAH_pJ3Mg/img.jpg?width=980&#34; id=&#34;1ca2b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;fc47f727a571a15281572ee56063344b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Frank Atura, courtesy Sarasota Ballet</p></small>&lt;p&gt;Join the Sarasota Ballet&#39;s director of education, Christopher Hird, for an &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedBalletJuly21&#34; target=&#34;_blank&#34;&gt;advanced ballet class&lt;/a&gt; focused on artistry. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedBalletJuly21&#34; target=&#34;_blank&#34;&gt;Sign up now&lt;/a&gt;.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem18"
    data-id="18"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=18#rebelltitem18"
    data-published-at="1590679945"
    data-basename="july-23-flexibility-training-with-the-flexistretcher"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=FlexibilityTrainingJuly23" target="_blank">July 23: Flexibility Training with the Flexistretcher</a></h3>&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=FlexibilityTrainingJuly23&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNzc3OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NTE2NDc0NH0.gfyVqGP66iHkllU_2JTLhgnKVcBbf2v8WP5K6k4Req4/img.png?width=980&#34; id=&#34;88d9d&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;acef4001074cbbc9dcf14e5ccd39482b&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Joseph Miller, Courtesy Flexistretcher</p></small>&lt;p&gt;Join Rein Short for a &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=FlexibilityTrainingJuly23&#34; target=&#34;_blank&#34;&gt;60-minute stretch and strength class&lt;/a&gt; specifically designed to address the needs of the dancer using the Flexistretcher tool. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=FlexibilityTrainingJuly23&#34; target=&#34;_blank&#34;&gt;Sign up now&lt;/a&gt;.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;dance_magazine/dm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:dm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34;&gt;
&lt;/div&gt;
&lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem12"
    data-id="12"
    data-is-image="False"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=12#rebelltitem12"
    data-published-at="1588879182"
    data-basename="past-classes"
    data-post-id="2645824047"
><h3 data-role="headline">Past classes:</h3></div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem21"
    data-id="21"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=21#rebelltitem21"
    data-published-at="1591634993"
    data-basename="july-2-advanced-hip-hop-with-dance-labs"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=AdvancedHipHopJuly2" target="_blank">July 2: Advanced Hip Hop with Dance Labs</a></h3>&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedHipHopJuly2&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzM3ODk3My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzQ0MDg1OX0.2Hv0hS4sDwgsM1NX7q2BStAwMQojZ1vSepcvr6NHfE4/img.jpg?width=980&#34; id=&#34;673fe&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f79e13316efa5ebb9a52d7588c366bc6&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34; alt=&#34;In front of a graffitied wall, a young woman does a handstand, with her legs bent and feet over her head.&#34;  /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Misty Matthews, Courtesy Dance Labs</p></small>&lt;p&gt;Join Dance Labs faculty member Mckinley Hawkes for a high-energy &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedHipHopJuly2&#34; target=&#34;_blank&#34;&gt;advanced hip hop class&lt;/a&gt;. The class will include a warm up and a fun, musical combination.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedHipHopJuly2&#34; target=&#34;_blank&#34;&gt;Sign up here&lt;/a&gt;.&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem16"
    data-id="16"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=16#rebelltitem16"
    data-published-at="1590586609"
    data-basename="june-30-technique-and-conditioning-with-alyssa-beasley"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=TechniqueConditioningJune30" target="_blank">June 30: Technique and Conditioning with Alyssa Beasley</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzMyNDc3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzg5MjUzNH0.Ns4Lmn9LDMG8be5LJPQ8oPJQUZnvXGFhiWB5PiJi7fg/img.jpg?width=980&#34; id=&#34;eb794&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;99e8bd283aa788048a212ddcb6942f8c&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-photo-credit"><p>Chasity Strickland/YOUnique Photography, Courtesy Beasley</p></small>&lt;p&gt;Join Alyssa Beasley, regional director of Fusion National Dance Competition, for a &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=TechniqueConditioningJune30&#34; target=&#34;_blank&#34;&gt;technique-inspired conditioning and stretching class&lt;/a&gt;.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=TechniqueConditioningJune30&#34; target=&#34;_blank&#34;&gt;Sign up here&lt;/a&gt;.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;dance_magazine/dm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:dm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34;&gt;
&lt;/div&gt;
&lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem15"
    data-id="15"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=15#rebelltitem15"
    data-published-at="1589830601"
    data-basename="june-18-movement-as-medicine-with-erica-hornthal"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=MovementMedicineJune18" target="_blank">June 18: Movement as Medicine with Erica Hornthal</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Nzg0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDc4ODg4OH0.4wxrHa9I1PEq-G510GalTJT8FM9MXuYTw46ZI52VsoY/img.jpg?width=980&#34; id=&#34;fa40f&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;71d246380267a517bf80bdb52c04ccb7&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption"><p><a href="https://listings.dancemagazine.com/vds/?class=MovementMedicineJune18" target="_blank"></a></p></small><small class="image-media media-photo-credit"><p><a href="https://listings.dancemagazine.com/vds/?class=MovementMedicineJune18" target="_blank"></a>Mindy Garfinkle Photography</p></small>&lt;p&gt;Erica Hornthal, dance/movement therapist and professional counselor, will lead a &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=MovementMedicineJune18&#34; target=&#34;_blank&#34;&gt;guided movement meditation&lt;/a&gt; designed to reduce stress and prioritize self care. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=MovementMedicineJune18&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem13"
    data-id="13"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=13#rebelltitem13"
    data-published-at="1589291910"
    data-basename="june-16-advanced-ballet-and-q-a-with-jose-carayol"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=AdvancedBalletJune16" target="_blank">June 16: Advanced Ballet and Q&amp;A with José Carayol</a></h3>&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedBalletJune16&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI3Mjc4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODE4MzUwOH0.mKvFHe7XtGwjqRxYceIHKkMcIAYYHdwGXrV3V7qgfq8/img.jpg?width=980&#34; id=&#34;f80d6&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;7f590dda9eb26df7f698db3af51481fb&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Bradford Rogne, Courtesy Joffrey Academy of Dance</p></small>&lt;p&gt;Join José Carayol, head of the Joffrey Academy of Dance&#39;s studio company and trainee program, for &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedBalletJune16&#34; target=&#34;_blank&#34;&gt;an advanced ballet class and Q&amp;amp;A.&lt;/a&gt;&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=AdvancedBalletJune16&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem11"
    data-id="11"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=11#rebelltitem11"
    data-published-at="1588877659"
    data-basename="june-11-improv-flow-with-savea-kagan"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="http://listings.dancemagazine.com/vds/?class=ImprovFlowJune11" target="_blank">June 11: Improv Flow with Savea Kagan</a></h3>&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=ImprovFlowJune11&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI2MzQ4Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwNTExNzgxNH0.uDd8Pa-P7n-0zUoiFYy4acge_3fTcp9KPbTIso5fe_k/img.jpg?width=980&#34; id=&#34;16a33&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;86212b24cd254c337caf01780c5157d1&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Ginger Sole Photography, Courtesy Kagan</p></small>&lt;p&gt;Degas Dance Studio faculty member Savea Kagan will teach &lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=ImprovFlowJune11&#34; target=&#34;_blank&#34;&gt;an improv flow class&lt;/a&gt;, a guided exploration that encourages dancers to take risks, let go, and get out of their habitual ways of moving.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=ImprovFlowJune11&#34; target=&#34;_blank&#34;&gt;Sign up here. &lt;/a&gt;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;dance_magazine/dm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:dm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34;&gt;
&lt;/div&gt;
&lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem9"
    data-id="9"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=9#rebelltitem9"
    data-published-at="1587747620"
    data-basename="june-4-contemporary-jazz-with-natalie-stys"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="http://listings.dancemagazine.com/vds/?class=NatalieJune4" target="_blank">June 4: Contemporary Jazz with Natalie Stys</a></h3>&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=NatalieJune4&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE3NjM1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5OTI4NzczNH0.3-Dpiwq3X1lN5FWgE2CjX_UjGb_TvVsOOphunKVhKGk/img.jpg?width=980&#34; id=&#34;e802b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;948cfa0e0d33921d264bd86ef230051d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>En Lin, Courtesy Stys</p></small>&lt;p&gt;Natalie Stys, a New York City-based dancer and choreographer, will teach &lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=NatalieJune4&#34; target=&#34;_blank&#34;&gt;a contemporary jazz class designed to push students to cultivate their artistic voice&lt;/a&gt;. Class will include a conditioning-focused warm-up, guided improvisations and a combination with influences from hip hop, jazz, ballet and theater.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=NatalieJune4&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem8"
    data-id="8"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=8#rebelltitem8"
    data-published-at="1587747620"
    data-basename="june-2-ballet-with-timour-bourtasenkov"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="http://listings.dancemagazine.com/vds/?class=CaryBalletJune2" target="_blank">June 2: Ballet with Timour Bourtasenkov</a></h3>&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=CaryBalletJune2&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE3MTU2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjI2NDEzOX0.ZSqF4KyWhqoxYIEb2ZEfHnXMMKRI6kAdmUvXdXMl1xI/img.jpg?width=980&#34; id=&#34;37ae4&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;a45472997a852c3824a7890c5baffbb4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Courtesy Cary Ballet Conservatory</p></small>&lt;p&gt;Join Cary Ballet Conservatory faculty member and Youth America Grand Prix judge Timour Bourtasenkov for &lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=CaryBalletJune2&#34; target=&#34;_blank&#34;&gt;an advanced/pre-professional level ballet class&lt;/a&gt;.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=CaryBalletJune2&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem7"
    data-id="7"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=7#rebelltitem7"
    data-published-at="1587747620"
    data-basename="may-28-intermediate-pilates-mat-with-elizabeth-lowe-ahearn"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="http://listings.dancemagazine.com/vds/?class=GoucherMay28" target="_blank">May 28: Intermediate Pilates Mat with Elizabeth Lowe Ahearn</a></h3>&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=GoucherMay28&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE2MjQwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDM0Nzc1MX0.yEkoZ-wep2LoWyfMdFzqLkcGd11koN8ttxu_9cBI6uw/img.jpg?width=980&#34; id=&#34;df8de&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3dc2268def162d7cf2a7434e70081ed4&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Rob Ferrell, Courtesy Goucher</p></small>&lt;p&gt;Elizabeth Lowe Ahearn, dance professor and founding director of the Pilates Center at Goucher College, will teach &lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=GoucherMay28&#34; target=&#34;_blank&#34;&gt;a Classical Pilates mat class&lt;/a&gt; designed to improve stretch, strength and control. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=GoucherMay28&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;dance_magazine/dm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:dm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34;&gt;
&lt;/div&gt;
&lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem6"
    data-id="6"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=6#rebelltitem6"
    data-published-at="1587747620"
    data-basename="may-26-intermediate-contemporary-with-melissa-rector"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="http://listings.dancemagazine.com/vds/?class=KoreshDanceCompanyMay26" target="_blank">May 26: Intermediate Contemporary with Melissa Rector</a></h3>&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=KoreshDanceCompanyMay26&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE3OTUyMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwMTg5MTE0Nn0.7YlSy10kk3tm9io6EmE_66jSJI3xa0uXChuNOkUxndE/img.jpg?width=980&#34; id=&#34;e6013&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;c759db23fbb8fd35812dbae5b241cb89&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Sammi Pfieffer, Courtesy Koresh</p></small>&lt;p&gt;Join Melissa Rector, assistant artistic director of Koresh Dance Company, for &lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=KoreshDanceCompanyMay26&#34; target=&#34;_blank&#34;&gt;an intermediate contemporary class &lt;/a&gt;focused on groundedness, breath, body percussion, stylized gesture and quick transitions. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=KoreshDanceCompanyMay26&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem14"
    data-id="14"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=14#rebelltitem14"
    data-published-at="1589824750"
    data-basename="may-21-ballet-with-philip-neal"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="https://listings.dancemagazine.com/vds/?class=BalletMay21" target="_blank">May 21: Ballet with Philip Neal</a></h3>&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4NzYzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTU5NjQyNzYwMH0.nbH-8nvrZ1hul0uRAk-2mNcsB-yTe3fm9CYSDj7aXXE/img.jpg?width=980&#34; id=&#34;57f0b&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6c076dd3aef61e39d72725d6d3c8d0ca&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;<small class="image-media media-caption"><p><a href="https://listings.dancemagazine.com/vds/?class=BalletMay21" target="_blank"></a></p></small><small class="image-media media-photo-credit"><p><a href="https://listings.dancemagazine.com/vds/?class=BalletMay21" target="_blank"></a>Mike Munhall, Courtesy Patel Conservatory</p></small>&lt;p&gt;Join Philip Neal, artistic director of Next Generation Ballet, for a &lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=BalletMay21&#34; target=&#34;_blank&#34;&gt;ballet class focused on barre work&lt;/a&gt;. The former New York City Ballet dancer will focus on lightness and speed. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://listings.dancemagazine.com/vds/?class=BalletMay21&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem4"
    data-id="4"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=4#rebelltitem4"
    data-published-at="1587747620"
    data-basename="may-19-jazz-and-q-a-with-courtney-ortiz"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="http://listings.dancemagazine.com/vds/?class=ImpactDanceMay19" target="_blank">May 19: Jazz and Q&amp;A with Courtney Ortiz</a></h3>&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=ImpactDanceMay19&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE3NjAwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMjQwNjM4NX0.BgTydQUHXjEmNwfaKBaCSSvTHfML_lngda6JLIw5tqU/img.jpg?width=980&#34; id=&#34;35a56&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;61abcf4394862ccec12d96a78a534ad0&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Corey Rives, Courtesy Revel Dance Convention</p></small>&lt;p&gt;Courtney Ortiz, owner of Impact Dance Adjudicators and a professional dancer, teacher and competition judge, will teach &lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=ImpactDanceMay19&#34; target=&#34;_blank&#34;&gt;a jazz class designed for small spaces&lt;/a&gt; geared towards intermediate/advanced dancers and teachers. The class will be followed by a Q&amp;amp;A session with Ortiz, where participants can ask her advice on a professional dance career. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=ImpactDanceMay19&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;dance_magazine/dm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:dm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34;&gt;
&lt;/div&gt;
&lt;/div&gt;</div>
<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=3#rebelltitem3"
    data-published-at="1587747620"
    data-basename="may-14-the-dancers-workout"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="http://listings.dancemagazine.com/vds/?class=TDWMay14" target="_blank">May 14: The Dancer&#39;s Workout</a></h3>&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=TDWMay14&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE2OTU1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwOTQxOTkxN30.ZQLJ9iEMa29087aqCEowJQw8pzJB3vAyaR5V9zB8E8g/img.jpg?width=980&#34; id=&#34;9b0a7&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;261926d19779b151a4cfb4cc8b07345d&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Kathy Howard Portrait, Courtesy The Dancer's Workout</p></small>&lt;p&gt;Join Jules Szabo, founder of The Dancer&#39;s Workout, for &lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=TDWMay14&#34; target=&#34;_blank&#34;&gt;a dance fitness class targeted to dancers&lt;/a&gt; and incorporating ballet, jazz and contemporary dance.&lt;/p&gt;&lt;p&gt;&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=TDWMay14&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=2#rebelltitem2"
    data-published-at="1587747620"
    data-basename="may-12-cardio-with-jaclyn-baker"
    data-post-id="2645824047"
><h3 data-role="headline"><a href="http://listings.dancemagazine.com/vds/?class=IFBBMay12" target="_blank">May 12: Cardio with Jaclyn Baker</a></h3>&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=IFBBMay12&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE2MjQwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODk2NDcyN30.mdvY8vIKeOivwzvrzNcsCVt4UXvUX54G50cje41cqz8/img.jpg?width=980&#34; id=&#34;f7652&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3e828444d9f782d38b25b500a5c3fac3&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Courtesy Baker</p></small>&lt;p&gt;Professional dancer-turned-bodybuilder and International Federation of Bodybuilding and Fitness Olympian Jaclyn Baker will lead &lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=IFBBMay12&#34; target=&#34;_blank&#34;&gt;a 30-minute cardio sweat session&lt;/a&gt;, focused on increasing stamina. Suitable for all fitness levels and ages. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;http://listings.dancemagazine.com/vds/?class=IFBBMay12&#34; target=&#34;_blank&#34;&gt;Sign up here.&lt;/a&gt;&lt;/p&gt;</div>

<div
    class=" rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    data-is-image="True"
    
    data-href="https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html?rebelltitem=1#rebelltitem1"
    data-published-at="1587747620"
    data-basename="may-7-improving-grand-allegro-with-hiroto-saito"
    data-post-id="2645824047"
><h3 data-role="headline">May 7: Improving Grand Allegro with Hiroto Saito</h3>&lt;a href=&#34;http://&#34; &gt;&lt;img lazy-loadable=&#34;true&#34; src=&#34;https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzE2ODk4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYwODU4MTcwM30.V1S8KyXkeiIz7b6BZvpMXtlKnw_VtQ14kr5wESJ7U2M/img.jpg?width=980&#34; id=&#34;77cfe&#34; class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;bcdccf6b177353666e1b3a1c53b74547&#34; data-rm-shortcode-name=&#34;rebelmouse-image&#34;   /&gt;&lt;/a&gt;<small class="image-media media-photo-credit"><p>Courtesy Canada's Ballet Jörgen</p></small>&lt;p&gt;Join Ballet Jörgen ballet master Hiroto Saito for a ballet barre designed to support your jumps—including a special strength-training session to help you build jumping power when you&#39;re not able to jump at home.&lt;/p&gt;</div>
<div class="listicle--ad-tag">&lt;div style=&#34;padding: 20px 0 40px;&#34;&gt;
&lt;div class=&#34;htl-ad&#34;
data-unit=&#34;dance_magazine/dm_desktop_medrec&#34;
data-sizes=&#34;0x0:|1024x0:300x250&#34;
data-prebid=&#34;0x0:|1024x0:dm_desktop_medrec&#34;
data-refresh=&#34;viewable&#34;
data-refresh-secs=&#34;45&#34;&gt;
&lt;/div&gt;
&lt;/div&gt;</div>
                    </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">GO DEEPER</span>
                <span class="show-less js-contract">SHOW LESS</span>
            </div></div>
        

        



    </div>
<div class="tags">
        
            <a
                class="tags__item"
                href="https://www.dancemagazine.com/tag/dance-media-live"
            >dance media live</a>
        
    </div>
<div class="post-tags-primary">
        <a
            class="post-tags-primary-link"
            href="/tag/dance%20media%20live"
        >dance media live</a>
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fdance-media-live-class-series-2645824047.html%3Fxrs%3DRebelMouse_fb%26ts%3D1593708251" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html&amp;text=Introducing%20Dance%20Media%20Live%21%3A%20The%20Ultimate%20Live%20Class%20Series%20to%20Get%20You%20Through%20Quarantine&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fdance-media-live-class-series-2645824047.html&amp;media=https%3A//assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzQyMDExNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNTQ3NjEwNn0.uurtg8KJigujveKVi70UUkOcgBj4PmwltagUmh8Pv8Q/img.jpg%3Fwidth%3D600&amp;description=Introducing%20Dance%20Media%20Live%21%3A%20The%20Ultimate%20Live%20Class%20Series%20to%20Get%20You%20Through%20Quarantine" data-track-share="Pinterest" class="share share-pinterest share-popup" rel="noopener noreferrer" aria-label="Save to Pinterest"><i aria-hidden="true" class="icons-share pt fa fa-pinterest"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Introducing%20Dance%20Media%20Live%21%3A%20The%20Ultimate%20Live%20Class%20Series%20to%20Get%20You%20Through%20Quarantine&amp;body=https://www.dancemagazine.com/dance-media-live-class-series-2645824047.html" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a><!-- SMS -->
</div></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2645824047">
    {"customDimensions": {"1":"Dance Magazine","2":2645824047,"3":"dance media live, ~popular_source-pageview","5":"05/05/2020"}, "post": {"providerId": 0, "sections": [0, 4382529, 23556931, 23556932, 23556933, 4554473, 24259380], "buckets": [], "authors": [17293012]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div><div class="ad-tag" id="sSocial_Stream_Element_0_0_6_0_0_0_0_0_0_3"><span class="ad-tag__inner">
<!-- Ad Placement -->
    <div class="htl-ad"
data-unit="dance_magazine/dm_desktop_leaderboard"
data-sizes="0x0:|1024x0:728x90"
data-prebid="0x0:|1024x0:dm_desktop_leaderboard"
data-refresh="viewable"
data-refresh-secs="45"
></div>
<!-- /Ad Placement -->
</span></div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[social_stream_element]/abtests/abtest[1]/element_wrapper/element_wrapper/row/column[1]/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>

</div>



<div id="sSocial_Stream_Element_0_0_6_0_0_0_0_0_1" class=" col sm-mb-2 md-mb-4 s12 m12 l4">
    <!-- User Code --><style>
  .ad-tag {
    margin: 25px 0;
}
  .widget__play{z-index:2}
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="__common_sidebar"></span><span class="js-brick-description hidden" data-name="__instagram_promo_sidebar_mobile"></span><div class="instagram-promo-wrapper-sidebar-mobile" id="s__instagram_promo_sidebar_mobile_0_0_11_0"><div class="mb-2 instagram-promo" id="s__instagram_promo_sidebar_mobile_0_0_11_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        data-format="posts-custom"
        data-source="frontpage_parent_site_Instagram-module"
        data-source-type="page"
        data-section-id="473333619"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"
        data-attr-element_classes="instagram-promo"
        data-attr-posts_id="s__instagram_promo_sidebar_mobile_0_0_11_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_buy_button,custom_field_Price,custom_field_SponsoredTitle"
        data-attr-source_unique="true"
        data-attr-data-rm-advanced="true"
        data-attr-section_url="Instagram-module"
        data-attr-node_id="/root/blocks/block[__instagram_promo_sidebar_mobile]/element_wrapper/posts-"
        data-attr-limit="1"
        data-attr-source_url="Instagram-module"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
                
                <div class="widget" 
                 elid="2641381656">
<article elid="2641381656" class="clearfix page-article sm-mb-1 quality-HD post-2641381656" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8Pm9KxB9qL/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B8Pm9KxB9qL/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8Pm9KxB9qL/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">&#34;If the world was a bunch of people sitting in a room, and you raise your hand, then you better have something interesting to say,&#34; says our February cover star @rajafeatherkelly. &#34;I want to raise my hand.&#34; 📷: Jayme Thornton (@jaymethornton)</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/dancemagazine/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> dancemagazine</a> (@dancemagazine) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-06T23:28:54+00:00">Feb 6, 2020 at 3:28pm PST</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.instagram.com/dancemagazine/" target="_blank" aria-label="Don&#39;t Miss Out">
        Don&#39;t Miss Out
    </a>
</h1></div></div></div><!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
    
    
    
    
    
    
    
    
    
    
    
    
    

<script type="application/json" id="post-context-2641381656">
    {"customDimensions": {"1":"dancemagazine site","2":2641381656,"5":"11/18/2019"}, "post": {"providerId": 0, "sections": [473333619], "buckets": [], "authors": [17283730]} }
</script>
</article>
                </div>
    </div>
</div>
    
    

    

    
    </div></div>

<div class="wrapper-lazy-loading infinite-scroll-wrapper next-page-wrapper" data-skl-id="/root/blocks/block[__common_sidebar]/abtests/abtest[1]/choose/when[post_page==true]/lazyload-" style="display: block !important;" data-more-posts-exists="true">
    
</div>

</div>


    
    
    
    </div>
</div>



        
        
        
        </div></div><script>

</script><script>

    function rm_fn_fc018b053f3c681a770d31b89ddee4c9() {
          function isElementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }
  
  function reInitAds() {
	document.querySelectorAll(".infinite-scroll-posts .widget:not(.htl-ad-proc)").forEach(widget => {
      
		if (isElementInViewport(widget)) {
          
          widget.classList.add("htl-ad-proc");
          post_id= widget.getAttribute("elid");
			var itemSection = "";
			if (widget.querySelector(".widget__section")) {
				itemSection=widget.querySelector(".widget__section").innerText;
			}
		
         console.log(" updating htlbid for  post_id: "+ post_id);
			htlbid.cmd.push(function () {
				htlbid.setTargeting('env', 'production');
          		htlbid.setTargeting('post_id', post_id);
				
			});
		}
	});
}
function Ithrottle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {
          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }
    
window.addEventListener("scroll", Ithrottle(function(){
  
 reInitAds();
  
},200));
    }
    window.REBELMOUSE_LOW_TASKS_QUEUE.push(rm_fn_fc018b053f3c681a770d31b89ddee4c9);

</script><!-- User Code --><script>
function leadmediaDateposition(){

  let item =document.querySelector(".post-author-list");
   
    if (item && item.clientWidth + item.nextSibling.clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
  }
  leadmediaDateposition();
function dateSizeOnMobile() {
	document.querySelectorAll(".social-author").forEach(function (item) {
      console.log(item.clientWidth +"---"+  item.parentNode.querySelector(".social-date").clientWidth +"---"+ item.parentNode.clientWidth)
		if (item.clientWidth + item.parentNode.querySelector(".social-date").clientWidth > window.innerWidth - 40) {
			item.classList.add("make-block-element")
		}
	})
}

function resetPhotoCreditPosition() {
	if (window.innerWidth < 1023) {
		document.querySelectorAll(".widget__head + .widget__body").forEach(function (item) {
			if (item.querySelector(".photo-credit")) {
				item.insertAdjacentElement("afterbegin", item.querySelector(".photo-credit"));
			}
		})
	}
}
//resetPhotoCreditPosition();
dateSizeOnMobile()
  </script><!-- End User Code --></div>
            </div>



    
    


    
    


    



    

    

    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    


    

    

<ul id="notification" class="notification"></ul>


</body>
</html>