
    <!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@dance_magazine">
<meta name="twitter:site:id"            content="30022594">



<meta name="twitter:image"          content="https://assets.rbl.ms/19315187/1200x600.jpg?1554727441">


<meta property="fb:app_id"              content="287375348398280">
<meta property="og:type"                content="article">

  
    
        <meta property="article:section"                content="Cover Story">
    
  




    
        <meta property="og:url" content="https://www.dancemagazine.com/maria-khoreva-2632863916.html">
        <link rel="canonical" href="https://www.dancemagazine.com/maria-khoreva-2632863916.html" />
    



    <meta property="og:site_name"           content="Dance Magazine">


    
        <meta property="og:image"               content="https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F19315187%2F1200x600.jpg/2000%2C2000/LcEiyHfOf%2B%2B1FEYR/img.jpg">
    
    
        <meta property="og:image:width"               content="2000">
    
    
        <meta property="og:image:height"               content="1000">
    


    <meta property="og:title"               content="The Insta-Ballerina: How Mariinsky Newcomer Maria Khoreva Shot to Stardom">
    <meta property="og:description"         content="The pleasure of watching prodigies perform technical feats on Instagram can be tinged with a sense of trepidation. Impressive tricks, you think, but do they have what it takes for an actual career? Just look at 18-year-old Maria Khoreva, who has more followers than most seasoned principals; in video...">


    


<meta property="article:publisher"      content="82441913499" />


<meta name="referrer" content="always" />

    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "viral,video",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }
      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');

      
         ga('create', 'UA-2506277-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
          ga('b.set', 'dimension1', 'Laura Cappelle');
          ga('b.set', 'dimension2', '2632863916');
          ga('b.set', 'dimension3', 'maria khoreva, instagram, mariinsky ballet, russian ballet, nike, bloch');
          ga('b.set', 'dimension4', 'cover-story');
          
          ga('b.set', 'dimension5', '04/08/2019');
          
          
          
          
          ga('b.set', 'dimension6', 'viral,video');

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
      ga('c.set', 'transport', 'beacon');
    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Dance Magazine" href="/feeds/cover-story.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>The Insta-Ballerina: How Mariinsky Newcomer Maria Khoreva Shot to Stardom - Dance Magazine</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets548c2beb0810fcfc8a13b9053715e3d0">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#333";
        
    </script>
    
    
        <script>
            var __BOOTSTRAP__ = {
                post: {
                    id: "2632863916",
                    basename: "maria-khoreva",
                    section: {"status": 2, "runner_template": "", "domain": null, "about_html": "", "fb_author_name": "", "tags": [""], "site_id": 17283729, "isPublic": true, "isUnlisted": false, "meta_title": "", "order": 36, "isStage": false, "active": true, "id": 20038824, "is_supersection": 0, "created_ts": 1520530663000, "meta_tags": [""], "page_settings": {"allow_community_posts": false, "open_in_new_tab": false}, "title": "Cover Story", "url": "/cover-story", "absolute_url": "https://www.dancemagazine.com/cover-story", "original_url": "cover-story", "linkout": false, "is_active": true, "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "Cover-Story"},
                    
                    original_user_subsite: {"name": "LauraCappelle", "is_community": false, "title": "Laura Cappelle", "roar_specific_data": {}, "get_uri": "https://www.dancemagazine.com/community/lauracappelle/", "about_html": "Laura Cappelle is a dance writer and sociologist based in Paris. She contributes regularly to the Financial Times, Pointe, Dance Magazine, Dancing Times and Dance Europe. She researches the creation process in ballet companies.", "user_twitter_name": "", "display_logo": "https://assets.rbl.ms/9686276/210x.jpg", "community_site": null, "href": "https://www.dancemagazine.com/u/lauracappelle", "logo": "storage:9686276", "id": 17293277, "get_url_or_domain_url": "https://www.dancemagazine.com/community/lauracappelle/", "owner_id": 16987901},
                    formatted_tags: [{"href": "https://www.dancemagazine.com/tag/maria-khoreva", "display_name": "maria khoreva", "name": "maria-khoreva", "slug": "maria-khoreva"}, {"href": "https://www.dancemagazine.com/tag/instagram", "display_name": "instagram", "name": "instagram", "slug": "instagram"}, {"href": "https://www.dancemagazine.com/tag/mariinsky-ballet", "display_name": "mariinsky ballet", "name": "mariinsky-ballet", "slug": "mariinsky-ballet"}, {"href": "https://www.dancemagazine.com/tag/russian-ballet", "display_name": "russian ballet", "name": "russian-ballet", "slug": "russian-ballet"}, {"href": "https://www.dancemagazine.com/tag/nike", "display_name": "nike", "name": "nike", "slug": "nike"}, {"href": "https://www.dancemagazine.com/tag/bloch", "display_name": "bloch", "name": "bloch", "slug": "bloch"}],
                    subpages: [0, 20038824],
                    subpages_objects: [{"status": 2, "domain": null, "fb_author_name": "", "isUnlisted": false, "id": 20038824, "is_supersection": 0, "title": "Cover Story", "parent_id": 0, "isPrivate": false, "url_header_image": "", "type": 0, "full_url": "Cover-Story", "runner_template": "", "meta_title": "", "isPublic": true, "tags": [""], "site_id": 17283729, "about_html": "", "is_active": true, "isStage": false, "active": true, "created_ts": 1520530663000, "meta_tags": [""], "page_settings": {"allow_community_posts": false, "open_in_new_tab": false}, "url": "cover-story", "absolute_url": "https://www.dancemagazine.com/cover-story", "original_url": "Cover-Story", "linkout": false, "order": 36}],
                }
            };
        </script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/192%2C192/ONTFH4y6ZHpRAcek/img.png" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/32%2C32/COTm16KEs12yjsA9/img.png"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" /><meta property="article:published_time" content="2019-04-08T12:31:08+00:00" /><meta property="article:modified_time" content="2019-04-08T12:31:39+00:00" /><meta property="article:author" content="https://www.facebook.com/82441913499" /><meta name="keywords" content="maria khoreva, instagram, mariinsky ballet, russian ballet, nike, bloch"/><meta name="description" content="The pleasure of watching prodigies perform technical feats on Instagram can be tinged with a sense of trepidation. Impressive tricks, you think, but do they have what it takes for an actual career? Just look at 18-year-old Maria Khoreva, who has more followers than most seasoned principals; in video..."/><link rel="amphtml" href="https://www.dancemagazine.com/maria-khoreva-2632863916.amp.html"><!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '509477952725217');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=509477952725217&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="82441913499" /><script>
ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
</script>
<!-- Header Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3162989/dancemagazine_300x250_c', [300, 250], 'div-gpt-ad-1501172652525-0').addService(googletag.pubads());
    googletag.defineSlot('/3162989/dancemagazine_300x250_b', [300, 250], 'div-gpt-ad-1548184464732-0').addService(googletag.pubads())
    googletag.defineSlot('/3162989/dancemagazine_300x250', [300, 250], 'div-gpt-ad-1548184394836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><script type="text/javascript">
var _userway_config = {
// uncomment the following line to override default position
// position: '1',
// uncomment the following line to override default size (values: small, large)
// size: 'large', 
// uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)
// language: null,
// uncomment the following line to override color set via widget
// color: 'null', 
// uncomment the following line to override type set via widget(1=man, 2=chair, 3=eye)
// type: 'null', 
account: '5WRnBkddPb'
};
</script><script type="text/javascript" src="https://cdn.userway.org/widget.js"></script><!-- Google Ad code --><script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script><script type="text/javascript">
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
</script><script type="text/javascript">
  GA_googleFetchAds();
 </script><style>
/*Google Search*/
.google-search-form {
    width: 300px;
    display: inline-block;
    vertical-align: top;
    height: 70px;
    padding-top: 5px;
}
input.gsc-search-button-v2 {
   padding: 6px 10px !important;
    
}


.google-search-form .gsc-control-cse {
    background: none;
    border: 0;
}
</style><meta name="google-site-verification" content="Mb-TPRNuivRDpYVdkolO2_x1_gBKzQgKDmXctY0eZ-Q" />
<style id="custom-post-styles-2632863916">
</style><style>
  .post-2624820895 iframe {
    display: none;
}
  
.social_promo_container {
    display: flex;
    margin: 20px auto !important;
    min-height: 0;
    justify-content: center;
    align-items: center;
    text-align: center;
    background-color: rgb(233, 130, 44);
    padding: 10px;
    max-width: 360px;
    border-radius: 20px;
}
.social_promo_container.newsletter {
    padding: 20px;
    border-radius: 10px;
    max-height: 30px;
}
.social_promo_container .module-headline__text {
    color: rgb(255, 255, 255);
    padding: 0px;
    font-weight: 400;
    font-size: 15px;
    line-height: 1;
    margin-bottom: 10px;
}
.social_promo_container .spc__link {
    font-size: 14px;
    color: rgb(255, 255, 255);
}

.social_promo_container .fa {
    color: #fff !important;
    background: transparent;
    margin: -4px 0 0 5px;
    padding: 0;
    display: inline-block;
    vertical-align: middle;
    font-size: 1.5em;
}
.social_promo_container .fa-facebook-official {
    color: #39579a;
}
.social_promo_container .fa-instagram {
    color: #cd486b;
}
.newsletter-element__input{
  max-height: 28px;
  font-size: 14px;
 padding-right: 60px;
}
.newsletter-element__submit{
  max-height: 29px;
    font-size: 14px;
    padding: 5px 10px;

}
  
  
@media (min-width: 320px) and (max-width: 480px) {

.social_promo_container .spc__link, .text-element>a.color-inherit{
  font-size: 12px;
  font-weight: 700;
}

#poweredby_rebelmouse_link>a.color-inherit{
  font-size: 8px;
  font-weight: 100;
}

h1.module-headline__text.h1{
  font-weight: 700;
}

.social_promo_container {
 max-width: 292px;
}

.social_promo_container.newsletter {
 max-width: 264px;
}
}
</style>

    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assetsd25782ee4b9b454a7689f749ca564005" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.dancemagazine.com/maria-khoreva-2632863916.html"
        },
        "headline": "The Insta-Ballerina: How Mariinsky Newcomer Maria Khoreva Shot to Stardom",
        "image": {
            "@type": "ImageObject",
            "url": "https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F19315187%2F1200x600.jpg/2000%2C2000/LcEiyHfOf%2B%2B1FEYR/img.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2019-04-08 12:31:08+0000",
        "dateModified": "2019-04-08 12:31:39+0000",
        "author": {
            "@type": "Person",
            "name": "Laura Cappelle"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Dance Magazine",
        "logo": {
          "@type": "ImageObject",
          "url": "https://dancemagazine.com/res/avatars/default"
          }
        },
        "articleSection": "Cover Story",
        "description": "The pleasure of watching prodigies perform technical feats on Instagram can be tinged with a sense of trepidation. Impressive tricks, you think, but do they have what it takes for an actual career? Just look at 18-year-old Maria Khoreva, who has more followers than most seasoned principals; in video..."
    }
    </script>

    <link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">

</head>

<body 
    class="logged-out-user section-cover-story"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--editors-list-the-goods">
            <a
                href="https://www.dancemagazine.com/editors-list-the-goods"
                
            >Editors’ List: The Goods</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancers-and-companies">
            <a
                href="https://www.dancemagazine.com/dancers-and-companies"
                
            >Dancers Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-body">
            <a
                href="https://www.dancemagazine.com/health-body"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.dancemagazine.com/career"
                
            >Career Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.dancemagazine.com/training"
                
            >Dance Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="https://www.dancemagazine.com/videos"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="https://www.dancemagazine.com/win-it"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="https://www.dancemagazine.com/resources"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advice-for-dancers">
            <a
                href="https://www.dancemagazine.com/advice-for-dancers"
                
            >Advice for Dancers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--auditions">
            <a
                href="https://www.dancemagazine.com/auditions"
                
            >Auditions</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-magazine-awards">
            <a
                href="https://www.dancemagazine.com/dance-magazine-awards"
                
            >Dance Magazine Awards</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.dancemagazine.com/news"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--rant--rave">
            <a
                href="https://www.dancemagazine.com/rant--rave"
                
            >Rant &amp; Rave</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance--science">
            <a
                href="https://www.dancemagazine.com/dance--science"
                
            >Dance &amp; Science</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--breaking-stereotypes">
            <a
                href="https://www.dancemagazine.com/breaking-stereotypes"
                
            >Breaking Stereotypes</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--what-wendys-watching">
            <a
                href="https://www.dancemagazine.com/what-wendys-watching"
                
            >What Wendy&#39;s Watching</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--what-dancers-eat">
            <a
                href="https://www.dancemagazine.com/what-dancers-eat"
                
            >What Dancers Eat</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-in-pop-culture">
            <a
                href="https://www.dancemagazine.com/dance-in-pop-culture"
                
            >Dance in Pop Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-the-studio">
            <a
                href="https://www.dancemagazine.com/in-the-studio"
                
            >In The Studio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancer-voices">
            <a
                href="https://www.dancemagazine.com/dancer-voices"
                
            >Dancer Voices</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-as-activism">
            <a
                href="https://www.dancemagazine.com/dance-as-activism"
                
            >Dance As Activism</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style--beauty">
            <a
                href="https://www.dancemagazine.com/style--beauty"
                
            >Style &amp; Beauty</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--25-to-watch">
            <a
                href="https://www.dancemagazine.com/25-to-watch"
                
            >25 to Watch</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-history">
            <a
                href="https://www.dancemagazine.com/dance-history"
                
            >Dance History</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cover-story">
            <a
                href="https://www.dancemagazine.com/cover-story"
                
            >Cover Story</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-creative-process">
            <a
                href="https://www.dancemagazine.com/the-creative-process"
                
            >The Creative Process</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--broadway">
            <a
                href="https://www.dancemagazine.com/broadway"
                
            >Dance on Broadway</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-memoriam">
            <a
                href="https://www.dancemagazine.com/in-memoriam"
                
            >In Memoriam</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--playlists">
            <a
                href="https://www.dancemagazine.com/playlists"
                
            >Playlists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.dancemagazine.com/spotlight"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-magazine-october-contest">
            <a
                href="https://www.dancemagazine.com/dance-magazine-october-contest"
                
            >Dance Magazine Video Contest Winners</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-harlequin-floors">
            <a
                href="https://www.dancemagazine.com/sponsored-by-harlequin-floors"
                
            >Sponsored by Harlequin Floors</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--we-tried-it">
            <a
                href="https://www.dancemagazine.com/we-tried-it"
                
            >We Tried It</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--day-in-the-life">
            <a
                href="https://www.dancemagazine.com/day-in-the-life"
                
            >Day in the Life</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-mccallum-theatre">
            <a
                href="https://www.dancemagazine.com/sponsored-by-mccallum-theatre"
                
            >Sponsored by McCallum Theatre</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-boston-conservatory-at-berklee">
            <a
                href="https://www.dancemagazine.com/sponsored-by-boston-conservatory-at-berklee"
                
            >Sponsored by Boston Conservatory at Berklee</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div id="sTop_Bar_0_3_0_0_0_4" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_3_0_0_0_4_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 posts_breaking-section" id="sTop_Bar_0_3_0_0_0_4_0_0">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_TestContest"
     data-format="posts-custom"
     data-section-id="23558312"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="24px" data-attr-source_site="parent_site" data-attr-style_post-headline_all_default_margin="0" data-attr-style_post-body_all_default_margin-right="auto" data-attr-style_post-wrapper_all_default_background-color="#fce8cf" data-attr-style_post-body_all_default_max-width="1100px" data-attr-style_post-body_all_default_margin-left="auto" data-attr-element_classes="posts_breaking-section" data-attr-posts_id="sTop_Bar_0_3_0_0_0_4_0_0" data-attr-layout_headline="top" data-attr-section_url="TestContest" data-attr-style_post-body_all_default_width="90%" data-attr-layout_mobile_image_crop="3x1" data-attr-allow_duplicates="true" data-attr-style_headline-wrapper_all_default_display="none" data-attr-source_url="TestContest" data-attr-style_post-headline-wrapper_all_default_justify-content="center" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-headline_all_default_font-family="Roboto, sans-serif" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-style_post-headline-wrapper_all_default_display="flex" data-attr-node_id="/root/blocks[4]/block/abtests/abtest[1]/row[1]/column/posts-" data-attr-style_post-media-wrapper_all_default_display="none" data-attr-style_post-headline_all_default_color="rgb(233, 130, 44)" data-attr-layout_desktop_image_crop="3x1" data-attr-layout_tablet_image_crop="3x1" data-attr-style_post-wrapper_all_default_display="none" data-attr-style_post-headline_mobile_default_font-size="15px" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,section,subheadline,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price,page_views,primary_tag" data-attr-style_post-headline_all_default_font-size="18px" data-attr-limit="1" data-attr-style_post-headline-wrapper_all_default_align-items="center" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2607892964" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2607892964" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">
    <h1 class="widget__headline h1">
 

<a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/contests/dance_magazine_contest" target="_blank">
    Enter our Video of the Month contest here!
</a></h1></div><div class="widget__head"><a href="https://www.dancemagazine.com/contests/dance_magazine_contest" target="_blank">
                            <div class="widget__image crop-3x1"
                                    data-runner-img-hd="https://assets.rbl.ms/18670118/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18670118/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18670118/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%;'
                                    style='padding-bottom: 33.3333333333%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a></div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div><!-- User Code --><style>
.row-wrapper.clearfix.no-mb .row.px20:first-of-type {
  margin-left:0;
  margin-right:0;
} 
  
 
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}

.posts_breaking-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
    var $breaking = $('.posts_breaking-section');
    var $trending = $('.posts_trending-section');

    if ($breaking.has('.posts-custom').length) {
        $breaking.show().css('min-height', '65px');
    } else if ($trending.has('.posts-custom').length) {
        $trending.show().css('min-height', '65px');
    }
});
</script><!-- End User Code --><span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_3_0_0_0_4_0_3"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_3_0_0_0_4_0_3_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_3_0_0_0_4_0_3_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/14994618/2000x.jpg" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/14994618/2000x.jpg" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/14994618/2000x.jpg" />
            
        
    </a>
</div><!-- User Code --><div class="top-banner-ad-fixed" ><div class="header-ad-block ad-desktop "><!-- Deliver ad to General Pages --><!-- Top_Header_Leaderboard --><div id="ad_728x90"><script>
			  GA_googleFillSlot("dancemagazine_leaderboard_728x90");
			</script></div></div></div><!-- End User Code --><!-- User Code --><div class="topbar-socials" style="margin-bottom:12px"><div class="icon-social "><a href="https://www.facebook.com/dancemagazine" target="_blank" class="icon-social__link " title="Facebook"><i class="icon-social__link--image fa fa-facebook-official "></i></a><a href="https://twitter.com/dance_magazine" target="_blank" class="icon-social__link " title="Twitter"><i class="icon-social__link--image fa fa-twitter"></i></a><a href="https://www.instagram.com/dancemagazine" target="_blank" class="icon-social__link " title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCrd5GKutgOpm_-_5UZP2Q8g" target="_blank" class="icon-social__link" title="YouTube"><i class="icon-social__link--image fa fa-youtube"></i></a></div></div><style>
.topbar-socials {
    float: right;
    margin-left: 13px;
}
.topbar-socials .icon-social__link {
    font-size: 20px;
    margin-left: 12px;
    color: rgb(119, 119, 119);
}
@media (min-width: 768px) and (max-width: 1024px) {
    .topbar-socials {
        line-height: normal;
    }
    .with-fixed-header .topbar-socials {
        marggin-top: -20px;
    }
}
@media (max-width: 767px) and (min-width: 0) {
    .topbar-socials {
        padding-top: 5px;
        line-height: normal;
    }
}
</style><!-- End User Code --><!-- User Code --><div class="rebelbar__right"><div class="google-search-form hide-mobile"><script>
  (function() {
    var cx = '005205017596363875584:fm2hqv1qulw';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:search></gcse:search></div></div><style>
.rebelbar__right {
    float: right;
}
@media all and (max-width: 1024px) {
    .rebelbar__right {
        line-height: normal;
    }
    .with-fixed-header .rebelbar__right {
        marggin-top: -20px;
    }
}
.rebelbar__right .google-search-form {
    vertical-align: middle;
    padding: 0;
    height: 30px;
    width: 235px;
    line-height: normal;
}
.rebelbar__right button.gsc-search-button, 
.rebelbar__right button.gsc-search-button:hover, 
.rebelbar__right button.gsc-search-button:focus {
    border: 0;
    position: relative;
    width: 30px;
    height: 30px;
    padding: 15px;
    background: rgb(233, 130, 44);
}
.rebelbar__right button.gsc-search-button:after {
    content: "\f002";
    display: inline-block;
    font: normal normal normal 16px/1 FontAwesome;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    position: absolute;
    top: 6px;
    left: 8px;
    color: #fff;
}
.rebelbar__right .gsc-input-box {
    height: 30px;
    border-radius: 2px;
}
.rebelbar__right .gsc-search-box-tools .gsc-search-box .gsc-input {
    padding-right: 5px;
}
.rebelbar__right .google-search-form .gsc-control-cse {
    padding: 0;
}
</style><!-- End User Code --><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=DanceMagazine&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 40px;
    bottom: 15px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
    line-height: normal;
    transition: top 0.3s ease;
}

.with-fixed-header #poweredby_rebelmouse_link  {
    bottom: 5px;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    right: 20px;
    bottom: 5px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: block;
}
}
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.article-content__comments-wrapper .action-btn {
font-size:0;
padding:0;
}
.article-content__comments-wrapper .action-btn:after {
font-size:16px;
content:"Show Comments";
line-height:40px;
}
.article-content__comments-wrapper .action-btn:not(.js--active):after {
content:"Hide Comments";
}
body{
min-height:100%;
background-color:#f5f5f5;
}
.top-banner-ad-fixed {
    padding: 5px;
    text-align: center;
    position: absolute;
    top: 0;
    left: 330px;
    z-index: 99;
}
.with-fixed-header .top-banner-ad-fixed {
position:fixed;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.article-description {
margin-bottom:20px;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.photo-credit {
font-size:12px;
margin-top:0;
color:#9a9a9a;
}
.no-image .headline-container {
    margin: 12px 12px 12px 15px !important;
}
.article-content .media-caption{
font-size:12px;
}
.posts-custom .media-caption {
font-size:12px;
}
.widget p ,.article-body p ,.body-description {
font-size : 14px;
line-height: 21px;
    margin: 10px 0;
}
.widget p a,.article-body p a,.body-description p a {
    color:#e9822c;
}
.widget .widget__body .body {
margin-top:0;
}

@media (min-width: 768px){
.infinite-scroller  .col{
margin-bottom:30px
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}}
.sharebar .share .fb {
margin-left:7px;
}
.sharebar.with-first-button-caption:not(.enable-panel) .share:first-child:after {
    font-size: 0;
}
.widget__section:after {			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}

.post-splash-custom .widget__section:after {
			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}
	.posts-custom .widget__keep-reading-action {
	text-align:left;
	 margin-bottom: 10px;
	}
	.posts-custom .button.read-more {
	background-color:transparent;
	color:#e9822c;
	font-weight:600;
	    display: inline-block;
font-size:14px;
	}
.widget__show-more .button.read-more{
color:#e9822c;
}
	.posts-custom .button.read-more:hover{
	background-color:transparent;
	color:#e9822c;
	}
	.posts-custom .widget__headline {
    font-size: 14px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 18px;
}
@media (min-width: 1025px){
.posts-custom .widget__headline {
    font-size: 18px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 22px;
}}
.article-body hr {display:none}

</style><!-- End User Code --><!-- User Code --><script>
    var newsElement = document.getElementsByClassName('sections-list__item--news')[0];
	var contestElement = document.createElement('li');
  	contestElement.setAttribute('class','sections-list__item--dance-contest');
   
    var link = document.createElement('a');
    link.innerHTML = "Video of the Month";
    link.setAttribute('href', 'https://www.dancemagazine.com/contests/dance_magazine_contest');
    contestElement.appendChild(link);
	var elementParent = newsElement.parentNode;
    elementParent.insertBefore(contestElement, newsElement.nextSibling);
</script><style>
  .sections-list__item--dance-contest > a {
    display: block;
    color: #ccc;
    text-decoration: none;
    padding: 5px 20px;
  }
  
  .sections-list__item--dance-contest > a:hover {
        color: #e9822c;
      	background-color: #373737;

  }
  .sections-list__item--dance-contest:hover {
  	background-color: #373737;
  }
  
  
</style><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function(jQ ) {
jQ('.sections-list').append('<li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/dance-magazine-college-guide-2306965513.html">College Guide</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="http://calendar.dancemedia.com/">Performance Calendar</a></li><div class="main-menu-item--divider divider"></div><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/dance-magazine-awards">Dance Magazine Awards</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/meet-the-editors-2398353884.html">Meet the Editors</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/advertise-2333619074.html">Advertise/Media Kit</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/contact-us-2333611518.html">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/Classified">Classified Advertising</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="https://store.dancemedia.com/product-category/dance-magazine/" target="_blank">Buy a Single Issue</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="https://dan.pcdfusion.com/pcd/Order?iKey=7**AA3" target="_blank">Give a Gift Subscription</a></li>');
});
</script><!-- End User Code -->
</div>


    </div>
</div>


<div id="sTop_Bar_0_3_0_0_0_5" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_3_0_0_0_5_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><script type="text/lazy-javascript-loaded" priority="0">	
	(function(){
		googletag.pubads().refresh( [leaderboardslot], {changeCorrelator: false});
});

googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		var width = window.innerWidth || document.documentElement.clientWidth;		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

</script><!-- End User Code -->
</div>


    </div>
</div>



        
        
        
        <!-- User Code --><style>
.custom__module__headline {
font-size: 12px;
  font-weight: bold;
  text-align: left;
  color: #e9822c;
  text-transform:uppercase;
line-height:1;
margin: 0 0 15px;
}
</style><!-- End User Code --><!-- User Code --><style>
img[src="https://www.rebelmouse.com/res/avatars/default"] {
    content: url("https://assets.rbl.ms/9791677/2000x.png");
}

.site-avatar[style*="https://www.rebelmouse.com/res/avatars/default"],
.community-site-logo[style*="https://www.rebelmouse.com/res/avatars/default"],
.post-author__avatar[style*="https://www.rebelmouse.com/res/avatars/default"],
.social-author__avatar .image[style*="https://www.rebelmouse.com/res/avatars/default"] {
    background-image: url("https://assets.rbl.ms/9791677/2000x.png") !important;
}
  </style><!-- End User Code --><!-- User Code --><script>
function removeExtraSocial(){
  var prompts = document.querySelectorAll('.social_promo_container');
  var promptsToDelete =[];
  for(var i=0; i<prompts.length; i++){
    var near_article = prompts[i].nextElementSibling;
    var previous_article;
    
    try {
     previous_article = prompts[i].previousElementSibling.innerHTML
    }
    catch(error) {
      previous_article = "not null";
    }
      
    if(near_article==null || near_article.innerHTML=="" || previous_article==""){
      promptsToDelete.push(prompts[i]);
    }
  }  

  for(var i=0; i<promptsToDelete.length; i++){
     promptsToDelete[i].style.display='none';
  }
}
  
document.addEventListener("DOMContentLoaded", removeExtraSocial);
  
  
</script><!-- End User Code --><!-- User Code --><style>

@media screen and (max-width: 600px) {
  article.post-2532255208 .body-description {
      display: flex;
      flex-wrap: wrap;
  }

  article.post-2532255208 .body-description .shortcode-media-rebelmouse-image,  article.post-2532255208 .body-description video{
      width: 100%;
      flex: 0 50%;
      margin: 0;
  }
  
   article.post-2532255208 .body-description .shortcode-media-rebelmouse-image img{
      max-height: 202px;
  }
  
  article.post-2532255208 .body-description video{
  	  max-width: 50%;
  }
}
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_6_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_6_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <div id="sSocial_Stream_Element_0_6_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_0_0_0_0"><div id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_0_0_0_0_0" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-style_post-headline_tablet_default_font-size="14px" data-attr-style_post-authors-name_all_default_vertical-align="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Email,Pinterest,Whatsapp,CopyLink,Flipboard,Separator,Linkedin,Tumblr,GooglePlus,Reddit" data-attr-format="splash-custom" data-attr-style_post-around-the-web-title_all_default_margin-bottom="-6px" data-attr-style_post-section_all_default_font-weight="700" data-attr-style_post-date-text_all_default_top="16px" data-attr-style_post-credit_all_default_padding="0 12px" data-attr-layout_CopyLink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,tags,post_shares,badges_sponsored,snark_line,follow_button,badges,like_button,source_link,collection_button,page_views,community_comments,main_author,custom_field_buy_button,custom_field_Price,save_button,primary_tag" data-attr-style_post-date-text_mobile_default_margin-top="0px !important" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-date-text_all_default_color="rgba(164, 162, 160, 1)" data-attr-style_post-body_all_default_padding="0" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-style_post-tags-link_all_default_border-radius="10px" data-attr-style_post-shares-link_all_default_margin="5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-around-the-web-item_all_default_font-size="11px" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-style_post-authors-avatar_all_default_width="30px" data-attr-style_post-tags-link_all_default_font-size="12px" data-attr-layout_Flipboard="inactive" data-attr-style_post-section_all_default_padding="5px 0" data-attr-style_post-headline_all_default_display="inline" data-attr-style_post-element_all_default_padding="12px 10px" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-style_post-headline_tablet_default_font-family="Helvetica" data-attr-style_post-video_all_default_margin="0 -10px" data-attr-style_post-shares_all_default_margin="20px -7px 0" data-attr-style_post-date-text_all_default_left="35px" data-attr-style_post-authors-avatar_all_default_height="30px" data-attr-layout_post_shares="bottom" data-attr-style_post-headline_mobile_default_font-family="Helvetica" data-attr-style_post-headline_tablet_default_font-weight="700" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-style_post-authors-name_all_default_font-weight="700" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-style_post-authors-name_all_default_line-height="1" data-attr-style_post-tags-link_all_default_font-weight="700" data-attr-style_post-headline_tablet_default_line-height="18px" data-attr-style_post-around-the-web-title_all_default_color="rgba(231, 130, 56, 1)" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-image_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-authors-name_all_default_font-size="14px" data-attr-style_post-element_all_default_background-color="rgb(255, 255, 255)" data-attr-style_post-around-the-web-item_all_default_line-height="12px" data-attr-layout_Reddit="inactive" data-attr-style_post-date-text_all_default_position="absolute" data-attr-layout_section="top" data-attr-style_post-around-the-web-title_all_default_font-size="12px" data-attr-style_post-around-the-web-link_all_default_margin-top="6px" data-attr-style_post-around-the-web-link_all_default_font-weight="400" data-attr-style_post-section_all_default_margin="0 12px 12px" data-attr-layout_body="bottom" data-attr-style_post-image_all_default_margin="0 -10px" data-attr-id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_0_0_0_0_0" data-attr-style_post-tags-link_all_default_padding="5px 10px" data-attr-style_post-headline_mobile_default_font-size="14px" data-attr-style_post-section_all_default_font-size="14px" data-attr-layout_Tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline-wrapper_all_default_margin="12px 3px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-tags-link_all_default_background-color="rgb(249, 127, 0)" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_mobile_default_line-height="18px" data-attr-style_post-tags-link_all_default_color="white" data-attr-layout_GooglePlus="inactive" data-attr-style_post-section_all_default_color="#e9822c" data-attr-layout_headline="over" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date-text_all_default_margin="0" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix page-article sm-mb-1 quality-HD post-2632863916" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.dancemagazine.com/cover-story"
    >Cover Story</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.dancemagazine.com/u/lauracappelle">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rbl.ms/9686276/210x.jpg")'></div>
                
            </a>
            <a href="https://www.dancemagazine.com/u/lauracappelle" class="post-author__name">Laura Cappelle</a>
            
        </div></div><span class="post-date">Apr. 08, 2019 08:31AM EST</span></div><div class="widget__head">
                            <div class="widget__image crop-3x2"
                                    data-runner-img-hd="https://assets.rbl.ms/19315187/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/19315187/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/19315187/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div><div class="widget__body clearfix sm-mt-1"><div class="headline-container">
    <h1 class="headline h1">
        The Insta-Ballerina: How Mariinsky Newcomer Maria Khoreva Shot to Stardom
    </h1>
</div></div></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Courtesy Khoreva
    </div>

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2632863916"
        
            data-elid="2632863916"
            
                data-authors="Laura Cappelle"
            
            
                data-headline="The Insta-Ballerina: How Mariinsky Newcomer Maria Khoreva Shot to Stardom"
            
        >

        <div class="body-description" ><p>The pleasure of watching prodigies perform technical feats on Instagram can be tinged with a sense of trepidation. Impressive tricks, you think, but do they have what it takes for an actual career? </p><p>Just look at 18-year-old <a href="https://www.instagram.com/marachok/?hl=en" target="_blank">Maria Khoreva</a>, who has more followers than most seasoned principals; in videos, her lines and attention to detail suggested a precocious talent, and led to a Nike ambassador contract before she even graduated from the Vaganova Ballet Academy. Still, when she joined the Mariinsky Ballet last summer, there was no guarantee any of it would translate to stage prowess.</p><hr/><div class="rebellt-item col1" data-id="7" data-reload-ads="false" id="rebelltitem7">
        <img class="rm-shortcode" data-rm-shortcode-id="PTIPE01554726757" data-rm-shortcode-name="rebelmouse-image" id="be58a" lazy-loadable="true" src="https://assets.rbl.ms/19315208/980x.jpg"/>
                <small class="image-media media-photo-credit"><p>Maria Khoreva in <em>Apollo</em> </p></small>
                <small class="image-media media-caption"><p>Natasha Razina, Courtesy State Academic Mariinsky Theatre </p></small>
        <p></p>
</div>
<div class="rebellt-item col1" data-id="1" data-reload-ads="false" id="rebelltitem1">
        <p></p><p>Yet it has, and fast. Less than a year later, Khoreva is already a first soloist, touted as one of the most important talents to join the venerable Russian company in recent years. </p><p>A star turn in Balanchine's <em>Apollo</em>, alongside British principal Xander Parish, was swiftly followed by leading roles in full-length ballets. <a href="https://www.youtube.com/watch?v=TjsvHV7pFPY" target="_blank">Her debut in </a><em><a href="https://www.youtube.com/watch?v=TjsvHV7pFPY">Paquita</a></em> last fall, captured and shared on social media (naturally), showed astonishing self-possession: She sailed through variations with rare lightness, topping them off with a sharp set of fouettés—Khoreva's first ever as a professional—that barely moved an inch.</p><p>Not that the young dancer herself was entirely satisfied. "I was worried a lot about stamina, and I didn't really feel my legs when the third act came. It turned out okay-ish," she says seriously, in impeccable English. (Her mother taught English.)</p><p></p>
</div>
<div class="rebellt-item col1" data-id="8" data-reload-ads="false" id="rebelltitem8">
        <span class="rm-shortcode" data-rm-shortcode-id="5NFH651554726757" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" lazy-loadable="true" scrolling="no" src="https://www.youtube.com/embed/GkYFW_DnbKs?rel=0?enablejsapi=1" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
        <p></p><p>Still, Mariinsky's acting director Yuri Fateyev was taken by surprise. "I was shocked by how she presented herself, how strong and clean she was," he says. "In the theater we have a saying: 'Now a ballerina is born.' After <em>Paquita</em>, I felt like we had a newborn ballerina." Parish puts it succinctly: "She is the next Diana Vishneva, in my opinion."</p><p>Not unlike Vishneva, Khoreva is a lithe brunette with the kind of proportions—not too tall, but long-legged—that lend themselves to a range of roles, from Aurora to "Diamonds," the latter of which she added to her repertoire this winter. She shares something else with the Russian star: her final teacher at the Vaganova Ballet Academy, 78-year-old Lyudmila Kovaleva, a legend who also trained Bolshoi principal Olga Smirnova.</p><p>"Every class with her is wonderful. It's the combinations that she gives, the energy she puts into each correction," says Khoreva. "She taught us how to move, how to do the movements energy-wise, how to make them stronger."</p><p></p>
</div>
<div class="rebellt-item col1" data-id="2" data-reload-ads="false" id="rebelltitem2">
        <p></p><p>A native of St. Petersburg, Khoreva started in rhythmic gymnastics class at age 3. She was already on an intensive track and had come second in a national competition when one day, at 10 years old, she walked past the Vaganova Ballet Academy with her mother. They noticed there were auditions a few days later. Her parents, both ballet aficionados, frequently took Khoreva to see performances, and they decided to give it a try.</p><p>Khoreva got in but initially struggled. "I was really lost. It was both hard and too easy, not as intense as gymnastics." Her mind-set only shifted when she saw classmates making strides. "One girl wasn't physically gifted, but she was doing a great job and she got the same mark as me in an exam. It was a turning point for me. I realized that it mattered, that I should have goals."</p><p>Fateyev first noticed Khoreva shortly after she returned from a serious Achilles inflammation that sidelined her for over six months when she was 15. "Lyudmila Kovaleva told me about a very talented girl, but she was very worried about her injury," he says. "Maria was weak, but I thought if she developed well, she'd be good in the future."</p><p>When he came back two years later, he was impressed not just with Khoreva, but with the entire class Kovaleva had nurtured. Taking a page from Balanchine's book, he decided to cast three "baby ballerinas"—Khoreva and classmates Daria Ionova and Anastasia Nuykina—as the muses in <em>Apollo</em>, and started rehearsals with them before their final school year was even over.</p><p></p>
</div>
<div class="rebellt-item col1" data-id="9" data-reload-ads="false" id="rebelltitem9">
        <img class="rm-shortcode" data-rm-shortcode-id="AX4QXD1554726757" data-rm-shortcode-name="rebelmouse-image" id="f572c" lazy-loadable="true" src="https://assets.rbl.ms/19315250/980x.png"/>
                <small class="image-media media-caption"><p>Quinn Wharton</p></small>
        <p></p>
</div>
<div class="rebellt-item col1" data-id="3" data-reload-ads="false" id="rebelltitem3">
        <p></p><p>It didn't stop Khoreva from questioning where she wanted to start her career. She had received offers from six other companies, including the Bolshoi. Fateyev told her that she could dance <em>Apollo </em>and still go elsewhere. "But emotionally, from the first rehearsal, I knew that I would be joining this company," Khoreva says.</p><p>The young dancers worked with Fateyev and Parish for two months. "When I first came in, Maria was ever so shy," Parish remembers. "But we gelled very quickly. For someone so young, she's extremely mature. She works with her head as much as with her body. And I've never seen such technique before. It's phenomenal. I'm holding her, and thinking, Everything is just perfect. There's nothing wrong at all."</p><p>That, along with nerves of steel, prompted Fateyev to promote her to first soloist last fall, during her performances of <em>Apollo </em>at the Balanchine festival at New York City Center. He acknowledges that it's fast but says, "It's necessary to show her and the ballet world how we appreciate talented people. She will be one of the company's main ballerinas in the future."</p><p></p>
</div>
<div class="rebellt-item col1" data-id="4" data-reload-ads="false" id="rebelltitem4">
        <p></p><p>For Khoreva, however, everything about life as a professional dancer feels new. "I'm still trying to figure out who is who, what is better for me, how I should build my day." She gets nervous before performances, she adds, although a monthlong tour to Asia taught her to go with the flow. "We missed a connecting flight in Beijing, and we had to dance the next day. When you have these stressful situations, you become calmer, in a way."</p><p>As is the tradition in Russia, Khoreva was assigned a personal coach, Elvira Tarasova. Together, they prepared the role of Medora in <em>Le Corsaire</em> ahead of the Mariinsky's tour to Washington, DC, in April. "She can be quite strict, but she is very supportive, and she gives me as much as I need," Khoreva says. </p><p>And she has found ready support within the company. "The stories that people tell about the Mariinsky, that everyone is evil—it's not true. All the dancers have been kind, generous and supportive. Of course, I feel the pressure, but they make it so much easier."</p><p></p>
</div>
<div class="rebellt-item col1" data-id="10" data-reload-ads="false" id="rebelltitem10">
        <div class="rm-shortcode" data-rm-shortcode-id="F0K47Z1554726699" id="67b95"><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="4" style=" background:#FFF; border:0;
            border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15);
            margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px);
            width:calc(100% - 2px);">
            <div style="padding:8px;">
            <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center;
            width:100%;">
            <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAAGFBMVEUiIiI9PT0eHh4gIB4hIBkcHBwcHBwcHBydr+JQAAAACHRSTlMABA4YHyQsM5jtaMwAAADfSURBVDjL7ZVBEgMhCAQBAf//42xcNbpAqakcM0ftUmFAAIBE81IqBJdS3lS6zs3bIpB9WED3YYXFPmHRfT8sgyrCP1x8uEUxLMzNWElFOYCV6mHWWwMzdPEKHlhLw7NWJqkHc4uIZphavDzA2JPzUDsBZziNae2S6owH8xPmX8G7zzgKEOPUoYHvGz1TBCxMkd3kwNVbU0gKHkx+iZILf77IofhrY1nYFnB/lQPb79drWOyJVa/DAvg9B/rLB4cC+Nqgdz/TvBbBnr6GBReqn/nRmDgaQEej7WhonozjF+Y2I/fZou/qAAAAAElFTkSuQmCC);
            display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">
            </div></div><p style=" margin:8px 0 0 0; padding:0 4px;">
            <a href="https://www.instagram.com/p/Bug3jrDgSNL/" style=" color:#000; font-family:Arial,sans-serif;
            font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;
            word-wrap:break-word;" target="_top">Maria Khoreva on Instagram: “Working on overall stability, turnout and hips mobility (part 2) 🙈 Do you think our well-being depends on the environment, climate,…”</a></p>
            </div></blockquote></div>
        <p></p>
</div>
<div class="rebellt-item col1" data-id="5" data-reload-ads="false" id="rebelltitem5">
        <p></p><p>Khoreva created her Instagram account (<a href="https://www.instagram.com/marachok/?hl=en" target="_blank">@marachok</a>) in 2014, at her father's suggestion. "I studied how it worked, the hashtags, how to get followers, and I tried to develop my personal style in photos and videos, to make them visually beautiful," she says. Her profile raised considerably when she was featured on the main @Instagram account—not just for Russia, but internationally—and she now has more than 288K followers.</p><p>Alongside carefully crafted images, she writes personal thoughts and motivational messages in English nearly every day. "Editing the visual content takes less time than writing the captions. After a long day, I have a lot to say, to share, and I try to give it a structure, which can take up to 40 minutes."</p><p>Khoreva approaches her account with characteristic seriousness. Posting while on tour has proven especially challenging. "Instagram isn't allowed in China, so we had to use a VPN for redirecting the Wi-Fi to another country. It was very hard. Sometimes I needed to stay up really late at night to still post something." She says she doesn't feel a responsibility to keep up the stream of content for the sake of building followers, however. "I just need to share these moments, because they're amazing for me."</p><p></p>
</div>
<div class="rebellt-item col1" data-id="6" data-reload-ads="false" id="rebelltitem6">
        <p></p><p>Khoreva still lives with her family. Her father, who works in IT, helps her navigate the attention that comes with her career, and she has a 15-year-old sister who is also training at the Vaganova Ballet Academy. She unwinds by watching beauty vloggers on YouTube. "It's an obsession that started when I got my injury."<br/></p><p>With her language skills and international following, the future is bright if Khoreva ever decides to work abroad. Alongside the classical repertoire, she hopes to dance works by Sir Kenneth MacMillan, Alexei Ratmansky and Christopher Wheeldon, yet remains strikingly cautious when discussing her meteoric rise, as if it hasn't quite sunk in yet. "She's not arrogant. She genuinely loves her art form," says Parish. Khoreva herself put it best in an Instagram caption: "For me nothing is a better motivation to work harder than the work itself." 18,314 of her followers approved the sentiment.</p><p></p>
</div><div class="post-pager js-listicle-pager" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22list_breaks%22%3A+null%2C+%22body_text_above%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22reorder_voting%22%3A+false%2C+%22numeration_sort%22%3A+-1%2C+%22items_as_posts%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22enter_url%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22no_redirect%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22use_pagination%22%3A+false%2C+%22next_post_url%22%3A+null%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22use_numeration%22%3A+false%2C+%22up_down_voting%22%3A+false%2C+%22layout_type%22%3A+1%2C+%22pagination_order%22%3A+%5B%5D%7D" data-listicle-style="">
</div>
<div class="around-the-web">
    <div class="around-the-web__headline">Related Articles Around the Web</div>
    <ul class="around-the-web__list">
        
        <li class="around-the-web__item">
            <a href="https://www.dancemagazine.com/25-to-watch-2019-2621787820.html" class="around-the-web__link" target="_blank">25 to Watch 2019 - Dance Magazine &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="https://balletalert.invisionzone.com/topic/44235-maria-khoreva/" class="around-the-web__link" target="_blank">Maria Khoreva - Dancers - Ballet Alert! &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="https://www.womenfitness.net/maria-khoreva/" class="around-the-web__link" target="_blank">Rising Ballet Superstar Maria Khoreva Reveals The Must-Haves For ... &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="https://www.instagram.com/marachok/?hl=en" class="around-the-web__link" target="_blank">Maria Khoreva (@marachok) • Instagram photos and videos &rsaquo;</a>
        </li>
        
    </ul>
</div>
</div>
        

        



    </div>


<div class="tags">
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/maria-khoreva"
        >maria khoreva</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/instagram"
        >instagram</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/mariinsky-ballet"
        >mariinsky ballet</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/russian-ballet"
        >russian ballet</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/nike"
        >nike</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/bloch"
        >bloch</a>
    
</div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fmaria-khoreva-2632863916.html%3Fxrs%3DRebelMouse_fb%26ts%3D1554726699" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/maria-khoreva-2632863916.html&amp;text=The%20Insta-Ballerina%3A%20How%20Mariinsky%20Newcomer%20Maria%20Khoreva%20Shot%20to%20Stardom&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=The%20Insta-Ballerina%3A%20How%20Mariinsky%20Newcomer%20Maria%20Khoreva%20Shot%20to%20Stardom&amp;body=https://www.dancemagazine.com/maria-khoreva-2632863916.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fmaria-khoreva-2632863916.html&amp;media=https://assets.rbl.ms/19315187/600x.jpg&amp;description=The%20Insta-Ballerina%3A%20How%20Mariinsky%20Newcomer%20Maria%20Khoreva%20Shot%20to%20Stardom" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
</div></div></div></div>
</article>
</div>
</div><div class="" id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_0_0_0_0_1"><div class="post-partial article__comments">
  <div class="article-content__comments-wrapper">
    <div id="comments-widget">
        <!-- Auth: False -->
        <!-- Talk: {'counts': {'messages': {'featured': 0, 'public': 0}}, 'id': 'post:2632863916:comments'} -->
        <!-- Forced: [] -->
        <!-- Featured: [] -->
        <!-- TolLevel: [] -->
        <!-- Replies: [] -->
        <!-- Authors: [] -->
        <!-- Load More: False -->
        <!-- Public:  -->
        <!-- Limit: 10 -->
        <!-- forced_count: 0 -->
      <div class="talk-comments-wrp community-native-wrp "
        data-talk_id=post:2632863916:comments
        data-limit='10'
        data-order='best'
        data-is_amp='None'
        data-count_top_level='0'
        data-count_featured='0'
        >
        <div class="editmode-section-title"></div>
        <a href="#" class="hidden new-comments-notification"></a>
        <div class="comment-headline">The Conversation </div>
        <div class="add-comment">
            <div class="comment_placeholder-wrp">
                <div class="animated-background">

                    <div class="placeholder__textarea_top"></div>
                    <div class="placeholder__textarea_botmiddle_left"></div>
                    <div class="placeholder__textarea_botmiddle_right"></div>
                    <div class="placeholder__textarea_bottom"></div>

                    <div class="placeholder__button_b"></div>
                    <div class="placeholder__button_i"></div>
                    <div class="placeholder__button_publish"></div>
                </div>
            </div>
        </div>
        <div class="comment-login-wrp"></div>
        <div class="comment-header"></div>
        <div class="talk--messages">
            <div class="talk--messages__featured">
            </div>
            <div class="talk--messages__top_level">
            </div>
        </div>
        <div class="talk--load_more-wrp "></div>
      </div>
    </div>
  </div>
</div></div></div><!-- User Code --><div class="social_promo_container"><a href="https://dan.pcdfusion.com/pcd/Order?iKey=I**P01" target="_blank" class="spc__link">If you like us online, you'll love us in print!</a></div><!-- End User Code --><!-- User Code --><!-- CORAL REMOVED --><style>
.sharebar-button-comments {
    display: inline-block;
    vertical-align: middle;
    text-align: center;
    font-size: 16px;
}
</style><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
  /**
  * to every post without postpartial
  */
  function addComments (openFirst) {
    var processedClass = 'js--has-comments',
        $sharesPanel = $('.share-panel')[0];
    $.each($sharesPanel, function(){
       var $t = $(this).addClass(processedClass),
           commentBtn = '<a class="sharebar-button-comments js--toggleComments" href="javascript:;"><i class="icons-share fa fa-comment"></i></a>',
           commentWrp = '<div class="article-content__comments-wrapper"><div id="comments-widget"><div class="community-native-js-wrp js__loader"></div></div></div>';
       $t.append(commentBtn);
       $t.after(commentWrp);

       if( openFirst ) {
        var $button = $t.find('.js--toggleComments');
        var $comments = $t.find('.community-native-js-wrp');
        var $wrapper = $t.siblings('.article-content__comments-wrapper').find('.community-native-js-wrp');
        $button.css({ opacity: 0 });

        var interval = setInterval(function() {
          if ($wrapper.is(':empty')) {
            $button.click();
            console.log("clicking");
          } else {
            $comments.removeClass('hidden');
            clearInterval(interval);
            $button.css({ display: 'none' });
          }
        }, 2000);
       }
    });
  }

  callComments();
  
     /* 
  This script is to call the comment js again after new posts 
  are available by using the infinite scroll, otherwise the comment 
  icon will not show up 
  */
  
$(window).scroll(callComments);

function callComments() { 
    addComments(true);
}
});
</script><!-- End User Code --><!-- User Code --><script>
  document.getElementsByClassName("comment-headline")[0].innerHTML = "Comments";
 
  let interval = setInterval(function(){ 
      document.getElementsByClassName("comment-headline")[0].innerHTML = "Comments";
  }, 1000);  
  
  setTimeout(function( ) { 
    clearInterval( interval ); }, 15000);

</script><!-- End User Code --><!-- User Code --><style>
  small.image-media.media-photo-credit {
    color: grey;
    font-size: 12px;
    float:left;
    margin-right:10px;
  }
  small.image-media.media-photo-credit p{
    margin-bottom: 10px;
    margin-top: 0;
    margin-bottom: 0px;
    margin-top: 0;
  }
  
  small.image-media.media-caption {
    font-size: 10px;
    float:left;
    margin-right: 10px;
  }
  small.image-media.media-caption p{
     margin-bottom: 10px;
     margin-top: 1px;
  }
  .rebellt-item, p{
   clear: both;
  }
  small.image-media.media-caption p {
    	margin-left: 0px;
	}
    .rebellt-item img, .rebellt-item .share-tab-img, .body-description img{
  	display:grid;
   }
  
</style><!-- End User Code --><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_2">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Pinterest,Whatsapp,CopyLink,Flipboard,Separator,Linkedin,Tumblr,GooglePlus,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-layout_CopyLink="inactive" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,custom_field_buy_button,custom_field_Price,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-layout_Flipboard="inactive" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-layout_GooglePlus="inactive" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_2" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[7]/block/abtests/abtest[1]/row/column[1]/row/column/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget post-section--Sponsored-by-Boston-Conservatory-at-Berklee" 
                 elid="2632017113" >
                
<article class="clearfix page-article sm-mb-1 quality-HD post-2632017113" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.dancemagazine.com/sponsored-by-boston-conservatory-at-berklee"
    >Sponsored by Boston Conservatory at Berklee</a>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9794949/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.dancemagazine.com/u/dancemagazine">Dance Magazine</a>

        </div>
<div class="social-date">
    <span class="social-date__text">Apr. 05, 2019 03:25PM EST</span>
</div></div><div class="widget__head"><a href="https://www.dancemagazine.com/5-reasons-every-dancer-should-choreograph-at-least-once-according-to-boston-conservatory-at-berklee-2632017113.html" >
                            <div class="widget__image crop-3x2"
                                    data-runner-img-hd="https://assets.rbl.ms/19323030/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/19323030/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/19323030/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1">
    <h1 class="widget__headline h1">
 

<a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/5-reasons-every-dancer-should-choreograph-at-least-once-according-to-boston-conservatory-at-berklee-2632017113.html" >
    Why Every Dancer Should Choreograph At Least Once, According to Boston Conservatory at Berklee
</a></h1></div></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        <em></em><em>Hive </em>by Boston Conservatory student Alyssa Markowitz. Photo by Jim Coleman
    </div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2632017113"
        
            data-elid="2632017113"
            
                data-authors="Dance Magazine"
            
            
                data-headline="Why Every Dancer Should Choreograph At Least Once, According to Boston Conservatory at Berklee"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>The way we create and consume dance is changing every day. Now more than ever, the field demands that dancers not only be able to perform at the highest level, but also collaborate with choreographers to bring their artistic visions to life. Dancers who miss out on choreographic training may very well find themselves at a disadvantage as they try to launch their careers.<br/></p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2F5-reasons-every-dancer-should-choreograph-at-least-once-according-to-boston-conservatory-at-berklee-2632017113.html%3Fxrs%3DRebelMouse_fb%26ts%3D1554498348" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/5-reasons-every-dancer-should-choreograph-at-least-once-according-to-boston-conservatory-at-berklee-2632017113.html&amp;text=Why%20Every%20Dancer%20Should%20Choreograph%20At%20Least%20Once%2C%20According%20to%20Boston%20Conservatory%20at%20Berklee&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Why%20Every%20Dancer%20Should%20Choreograph%20At%20Least%20Once%2C%20According%20to%20Boston%20Conservatory%20at%20Berklee&amp;body=https://www.dancemagazine.com/5-reasons-every-dancer-should-choreograph-at-least-once-according-to-boston-conservatory-at-berklee-2632017113.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2F5-reasons-every-dancer-should-choreograph-at-least-once-according-to-boston-conservatory-at-berklee-2632017113.html&amp;media=https://assets.rbl.ms/19323030/600x.jpg&amp;description=Why%20Every%20Dancer%20Should%20Choreograph%20At%20Least%20Once%2C%20According%20to%20Boston%20Conservatory%20at%20Berklee" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
</div></div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-youth-america-grand-prix tag-yagp tag-prix-de-lausanne tag-gabriel-figueredo tag-john-cranko-school tag-antonio-casalinho tag-conservatorio-annarella tag-mackenzie-brown tag-academie-princess-grace tag-jake-roxander tag-studio-roxander tag-joaquin-gaubeca tag-cary-ballet-conservatory tag-jonacy-montero tag-westlake-school-for-the-performing-arts tag-mahalaya-tintiangco-cubales tag-nycda post-section--dancers-and-companies" 
                 elid="2633595643" >
                
<article class="clearfix page-article sm-mb-1 quality-HD post-2633595643" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.dancemagazine.com/dancers-and-companies"
    >Dancers Trending</a>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676380/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.dancemagazine.com/u/courtneyescoyne">Courtney Escoyne</a>

        </div>
<div class="social-date">
    <span class="social-date__text">Apr. 05, 2019 04:23PM EST</span>
</div></div><div class="widget__head"><a href="https://www.dancemagazine.com/7-yagp-competitors-watch-2633595643.html" >
                            <div class="widget__image crop-3x2"
                                    data-runner-img-hd="https://assets.rbl.ms/19342024/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/19342024/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/19342024/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1">
    <h1 class="widget__headline h1">
 

<a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/7-yagp-competitors-watch-2633595643.html" >
    The 7 Youth America Grand Prix Competitors You Should Have Your Eye On
</a></h1></div></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Gabriel Figueredo. Photo via Instagram <a href="https://www.instagram.com/biel_figueredo/?hl=en" target="_blank">@biel_figueredo</a><a href="https://www.instagram.com/biel_figueredo/?hl=en" target="_blank"></a>
    </div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2633595643"
        
            data-elid="2633595643"
            
                data-authors="Courtney Escoyne"
            
            
                data-headline="The 7 Youth America Grand Prix Competitors You Should Have Your Eye On"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>Youth America Grand Prix, the world's largest student ballet competition, is coming up on the end of its 20th-anniversary season. As aspiring pre-professionals gear up for this year's New York Finals, we're taking a look at a handful of YAGP participants who are already generating major buzz.</p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2F7-yagp-competitors-watch-2633595643.html%3Fxrs%3DRebelMouse_fb%26ts%3D1554498348" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/7-yagp-competitors-watch-2633595643.html&amp;text=The%207%20Youth%20America%20Grand%20Prix%20Competitors%20You%20Should%20Have%20Your%20Eye%20On&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=The%207%20Youth%20America%20Grand%20Prix%20Competitors%20You%20Should%20Have%20Your%20Eye%20On&amp;body=https://www.dancemagazine.com/7-yagp-competitors-watch-2633595643.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2F7-yagp-competitors-watch-2633595643.html&amp;media=https://assets.rbl.ms/19342024/600x.jpg&amp;description=The%207%20Youth%20America%20Grand%20Prix%20Competitors%20You%20Should%20Have%20Your%20Eye%20On" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
</div></div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="social_promo_container"><a href="https://www.facebook.com/dancemagazine" target="_blank" class="spc__link">Connect with Dance Magazine on Facebook <i class="fa fa-facebook-official"></i></a></div><!-- End User Code --><span class="js-lazy-load-brick-placeholder hidden" id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_4"></span>
</div>


    
    
    
    </div>
</div>



        
        
        <!-- User Code --><style>
  
  
  
  
  .widget .widget__body {
    background: none;
}
.posts-custom article {
margin:0;
}.posts-custom .posts-wrapper {
    margin-left: 0;
    margin-right: 0;
    font-size: 0;
    line-height: 0;
}
.text-element a[href*="palmcoastd"] {display: inherit}

#table_wrapper td{
    border: 1px solid grey;
    font-size: 13px;
    line-height: 1;
    text-align: left;
}

div#table_wrapper{
    display: block;
    width: 100%;
    overflow: hidden;
    overflow-y: scroll;
    overflow-x: scroll;
    height: 100%;
}
</style><!-- End User Code --><span class="js-lazy-load-brick-placeholder hidden" id="sSocial_Stream_Element_0_6_0_0_0_0_0_2"></span>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_6_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-lazy-load-brick-placeholder hidden" id="sSocial_Stream_Element_0_6_0_0_0_0_1_0_0"></span>
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
@media only screen and (max-width: 765px) {
   .post-splash-custom span.post-date, span.social-date, div.social-date { 
        margin-top: 0px !important;
    }
  }
</style><!-- End User Code --></div>
            </div>



    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    var openedReadMore = [];
    var jsLoadedHandlerActivated = false;

    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599 || !Q) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
    document.addEventListener('click', function (event) {
        if (jsLoadedHandlerActivated) {
            return this;
        }
        if (!event.target.classList.contains('js-contract')) {
            return this;
        }
        var el = event.target,
            bigParent = el.closest('.js-expandable');

        bigParent.classList.toggle('expanded');
        openedReadMore.push(bigParent);
    });
    document.addEventListener('click', function (event) {
        if (jsLoadedHandlerActivated) {
            return this;
        }
        if (!event.target.classList.contains('js-expand')) {
            return this;
        }
        var el = event.target,
            bigParent = el.closest('.js-expandable'),
            textArea = document.createElement('textarea'),
            readMore = bigParent.querySelector('.js-appear-on-expand'),
            scriptsToParse = readMore.querySelector('script[type=keep-reading-content]');

        if (scriptsToParse) {
            textArea.innerHTML = scriptsToParse.innerHTML;
            readMore.innerHTML = textArea.value;
        }
        bigParent.classList.toggle('expanded');

        return this;
    });
</script>


<script type="text/lazy-javascript" priority="0">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</script>


    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '287375348398280',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    rblms.require(['jquery', 'underscore'], function ($, _) {
    	$('[data-jwplayer-video-src]').each(function (index, el) {
            var getJWplayer = function () { return window.jwplayer; },
                $el = $(el),
                jwSrc = $el.data('jwplayer-video-src'),
                renderJWplayer = function () {
                    $.get(jwSrc, function (jwPlayerJs) {
                        var jwplayer = function () {
                		        return {
                                    setup: function (config) {
                                        var jwplayerOrig = getJWplayer();
                                        $el.removeAttr('id');
                                        jwplayerOrig(el).setup(config);
                                        _.delay(() => $el.removeAttr('id'));
                                    }
                		        };
                            },
                            fn = new Function('window', 'document', 'jwplayer', 'return ' + jwPlayerJs);

                        fn({ jwplayer: true }, { getElementById: function () { return true; } }, jwplayer);
                    });
                };

            if (!window.jwplayer) {
                require([jwSrc], renderJWplayer);
            } else {
                renderJWplayer();
            }
        });
    });
    //# sourceURL=extra_base.js
    </script>


    

    <!-- Served from: wfe-spot-10 -->

</body>
</html>