
    <!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!-- Consider specifying the language of your content by adding the `lang` attribute to <html> -->
<!--[if lt IE 7]> <html lang="en" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html lang="en" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
    
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@dance_magazine">
<meta name="twitter:site:id"            content="30022594">



<meta name="twitter:image"          content="https://assets.rbl.ms/19314930/980x.jpg?1553793111">


<meta property="fb:app_id"              content="287375348398280">
<meta property="og:type"                content="article">

  
    
        <meta property="article:section"                content="Dancer Voices">
    
  




    
        <meta property="og:url" content="https://www.dancemagazine.com/race-ballet-peter-boal-2632243900.html">
        <link rel="canonical" href="https://www.dancemagazine.com/race-ballet-peter-boal-2632243900.html" />
    



    <meta property="og:site_name"           content="Dance Magazine">


    
        <meta property="og:image"               content="https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F19314930%2F980x.jpg/2000%2C2000/mb32YoD0QgEHsn15/img.jpg">
    
    
        <meta property="og:image:width"               content="2000">
    
    
        <meta property="og:image:height"               content="2000">
    


    <meta property="og:title"               content="Race Across America: An Audition Tour Showed Me What Ballet Could Learn from the Art World">
    <meta property="og:description"         content="My January is always busy. Weekdays are filled with rehearsals in Seattle and weekends are spent traversing the country auditioning students for our summer intensive. I direct Pacific Northwest Ballet School and I see these auditions as essential investments in future talent for both our school and">


    


<meta property="article:publisher"      content="82441913499" />



<meta name="referrer" content="always" />


    <meta charset="utf-8">

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script><script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;
                    utmCampaignData = {
                        'campaignName': "viral,video",
                        'campaignSource': "",
                        'campaignMedium': "",
                        'campaignContent': "",
                        'dataSource': "abtest"
                    };
            
        
            
        
      // ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }
      // DEFAULTS
      if(utmCampaignData) {
         utmCampaignData['campaignSource'] = utmCampaignData['campaignSource'] || 'RebelMouse';
         utmCampaignData['campaignMedium'] = utmCampaignData['campaignMedium'] || 'RebelMouse Website';
      }

      if(utmCampaignData) {
          ga('set', 'campaignName', utmCampaignData.campaignName);
          ga('set', 'campaignSource', utmCampaignData.campaignSource);
          ga('set', 'campaignMedium', utmCampaignData.campaignMedium);
          ga('set', 'campaignContent', utmCampaignData.campaignContent);
      }
      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');

      
         ga('create', 'UA-2506277-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
         }

         <!-- ga_custom_dimensions: {u'layoutId': 6, u'postDate': 5, u'postTags': 3, u'authorName': 1, u'postID': 2, u'sections': 4} -->
          ga('b.set', 'dimension1', 'Peter Boal');
          ga('b.set', 'dimension2', '2632243900');
          ga('b.set', 'dimension3', 'peter boal, diversity in ballet, equity, the equity project, pacific northwest ballet, summer intensives, william forsythe, international association of blacks in dance, ~popular_source-pageview');
          ga('b.set', 'dimension4', 'popular');
          
          ga('b.set', 'dimension5', '03/28/2019');
          
          
          
          
          ga('b.set', 'dimension6', 'viral,video');

         ga('b.send', 'pageview');
      

      
      ga('create', 'UA-84764895-1', 'auto', {'name': 'c'});
      ga('c.send', 'pageview');
      ga('c.set', 'transport', 'beacon');
    </script>

    
    

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Dance Magazine" href="/feeds/popular.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    
    <meta name="google-site-verification" content="jOnt41cT1_AQeKXtlLnkxf2lxC7abvZ0uxLoe-6Kxco" />
    

    

    

    <title>Peter Boal on What Ballet Could Learn About Race from Art - Dance Magazine</title>
    
    
    
    <style>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</style>
    
        <link rel="lazy-stylesheet" href="https://static.rbl.ms/static/css-build/roar/runner/non-critical.css?v=assets548c2beb0810fcfc8a13b9053715e3d0">
    

    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "https://static.rbl.ms/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#333";
        
    </script>
    
    
        <script>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</script>
    
    
    <link rel="apple-touch-icon"      href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/192%2C192/ONTFH4y6ZHpRAcek/img.png" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://resize.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F9791677%2F2000x.png/32%2C32/COTm16KEs12yjsA9/img.png"   sizes="16x16"/><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" as="style" />
    <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" /><meta property="article:published_time" content="2019-03-28T15:00:09+00:00" /><meta property="article:modified_time" content="2019-03-28T16:05:55+00:00" /><meta property="article:author" content="https://www.facebook.com/82441913499" /><meta name="keywords" content="peter boal, diversity in ballet, equity, the equity project, pacific northwest ballet, summer intensives, william forsythe, international association of blacks in dance"/><meta name="description" content="My January is always busy. Weekdays are filled with rehearsals in Seattle and weekends are spent traversing the country auditioning students for our summer intensive. I direct Pacific Northwest Ballet School and I see these auditions as essential investments in future talent for both our school and"/><link rel="amphtml" href="https://www.dancemagazine.com/race-ballet-peter-boal-2632243900.amp.html"><!-- Facebook Pixel Code --><script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '509477952725217');
  fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=509477952725217&ev=PageView&noscript=1"
/></noscript><!-- End Facebook Pixel Code --><meta property="fb:pages" content="82441913499" /><script>
ga('create', 'UA-2506277-21', 'auto',
{'name': 'danceMediaTracker' }
); // init new account
ga('danceMediaTracker.require', 'displayfeatures');
// catch utm capaign data here
if(utmCampaignData)
{ ga('danceMediaTracker.set', 'campaignName', utmCampaignData.campaignName); ga('danceMediaTracker.set', 'campaignSource', utmCampaignData.campaignSource); ga('danceMediaTracker.set', 'campaignMedium', utmCampaignData.campaignMedium); ga('danceMediaTracker.set', 'campaignContent', utmCampaignData.campaignContent); }
ga('danceMediaTracker.send', 'pageview'); // send pageview
</script>
<!-- Header Tag --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3162989/dancemagazine_300x250_c', [300, 250], 'div-gpt-ad-1501172652525-0').addService(googletag.pubads());
    googletag.defineSlot('/3162989/dancemagazine_300x250_b', [300, 250], 'div-gpt-ad-1548184464732-0').addService(googletag.pubads())
    googletag.defineSlot('/3162989/dancemagazine_300x250', [300, 250], 'div-gpt-ad-1548184394836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><script type="text/javascript">
var _userway_config = {
// uncomment the following line to override default position
// position: '1',
// uncomment the following line to override default size (values: small, large)
// size: 'large', 
// uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)
// language: null,
// uncomment the following line to override color set via widget
// color: 'null', 
// uncomment the following line to override type set via widget(1=man, 2=chair, 3=eye)
// type: 'null', 
account: '5WRnBkddPb'
};
</script><script type="text/javascript" src="https://cdn.userway.org/widget.js"></script><!-- Google Ad code --><script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js"></script><script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-9779392620961086");
  GS_googleEnableAllServices();
</script><script type="text/javascript">
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_180x150_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_300x250_b");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_leaderboard_728x90");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_320x50");
  GA_googleAddSlot("ca-pub-9779392620961086", "dancemagazine_right_column_200x320");
  GA_googleAddSlot("ca-pub-9779392620961086", "DanceMagazine_Header_Subscribe_325_68");
</script><script type="text/javascript">
  GA_googleFetchAds();
 </script><style>
/*Google Search*/
.google-search-form {
    width: 300px;
    display: inline-block;
    vertical-align: top;
    height: 70px;
    padding-top: 5px;
}
input.gsc-search-button-v2 {
   padding: 6px 10px !important;
    
}


.google-search-form .gsc-control-cse {
    background: none;
    border: 0;
}
</style><meta name="google-site-verification" content="Mb-TPRNuivRDpYVdkolO2_x1_gBKzQgKDmXctY0eZ-Q" />
<style id="custom-post-styles-2632243900">
</style><style>
  .post-2624820895 iframe {
    display: none;
}
  
.social_promo_container {
    display: flex;
    margin: 20px auto !important;
    min-height: 0;
    justify-content: center;
    align-items: center;
    text-align: center;
    background-color: rgb(233, 130, 44);
    padding: 10px;
    max-width: 360px;
    border-radius: 20px;
}
.social_promo_container.newsletter {
    padding: 20px;
    border-radius: 10px;
    max-height: 30px;
}
.social_promo_container .module-headline__text {
    color: rgb(255, 255, 255);
    padding: 0px;
    font-weight: 400;
    font-size: 15px;
    line-height: 1;
    margin-bottom: 10px;
}
.social_promo_container .spc__link {
    font-size: 14px;
    color: rgb(255, 255, 255);
}

.social_promo_container .fa {
    color: #fff !important;
    background: transparent;
    margin: -4px 0 0 5px;
    padding: 0;
    display: inline-block;
    vertical-align: middle;
    font-size: 1.5em;
}
.social_promo_container .fa-facebook-official {
    color: #39579a;
}
.social_promo_container .fa-instagram {
    color: #cd486b;
}
.newsletter-element__input{
  max-height: 28px;
  font-size: 14px;
 padding-right: 60px;
}
.newsletter-element__submit{
  max-height: 29px;
    font-size: 14px;
    padding: 5px 10px;

}
  
  
@media (min-width: 320px) and (max-width: 480px) {

.social_promo_container .spc__link, .text-element>a.color-inherit{
  font-size: 12px;
  font-weight: 700;
}

#poweredby_rebelmouse_link>a.color-inherit{
  font-size: 8px;
  font-weight: 100;
}

h1.module-headline__text.h1{
  font-weight: 700;
}

.social_promo_container {
 max-width: 292px;
}

.social_promo_container.newsletter {
 max-width: 264px;
}
}
</style>

    
    <!--[if lte IE 8]>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/addEventListener.js?v=assets2a65c5a3571a106904a2dbcac76e4c17"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/bind.js?v=assetsb4b44e88256d517dc80092f1fddfdeb0"></script>
    <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/polyfill/indexOf.js?v=assetsf99e3210291abbbb9189e7e35109d117"></script>
<![endif]-->


    
        
            
            <script type="text/javascript" src="https://static.rbl.ms/static/js-build/ns_lazy_load.js?v=assetsf7ffdbc017e7fdc5bb49a97d8b19ddf6" async></script>
            
        
    


    <script type="text/lazy-javascript" priority="0">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</script>
    

    <!--[if IE]>
        <script type="text/javascript" src="https://static.rbl.ms/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.dancemagazine.com/race-ballet-peter-boal-2632243900.html"
        },
        "headline": "Race Across America: An Audition Tour Showed Me What Ballet Could Learn from the Art World",
        "image": {
            "@type": "ImageObject",
            "url": "https://dancemagazine-img.rbl.ms/simage/https%3A%2F%2Fassets.rbl.ms%2F19314930%2F980x.jpg/2000%2C2000/mb32YoD0QgEHsn15/img.jpg",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2019-03-28 15:00:09+0000",
        "dateModified": "2019-03-28 16:05:55+0000",
        "author": {
            "@type": "Person",
            "name": "Peter Boal"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Dance Magazine",
        "logo": {
          "@type": "ImageObject",
          "url": "https://dancemagazine.com/res/avatars/default"
          }
        },
        "articleSection": "Dancer Voices",
        "description": "My January is always busy. Weekdays are filled with rehearsals in Seattle and weekends are spent traversing the country auditioning students for our summer intensive. I direct Pacific Northwest Ballet School and I see these auditions as essential investments in future talent for both our school and"
    }
    </script>

    <link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">

</head>

<body 
    class="logged-out-user section-popular"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list">
    <li class="main-menu-item sections-list__item sections-list__item--home"><a href="/">Home</a></li>
    
        <li class="main-menu-item sections-list__item sections-list__item--editors-list-the-goods">
            <a
                href="https://www.dancemagazine.com/editors-list-the-goods"
                
            >Editors’ List: The Goods</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancers-and-companies">
            <a
                href="https://www.dancemagazine.com/dancers-and-companies"
                
            >Dancers Trending</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--health-body">
            <a
                href="https://www.dancemagazine.com/health-body"
                
            >Health &amp; Body</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--career">
            <a
                href="https://www.dancemagazine.com/career"
                
            >Career Advice</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--training">
            <a
                href="https://www.dancemagazine.com/training"
                
            >Dance Training</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--videos">
            <a
                href="https://www.dancemagazine.com/videos"
                
            >Viral Videos</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--win-it">
            <a
                href="https://www.dancemagazine.com/win-it"
                
            >Giveaways</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--resources">
            <a
                href="https://www.dancemagazine.com/resources"
                
            >Guides &amp; Resources</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--advice-for-dancers">
            <a
                href="https://www.dancemagazine.com/advice-for-dancers"
                
            >Advice for Dancers</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--auditions">
            <a
                href="https://www.dancemagazine.com/auditions"
                
            >Auditions</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-magazine-awards">
            <a
                href="https://www.dancemagazine.com/dance-magazine-awards"
                
            >Dance Magazine Awards</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--news">
            <a
                href="https://www.dancemagazine.com/news"
                
            >News</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--rant--rave">
            <a
                href="https://www.dancemagazine.com/rant--rave"
                
            >Rant &amp; Rave</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance--science">
            <a
                href="https://www.dancemagazine.com/dance--science"
                
            >Dance &amp; Science</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--breaking-stereotypes">
            <a
                href="https://www.dancemagazine.com/breaking-stereotypes"
                
            >Breaking Stereotypes</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--what-wendys-watching">
            <a
                href="https://www.dancemagazine.com/what-wendys-watching"
                
            >What Wendy&#39;s Watching</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--what-dancers-eat">
            <a
                href="https://www.dancemagazine.com/what-dancers-eat"
                
            >What Dancers Eat</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-in-pop-culture">
            <a
                href="https://www.dancemagazine.com/dance-in-pop-culture"
                
            >Dance in Pop Culture</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-the-studio">
            <a
                href="https://www.dancemagazine.com/in-the-studio"
                
            >In The Studio</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dancer-voices">
            <a
                href="https://www.dancemagazine.com/dancer-voices"
                
            >Dancer Voices</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-as-activism">
            <a
                href="https://www.dancemagazine.com/dance-as-activism"
                
            >Dance As Activism</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--style--beauty">
            <a
                href="https://www.dancemagazine.com/style--beauty"
                
            >Style &amp; Beauty</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--25-to-watch">
            <a
                href="https://www.dancemagazine.com/25-to-watch"
                
            >25 to Watch</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-history">
            <a
                href="https://www.dancemagazine.com/dance-history"
                
            >Dance History</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--cover-story">
            <a
                href="https://www.dancemagazine.com/cover-story"
                
            >Cover Story</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--the-creative-process">
            <a
                href="https://www.dancemagazine.com/the-creative-process"
                
            >The Creative Process</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--broadway">
            <a
                href="https://www.dancemagazine.com/broadway"
                
            >Dance on Broadway</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--in-memoriam">
            <a
                href="https://www.dancemagazine.com/in-memoriam"
                
            >In Memoriam</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--playlists">
            <a
                href="https://www.dancemagazine.com/playlists"
                
            >Playlists</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--spotlight">
            <a
                href="https://www.dancemagazine.com/spotlight"
                
            >Spotlight</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--dance-magazine-october-contest">
            <a
                href="https://www.dancemagazine.com/dance-magazine-october-contest"
                
            >Dance Magazine Video Contest Winners</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-harlequin-floors">
            <a
                href="https://www.dancemagazine.com/sponsored-by-harlequin-floors"
                
            >Sponsored by Harlequin Floors</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--we-tried-it">
            <a
                href="https://www.dancemagazine.com/we-tried-it"
                
            >We Tried It</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--day-in-the-life">
            <a
                href="https://www.dancemagazine.com/day-in-the-life"
                
            >Day in the Life</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-mccallum-theatre">
            <a
                href="https://www.dancemagazine.com/sponsored-by-mccallum-theatre"
                
            >Sponsored by McCallum Theatre</a>
        </li>
    
        <li class="main-menu-item sections-list__item sections-list__item--sponsored-by-boston-conservatory-at-berklee">
            <a
                href="https://www.dancemagazine.com/sponsored-by-boston-conservatory-at-berklee"
                
            >Sponsored by Boston Conservatory at Berklee</a>
        </li>
    
</ul><div class="divider"></div>
        <ul id="main-menu" class="main-menu"></ul>
    </div>
</nav><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><div id="sTop_Bar_0_3_0_0_0_4" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_3_0_0_0_4_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="mb-2 posts_breaking-section" id="sTop_Bar_0_3_0_0_0_4_0_0">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="frontpage_parent_site_TestContest"
     data-format="posts-custom"
     data-section-id="23558312"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="24px" data-attr-source_site="parent_site" data-attr-style_post-headline_all_default_margin="0" data-attr-style_post-body_all_default_margin-right="auto" data-attr-style_post-wrapper_all_default_background-color="#fce8cf" data-attr-style_post-body_all_default_max-width="1100px" data-attr-style_post-body_all_default_margin-left="auto" data-attr-element_classes="posts_breaking-section" data-attr-posts_id="sTop_Bar_0_3_0_0_0_4_0_0" data-attr-layout_headline="top" data-attr-section_url="TestContest" data-attr-style_post-body_all_default_width="90%" data-attr-layout_mobile_image_crop="3x1" data-attr-allow_duplicates="true" data-attr-style_headline-wrapper_all_default_display="none" data-attr-source_url="TestContest" data-attr-style_post-headline-wrapper_all_default_justify-content="center" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-wrapper_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-headline_all_default_font-family="Roboto, sans-serif" data-attr-format="posts-custom" data-attr-data-rm-advanced="true" data-attr-style_post-headline-wrapper_all_default_display="flex" data-attr-node_id="/root/blocks[4]/block/abtests/abtest[1]/row[1]/column/posts-" data-attr-style_post-media-wrapper_all_default_display="none" data-attr-style_post-headline_all_default_color="rgb(233, 130, 44)" data-attr-layout_desktop_image_crop="3x1" data-attr-layout_tablet_image_crop="3x1" data-attr-style_post-wrapper_all_default_display="none" data-attr-style_post-headline_mobile_default_font-size="15px" data-attr-data-rm-device-crops="true" data-attr-all_element_order="headline,section,subheadline,author,date,badges,badges_sponsored,photo_credit,body,snark_line,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,custom_field_buy_button,custom_field_Price,page_views,primary_tag" data-attr-style_post-headline_all_default_font-size="18px" data-attr-limit="1" data-attr-style_post-headline-wrapper_all_default_align-items="center" data-attr-layout_quality="1">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget" 
                 elid="2607892964" >
                
<article class="clearfix image-article sm-mb-1 quality-HD post-2607892964" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/contests/dance_magazine_contest" target="_blank">
        Enter our Video of the Month contest here!
    </a>
</h1></div><div class="widget__head"><a href="https://www.dancemagazine.com/contests/dance_magazine_contest" target="_blank">
                            <div class="widget__image crop-3x1"
                                    data-runner-img-hd="https://assets.rbl.ms/18670118/1200x400.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/18670118/600x200.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/18670118/600x200.jpg"
                                    data-runner-style='padding-bottom: 33.3333333333%;'
                                    style='padding-bottom: 33.3333333333%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a></div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    </div><!-- User Code --><style>
.row-wrapper.clearfix.no-mb .row.px20:first-of-type {
  margin-left:0;
  margin-right:0;
} 
  
 
.posts_trending-section,
.posts_breaking-section {
    margin: 0;
    padding: 20px 0 0;
    -webkit-font-smoothing: antialiased;
    margin-bottom: -20px
}

.posts_trending-section .row,
.posts_breaking-section .row {
    margin-bottom: 10px;
}

.posts_trending-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 18px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}

.posts_breaking-section .widget__headline::before {
    color: #fff;
    text-decoration: none;
    float: left;
    padding-right: 10px;
    text-transform: uppercase;
    font: 500 20px/24px 'Roboto',sans-serif;
    opacity: 0.7;
}
</style><!-- End User Code --><!-- User Code --><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
    var $breaking = $('.posts_breaking-section');
    var $trending = $('.posts_trending-section');

    if ($breaking.has('.posts-custom').length) {
        $breaking.show().css('min-height', '65px');
    } else if ($trending.has('.posts-custom').length) {
        $trending.show().css('min-height', '65px');
    }
});
</script><!-- End User Code --><span data-triggers="render-rebelbar" class="js-scroll-trigger no-mb" data-target="body" data-toggle-class="with-fixed-header"></span><div class="topbar-wrapper" id="sTop_Bar_0_3_0_0_0_4_0_3"><div class="rebelbar rebelbar--fixed skin-simple"><div class="rebelbar__inner"><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="rebelbar__menu-toggle js-toggle" data-target="body" id="sTop_Bar_0_3_0_0_0_4_0_3_0"><i class="fa fa-bars"></i></div><div class="logo" id="sTop_Bar_0_3_0_0_0_4_0_3_1">
    <a class="logo__anchor" href="/" target="_self">
        
        
            <img class="logo__image with-bounds hide-tablet-and-desktop" src="https://assets.rbl.ms/14994618/2000x.jpg" />

            
                <img class="logo__image with-bounds hide-mobile hide-desktop" src="https://assets.rbl.ms/14994618/2000x.jpg" /><img class="logo__image with-bounds hide-tablet-and-mobile" src="https://assets.rbl.ms/14994618/2000x.jpg" />
            
        
    </a>
</div><!-- User Code --><div class="top-banner-ad-fixed" ><div class="header-ad-block ad-desktop "><!-- Deliver ad to General Pages --><!-- Top_Header_Leaderboard --><div id="ad_728x90"><script>
			  GA_googleFillSlot("dancemagazine_leaderboard_728x90");
			</script></div></div></div><!-- End User Code --><!-- User Code --><div class="topbar-socials" style="margin-bottom:12px"><div class="icon-social "><a href="https://www.facebook.com/dancemagazine" target="_blank" class="icon-social__link " title="Facebook"><i class="icon-social__link--image fa fa-facebook-official "></i></a><a href="https://twitter.com/dance_magazine" target="_blank" class="icon-social__link " title="Twitter"><i class="icon-social__link--image fa fa-twitter"></i></a><a href="https://www.instagram.com/dancemagazine" target="_blank" class="icon-social__link " title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.youtube.com/channel/UCrd5GKutgOpm_-_5UZP2Q8g" target="_blank" class="icon-social__link" title="YouTube"><i class="icon-social__link--image fa fa-youtube"></i></a></div></div><style>
.topbar-socials {
    float: right;
    margin-left: 13px;
}
.topbar-socials .icon-social__link {
    font-size: 20px;
    margin-left: 12px;
    color: rgb(119, 119, 119);
}
@media (min-width: 768px) and (max-width: 1024px) {
    .topbar-socials {
        line-height: normal;
    }
    .with-fixed-header .topbar-socials {
        marggin-top: -20px;
    }
}
@media (max-width: 767px) and (min-width: 0) {
    .topbar-socials {
        padding-top: 5px;
        line-height: normal;
    }
}
</style><!-- End User Code --><!-- User Code --><div class="rebelbar__right"><div class="google-search-form hide-mobile"><script>
  (function() {
    var cx = '005205017596363875584:fm2hqv1qulw';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><gcse:search></gcse:search></div></div><style>
.rebelbar__right {
    float: right;
}
@media all and (max-width: 1024px) {
    .rebelbar__right {
        line-height: normal;
    }
    .with-fixed-header .rebelbar__right {
        marggin-top: -20px;
    }
}
.rebelbar__right .google-search-form {
    vertical-align: middle;
    padding: 0;
    height: 30px;
    width: 235px;
    line-height: normal;
}
.rebelbar__right button.gsc-search-button, 
.rebelbar__right button.gsc-search-button:hover, 
.rebelbar__right button.gsc-search-button:focus {
    border: 0;
    position: relative;
    width: 30px;
    height: 30px;
    padding: 15px;
    background: rgb(233, 130, 44);
}
.rebelbar__right button.gsc-search-button:after {
    content: "\f002";
    display: inline-block;
    font: normal normal normal 16px/1 FontAwesome;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    position: absolute;
    top: 6px;
    left: 8px;
    color: #fff;
}
.rebelbar__right .gsc-input-box {
    height: 30px;
    border-radius: 2px;
}
.rebelbar__right .gsc-search-box-tools .gsc-search-box .gsc-input {
    padding-right: 5px;
}
.rebelbar__right .google-search-form .gsc-control-cse {
    padding: 0;
}
</style><!-- End User Code --><!-- User Code --><div class="text-element" id="poweredby_rebelmouse_link"><a href="https://www.rebelmouse.com/best-cms-2444511426.html?utm_source=DanceMagazine&utm_campaign=PoweredByRebelMouse" class="color-inherit" target="_blank" name="Best CMS" title="Best CMS">Powered by RebelMouse</a></div><style type="text/css">
#poweredby_rebelmouse_link {
    color: #999999;
    right: 40px;
    bottom: 15px;
    font-size: 8px;
    position: absolute;
    display: inline-block;
    line-height: normal;
    transition: top 0.3s ease;
}

.with-fixed-header #poweredby_rebelmouse_link  {
    bottom: 5px;
}

@media (max-width: 767px) and (min-width: 0) {
#poweredby_rebelmouse_link {
    right: 20px;
    bottom: 5px;
}
}

@media all and (min-width: 1024px) {
#poweredby_rebelmouse_link {
    display: block;
}
}
</style><!-- End User Code --></div></div><div data-toggle-class="with-small-header" class="rebelbar rebelbar--fake skin-simple js-scroll-trigger" data-target="body"></div></div><!-- User Code --><style>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</style><!-- End User Code --><!-- User Code --><style>
.article-content__comments-wrapper .action-btn {
font-size:0;
padding:0;
}
.article-content__comments-wrapper .action-btn:after {
font-size:16px;
content:"Show Comments";
line-height:40px;
}
.article-content__comments-wrapper .action-btn:not(.js--active):after {
content:"Hide Comments";
}
body{
min-height:100%;
background-color:#f5f5f5;
}
.top-banner-ad-fixed {
    padding: 5px;
    text-align: center;
    position: absolute;
    top: 0;
    left: 330px;
    z-index: 99;
}
.with-fixed-header .top-banner-ad-fixed {
position:fixed;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.article-description {
margin-bottom:20px;
}
.scroller-ad-place-holder {
padding:12px;
background-color:#fff;
box-shadow:0 0 3px 0 #ccc;
}
.scroller-ad-headline {
font-size:13px;
font-weight:bold;
margin-bottom:10px;
line-height:1;
color:gray;
text-transform:uppercase;
}
.photo-credit {
font-size:12px;
margin-top:0;
color:#9a9a9a;
}
.no-image .headline-container {
    margin: 12px 12px 12px 15px !important;
}
.article-content .media-caption{
font-size:12px;
}
.posts-custom .media-caption {
font-size:12px;
}
.widget p ,.article-body p ,.body-description {
font-size : 14px;
line-height: 21px;
    margin: 10px 0;
}
.widget p a,.article-body p a,.body-description p a {
    color:#e9822c;
}
.widget .widget__body .body {
margin-top:0;
}

@media (min-width: 768px){
.infinite-scroller  .col{
margin-bottom:30px
}
.sharebar .share-plus .fa, .sharebar .share .fa {
    font-size: 18px;
}}
.sharebar .share .fb {
margin-left:7px;
}
.sharebar.with-first-button-caption:not(.enable-panel) .share:first-child:after {
    font-size: 0;
}
.widget__section:after {			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}

.post-splash-custom .widget__section:after {
			content: "";
    width: 15px;
    background: url("data:image/svg+xml;utf8,<svg%20xmlns%3D%22http%3A//www.w3.org/2000/svg%22%20width%3D%2212%22%20height%3D%2212%22%20viewBox%3D%220%200%2012%2012%22><title>D551ECB5-B8BA-4EE4-9C0A-8209F17AD37E</title><path%20d%3D%22M7.586%205H0v2h7.586l-3.293%203.293%201.414%201.414L11.414%206%205.707.293%204.293%201.707%207.586%205z%22%20fill-rule%3D%22nonzero%22%20fill%3D%22%23e9822c%22/></svg>") no-repeat right center;
    margin-left: 5px;   
    display: inline-block;
    z-index: 9;
height: 10px;
			}
	.posts-custom .widget__keep-reading-action {
	text-align:left;
	 margin-bottom: 10px;
	}
	.posts-custom .button.read-more {
	background-color:transparent;
	color:#e9822c;
	font-weight:600;
	    display: inline-block;
font-size:14px;
	}
.widget__show-more .button.read-more{
color:#e9822c;
}
	.posts-custom .button.read-more:hover{
	background-color:transparent;
	color:#e9822c;
	}
	.posts-custom .widget__headline {
    font-size: 14px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 18px;
}
@media (min-width: 1025px){
.posts-custom .widget__headline {
    font-size: 18px;
    font-weight: 700;
    word-wrap: break-word;
    line-height: 22px;
}}
.article-body hr {display:none}

</style><!-- End User Code --><!-- User Code --><script>
    var newsElement = document.getElementsByClassName('sections-list__item--news')[0];
	var contestElement = document.createElement('li');
  	contestElement.setAttribute('class','sections-list__item--dance-contest');
   
    var link = document.createElement('a');
    link.innerHTML = "Video of the Month";
    link.setAttribute('href', 'https://www.dancemagazine.com/contests/dance_magazine_contest');
    contestElement.appendChild(link);
	var elementParent = newsElement.parentNode;
    elementParent.insertBefore(contestElement, newsElement.nextSibling);
</script><style>
  .sections-list__item--dance-contest > a {
    display: block;
    color: #ccc;
    text-decoration: none;
    padding: 5px 20px;
  }
  
  .sections-list__item--dance-contest > a:hover {
        color: #e9822c;
      	background-color: #373737;

  }
  .sections-list__item--dance-contest:hover {
  	background-color: #373737;
  }
  
  
</style><script type="text/lazy-javascript" priority="3">
rblms.require(['jquery'], function(jQ ) {
jQ('.sections-list').append('<li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/dance-magazine-college-guide-2306965513.html">College Guide</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="http://calendar.dancemedia.com/">Performance Calendar</a></li><div class="main-menu-item--divider divider"></div><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/dance-magazine-awards">Dance Magazine Awards</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/meet-the-editors-2398353884.html">Meet the Editors</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/advertise-2333619074.html">Advertise/Media Kit</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/contact-us-2333611518.html">Contact Us</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="/Classified">Classified Advertising</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="https://store.dancemedia.com/product-category/dance-magazine/" target="_blank">Buy a Single Issue</a></li><li class="main-menu-item sections-list__item sections-list__item--additional-links"><a href="https://dan.pcdfusion.com/pcd/Order?iKey=7**AA3" target="_blank">Give a Gift Subscription</a></li>');
});
</script><!-- End User Code -->
</div>


    </div>
</div>


<div id="sTop_Bar_0_3_0_0_0_5" class="row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sTop_Bar_0_3_0_0_0_5_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <!-- User Code --><script type="text/lazy-javascript-loaded" priority="0">	
	(function(){
		googletag.pubads().refresh( [leaderboardslot], {changeCorrelator: false});
});

googletag.cmd.push(function() {
		googletag.defineSlot('/3162989/dancemagazine_180x150_b', [300, 250], 'div-gpt-ad-1435332520283-0').addService(googletag.pubads());
		
		var width = window.innerWidth || document.documentElement.clientWidth;		
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});

</script><!-- End User Code -->
</div>


    </div>
</div>



        
        
        
        <!-- User Code --><style>
.custom__module__headline {
font-size: 12px;
  font-weight: bold;
  text-align: left;
  color: #e9822c;
  text-transform:uppercase;
line-height:1;
margin: 0 0 15px;
}
</style><!-- End User Code --><!-- User Code --><style>
img[src="https://www.rebelmouse.com/res/avatars/default"] {
    content: url("https://assets.rbl.ms/9791677/2000x.png");
}

.site-avatar[style*="https://www.rebelmouse.com/res/avatars/default"],
.community-site-logo[style*="https://www.rebelmouse.com/res/avatars/default"],
.post-author__avatar[style*="https://www.rebelmouse.com/res/avatars/default"],
.social-author__avatar .image[style*="https://www.rebelmouse.com/res/avatars/default"] {
    background-image: url("https://assets.rbl.ms/9791677/2000x.png") !important;
}
  </style><!-- End User Code --><!-- User Code --><script>
function removeExtraSocial(){
  var prompts = document.querySelectorAll('.social_promo_container');
  var promptsToDelete =[];
  for(var i=0; i<prompts.length; i++){
    var near_article = prompts[i].nextElementSibling;
    var previous_article;
    
    try {
     previous_article = prompts[i].previousElementSibling.innerHTML
    }
    catch(error) {
      previous_article = "not null";
    }
      
    if(near_article==null || near_article.innerHTML=="" || previous_article==""){
      promptsToDelete.push(prompts[i]);
    }
  }  

  for(var i=0; i<promptsToDelete.length; i++){
     promptsToDelete[i].style.display='none';
  }
}
  
document.addEventListener("DOMContentLoaded", removeExtraSocial);
  
  
</script><!-- End User Code --><!-- User Code --><style>

@media screen and (max-width: 600px) {
  article.post-2532255208 .body-description {
      display: flex;
      flex-wrap: wrap;
  }

  article.post-2532255208 .body-description .shortcode-media-rebelmouse-image,  article.post-2532255208 .body-description video{
      width: 100%;
      flex: 0 50%;
      margin: 0;
  }
  
   article.post-2532255208 .body-description .shortcode-media-rebelmouse-image img{
      max-height: 202px;
  }
  
  article.post-2532255208 .body-description video{
  	  max-width: 50%;
  }
}
</style><!-- End User Code --><span class="js-brick-description hidden" data-name="Social Stream Element"></span><div id="sSocial_Stream_Element_0_6_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_6_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l8">
    <div id="sSocial_Stream_Element_0_6_0_0_0_0_0_0" class="row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0" class="col sm-mb-2 md-mb-4 s12 m12 l12">
    <div class="" id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_0_0_0_0"><div id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_0_0_0_0_0" class="post-partial article__splash-custom">
<div class="post-splash-custom clearfix"  data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-style_post-headline_tablet_default_font-size="14px" data-attr-style_post-authors-name_all_default_vertical-align="top" data-attr-update_url_on_post_view="true" data-attr-all_share_buttons="Facebook,Twitter,Email,Pinterest,Whatsapp,CopyLink,Flipboard,Separator,Linkedin,Tumblr,GooglePlus,Reddit" data-attr-format="splash-custom" data-attr-style_post-around-the-web-title_all_default_margin-bottom="-6px" data-attr-style_post-section_all_default_font-weight="700" data-attr-style_post-date-text_all_default_top="16px" data-attr-style_post-credit_all_default_padding="0 12px" data-attr-layout_CopyLink="inactive" data-attr-show_around_the_web="true" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,tags,post_shares,badges_sponsored,snark_line,follow_button,badges,like_button,source_link,collection_button,page_views,community_comments,main_author,custom_field_buy_button,custom_field_Price,save_button,primary_tag" data-attr-style_post-date-text_mobile_default_margin-top="0px !important" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-date-text_all_default_color="rgba(164, 162, 160, 1)" data-attr-style_post-body_all_default_padding="0" data-attr-layout_tags="bottom" data-attr-layout_Separator="inactive" data-attr-style_post-tags-link_all_default_border-radius="10px" data-attr-style_post-shares-link_all_default_margin="5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-style_post-around-the-web-item_all_default_font-size="11px" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-style_post-authors-avatar_all_default_width="30px" data-attr-style_post-tags-link_all_default_font-size="12px" data-attr-layout_Flipboard="inactive" data-attr-style_post-section_all_default_padding="5px 0" data-attr-style_post-headline_all_default_display="inline" data-attr-style_post-element_all_default_padding="12px 10px" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-style_post-headline_tablet_default_font-family="Helvetica" data-attr-style_post-video_all_default_margin="0 -10px" data-attr-style_post-shares_all_default_margin="20px -7px 0" data-attr-style_post-date-text_all_default_left="35px" data-attr-style_post-authors-avatar_all_default_height="30px" data-attr-layout_post_shares="bottom" data-attr-style_post-headline_mobile_default_font-family="Helvetica" data-attr-style_post-headline_tablet_default_font-weight="700" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-show_full_post_body="true" data-attr-style_post-authors-name_all_default_font-weight="700" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-style_post-authors-name_all_default_line-height="1" data-attr-style_post-tags-link_all_default_font-weight="700" data-attr-style_post-headline_tablet_default_line-height="18px" data-attr-style_post-around-the-web-title_all_default_color="rgba(231, 130, 56, 1)" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-image_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-style_post-authors-name_all_default_font-size="14px" data-attr-style_post-element_all_default_background-color="rgb(255, 255, 255)" data-attr-style_post-around-the-web-item_all_default_line-height="12px" data-attr-layout_Reddit="inactive" data-attr-style_post-date-text_all_default_position="absolute" data-attr-layout_section="top" data-attr-style_post-around-the-web-title_all_default_font-size="12px" data-attr-style_post-around-the-web-link_all_default_margin-top="6px" data-attr-style_post-around-the-web-link_all_default_font-weight="400" data-attr-style_post-section_all_default_margin="0 12px 12px" data-attr-layout_body="bottom" data-attr-style_post-image_all_default_margin="0 -10px" data-attr-id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_0_0_0_0_0" data-attr-style_post-tags-link_all_default_padding="5px 10px" data-attr-style_post-headline_mobile_default_font-size="14px" data-attr-style_post-section_all_default_font-size="14px" data-attr-layout_Tumblr="inactive" data-attr-layout_subheadline="bottom" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline-wrapper_all_default_margin="12px 3px" data-attr-style_post-headline_all_default_font-weight="700" data-attr-style_post-tags-link_all_default_background-color="rgb(249, 127, 0)" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_mobile_default_line-height="18px" data-attr-style_post-tags-link_all_default_color="white" data-attr-layout_GooglePlus="inactive" data-attr-style_post-section_all_default_color="#e9822c" data-attr-layout_headline="over" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date-text_all_default_margin="0" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5" data-attr-header_template="jinja/post/custom-css.html">
    <div class="article-module__controls-placeholder"></div>
    
    
<article class="clearfix page-article sm-mb-1 quality-HD post-2632243900" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.dancemagazine.com/dancer-voices"
    >Dancer Voices</a>
    
<div class="post-author-list"><div class="post-author">
            <a href="https://www.dancemagazine.com/u/peterboal">
                
                <div class="post-author__avatar image" style='background-image: url("https://assets.rbl.ms/9931467/210x.jpg")'></div>
                
            </a>
            <a href="https://www.dancemagazine.com/u/peterboal" class="post-author__name">Peter Boal</a>
            
        </div></div><span class="post-date">Mar. 28, 2019 11:00AM EST</span></div><div class="widget__head">
                            <div class="widget__image crop-3x2"
                                    data-runner-img-hd="https://assets.rbl.ms/19314930/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/19314930/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/19314930/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div><div class="widget__body clearfix sm-mt-1"><div class="headline-container">
    <h1 class="headline h1">
        Race Across America: An Audition Tour Showed Me What Ballet Could Learn from the Art World
    </h1>
</div></div></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Peter Boal in William Forsythe's installation, Choreographic Objects. Photo by Jennifer C. Boal.
    </div>

<span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2632243900"
        
            data-elid="2632243900"
            
                data-authors="Peter Boal"
            
            
                data-headline="Race Across America: An Audition Tour Showed Me What Ballet Could Learn from the Art World"
            
        >

        <div class="body-description" ><p>My January is always busy. Weekdays are filled with rehearsals in Seattle and weekends are spent traversing the country auditioning students for our summer intensive. I direct Pacific Northwest Ballet School and I see these auditions as essential investments in future talent for both our school and company. I do them myself to let students know their presence means a great deal to me.</p><p>January travels also offer the opportunity to visit the country's museums. Museums have been my go-to places since I was a boy. I love the opportunity for quiet reflection.</p>This year, in ballet studios and art-filled galleries across America, race was on my mind. I'll venture to say ballet would benefit from paying attention to what's happening in the art world today.<hr/><div class="rebellt-item col1" data-id="1" data-reload-ads="false" id="rebelltitem1">
        <img class="rm-shortcode" data-rm-shortcode-id="OWSX9I1553789155" data-rm-shortcode-name="rebelmouse-image" id="29e01" lazy-loadable="true" src="https://assets.rbl.ms/19291374/980x.jpg"/>
                <small class="image-media media-photo-credit"><p>William Forsythe's installation <em>The Fact of Matter</em>, 2009 </p></small>
                <small class="image-media media-caption"><p>Dominik Mentzos. © William Forsythe</p></small>
        <p></p><p>First stop on my tour: Boston, home to my sister who's also an avid museum-goer. We headed for the Institute of Contemporary Art to see <a href="https://www.icaboston.org/exhibitions/william-forsythe-choreographic-objects" target="_blank">"Choreographic Objects" by William Forsythe</a>. Bill's instillation was a perfect intersection of brilliance and bliss. Cleverly placed objects and obstacles challenged visitors to move in new, unexpected and sometimes humiliating ways. Agile children racing throughout the exhibit put adults to shame, but we all felt the common denominators of mind and muscle. The effect was wondrous and visitors were wonderfully diverse. </p><p>ICA has a clear mission to represent not only artists of color (which Bill is not), but also issues of equity and artists from non-traditional backgrounds (that's Bill!). Programs that speak to and represent diverse populations create a beautiful multi-colored welcome mat.<br/><br/>ICA is currently showing <a href="https://www.icaboston.org/events/wee-wear-crowns-celebrating-black-identity-creativity" target="_blank">"Wee Wear the Crowns! Celebrating Black Identity &amp; Creativity."</a> The free exhibit does more than hang works on walls. Children hear stories about artists Jean-Michel Basquiat and Nina Chanel Abney, whose work "champions Black lives, celebrates resistance and radicalizes mainstream art spaces." The show is part of Boston's <a href="https://www.weethepeopleboston.org/" target="_blank">Wee the People </a>project which engages kids through visual and performing arts. It's not just, sit still and watch; dialogue and discourse are encouraged. Part of WTP includes sign-making and street marches—in short, art, ideas and action. Imagine when these wee people are decision-makers and challengers to the status quo. What effect will programs like this create? Where is comparable programming in ballet?<br/><br/>Later that day, in a sprawling studio on the top floor of Boston Ballet some 130 hopefuls showed up for PNB's audition. Six were black. All in, we saw about a dozen kids of color; less than 10 percent. Ideally, we would hope to see auditioners resemble the demographics of the city we are in. Boston's population is 44 percent white, 23 percent black, 20 percent Latino and 10 percent Asian.<br/></p><p></p>
</div>
<div class="rebellt-item col1" data-id="2" data-reload-ads="false" id="rebelltitem2">
        <p></p><p>There's nothing revelatory in what I write. Ballet continues to be an art form that fails to draw from the broader population. In an attempt to understand and address the whiteness of ballet, we must ask the right questions and seek answers and solutions. Which barriers exist for people of color? Boston Ballet strikes me a welcoming place, but as a white male, almost<strong> </strong>all ballet environments feel welcome. How does the environment feel to kids of color, or their families? Whose parents resist the idea of ballet lessons for their sons or daughters and why? Who doesn't see themselves onstage or at the front of the classroom?</p><p>We all have work to do. As a decision-maker, influencer and leader in the ballet world, I have work to do. Putting a black dancer on a poster and creating a racial equity statement is not enough. Recognizing I can affect change is an essential first step. Listening to others is the second.</p><p>At PNB, we've abandoned audition locations we suspect are less welcoming to people of color and relocated to ones that are more so. We've added free master classes so students can get to know us better. Audition fees are waived when needed. Hijabs, dreadlocks, afros and brown tights are all okay. We used to send only white people like me to run auditions. Now we send a racially diverse group. In places where we have taken these steps, we see change.  Our hope is that all students feel welcomed, valued and empowered.</p><p></p>
</div>
<div class="rebellt-item col1" data-id="6" data-reload-ads="false" id="rebelltitem6">
        <img class="rm-shortcode" data-rm-shortcode-id="4QAEED1553789156" data-rm-shortcode-name="rebelmouse-image" id="5d80d" lazy-loadable="true" src="https://assets.rbl.ms/19321868/980x.jpg"/>
                <small class="image-media media-photo-credit"><p>Ellen Gallagher's <em>Negroes Battling in a Cave</em> (2016) and a work from her <em>Morphia</em> series (2008–12).</p></small>
                <small class="image-media media-caption"><p>Via <a href="https://www.artic.edu/exhibitions/9078/ellen-gallagher-are-we-obsidian" target="_blank">artic.edu</a></p></small>
        <p></p>
</div>
<div class="rebellt-item col1" data-id="3" data-reload-ads="false" id="rebelltitem3">
        <p></p><p>In Chicago, I headed for the contemporary wing of the <a href="https://www.artic.edu/" target="_blank">Art Institute</a>. The artists represented were racially diverse; Mickalene Thomas, Kerry James Marshall and Kehinde Wiley. There were artists I had never heard of like Ellen Gallagher, whose haunting black paintings hung alongside established artists like Warhol and Noguchi. </p><p>What percentage of choreographers in classical ballet are people of color? I have a rule of thumb: When you start counting on your fingers, you haven't yet addressed the imbalance. At PNB, I'm still counting fingers and very few at that.<br/><br/>In one room, empty except for the guard, the walls were filled with rumpled newspaper pages painted in a deathly shade of ash. Each was from the <em>Birmingham News</em> in the 1960s. The Alabama paper chronicled hate crimes, lynchings and senseless violence against blacks. Print was barely discernible in dark gray as if rubbed from memory. </p><p>Newspapers were such a big part of my upbringing. My parents recited the news of the day to my sister and me before  we could read; Nixon, Vietnam, the civil rights movement. Peering into the grayed ink, reading the brutal details of hate and murder was chilling. The year was 1965, the same year I was born far to the north and a world away in a wealthy white suburb of New York City. I wanted to turn the page. I wanted distance between the crimes, the hatred and me. A white woman entered the room, observed the exhibit with rapt attention, approached the black guard and asked for her impression. A conversation followed; two people connecting about race because of art.<br/></p><p></p>
</div>
<div class="rebellt-item col1" data-id="5" data-reload-ads="false" id="rebelltitem5">
        <img class="rm-shortcode" data-rm-shortcode-id="B5800Z1553789156" data-rm-shortcode-name="rebelmouse-image" id="b95ab" lazy-loadable="true" src="https://assets.rbl.ms/19291393/980x.jpg"/>
                <small class="image-media media-photo-credit"><p>Bethany Collins, <em>The Birmingham News</em>, 1963, 2017</p></small>
                <small class="image-media media-caption"><p>Image from Material Fact, PATRON Gallery, Chicago</p></small>
        <p></p>
</div>
<div class="rebellt-item col1" data-id="4" data-reload-ads="false" id="rebelltitem4">
        <p></p><p>After similar observations in ballet schools and museums in Austin, Kansas City, New York and Los Angeles, my travels took me to the <a href="https://www.aampmuseum.org/" target="_blank">African American Museum in Philadelphia</a>. Actors on interactive screens told tales of early influencers who shaped their city and nation. Art brought untold stories to vivid life. I was reminded of<a href="https://www.wingluke.org/" target="_blank"> Seattle's Wing Luke Museum</a> where art and stories of Asian Americans offer reminders of the injustice done to thousands through forced relocation and incarceration in internment camps on the west coast during World War II.</p><p>My last stop was Dayton, Ohio, for the<a href="https://www.iabdassociation.org/" target="_blank"> International Association of Blacks in Dance</a> and a two-day conference as part of the <a href="https://www.dancemagazine.com/equity-project-iabd-dth-danceusa-2626169767.html" target="_blank">Equity Project: Increasing the Presence of Blacks in Ballet</a>. The conference prompts dialogue and awareness that is both daunting and motivating. We spoke about what ballet has always been, and what a well-curated future might create.</p><p>Like the <em>Birmingham News</em> reports, it's too easy to rationalize that I wasn't responsible for the imbalance that exists today. Another generation skewed the system and, though unfortunate, it wasn't my doing. It's not my fault. But what our generation of dance leaders must realize is we hold the cards for change. It doesn't matter whose fault it was, systemic racism exists and those in power can start to correct unfair and inequitable practices and patterns.</p><p>There was a growing realization in the conference room that our companies, representing many more, held the power to lead by example, offering opportunities to people of color, presenting diverse programming and ushering in a new era. The cohort identified the overwhelming whiteness of artistic directors, executive directors, staff, audiences, students, choreographers, composers and board members. There was a lot of counting fingers. We dug in to difficult subjects like implicit bias and colorism. We discussed barriers, programs and pink tights. The conference laid bare the massive work and responsibilities ahead. We took strength from each other and guidance from our facilitators.</p><p>Organizers had requested headshots of each company's dancers to mount on the walls, resulting in a handsome portrait gallery. Our wallpaper was pale, but there were shades of change. Every company was changing, but ever so slightly. PNB is 28 percent dancers of color, but we have only one black dancer out of 50. One.</p><p>For two days, we sat among hundreds of images of dancers—a generation younger than those of us in the room. They looked a bit more like the populations of our cities and our country than we did, but nowhere near the artists represented in America's museums. The art world, through careful and deliberate curation of nontraditional and under-represented artists is opening doors to a whole swath of the population.</p><p>To see the lines of black girls and brown girls and their families hoping to purchase a ticket to see Misty Copeland in <em>Swan Lake</em> at the Met is to see what ballet can be. Let's not let this be an isolated incident. Ballet is for everyone.</p><p>By the close of the conference, we realized change was in the room. The answer was in the room: it always is, one just has to define "room" and embrace the challenging and rewarding work that must be done. It's on me—it's on us.</p><p></p>
</div><div class="post-pager js-listicle-pager" data-async_load_parameters="platform=desktop&amp;display_ads=1&amp;settings=%7B%22list_breaks%22%3A+null%2C+%22body_text_above%22%3A+false%2C+%22show_columns_on_mobile%22%3A+false%2C+%22use_ads%22%3A+false%2C+%22reorder_voting%22%3A+false%2C+%22numeration_sort%22%3A+-1%2C+%22items_as_posts%22%3A+false%2C+%22ads_breaks%22%3A+null%2C+%22enter_url%22%3A+false%2C+%22ads_order%22%3A+%5B%5D%2C+%22no_redirect%22%3A+false%2C+%22multiple_answers%22%3A+false%2C+%22no_post_section%22%3A+false%2C+%22use_pagination%22%3A+false%2C+%22next_post_url%22%3A+null%2C+%22source%22%3A+%22post_listicle_settings%22%2C+%22use_numeration%22%3A+false%2C+%22up_down_voting%22%3A+false%2C+%22layout_type%22%3A+1%2C+%22pagination_order%22%3A+%5B%5D%7D" data-listicle-style="">
</div>
<div class="around-the-web">
    <div class="around-the-web__headline">Related Articles Around the Web</div>
    <ul class="around-the-web__list">
        
        <li class="around-the-web__item">
            <a href="https://www.dancemagazine.com/ballet-flesh-tone-tights-2612825762.html" class="around-the-web__link" target="_blank">Is Classical Ballet Ready to Embrace Flesh-Tone Tights? - Dance ... &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="https://www.youtube.com/watch?v=eYwNVYO_CgI" class="around-the-web__link" target="_blank">PNB&#39;s Director&#39;s Choice - Peter Boal&#39;s Insights - YouTube &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="https://www.pnb.org/aboutpnb/staff/artistic/artistic-director/" class="around-the-web__link" target="_blank">Artistic Director - Pacific Northwest Ballet &rsaquo;</a>
        </li>
        
        <li class="around-the-web__item">
            <a href="https://danceinteractive.jacobspillow.org/peter-boal-wendy-whelan/herman-schmerman/" class="around-the-web__link" target="_blank">Peter Boal &amp; Wendy Whelan: Herman Schmerman - Jacob&#39;s Pillow ... &rsaquo;</a>
        </li>
        
    </ul>
</div>
</div>
        

        



    </div>


<div class="tags">
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/peter-boal"
        >peter boal</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/diversity-in-ballet"
        >diversity in ballet</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/equity"
        >equity</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/the-equity-project"
        >the equity project</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/pacific-northwest-ballet"
        >pacific northwest ballet</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/summer-intensives"
        >summer intensives</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/william-forsythe"
        >william forsythe</a>
    
        <a
            class="tags__item"
            href="https://www.dancemagazine.com/tag/international-association-of-blacks-in-dance"
        >international association of blacks in dance</a>
    
</div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Frace-ballet-peter-boal-2632243900.html%3Fxrs%3DRebelMouse_fb%26ts%3D1553789155" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/race-ballet-peter-boal-2632243900.html&amp;text=Race%20Across%20America%3A%20An%20Audition%20Tour%20Showed%20Me%20What%20Ballet%20Could%20Learn%20from%20the%20Art%20World&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Race%20Across%20America%3A%20An%20Audition%20Tour%20Showed%20Me%20What%20Ballet%20Could%20Learn%20from%20the%20Art%20World&amp;body=https://www.dancemagazine.com/race-ballet-peter-boal-2632243900.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Frace-ballet-peter-boal-2632243900.html&amp;media=https://assets.rbl.ms/19314930/600x.jpg&amp;description=Race%20Across%20America%3A%20An%20Audition%20Tour%20Showed%20Me%20What%20Ballet%20Could%20Learn%20from%20the%20Art%20World" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
</div></div></div></div>
</article>
</div>
</div><div class="" id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_0_0_0_0_1"><div class="post-partial article__comments">
  <div class="article-content__comments-wrapper">
    <div id="comments-widget">
        <!-- Auth: False -->
        <!-- Talk: {'counts': {'messages': {'featured': 0, 'public': 0}}, 'id': 'post:2632243900:comments'} -->
        <!-- Forced: [] -->
        <!-- Featured: [] -->
        <!-- TolLevel: [] -->
        <!-- Replies: [] -->
        <!-- Authors: [] -->
        <!-- Load More: False -->
        <!-- Public:  -->
        <!-- Limit: 10 -->
        <!-- forced_count: 0 -->
      <div class="talk-comments-wrp community-native-wrp "
        data-talk_id=post:2632243900:comments
        data-limit='10'
        data-order='best'
        data-is_amp='None'
        data-count_top_level='0'
        data-count_featured='0'
        >
        <div class="editmode-section-title"></div>
        <a href="#" class="hidden new-comments-notification"></a>
        <div class="comment-headline">The Conversation </div>
        <div class="add-comment">
            <div class="comment_placeholder-wrp">
                <div class="animated-background">

                    <div class="placeholder__textarea_top"></div>
                    <div class="placeholder__textarea_botmiddle_left"></div>
                    <div class="placeholder__textarea_botmiddle_right"></div>
                    <div class="placeholder__textarea_bottom"></div>

                    <div class="placeholder__button_b"></div>
                    <div class="placeholder__button_i"></div>
                    <div class="placeholder__button_publish"></div>
                </div>
            </div>
        </div>
        <div class="comment-login-wrp"></div>
        <div class="comment-header"></div>
        <div class="talk--messages">
            <div class="talk--messages__featured">
            </div>
            <div class="talk--messages__top_level">
            </div>
        </div>
        <div class="talk--load_more-wrp "></div>
      </div>
    </div>
  </div>
</div></div></div><!-- User Code --><div class="social_promo_container"><a href="https://dan.pcdfusion.com/pcd/Order?iKey=I**P01" target="_blank" class="spc__link">If you like us online, you'll love us in print!</a></div><!-- End User Code --><!-- User Code --><!-- CORAL REMOVED --><style>
.sharebar-button-comments {
    display: inline-block;
    vertical-align: middle;
    text-align: center;
    font-size: 16px;
}
</style><script type="text/lazy-javascript" priority="1">
rblms.require(['jquery'], function($) {
  /**
  * to every post without postpartial
  */
  function addComments (openFirst) {
    var processedClass = 'js--has-comments',
        $sharesPanel = $('.share-panel')[0];
    $.each($sharesPanel, function(){
       var $t = $(this).addClass(processedClass),
           commentBtn = '<a class="sharebar-button-comments js--toggleComments" href="javascript:;"><i class="icons-share fa fa-comment"></i></a>',
           commentWrp = '<div class="article-content__comments-wrapper"><div id="comments-widget"><div class="community-native-js-wrp js__loader"></div></div></div>';
       $t.append(commentBtn);
       $t.after(commentWrp);

       if( openFirst ) {
        var $button = $t.find('.js--toggleComments');
        var $comments = $t.find('.community-native-js-wrp');
        var $wrapper = $t.siblings('.article-content__comments-wrapper').find('.community-native-js-wrp');
        $button.css({ opacity: 0 });

        var interval = setInterval(function() {
          if ($wrapper.is(':empty')) {
            $button.click();
            console.log("clicking");
          } else {
            $comments.removeClass('hidden');
            clearInterval(interval);
            $button.css({ display: 'none' });
          }
        }, 2000);
       }
    });
  }

  callComments();
  
     /* 
  This script is to call the comment js again after new posts 
  are available by using the infinite scroll, otherwise the comment 
  icon will not show up 
  */
  
$(window).scroll(callComments);

function callComments() { 
    addComments(true);
}
});
</script><!-- End User Code --><!-- User Code --><script>
  document.getElementsByClassName("comment-headline")[0].innerHTML = "Comments";
 
  let interval = setInterval(function(){ 
      document.getElementsByClassName("comment-headline")[0].innerHTML = "Comments";
  }, 1000);  
  
  setTimeout(function( ) { 
    clearInterval( interval ); }, 15000);

</script><!-- End User Code --><!-- User Code --><style>
  small.image-media.media-photo-credit {
    color: grey;
    font-size: 12px;
    float:left;
    margin-right:10px;
  }
  small.image-media.media-photo-credit p{
    margin-bottom: 10px;
    margin-top: 0;
    margin-bottom: 0px;
    margin-top: 0;
  }
  
  small.image-media.media-caption {
    font-size: 10px;
    float:left;
    margin-right: 10px;
  }
  small.image-media.media-caption p{
     margin-bottom: 10px;
     margin-top: 1px;
  }
  .rebellt-item, p{
   clear: both;
  }
  small.image-media.media-caption p {
    	margin-left: 0px;
	}
    .rebellt-item img, .rebellt-item .share-tab-img, .body-description img{
  	display:grid;
   }
  
</style><!-- End User Code --><div class="mb-2 dance-stream" id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_2">
<div class="posts-custom posts-custom-section section-holder clearfix"
     data-source="current_page"
     data-format="posts-custom"
     data-section-id="0"
     data-is-reordable="true"
     data-source-type="page"
     
      data-attr-style_post-headline_all_default_line-height="1.3" data-attr-style_post-social-author-social-name_all_default_text-align="right" data-attr-layout_Tumblr="inactive" data-attr-style_post-section_all_default_float="right" data-attr-style_post-headline_all_default_background-color="rgba(233, 130, 44, 1)" data-attr-style_post-shares-link_all_default_color="rgba(91, 91, 91, 1)" data-attr-style_post-section_all_default_display="inline-block" data-attr-layout_columns="1" data-attr-source="current_page" data-attr-update_url_on_post_view="true" data-attr-style_post-body-show-more_all_default_font-size="14px" data-attr-all_share_buttons="Facebook,Twitter,Email,Pinterest,Whatsapp,CopyLink,Flipboard,Separator,Linkedin,Tumblr,GooglePlus,Reddit" data-attr-format="posts-custom" data-attr-style_post-section_all_default_font-weight="600" data-attr-style_headline-text_all_default_text-transform="uppercase" data-attr-layout_CopyLink="inactive" data-attr-all_element_order="section,author,date,headline,photo_credit,subheadline,body,post_shares,badges,badges_sponsored,snark_line,follow_button,community_comments,like_button,source_link,collection_button,tags,main_author,page_views,custom_field_buy_button,custom_field_Price,save_button" data-attr-style_post-widget_all_default_box-shadow="0 0 3px 0 #ccc" data-attr-style_post-body_all_default_margin="0" data-attr-style_post-headline_mobile_default_font-weight="700" data-attr-style_post-body-show-more_all_default_color="rgba(233, 130, 44, 1)" data-attr-style_post-body-text_mobile_default_font-size="14px" data-attr-style_post-headline_all_default_text-align="left" data-attr-style_post-body_all_default_padding="12px " data-attr-style_post-date_all_default_left="52px" data-attr-layout_Separator="inactive" data-attr-style_post-shares-link_all_default_margin="0 5px" data-attr-layout_all_date_format="%b. %d, %Y %I:%M%p EST" data-attr-style_post-headline_all_default_padding="0" data-attr-element_classes="dance-stream" data-attr-style_post-load-more_all_default_border="0" data-attr-section_url="" data-attr-layout_mobile_image_crop="1x1" data-attr-style_post-date-text_all_default_font-size="11px" data-attr-layout_vertical_separation="10" data-attr-style_post-load-more_all_default_text-align="left" data-attr-layout_Flipboard="inactive" data-attr-style_post-section_all_default_padding="5px 0" data-attr-data-rm-advanced="true" data-attr-style_post-headline_all_default_display="inline" data-attr-layout_photo_credit="bottom" data-attr-layout_Linkedin="inactive" data-attr-source_url="current_page" data-attr-without_current="true" data-attr-style_post-headline-wrapper_all_default_text-align="left" data-attr-style_post-load-more_all_default_margin="0" data-attr-style_post-body-show-more_all_default_font-weight="600" data-attr-layout_GooglePlus="inactive" data-attr-style_post-headline_all_default_margin="0" data-attr-layout_post_shares="bottom" data-attr-style_post-load-more_all_default_text-transform="uppercase" data-attr-style_post-widget_all_default_padding-bottom="20px" data-attr-layout_date="top" data-attr-layout_author="top" data-attr-posts_id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_2" data-attr-style_post-shares-link_all_default_font-size="18px" data-attr-layout_image_column_width="20" data-attr-style_post-media-wrapper_all_default_margin-bottom="0" data-attr-headline_text="" data-attr-style_headline-text_all_default_color="#e9822c" data-attr-style_headline-text_all_default_font-weight="400" data-attr-style_headline-text_all_default_font-size="16px" data-attr-style_post-shares-link_all_default_padding="3px" data-attr-style_post-section_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_line-height="1" data-attr-layout_Reddit="inactive" data-attr-limit="2" data-attr-style_post-social-author-name_all_default_color="#e9822c" data-attr-style_post-social-author-name_all_default_font-size="14px" data-attr-layout_section="top" data-attr-layout_all_show_video="true" data-attr-layout_body="bottom" data-attr-style_post-load-more_all_default_font-size="14px" data-attr-layout_headline="over" data-attr-style_post-section_all_default_font-size="14px" data-attr-style_post-widget_all_default_background-color="rgba(255, 255, 255, 1)" data-attr-layout_subheadline="bottom" data-attr-source_unique="true" data-attr-style_post-load-more_all_default_color="#e9822c" data-attr-style_post-headline_all_default_box-shadow="3px 0 0 #e9822c, -5px 0 0 #e9822c" data-attr-style_post-headline_all_default_font-weight="700" data-attr-layout_horizontal_separation="0" data-attr-layout_all_image_crop="3x2" data-attr-style_post-headline_all_default_color="rgba(255, 255, 255, 1)" data-attr-node_id="/root/blocks[7]/block/abtests/abtest[1]/row/column[1]/row/column/posts-" data-attr-style_post-body_all_default_text-align="left" data-attr-style_post-social-author-name_all_default_font-weight="700" data-attr-data-rm-style_post-headline_device="all" data-attr-load_more_button_text="+ Training" data-attr-style_post-body_mobile_default_padding="0 20" data-attr-style_post-headline_mobile_default_font-size="18px" data-attr-data-rm-device-crops="true" data-attr-style_post-headline_all_default_font-size="24px" data-attr-style_post-date_all_default_top="15px" data-attr-style_post-widget_all_default_border-bottom="2px solid #e9822c !important" data-attr-style_post-shares-link_all_default_background-color="rgba(240, 240, 240, 1)" data-attr-layout_quality="5" data-attr-style_post-date_all_default_position="absolute">
     
    <div class="posts-wrapper clearfix">
        
            
                
                <div class="widget post-section--Sponsored-by-McCallum-Theatre" 
                 elid="2631528520" >
                
<article class="clearfix page-article sm-mb-1 quality-HD post-2631528520" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.dancemagazine.com/sponsored-by-mccallum-theatre"
    >Sponsored by McCallum Theatre</a>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9794949/210x.png")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.dancemagazine.com/u/dancemagazine">Dance Magazine</a>

        </div>
<div class="social-date">
    <span class="social-date__text">Mar. 26, 2019 09:11AM EST</span>
</div></div><div class="widget__head"><a href="https://www.dancemagazine.com/palm-desert-choreography-festival-2631528520.html" >
                            <div class="widget__image crop-3x2"
                                    data-runner-img-hd="https://assets.rbl.ms/19277793/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/19277793/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/19277793/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/palm-desert-choreography-festival-2631528520.html" >
        The Choreography Festival That&#39;s Boosted the Careers of Danielle Agami, Joshua L. Peugh and Olivier Wevers
    </a>
</h1></div></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
         Last year's winner: Manuel Vignoulle's <em>EARTH. </em><strong style="">Jack Hartin Photography, Courtesy McCallum Theatre</strong>
    </div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2631528520"
        
            data-elid="2631528520"
            
                data-authors="Dance Magazine"
            
            
                data-headline="The Choreography Festival That&#39;s Boosted the Careers of Danielle Agami, Joshua L. Peugh and Olivier Wevers"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>It's not often that a promising choreographer gets to stage work in a world-class theater, on a skillfully-curated program with professional dancers, and with the possibility of winning a substantial cash prize. But at the <a href="https://www.mccallumtheatre.com/index.php" target="_blank">McCallum Theatre</a>'s <a href="https://www.mccallumtheatre.com/index.php/education/choreography-festival" target="_blank">Palm Desert Choreography Festival</a>, that's been the status quo for over twenty years.</p><p>Since Shea New, the festival's artistic director, founded the festival in 1998, she's worked tirelessly with McCallum's director of education and festival producer, Kajsa Thuresson-Frary, and stage manager and festival production manager Joanna Fookes to build a festival that nurtures choreographers, highlights high quality work, powerfully engages the local community and cultivates an audience base for dance in the Coachella Valley. The trio is backed by a strong team of professionals at McCallum and the brilliant volunteers from the local and national level who serve as adjudicators.</p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">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</script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fpalm-desert-choreography-festival-2631528520.html%3Fxrs%3DRebelMouse_fb%26ts%3D1553605919" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/palm-desert-choreography-festival-2631528520.html&amp;text=The%20Choreography%20Festival%20That%27s%20Boosted%20the%20Careers%20of%20Danielle%20Agami%2C%20Joshua%20L.%20Peugh%20and%20Olivier%20Wevers&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=The%20Choreography%20Festival%20That%27s%20Boosted%20the%20Careers%20of%20Danielle%20Agami%2C%20Joshua%20L.%20Peugh%20and%20Olivier%20Wevers&amp;body=https://www.dancemagazine.com/palm-desert-choreography-festival-2631528520.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fpalm-desert-choreography-festival-2631528520.html&amp;media=https://assets.rbl.ms/19277793/600x.jpg&amp;description=The%20Choreography%20Festival%20That%27s%20Boosted%20the%20Careers%20of%20Danielle%20Agami%2C%20Joshua%20L.%20Peugh%20and%20Olivier%20Wevers" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
</div></div></div></div>
</article>
                </div>
            
        
            
                
                <div class="widget tag-sf-performing-arts-physical-therapy tag-cbd tag-james-moore tag-cannabidiol tag-sara-jane-ward tag-michelle-rodriguez tag-manhattan-physio-group tag-alternative-medicine post-section--your-body" 
                 elid="2630962519" >
                
<article class="clearfix page-article sm-mb-1 quality-HD post-2630962519" >
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1">

    
    <a
        class="widget__section js-load-brick-on-click"
        href="https://www.dancemagazine.com/health-body"
    >Health &amp; Body</a>
    



<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rbl.ms/9676198/210x.jpg")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.dancemagazine.com/u/kristynbrady">Kristyn Brady</a>

        </div>
<div class="social-date">
    <span class="social-date__text">Mar. 28, 2019 09:00AM EST</span>
</div></div><div class="widget__head"><a href="https://www.dancemagazine.com/cbd-athletes-2630962519.html" >
                            <div class="widget__image crop-3x2"
                                    data-runner-img-hd="https://assets.rbl.ms/19259411/1200x800.jpg"
                                    data-runner-img-md="https://assets.rbl.ms/19259411/600x400.jpg"
                                    data-runner-img-sd="https://assets.rbl.ms/19259411/600x400.jpg"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div></a><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.dancemagazine.com/cbd-athletes-2630962519.html" >
        Could CBD Be a Game Changer for Dancers?
    </a>
</h1></div></div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Getty Images
    </div>
<div class="body js-expandable clearfix js-listicle-body js-update-url css-listicle-body-2630962519"
        
            data-elid="2630962519"
            
                data-authors="Kristyn Brady"
            
            
                data-headline="Could CBD Be a Game Changer for Dancers?"
            
        >

        <div class="body-description" ><div class="widget__brief"><p>As more states legalize cannabis, it seems the sales pitch for cannabidiol—or CBD—gets broader and broader. A quick internet search turns up claims that CBD helps with pain, depression, acne, arthritis, anxiety, insomnia, heart disease, post-traumatic stress, epilepsy and cancer. But the marketplace is unregulated, which makes it tricky to find out what CBD <em>actually</em> does.</p></div>
            <div class="js-appear-on-expand">
                <script type="keep-reading-content">
                    &lt;p&gt;Still, some dance pros have become pro-CBD. James Moore, a principal at Pacific Northwest Ballet, has been using CBD capsules, tinctures and topical creams for almost four years, and he believes it&#39;s extended his career. &lt;/p&gt;&lt;p&gt;&#34;The stigma still persists, and I don&#39;t want to have a reputation as a stoner,&#34; says Moore. &#34;But CBD has really helped me. At 37 years old, it&#39;s getting harder to do what I do on a daily basis, but I wake up feeling more refreshed, with my muscles more pliable. I get a really direct benefit where I have arthritis in the SI joint in my back, and I&#39;m less sore overall, without popping pain relievers containing harsh chemicals.&#34;&lt;/p&gt;
                    <div 
    class="rebellt-item is--desktop col1"
    id="rebelltitem1"
    data-id="1"
    
    data-href="https://www.dancemagazine.com/cbd-athletes-2630962519.html?rebelltpage=1#rebelltitem1"
><h3>What Can It Actually Do?</h3>&lt;p&gt;Cannabidiol is the second-most abundant material in cannabis, but it won&#39;t get you high like the better-known psychoactive component of the marijuana plant, tetrahydrocannabinol (THC). And experts believe that CBD has the potential to live up to at least some of the hype. &lt;/p&gt;&lt;p&gt;&#34;Research shows that CBD in isolation doesn&#39;t have addiction liability and it significantly reduces inflammation and pain in animals,&#34; says Sara Jane Ward, PhD, who has been studying CBD for 10 years. &#34;However, there is almost no clinical data on its effects in humans.&#34;&lt;/p&gt;&lt;p&gt;Yet Michelle Rodriguez, director of Manhattan Physio Group, is optimistic about the potential benefits. (In fact, her practice sells its own line of CBD bath bombs, tinctures and capsules.) &lt;/p&gt;&lt;p&gt;&#34;When it&#39;s a good product, I&#39;ve seen CBD aid in recovery of sore muscles and help the body heal itself,&#34; she says. &#34;It&#39;s anti-inflammatory and antispasmodic, so paired with massage, it can relieve muscle strain.&#34;&lt;/p&gt;</div>
<div 
    class="rebellt-item is--desktop col1"
    id="rebelltitem2"
    data-id="2"
    
    data-href="https://www.dancemagazine.com/cbd-athletes-2630962519.html?rebelltpage=2#rebelltitem2"
><h3>Is It Legal?</h3>&lt;p&gt;Just because CBD products are widely available, it doesn&#39;t mean they&#39;re all above-board. The legality is complicated: In some states, anyone with a medical marijuana card can buy pot products, but Ward stresses that since CBD is coming from cannabis, it is technically a Schedule 1 drug—federally illegal, that is—according to the Drug Enforcement Administration.&lt;/p&gt;&lt;p&gt;&#34;I don&#39;t think the DEA is actively trying to bust CBD users,&#34; says Ward. But in this Wild West environment, marketers can make outlandish claims with no official regulator. Third-party watchdogs have found THC, pesticides, bacteria, fungus, traces of the opioid fentanyl and other dangerous substances in CBD products.&lt;/p&gt;&lt;p&gt;Ward says the safest purchase is hemp-derived CBD. Hemp is a strain of cannabis that is now legal to grow and extract, as long as it contains less than 0.3 percent THC.&lt;/p&gt;</div>
<div 
    class="rebellt-item is--desktop col1"
    id="rebelltitem3"
    data-id="3"
    
    data-href="https://www.dancemagazine.com/cbd-athletes-2630962519.html?rebelltpage=3#rebelltitem3"
><h3>So, What Do The Experts Recommend?</h3>&lt;p&gt;If you want to try CBD, consult your doctor first—there could be concerns about the interaction with other medications, says Ward. There isn&#39;t enough research to confirm what dosage is most effective, so start slow; you may be more reactive to what is mild for someone else. And don&#39;t mix it with alcohol, warns Rodriguez.&lt;/p&gt;&lt;p&gt;Kendall Alway, owner of SF Performing Arts Physical Therapy, remains skeptical. &#34;I&#39;m supportive of things that work, but I see more and more conflicting information on CBD,&#34; she says. &#34;The cream from one dispensary might not be the same as the one you buy at another. It could contain THC even if it&#39;s not supposed to. And I can&#39;t imagine that a dancer would be happy about becoming inebriated when they&#39;re expecting pain relief.&#34; &lt;/p&gt;</div>

                    &lt;p&gt;&lt;br/&gt;&lt;/p&gt;
                </script>
            </div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">Keep reading...</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dancemagazine.com%2Fcbd-athletes-2630962519.html%3Fxrs%3DRebelMouse_fb%26ts%3D1553785558" data-track-share="Facebook" class="share share-popup share-fb"><i class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.dancemagazine.com/cbd-athletes-2630962519.html&amp;text=Could%20CBD%20Be%20a%20Game%20Changer%20for%20Dancers%3F&amp;" data-track-share="Twitter" class="share share-popup share-tw"><i class="icons-share tw fa fa-twitter"></i></a><!-- EMAIL -->
<a href="mailto:?subject=Could%20CBD%20Be%20a%20Game%20Changer%20for%20Dancers%3F&amp;body=https://www.dancemagazine.com/cbd-athletes-2630962519.html" data-track-share="Email" class="share share-popup share-email"><i class="icons-share em fa fa-envelope"></i></a><!-- PINTEREST -->
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.dancemagazine.com%2Fcbd-athletes-2630962519.html&amp;media=https://assets.rbl.ms/19259411/600x.jpg&amp;description=Could%20CBD%20Be%20a%20Game%20Changer%20for%20Dancers%3F" data-track-share="Pinterest" class="share share-pinterest share-popup"><i class="icons-share pt fa fa-pinterest"></i></a>
</div></div></div></div>
</article>
                </div>
            
        
    </div>
</div>


    
    

    

    
    
            
            
            
            
            
            
            
            </div><!-- User Code --><div class="social_promo_container"><a href="https://www.facebook.com/dancemagazine" target="_blank" class="spc__link">Connect with Dance Magazine on Facebook <i class="fa fa-facebook-official"></i></a></div><!-- End User Code --><span class="js-lazy-load-brick-placeholder hidden" id="sSocial_Stream_Element_0_6_0_0_0_0_0_0_0_4"></span>
</div>


    
    
    
    </div>
</div>



        
        
        <!-- User Code --><style>
  
  
  
  
  .widget .widget__body {
    background: none;
}
.posts-custom article {
margin:0;
}.posts-custom .posts-wrapper {
    margin-left: 0;
    margin-right: 0;
    font-size: 0;
    line-height: 0;
}
.text-element a[href*="palmcoastd"] {display: inherit}

#table_wrapper td{
    border: 1px solid grey;
    font-size: 13px;
    line-height: 1;
    text-align: left;
}

div#table_wrapper{
    display: block;
    width: 100%;
    overflow: hidden;
    overflow-y: scroll;
    overflow-x: scroll;
    height: 100%;
}
</style><!-- End User Code --><span class="js-lazy-load-brick-placeholder hidden" id="sSocial_Stream_Element_0_6_0_0_0_0_0_2"></span>
</div>


    
    
    

<div id="sSocial_Stream_Element_0_6_0_0_0_0_1" class="col sm-mb-2 md-mb-4 s12 m12 l4">
    <span class="js-lazy-load-brick-placeholder hidden" id="sSocial_Stream_Element_0_6_0_0_0_0_1_0_0"></span>
</div>


    </div>
</div>



        
        
        
        
        
        
        <!-- User Code --><style>
@media only screen and (max-width: 765px) {
   .post-splash-custom span.post-date, span.social-date, div.social-date { 
        margin-top: 0px !important;
    }
  }
</style><!-- End User Code --></div>
            </div>



    
    <script>
    var LOADING_ATTR = "runner-lazy-loading";
    var openedReadMore = [];
    var jsLoadedHandlerActivated = false;

    function lazyLoadByAttr(attrFrom, attrTo, processAttrs) {
        processAttrs = processAttrs || replaceAttrAndRemoveFrom;
        var arr = document.querySelectorAll('[' + attrFrom + ']');
        for(var i=0; i < arr.length; ++i) {
            var el = arr[i];
            if(elementInViewport(el, 600, 200)){
                processAttrs(el, attrFrom, attrTo);
            }
        };
    }

    function replaceAttrAndRemoveFrom(el, attrFrom, attrTo) {
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.removeAttribute(attrFrom);
    }


    var checkRunnerLazyLoadedItems = throttle(function() {
        lazyLoadByAttr('data-runner-src', 'src', processIframes);
        lazyLoadByAttr('data-runner-style', 'style', processBackgroundImage);
    }, 100);

    // process post images with background img
    function processBackgroundImage(el, attrFrom, attrTo) {
        var Q = el.clientWidth;
        var sufix = "sd";
        if(Q > 599 || !Q) {
            sufix = "hd"
        } else if (Q > 299) {
            sufix = "md"
        }

        el.setAttribute(LOADING_ATTR, true);
        el.removeAttribute(attrFrom);

        var img = document.createElement('img');
        img.onload = function() {
            el.removeAttribute(LOADING_ATTR);
        };

        img.src = el.getAttribute("data-runner-img-" + sufix);
        el.style.backgroundImage = "url(" + img.src +")";
    }

    // process iframes
    function processIframes(el, attrFrom, attrTo) {
        el.onload = function() {
            el.removeAttribute(attrFrom);
            el.removeAttribute(LOADING_ATTR);
        };
        el.setAttribute(attrTo, el.getAttribute(attrFrom));
        el.setAttribute(LOADING_ATTR, true);
    }

    checkRunnerLazyLoadedItems();

    function debounce(func, wait, immediate) {
        var timeout;
        return function() {
            var context = this, args = arguments;
            var later = function() {
                timeout = null;
                if (!immediate) func.apply(context, args);
            };
            var callNow = immediate && !timeout;
            clearTimeout(timeout);
            timeout = setTimeout(later, wait);
            if (callNow) func.apply(context, args);
        };
    };

    function throttle (callback, limit) {
      var wait = false;
      return function () {
        if (!wait) {

          callback.apply(null, arguments);
          wait = true;
          setTimeout(function () {
            wait = false;
          }, limit);
        }
      }
    }

    function elementInViewport(el, extraOffsetTop, extraOffsetBottom) {
      var extraOffsetTop = extraOffsetTop || 0;
      var extraOffsetBottom = extraOffsetBottom || 0;
      var top = el.offsetTop;
      var height = el.offsetHeight;
      while(el.offsetParent) {
        el = el.offsetParent;
        top += el.offsetTop;
      }
      var topEdge = top - extraOffsetTop;
      var bottomEdge = top + height + extraOffsetBottom;
      var topScreenEdge = window.pageYOffset;
      var bottomScreenEdge = window.pageYOffset + window.innerHeight;

      return (topEdge < bottomScreenEdge && topEdge > topScreenEdge) ||  // top edge in screen
        (bottomEdge < bottomScreenEdge && bottomEdge > topScreenEdge) || // bottom edge in screen
        (topEdge < topScreenEdge && bottomEdge > bottomScreenEdge); // belly in screen
    }

    if(!!window.addEventListener){
      window.addEventListener('scroll', checkRunnerLazyLoadedItems);
    } else {
      window.onscroll = checkRunnerLazyLoadedItems();
    }
    document.addEventListener('click', function (event) {
        if (jsLoadedHandlerActivated) {
            return this;
        }
        if (!event.target.classList.contains('js-contract')) {
            return this;
        }
        var el = event.target,
            bigParent = el.closest('.js-expandable');

        bigParent.classList.toggle('expanded');
        openedReadMore.push(bigParent);
    });
    document.addEventListener('click', function (event) {
        if (jsLoadedHandlerActivated) {
            return this;
        }
        if (!event.target.classList.contains('js-expand')) {
            return this;
        }
        var el = event.target,
            bigParent = el.closest('.js-expandable'),
            textArea = document.createElement('textarea'),
            readMore = bigParent.querySelector('.js-appear-on-expand'),
            scriptsToParse = readMore.querySelector('script[type=keep-reading-content]');

        if (scriptsToParse) {
            textArea.innerHTML = scriptsToParse.innerHTML;
            readMore.innerHTML = textArea.value;
        }
        bigParent.classList.toggle('expanded');

        return this;
    });
</script>


<script type="text/lazy-javascript" priority="0">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</script>


    
    
    <script type="text/lazy-javascript" priority="0">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</script>
    


    
    
        <script type="text/lazy-javascript" priority="0">
rblms.define('widgets/templates/subpage_menu_item', ['hogan_with_filters'], function (Hogan) {
return Hogan.compile('<a data-id="{{id}}" class="title {{#isPrivate}}private{{/isPrivate}}{{^isPrivate}}{{#isUnlisted}}unlisted{{/isUnlisted}}{{/isPrivate}}" {{#linkout}}target="_blank" {{/linkout}}href="{{#referrer}}{{referrer}}{{/referrer}}{{^referrer}}{{#type}}{{prefix}}{{url}}{{/type}}{{^type}}{{#sitename}}/{{sitename}}{{/sitename}}/{{url}}{{/type}}{{/referrer}}">{{title}}</a>')
});
</script>
    

    <script type="text/lazy-javascript" priority="1">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</script>
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['facebook'], function (FB) {
        FB.init({
            appId   : '287375348398280',
            version : 'v2.5',
            status  : true,
            cookie  : true
        });
        FB.XFBML.parse();
    });
</script>



    

    

    


    
    

    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
    <script type="text/lazy-javascript" priority="1">
    rblms.require(['jquery', 'jquery.scrollDepth'], function ($) {
        $(function() {
            jQuery.scrollDepth({
                userTiming: false,
                pixelDepth: false
            });
        });
    });

    rblms.require(['jquery', 'underscore', 'sprintf'], function ($, _, formatter) {
        $.noConflict(), _.noConflict();
        String.prototype.format = function () {
            return formatter.vsprintf(this, Array.prototype.slice.call(arguments));
        };
    });
    rblms.require(['jquery', 'underscore'], function ($, _) {
    	$('[data-jwplayer-video-src]').each(function (index, el) {
            var getJWplayer = function () { return window.jwplayer; },
                $el = $(el),
                jwSrc = $el.data('jwplayer-video-src'),
                renderJWplayer = function () {
                    $.get(jwSrc, function (jwPlayerJs) {
                        var jwplayer = function () {
                		        return {
                                    setup: function (config) {
                                        var jwplayerOrig = getJWplayer();
                                        $el.removeAttr('id');
                                        jwplayerOrig(el).setup(config);
                                        _.delay(() => $el.removeAttr('id'));
                                    }
                		        };
                            },
                            fn = new Function('window', 'document', 'jwplayer', 'return ' + jwPlayerJs);

                        fn({ jwplayer: true }, { getElementById: function () { return true; } }, jwplayer);
                    });
                };

            if (!window.jwplayer) {
                require([jwSrc], renderJWplayer);
            } else {
                renderJWplayer();
            }
        });
    });
    //# sourceURL=extra_base.js
    </script>


    

    <!-- Served from: wfe-spot-6 -->

</body>
</html>